Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » PC1715 Reparatur » Themenansicht

Autor Thread - Seiten: -1-
000
07.12.2021, 13:39 Uhr
wpwsaw
Default Group and Edit


ich habe leider meinen 1715 mit K5600.10 Laufwerke durch ein defektes Netzteil wohl gehimmelt.

zum PC er will zwar booten, greift auch auf die Diskette zu aber das war es. Ich habe es dann über V24 probiert, aber trotz senden von 2x 11h und eine Antwort von 2x12h möchte der Rechner weiter von Diskette booten, was er nicht dürfte.

FDC ausgebaut , genau so.

RAM Test ROM eingebaut, zeigt alles Nullen an. wie war das noch einmal mit der Auswertung?

über V24 alles Nullen. Wie war das am Bildschirm? Was muss er anzeigen?

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
07.12.2021, 19:49 Uhr
wpwsaw
Default Group and Edit


Hat hier niemand eine Idee??
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
07.12.2021, 20:52 Uhr
dh0jsv



Moin,

alles Nullen heißt, der RAM-Test ist ok. Im Fehlerfall zeigt er in der betreffenden Bank und Bit eine 1. Ein RAM-Problem sollte wahrscheinlich nicht das Problem sein.
--
Sven
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
07.12.2021, 21:10 Uhr
schlaub_01



Der RAM-Test kann nicht alle Fehler finden, aber ist schon mal eine ganz gute Diagnose. Dein Fehler klingt aber mehr nach Floppy-Platine. Da gibt es aber eine Reihe von Fehlermöglichkeiten - das muß man genau untersuchen. Hast Du eventuell noch einen zweiten PC1715 zum Gegenprüfen?

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
07.12.2021, 21:48 Uhr
wpwsaw
Default Group and Edit


...nein, der FDC kann es erst mal nicht sein, da ich ihn ausbaue und über V24 versuche zu starten.

der PC, wie ich schon geschrieben habe, nimmt die 2x11h an und antwortet mit 2x12h nimmt aber anschließend nicht die Datei auf und startet.

wenn der FDC drin ist, wird ja nach dem Einschalten die Floppys und der V24 Port abgefragt und wenn er 2x11h über V24 bekommt müßte er 2x12h senden und in Wartestellung für die nächste Datei gehen. Er sendet zwar 2x12h fragt aber weiterhin alle LW und den V24 Port ab.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
07.12.2021, 22:06 Uhr
schlaub_01



ah okay, das macht Sinn. Hatte nicht alles gleich so gelesen. Dann wird Ferndiagnose schon schwieriger. Wie gesagt, der RAM Test findet nicht alle Fehler. Wenn da beispielsweise Adressen nicht richtig funktionieren, dann gibt es mitunter keine Fehler, da über alle Adressen der gleiche Wert immer geschrieben wird. Normalerweise findet man so was mit einer Walking One bzw. Zero und das im besten Fall bei diesem RAM auch über eine andere Länge als die Adressbitgröße, sonst hat man immer gleiche Wiederholungen.

Viele Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
07.12.2021, 22:13 Uhr
wpwsaw
Default Group and Edit


...das ist ja mein Problem, der Rechner war ja in Ordnung. Durch das Probieren mit dem def. Netzteil ist er jetzt ausgefallen. so ein Schei.....


wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
07.12.2021, 22:51 Uhr
schlaub_01



Was mir noch so eingefallen ist: Kannst Du eventuell wiederholt die 0x11 senden und bekommst die 0x22? Nicht das zwischendurch immer ein Reset ausgelöst wird und der Rechner deshalb immer wieder neu startet und auf die Diskette zugreifen will.

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
08.12.2021, 08:38 Uhr
wpwsaw
Default Group and Edit


...das ist es ja, wenn ich 11 weiter sende bekomme ich immer wieder 12 als Antwort. Aber ein RESET? Wenn ich die LW mit dran habe, dann blinken die weiter ohne eine nennenswerte Pause, die es nach einem RESET ja gibt. Aber ich teste es noch einmal.

Ich fange aber erst einmal mit dem Netzteil heute Morgen an.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
08.12.2021, 09:31 Uhr
DL




Zitat:
wpwsaw schrieb
...das ist es ja, wenn ich 11 weiter sende bekomme ich immer wieder 12 als Antwort.



wenn die 0x12 0x12 kommen werden noch max 10 Zeichen toleriert, wenn da nicht 0x0a oder 0xaa dabei sind, beginnt der Spaß wieder von vorne...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
08.12.2021, 13:23 Uhr
wpwsaw
Default Group and Edit


Hallo,

das Board kann ich jetzt starten, er landet durch das CPA immer wieder beim LW Zugriff, welches aber mit BDOS Fehler endet. Es gab auch Probleme mit den -5V, waren nur 4,5V. Kondensator C7 gewechselt und wieder gut.

Entweder wollen die 1.2 lW nicht mehr oder der FDC spinnt herum.

Gruß
wpw

jetzt geht es wieder an den M25 Bremse hinten

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
08.12.2021, 21:33 Uhr
wpwsaw
Default Group and Edit


... hat jemand eine SCP Version für V24-BOOT, oder eine CP/A Version die nicht nach dem booten auf ein LW zugreift?

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
08.12.2021, 21:56 Uhr
DL



Was schwebt dir denn da so vor, wo das Betriebssystem nach dem Start so hingreifen soll??
Eventuell kommst du über F14 noch in den Monitor, kommt drauf an, wie das System generiert wurde
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
09.12.2021, 09:31 Uhr
wpwsaw
Default Group and Edit


moin,

ja, du hast ja recht, darüber habe ich garnicht nach gedacht.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
09.12.2021, 12:48 Uhr
wpwsaw
Default Group and Edit


...leider bootet er immer noch nicht von Diskette (5600.10)

ich habe versucht das @OS.COM (CP/A) für V24 anzupassen. Es gelingt mir aber nicht. Beim OS für 1.6 LW ist die Startadresse BB80h eingetragen. Das klappt beim OS für die kleinen LW nicht. Nach dem laden erfolgt wohl eine RESET, da der PC wieder die LW abfragt.

Hat oder kann mir jemand ein OS für V24boot mit 2x5600.10 schicken?

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
09.12.2021, 16:22 Uhr
DL



So etwas exotisches wird wohl keiner haben...
Tüdel doch mal ein externes GOTEK dran und starte mit einem Image von deiner Diskette, da hast du schon mal Klarheiten, ob Laufwerk oder der Controller defekt ist

Dieser Beitrag wurde am 09.12.2021 um 16:23 Uhr von DL editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
09.12.2021, 17:54 Uhr
wpwsaw
Default Group and Edit


Ich habe ja ein Image auf Diskette, was mal lief und welches mir 2x 5600.10 konfiguriert ist.

aber ich habe, was ich schon wieder vergessen hatte, einen FDC mit beiden Anschlüssen vorhin gefunden. Dann kann ich von einem 1.6 Starten und dann LW B als 5600.10 konfigurieren und die LW testen.

gruß
wpw

...und nun ist mein Standard 1715 ausgefallen ...sssssssssss...
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP

Dieser Beitrag wurde am 09.12.2021 um 18:01 Uhr von wpwsaw editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
09.12.2021, 18:49 Uhr
schlaub_01




Zitat:
wpwsaw schrieb
...und nun ist mein Standard 1715 ausgefallen ...sssssssssss...



Hmm, Du machst aber auch Sachen. Schlechte Aura ;-)

Viele Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
09.12.2021, 19:02 Uhr
wpwsaw
Default Group and Edit


.... ich könnte noch mehr von heute aufzählen...

defekter Zündverteiler am P3, Zellenschluss an Batterie vom Multicar und ein fester Radbremszylinder am M25....


das ist nur heute...
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
09.12.2021, 19:11 Uhr
ambrosius



Wieder über's Jahr die vorbeugenden Wartungen nicht gemacht !?
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
09.12.2021, 19:14 Uhr
schlaub_01



Aber habe ich das richtig herausgelesen, daß die Ursache doch die FDC-Platine war? Interessiert mich nur, um bei eventuellen Fehlerbeschreibungen einen Hinweis zu haben. Bei mir waren es bestimmt auch schon über 10 defekte FDC Platinen, während die Mainboards eigentlich seltener defekt waren. Kondensatoren habe ich schon mal welche rausgesucht und getestet. Mache ich Dir am Wochenende fertig. Kannst ja dann selber entscheiden, ob Du die einbauen willst oder nicht.

Viele Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
09.12.2021, 20:04 Uhr
wpwsaw
Default Group and Edit


Hallo,

vorab Sven, NEIN kein defekter FDC Anfangsfehler war wohl die schache N5 Spannung, vermutlich...

ich habe jetzt, wie oben schon angedroht, meinen gefundenen FDC eingebaut, A: 1.6 B: 1.2

über A gebootet und eine SCP Boot Diskette im 1.2 erstellt.

dann den alten FDC wieder eingebaut und siehe da, er bootet wieder dieses Mal mit SCP und beide LW funktionieren.

jetzt werde ich das gleiche mit mal mit CP/A versuchen. ich habe ein System mit 2 1,2 LW nur das es nicht bootet.

übrigens, als ich heute Abend meinen Standard 1715 angeschaltet habe, lief er wieder. Ich werde mal dort auch das NT prüfen, wenn ich Zeit finde
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
09.12.2021, 20:14 Uhr
Rolly2



Hallo Wolf-Peter,
SCP und CPA haben aber schon ein anders Bootverhalten.

VG, Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
09.12.2021, 23:25 Uhr
wpwsaw
Default Group and Edit


...so Standard 1715 wieder tot.

der 1715 mit 5600.10 läuft mit SCP. Was ich nicht verstehe, er bootet nicht mit CP/A, obwohl ich genau weiß, dass ich vor einem Jahr eine Diskette mit CP/A erstellt hatte und die funktionierte auch. Jetzt bekomme ich das nicht mehr zum laufen.
Ich finde auch die Diskette nicht mehr. Vielleicht schreibt auch mein LW im DOS Rechner nicht mehr sauber.

Wenigsten läuft SCP und der Rechner ist wieder original und komplett.


gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
10.12.2021, 07:11 Uhr
schlaub_01



Wie Andreas schon geschrieben hat, haben beide Betriebssysteme anderes Startverhalten. CP/A ist umfangreicher und macht auch verschiedene Hardwaretests. Ich hatte auch mal einen zur Reparatur, bei dem SCP ohne Probleme lief, aber CPA einen Ramfehler meldete. Der war in einer höheren Bank, welche SCP wahrscheinlich gar nicht benutzte bzw. beim Starten nicht braucht. Das LW im DOS Rechner kannst Du am besten mit IMD testen. Da kannst Du die höheren Spuren anfahren und einen Datentest machen.

Viele Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
10.12.2021, 09:05 Uhr
wpwsaw
Default Group and Edit


Hallo Sven,

das ist alle unwichtig, weil er ja mit jedem Betriebssystem mit einem 1.6 und dem gleichen FDC startet.

ich habe nur kein funtionierendes OS mit 2x 5600.10 LW.

ich habe eines von D.K. das hatte glaube ich schon mal funktioniert und eines von DL mit 41 Spuren welches sich nicht auf die Diskette bis zur letzten Spur aufspielen lässt.

na werde noch einmal testen

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
10.12.2021, 10:31 Uhr
wpwsaw
Default Group and Edit


...so, jetzt ist es mir gelungen auch ein CPA System zu generieren.

damit ist mein Ur-PC1715 vom Typ 1715 331 mit der Fabrik-Nr. 455 mit 2x5600.10 Laufwerken wieder O.K. und ich habe SCP und CP/A lauffähig :-))


dann muss ich mich jetzt mit meinem Standard 1715 beschäftigen :-((

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
10.12.2021, 16:45 Uhr
DL




Zitat:
wpwsaw schrieb
und eines von DL mit 41 Spuren welches sich nicht auf die Diskette bis zur letzten Spur aufspielen lässt.



ja, nicht immer so einfach daran zu denken, dass bei 40 Spuren die letzte 39 ist...
Ist aber nix drauf auf der 40 (41), hab das mal berichtigt im Archiv aufgenommen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
10.12.2021, 22:52 Uhr
wpwsaw
Default Group and Edit


Detlf, war keine Kritik, habe nur berichtet...

aber es hat ja geklappt.

Und jetzt habe ich nicht nur noch einen nicht laufenden 1715, sondern auch noch eine defekte Hinterachse von meinem M25. Habe aber das Differenzial schon ausgebaut und Teile bestellt. Leider sind die Teile für das 1715 Netzteil auch noch nicht da.

Also mal ein richtiges WE ohne Arbeit.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
11.12.2021, 14:57 Uhr
DL



Ach wo, hab ich auch nicht so gesehen, wusste schon gar nicht mehr, dass ich überhaupt so ein Image habe, da es mir an der passenden Hardware mangelt

Wenn du Mangel an Arbeit hast, kannst du dir mal meinen Traktor vornehmen, die Heckhydraulik hält die Position nicht mehr, hoffentlich "nur" der Arbeitszylinder, denn wenn ich die Preise für die Steuerventile sehe, bekomme ich Drehschwindel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
11.12.2021, 16:00 Uhr
wpwsaw
Default Group and Edit


...ein oder zweiseitiger Zylinder? Vielleicht überströmt er. Am einfachsten Kugelhahn vor den Zylinder, Anheben mit Last und Kugelhahn zu.

In den Steuerventilen sind manchmal die Steuerkolben eingeschliffen und überströmen auch.

Aber wie bei PCs Ferndiagnose ohne genauere Kenntnisse über die verbauten Teile, keine Chance.

...West oder Ost Trecker?
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
12.12.2021, 09:29 Uhr
DL



Eher südlich "TOMO VINKOVIC" eigentlich unkaputtbar, aber nach 22 Jahren harten Betrieb lösen sich langsam die Dichtringe in Wohlgefallen auf... ( aber das wird nun arg OT )
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
12.12.2021, 10:21 Uhr
Enrico
Default Group and Edit


Das gibt auch ein Traktorforum.
Bei Magdeburg (?) gibts glaub ich einen Händler /Restaurator
oder so was ähnliches.
Ansonsten müsste ich meine Schwager fragen.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
033
12.12.2021, 10:27 Uhr
DL



Nee, lass mal - mir fehlt nur Lust und ne warme Werkstatt, ansonsten passt es auch gerade noch so ins Spektrum meines ehemaligen Berufsbildes :-)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
034
12.12.2021, 10:51 Uhr
wpwsaw
Default Group and Edit


...sieht aus wie der kleine Bruder vom Dutra D4K oder 1000...

wenn es kleine Zylinder sind kann man es selber machen. Ich habe mal den inneren Auslegerzylinder vom AD20 (Tatra148 20t-Kran) gemacht. Den haben wir mit 4 Männern und 2 Gabelstablern zerlegt. Nie wieder. Die Beiden Hubzylinder meines Tiefladers habe ich weg geschickt, nur Dichtringe wechseln 500 Euro pro Stück. Das Hohlen und Schleifen habe ich weggelassen, wäre 3x so teuer geworden.

da nun mein 1715W auch wieder läuft, habe ich auch USB und Netzwerk getestet, funktioniert bis das Netzwerk / Switch nicht mehr ging, und nun ratet mal....... Netzteil des Switch im A.....

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
035
30.05.2022, 19:20 Uhr
andy62



Hallo,
ich habe gerade mal einen PC1715 hervorgekramt und wollte den mal in Betrieb nehmen. Ich habe mich noch nie mit dem 1715 beschäftigt, deshalb meine Fragen.
Wenn ich das hier richtig lese, ist das Standardbetriebssystem SCP.
1. Wo bekomme ich ein SCP her und welche Versionen brauche ich?
2. Ich habe den PC1715 samt Monitor und Tastatur eingeschaltet. Dabei erfolgt immer wechselseitig der Zugriff auf beide LW. Der Monitor bleibt allerdings dunkel.
Muß beim Einschalten ein Boot- Bildschirm erscheinen oder bleibt der Bildschirm dunkel wenn keine bootfähige Diskette vorhanden ist?
Der Monitor scheint i.O. zu sein. ZTR ist gewechselt und wenn ich den Videostecker vom Rechner abziehe, wird der Bildschirm hell.
Danke und Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
036
30.05.2022, 19:34 Uhr
Rolly2



Hallo Andy,
ohne bootfähiger Disk bleibt der MON dunkel. Wechselseitiger Zugriff auf die Laufwerke ist auch iO. Du brauchst bootfähige Disketten von SCP1715 oder CPA.
Kannst du Images mit Teledisk schreiben? Ich könnte die dann die nötigen .TD0s schicken.
VG, Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
037
30.05.2022, 19:37 Uhr
ambrosius



Hallo Andreas,

das Verhalten Deines 1715 ist ok, ein Bild siehst Du erst, wenn das System lädt, bzw. geladen ist. Auch die Laufwerksabfrage ist in Ordnung. Ich habe Dir ein paar Images per Mail geschickt.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
038
30.05.2022, 20:08 Uhr
andy62



Hallo ihr Beide,
vielen Dank für die Antworten.
Dann werde ich mal versuchen, die Images auf die Diskette zu schreiben, falls mein alter Rechner mit Teledisk noch läuft. Der war auch seit Jahren nicht mehr in Betrieb.
Viele Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
039
30.05.2022, 20:11 Uhr
Cliff Allister McLane



Hallo Andy,

ansonsten meldest du dich einfach dann mach ich dir eine Diskette fertig.

Viele Grüße
--
An Oberste Raumbehörde Sektion 12, Abteilung Astrotechnik über Jupiter-Außen und EAS 3

Dieser Beitrag wurde am 30.05.2022 um 20:12 Uhr von Cliff Allister McLane editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
040
30.05.2022, 20:13 Uhr
ralle



Das Problem bei SCP sind die vielen zum Teil inkompatibel Versionen zur Systemeinrichtung. Gesehen habe ich bis jetzt 004, 005 und 006. Da müsste sich jemand die Mütze nehmen und entsprechende Images, welche vollständig sind, bereitstellen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
041
30.05.2022, 20:19 Uhr
Cliff Allister McLane



Hallo Ralle,

das stimm natürlich, aber ein Bild müßte er doch auch bei einer nicht passenden Konfiguration bekommen oder?

Bin mir jetzt nicht sicher
--
An Oberste Raumbehörde Sektion 12, Abteilung Astrotechnik über Jupiter-Außen und EAS 3
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
042
31.05.2022, 06:58 Uhr
ralle



Sobald ein System gestartet wird, aus dem Systemspuren, gibt es ein Bild.

Die Frage ist nur, kann man auch das System damit einrichten? Zumal ja auch Polnische Versionen im Umlauf sind.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
043
03.06.2022, 19:01 Uhr
RP



Hallo Andy, startet der 1715 mit der Diskette von mir, wenn ja, bei mir liegen etliche Disketten vom 1715, du musst dir nur 5'er DD Disketten besorgen.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
044
04.06.2022, 15:03 Uhr
andy62



Hallo Rolf,
Er hat gebootet und als er fertig war, tauchten willkürlich kleine "e" an verschiedenen Stellen des Bildschirms auf.
Das habe ich noch 2-3mal probiert und er blieb an verschiedenen Stellen hängen.
Jetzt bootet er garnicht mehr von deiner Diskette. Ich nehme an, daß er die zerschossen hat.
Er fragt beim Start aber weiterhin die beiden LW ab.
Zwischenzeitlich habe ich die ZT Platine vom K7222 repariert und die Tastatur zerlegt und gereinigt. Die hatte auch so ihre Schwierigkeiten.
Weiter bin ich noch nicht gekommen. Es ist eben auch Gartensaison.
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
045
04.06.2022, 15:22 Uhr
felge1966



Ich würde mal von einem RAM Fehler ausgehen.
Ist aber blanke Vermutung

Gruß Jörg
--
http://felgentreu.spdns.org/bilder/jacob120.gif
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
046
04.06.2022, 18:08 Uhr
andy62



Ok,
das könnte ich mal testen.
Finde ich das RAM Testprogramm,zum Brennen auf EPROM, irgendwo?
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
047
04.06.2022, 18:24 Uhr
Deff

Avatar von Deff

In der Cloud von DL.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
048
04.06.2022, 19:46 Uhr
andy62



Gelesen habe ich davon.
Nur gefunden habe ich auf der Seite nichts.
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
049
04.06.2022, 19:54 Uhr
DL



Ich kopiere es noch mal aus einem der andere Beiträge hierher...

http://www.kingsteners.homepage.t-online.de/Erweiterungen -> (rechts)Cloud -> diverses -> PC1715_util.zip
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
050
04.06.2022, 20:05 Uhr
andy62



Danke, DL.
Ich habe zwar die große Glühlampe gesehen, aber das "zur Cloud" nicht richtig erkennen können.
Jetzt habe ich die Dateien gefunden.
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
051
07.06.2022, 22:58 Uhr
andy62



Hallo,
Den Ramtest habe ich durchgeführt.
Demnach ist kein Fehler im RAM.
Wenn ich wieder Zeit habe, werde ich mal den Bootrom erneuern.
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
052
11.06.2022, 22:31 Uhr
andy62



So,
der Bootrom war auch unauffällig.
Ich habe mir dann die Disketten mt dem CPA Image erstellt.
Danke an Holger, für die Bereitstellung.
Das CPA hat problemlos funktioniert.
Eventuell ist beim SCP eine falsche Konfiguration das Problem.
Kann mir bitte noch jemand ein Image für ein SCP 1715 zukommen lassen?
Danke,
Andy

Achso, die beiden Einstellregler im Videoteil des Mainboard mußte ich auch austauschen. Das Bild hat immer gezuckt. Ich dachte es liegt am Monitor. Es waren aber die Einstellregler.

Dieser Beitrag wurde am 11.06.2022 um 22:35 Uhr von andy62 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
053
12.06.2022, 10:37 Uhr
DL




Zitat:
andy62 schrieb
Eventuell ist beim SCP eine falsche Konfiguration das Problem.
Kann mir bitte noch jemand ein Image für ein SCP 1715 zukommen lassen?



falsche Konfiguration? Hast du BAB1 oder K5600.?
Ansonsten liegen auch in der o.g. Cloud etliche Images...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
054
12.06.2022, 20:49 Uhr
andy62



Hallo DL,
was ist BAB1 ?
Grüße,
Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
055
12.06.2022, 21:20 Uhr
Rolly2



Hallo Andreas,
du könntest ja mal wieder in Hermsdorf mit deinem Rechner vorbeikommen.
Dann lösen wir das Problem gemeinsam. Chemnitz-Hermsdorf ja nicht weit.

VG, Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
056
12.06.2022, 22:02 Uhr
karsten

Avatar von karsten

:-) WIKI: Die Bundesautobahn 1 (Abkürzung: BAB 1)
--
1. Grundgesetz der Messtechnik?
Wer misst misst Mist!
(fast) alle DDR-Schaltkreise, Elektronikarchäologie, MC80, K1520,
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
057
12.06.2022, 23:03 Uhr
DL



https://www.robotrontechnik.de/html/zubehoer/bildschirme.htm
Die Suchfunktion von der hiesigen Stammseite bringt da eine sinnvolle Antwort...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
058
13.06.2022, 15:26 Uhr
wpwsaw
Default Group and Edit


....Chemnitz-Hermsdorf BAB1 ????
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; und P8000 ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2 und Multicar M25 3SK; Barkas B1000 HP
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
059
13.06.2022, 21:35 Uhr
andy62



Mit der Bezeichnung K7221 hätte ich gleich gewußt, das der Monitor gemeint war.

Hallo Andreas, eine gute Idee, die BAB4 mal wieder entlang zu fahren.
Aber im Moment ist Gartensaison. Da habe ich auch noch allerhand zu tun, hat meine Frau gesagt ;-)
Grüße,
Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
060
18.06.2022, 13:11 Uhr
karsten33



Hallo Allerseits,

Habe einen PC1715 erhalten aber nur das Gerät ohne Tastatur und ohne Schirm.

Das netzteil habe ich repariert, die Startsequenz scheint zu funktionieren. Die Laufwerke werden nacheinander angesprochen, immer im Wechsel. Denke so sollte es sein. Habe aber noch keine Passende disk.

Hab mich mit dem Video nun beschäftigt. Ich denke der kursor sollte ja zu sehen sein.

Einen Adapter gebaut zu Video und es ging nichts.

Oszillografiert. Sync ist da Video und intens. nicht, bzw intens auf high.

Wo könnte ich suchen?

VG
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
061
18.06.2022, 13:18 Uhr
DL



Ohne Disk kein Bild, der Videochip wird erst vom Betriebssystem initialisiert...
Zum Test kann man auch mal Start via V.24 testen (siehe PC1715 Utils unter o.g. Link)

Dieser Beitrag wurde am 18.06.2022 um 13:19 Uhr von DL editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
062
18.06.2022, 14:46 Uhr
karsten33



Da brauche ich doch auch ein testprogramm oder?

kann ich was ohne Diskette machen?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
063
18.06.2022, 14:53 Uhr
andy62



Lies dir den Beitrag einfach mal durch.
Da steht doch schon alles.
Entweder den Speichertest auf EProm brennen und statt des Betriebssystem Eprom stecken oder über die V24 das Programm laden.
Ohne Diskette geht garnichts. Erstelle dir eine CPA Diskette mit Teledisk und dann solltest du ein Videosignal sehen.
Aber ohne Tastatur ist das auch sehr eintönig.
Grüße,
Andy
Der es nach den Hinweisen in diesem thread so gemacht hat.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
064
18.06.2022, 18:26 Uhr
karsten33



hab ich gemacht.
was muss man einstellen?
2400,8,N,1 ? CTS Control?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
065
19.06.2022, 13:06 Uhr
karsten33



Hallo Andy,

hat alles geklappt.
RAM Test ging auch OK durch.

Immer noch kein Bild.Richtige Monitore mit Analogeingag gibt es ja nicht mehr. Hab da diese kleien Schaltung mit den Wiederständen gebaaut. ist wohl doch zu einfach...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
066
19.06.2022, 15:06 Uhr
karsten33



Na funktioniert auch das Wiederstandsnetzwerk. Mal sehen, kann man bestimmt noch besser machen, aber geht erst mal.

Jetzt geht es an die Tastatur...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
067
19.06.2022, 17:41 Uhr
karsten33



Kann mir jemand mal eine Boot Floppy für den PC1715/331 formatieren?

Die Sache mit der seriellen Schnittstelle geht mal unm mal nicht,

Komisch.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
068
20.06.2022, 08:03 Uhr
ralle



Mit SCP?
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
069
20.06.2022, 19:50 Uhr
karsten33



Am bestens beides scp und eine mit cp_M
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
070
20.06.2022, 20:17 Uhr
Rolly2



Hallo Karsten,
da gibt es, ua, SCP1715 und CPA für den 1715. "cp_M" ist mr nicht bekannt.
Könnte dir diese zwei DISKs fertig machen.
Was hat es mit dem Widerstandsnetzwerk in 066 auf sich?

VG, Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
071
20.06.2022, 21:02 Uhr
karsten33



Hallo Andreas,

ja habe aus wiederständen und den Signalen am Bildschirmausgang ein Vodeo Signal zusammen geschaltet, eben mit einem Wiederstandsnetzwerk. ich dachte erst es geht nicht, bis ich gelernt habe, dass der Controller ja erst vom Betriebssystem programmiert wird und dann erst signale da raus kommen.

Ich schick dir mal eine PN mit Adresse.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
072
21.06.2022, 06:45 Uhr
ralle



SCP ist ein DDR-Eigenes CPM-Derivat. Und nicht das einzige. Da musst du nur unter Software auf der linken Seite schauen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek