Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Z1013-K1520 Zuasatzkarte ! » Themenansicht

Autor Thread - Seiten: [ 1 ] [ 2 ] -3-
200
27.11.2019, 08:00 Uhr
dragonfly45



wie müssen die Jumper JP9, JP13 und JP202 für GIDE gesetzt werden?

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
201
27.11.2019, 14:28 Uhr
mkBurkersdorf



Der 3,3V Spannungsregler muß ein LD1117V33C sein
1: Masse 2: Vout 3: Vin
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
202
27.11.2019, 17:32 Uhr
Lötspitze




Zitat:
dragonfly45 schrieb
wie müssen die Jumper JP9, JP13 und JP202 für GIDE gesetzt werden?

MfG Dietmar


Hallo Dietmar,

auf welcher Adresse soll GIDE laufen? Fxh würde sich anbieten. Dann bleibt JP202 komplett leer.

JP9 muß gesteckt sein (Stromversorgung DOM) und JP13 offen (JP13 wurde gegenüber der Originalschaltung nur ergänzt, weil eine durchgehende Leitung von /EXP zum GAL/P14 nicht funktioniert hat und wir nicht wissen, ob´s nicht doch mal jemand brauch).

VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.

Dieser Beitrag wurde am 27.11.2019 um 21:09 Uhr von Lötspitze editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
203
27.11.2019, 17:57 Uhr
dragonfly45



Hallo Mathias,
den Fehler mit dem RAM-Test habe ich gefunden. Hatte vergessen R16 einzulöten.
Jetzt läuft alles zur Zufriedenheit.

Wie kann ich die RAM-Floppy im SCP testen?

Wie kann ich den GIDE am Besten testen, geht das nur im SCP?

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
204
27.11.2019, 19:33 Uhr
Lötspitze



Hallo Dietmar,

ich kenne nur die beiden Testprogramme für 98h und 58h aus dem Monitorprogramm heraus, die in der Doku enthalten sind. Ob es für die ursprüngliche Präcitronic RFL weitere Tests unter SCP gab/gibt, kann ich nicht sagen. Sollte es welche geben, funktionieren die hier auch, da die neue RFL 1:1 kompatibel ist.
Beide RFL mußt Du ja nur 1x Einrichten beim Start von SCP (K eingeben). Danach fragt er ab, welche RFL, A oder B. Sobald das je 1x gemacht ist, brauch man nach dem SCP-Start nur noch Enter drücken und beide RFL stehen dauerhaft mit Speichererhalt zur Verfügung (also RFL Laden ist nicht mehr notwendig).

Weiteres Vorgehen:
- DVU mit J FF40 laden und mit @U starten
- UGET.COM mit L vom Stick auf 0100h laden
- mit M zurück zum Monitor
- mit J FF70 das SCP aufrufen und ENTER
- am Cursor eingeben: SAVE 20 UGET.COM
Danach befindet sich UGET auf der RFL und kann zum Laden weitere Dateien genutzt werden. Sollte dann auch auf´s DOM kopiert werden.

Achso, es gibt ein GIDE-Testprogramm (GIDE09 o.ä.). Am besten mal nach GIDE Informationen im Forum suchen.


VG Matthias
-
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.

Dieser Beitrag wurde am 27.11.2019 um 21:04 Uhr von Lötspitze editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
205
29.11.2019, 11:53 Uhr
dragonfly45



welche Adressmöglichkeiten gibt es mit JP202 im GDI-Teil der Schaltung, kein Jumper war F0H.

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
206
29.11.2019, 17:25 Uhr
Lötspitze




Quellcode:

    A4    A5    A6    A7
Fx    0    0    0    0
Ex    1    0    0    0
Dx    0    1    0    0
Cx    1    1    0    0
Bx    0    0    1    0
Ax    1    0    1    0
9x    0    1    1    0
8x    1    1    1    0
7x    0    0    0    1
6x    1    0    0    1
5x    0    1    0    1
4x    1    1    0    1
3x    0    0    1    1
2x    1    0    1    1
1x    0    1    1    1
0x    1    1    1    1

1=Jumper



VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
207
29.11.2019, 19:14 Uhr
dragonfly45



Hallo,
möchte mal den aktuellen Stand durchgeben:
RAM-Floppy läuft
USB läuft
GIDE läuft
RTC läuft
BWS fehlen mir noch die RAM's, läuft aber bei Manfred, ich benutze im Moment eine separate BWS-Karte
Netzwerk fehlt mir noch das Modul

SCP verwende ich das von Heiko (GIDE 40H, 6 Laufwerke auf dem DOM)

Bestückung der Z1013 Hauptplatine: D14-V3, D44-V2, D200-V5

Danke noch mal an Matthias und Manfred für deren Hilfe.

MfG Dietmar

Dieser Beitrag wurde am 29.11.2019 um 19:18 Uhr von dragonfly45 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
208
01.12.2019, 10:47 Uhr
dragonfly45



Hallo,
habe jetzt die Datei D200_V5p1 mit dem neuen SCP von Heiko SCP64HP9 gepatcht.
Somit steht das SCP mit der BIOS-Version 1.2 zur Verfügung. Das Ganze arbeitet mit 4MHz.



weiterhin habe ich mal einen GIDE-Test laufen lassen



und zu Schluß den Filecommander





MfG Dietmar

Dieser Beitrag wurde am 01.12.2019 um 10:54 Uhr von dragonfly45 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
209
01.12.2019, 13:18 Uhr
Enrico
Default Group and Edit


Schön wäre es, wenn die Doku unter "Neubauprojekte" landen würde.
Ich musste doch ordentlich lange danach suchen, um den Link bei Volker zu finden.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
210
01.12.2019, 14:12 Uhr
Lötspitze



siehe [195] - ich glaube, schneller geht's nicht
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
211
01.12.2019, 15:26 Uhr
Enrico
Default Group and Edit


Schon.
Nach 3x hoch und runtersuchen, hatte ich den ja auch gefunden.
Aber das geht irgendwann in dem Wust unter.
An prominenter Stelle, wäre das hier schon schöner.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
212
01.12.2019, 18:11 Uhr
Jörg



!!!!!!!!!!!!!!!!!!!! ACHTUNG FEHLER !!!!!!!!!!!!

Hallo Bastler
Habe da einen groben Fehler gefunden . Die Stromversorgung D35 des WINZnet ist Komplet falsch !!!!!!!!!
Wurde von RENE darauf aufmerksam gemacht ( DANKE )
Wie das passieren gekommen weiß ich nicht , aber es ist nun mal so und ändern kann ich es auch nicht mehr . Es betrifft nur die blaue Platine !!!! :-(

Pin----Soll-------Ist
3.----+3,3V----+5V
2.-----GND-----+3,3V
1.----+5V-------GND
Also Komplet falsch
Bitte um Entschuldigung !!

Gruß Jörg

Dieser Beitrag wurde am 01.12.2019 um 18:13 Uhr von Jörg editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
213
01.12.2019, 18:22 Uhr
dragonfly45



siehe Beitrag 196 und 201


MfG Dietmar

Dieser Beitrag wurde am 02.12.2019 um 10:32 Uhr von dragonfly45 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
214
02.12.2019, 11:52 Uhr
Günter



Habe gerade mal durchgemessen.
Bei Spannungswandler mittlerer Kontakt Ausgang 3,3V geht an WIZNET J1 Kontakt 1 und J2 Kontakt 12. Masse WIZNET J2 Kontakt 20 und J1 Kontakt 11, genau wie die Belegung es erfordert. Spannung 5V liegt am Modul nicht an.
Habe die blaue Platine.


Günter

Dieser Beitrag wurde am 02.12.2019 um 15:19 Uhr von Günter editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
215
03.12.2019, 23:28 Uhr
madu55



Hallo
Was ist nun zu tun ????
Wer hat recht und was ist richtig ?
Fehler können passieren ,aber es mus auch eine richtigstellung geben !

MFG Gottfried
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
216
04.12.2019, 10:14 Uhr
Jens Krause



Wie im Beitrag 201 ... dieser Regler (passendes Pin-Out) geht in der Platinen-Konstellation


Zitat:
mkBurkersdorf schrieb
Der 3,3V Spannungsregler muß ein LD1117V33C sein
1: Masse 2: Vout 3: Vin

Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
217
05.12.2019, 11:53 Uhr
Rene



Gottfried: Da Dietmar im Beitrag 199 nach dem Spannungsregler gefragt hatte, habe ich Jörg per Mail auf das unterschiedliche Pinout der beiden Regler hingewiesen. Was Jörg mit den +5V im Beitrag 212 meint, weiß ich jetzt nicht, aber wie schon mehrfach geschrieben, wird wohl der LD1117V33C richtig sein.
Hier noch einige Hinweise für die Bausatzbesteller: C 1.46 fehlt in der Stückliste, C1.27 und C1.3.2 entfällt. Im Bausatz fehlen die R6-8 ( 2,7k), die R 9-11 ( 3,6 k) sowie R15 und 16 ( je 4,7k). Die R 20-22, R24-27, R28-31 sowie R42 bis 46 entfallen. Außerdem fehlt je eine Fassung DIL 14 und DIL20. Außerdem fehlt ein 74LS138.Für die R-Netzwerke RN 10 und 11 hat Jörg 4x 820 Ohm bzw. 4x2,7k in den Bausatz gepackt. Diese müsste man also um einen Widerstand kürzen, sprich "absägen", einfach nur ein Pin abkneifen wird aus Platzgründen nicht reichen. Einzelne Widerstände verwenden geht sicher auch. Alles keine großen Probleme. Wer also sowieso noch bei Reichelt oder wo auch immer was bestellen muss...
Gruß Rene
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
218
05.12.2019, 15:27 Uhr
Enrico
Default Group and Edit


Dann ist wohl die Stückliste falsch (woanders finde ich nichts?)
und Pläne gibts dazu gar keine???
In der ZIP auf Volkers HP finde ich jedenfalls keinen PLan.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
219
05.12.2019, 15:33 Uhr
felge1966

Avatar von felge1966

Doch, da ist die Stückliste in der Zip als XLS mit drin.

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
220
05.12.2019, 15:39 Uhr
Enrico
Default Group and Edit


Aber das sagte ich doch....
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
221
05.12.2019, 15:54 Uhr
Rene



Das in 217 gesagte gilt natürlich in erster Linie für meinen Bausatz; ob die anderen Bausätze genauso verschickt wurden, weiß ich natürlich nicht. Eine überarbeitete Stückliste habe ich heute an Jörg geschickt.
Gruß Rene
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
222
05.12.2019, 18:34 Uhr
Lötspitze




Zitat:
Enrico schrieb
In der ZIP auf Volkers HP finde ich jedenfalls keinen PLan.


Gerade noch mal gecheckt - alles da (3x PDF in der ZIP). Aufgrund verschiedener Hinweise habe ich die Stückliste schon soweit korrigiert und schaue wegen Rene´s Angaben noch mal drüber. Ich kann sie aber nicht permanent zu Volker schicken. Wer am Aufbau ist und sie benötigt, bitte deshalb per Mail anfordern.

VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.

Dieser Beitrag wurde am 05.12.2019 um 18:35 Uhr von Lötspitze editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
223
05.12.2019, 19:59 Uhr
Enrico
Default Group and Edit


Da ist kein Plan.
Nur Stückliste, Beschreibung, Bestückungsplan.
--
MFG
Enrico

Dieser Beitrag wurde am 05.12.2019 um 19:59 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
224
05.12.2019, 20:36 Uhr
Rene



Enrico: grad nochmal geöffnet in der Zip, die dritte pdf namens Zusatz-02-S.pdf ist der Schaltplan.
Gruß Rene
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
225
05.12.2019, 21:28 Uhr
Enrico
Default Group and Edit


Au man, danke.
Irgendwie hab ich das wohl geschafft, immer nur die anderen Dateien zu öffnen.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
226
06.12.2019, 10:09 Uhr
madu55




Zitat:
Rene schrieb
Gottfried: Da Dietmar im Beitrag 199 nach dem Spannungsregler gefragt hatte, habe ich Jörg per Mail auf das unterschiedliche Pinout der beiden Regler hingewiesen. Was Jörg mit den +5V im Beitrag 212 meint, weiß ich jetzt nicht, aber wie schon mehrfach geschrieben, wird wohl der LD1117V33C richtig sein.
Hier noch einige Hinweise für die Bausatzbesteller: C 1.46 fehlt in der Stückliste, C1.27 und C1.3.2 entfällt. Im Bausatz fehlen die R6-8 ( 2,7k), die R 9-11 ( 3,6 k) sowie R15 und 16 ( je 4,7k). Die R 20-22, R24-27, R28-31 sowie R42 bis 46 entfallen. Außerdem fehlt je eine Fassung DIL 14 und DIL20. Außerdem fehlt ein 74LS138.Für die R-Netzwerke RN 10 und 11 hat Jörg 4x 820 Ohm bzw. 4x2,7k in den Bausatz gepackt. Diese müsste man also um einen Widerstand kürzen, sprich "absägen", einfach nur ein Pin abkneifen wird aus Platzgründen nicht reichen. Einzelne Widerstände verwenden geht sicher auch. Alles keine großen Probleme. Wer also sowieso noch bei Reichelt oder wo auch immer was bestellen muss...
Gruß Rene



Danke Rene das meißte hatte ich schon rausgefunden Bei den beiden Netzwerken habe ich einzelne Widerstände benutzt. Nun muss ich noch den Spannungsregler tauschen und dann hoffe ich das alles läuft.

MFG Gottfried
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
227
Heute, 15:38 Uhr
dragonfly45



Hallo,
wie müssen die Fuses bei dem ATMEGA162 gesetzt sein ?

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: [ 1 ] [ 2 ] -3-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek