Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Nachbau LLC2 » Themenansicht

Autor Thread - Seiten: -1-
000
19.04.2013, 11:30 Uhr
mkBurkersdorf



Die Leiterplatten und PICs habe ich um 11.00 Uhr der Post übergeben.
Schaut bitte auf die Webseite des LLC2. Es gibt einige Änderungen.

Viel Spaß beim löten.

http://www.llc2.jimdo.com
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
20.04.2013, 14:58 Uhr
si_schenk



Hallo Manfred,

freudige Mitteilung: Die beiden LP sind wohlbehalten heute mit der Post gekommen.

Vielen Dank für deine Bemühungen


Herzliche Grüße Siegfried
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
20.04.2013, 19:27 Uhr
Wolfgang



Hallo Manfred,

Modulplatine dankend angekommen und gleich aufgebaut.

Modul funktioniert einwandfrei.

Gruß Wolfgang
--
Gruss
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
20.04.2013, 22:14 Uhr
Mobby5



Bei mir ist auch alles da, vielen Dank.
--
und ausserdem muss in Zeile 20 der Doppelpunkt durch ein Semikolon ersetzt werden
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
21.04.2013, 14:12 Uhr
octron03blue



Hallo Manfred,
auch bei mir ist alles wohl behalten angekommen.
Vielen Dank und ein schönes Restwochenende !
Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
21.04.2013, 21:45 Uhr
schnaari



Bei mir ist auch alles heil angekommen - vielen Dank.

MfG - Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
22.04.2013, 11:02 Uhr
mkBurkersdorf



Hallo,

Beim VDIP die Jumperstellung beachten.
Steht auf der Webseite.

http://www.llc2.jimdo.com
--
Gruß
Manfred

Dieser Beitrag wurde am 22.04.2013 um 11:02 Uhr von mkBurkersdorf editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
22.04.2013, 13:03 Uhr
UweDD



Auch bei mir alles angekommen. Danke.
Jetzt muss ich nur noch Zeit zum Löten finden ...
--
Ein Rechner macht das was man programmiert, und nicht das was man will...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
22.04.2013, 13:14 Uhr
Deff

Avatar von Deff

Bin seit Sonnabend im Besitz und sage danke!
Der DL132 im BE-Kit ist wohl überflüssig?
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 22.04.2013 um 13:39 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
22.04.2013, 18:54 Uhr
S0C4



Hallo Manfred,

die Platinen sind angekommen.

Vielen Dank für Deine Mühen.

Gruss joerg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
22.04.2013, 19:54 Uhr
ralfwu



Hallo,

alles bestens angekommen. Der Lötkolben läuft schon auf Hochtouren.

Vielen Dank!

Gruß Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
26.04.2013, 08:12 Uhr
mkBurkersdorf



Hallo,

Auf der LLC2-Webseite gibt es unter den Aufbauanleitungen neue PDF-Dateien.
Bitte berücksichtigen.

http://www.llc2.jimdo.com
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
26.04.2013, 08:50 Uhr
Deff

Avatar von Deff

Danke für den Hinweis, Manfred! Allerdings gebe ich auch einen:Es wäre sinnvoll, zu jedem Link ein Datum seiner Aktualisierung mit anzugeben, denn dann könnte man sich bei der Zahl der DLs lediglich auf die fokussieren, die tatsächlich neu sind.
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 26.04.2013 um 08:51 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
27.04.2013, 15:32 Uhr
Buebchen



Hallo!
Mein Modul 1 ist bestückt und wartet auf die neue Software!
Damit sind alle Platinen fertig!
Allen anderen viel Spass und Erfolg beim Aufbau!
Buebchen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
27.04.2013, 16:11 Uhr
UR1968
Default Group and Edit


Hallo Manfred,

ich habe heute meine Platinen in Empfang genommen. Das Geld ist unterwegs.

Tschüß
Uwe
--
http://ddr-computerwelt.ch/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
27.04.2013, 16:24 Uhr
Ralph




Zitat:
Buebchen schrieb
Mein Modul 1 ist bestückt und wartet auf die neue Software!

Auf welche Software wartet sie denne ? grins..

Naja damit das mal besser wird, hab ich das DVU2.1 grad auf meinem SERVER aktualisiert.

Gruß Ralph
--
Es geht alles erst richtig los !
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
27.04.2013, 16:30 Uhr
Ralph



Ich habe noch eine DRINGENDE Bitte an die LLC2 Entwickler !!!!

Wenn ihr das LLC2 USB Modul mal fertigt, dann bitte NICHT die USB-PIO auf die PIO 2 (E4H) legen, sondern auf DCH !!

An PIO2 liegt das V24 und ihr würdet Euch damit die Möglichkeit nehmen meine bereits fertigen !! V24 Ladetools zu verwenden !!

Ebenso fast fertig ist ein neuer Monitor 10.2 für den LLC2. Wer auf dem Forumstreffen war, hat ihn schon gesehen

Gruß Ralph
--
Es geht alles erst richtig los !
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
27.04.2013, 19:26 Uhr
Buebchen



@Ralph
Hallo!
Es hat aber leider von den meisten Usern noch keine PIO-Karte die Er auf DCH legen kann. Ich bin zwar dabei eine frei Adressierbare USB-RAM Karte für den KC87/Z1013 zu machen, die würde aber warscheinlich am LLC2 nicht voll ausgenutzt werden.
Eventuell ist die PIO-Karte von UR1968 zu verwenden. Dafür ist sein VDIP1 Interface aber wohl noch nicht fertig.
Ich denke Übergangsweise ist die PIO 2 die Lösung der Wahl, bis besseres zur Verfügung steht. USB ist warscheinlich den meisten im Moment noch wichtiger als V24.
Alles Gute!
Buebchen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
28.04.2013, 11:07 Uhr
mkBurkersdorf



Hallo,

Auf der LLC2 Webseite stehen jetzt auch die DVU2.1 -Files vom 27.04.13
von Ralp Hänsel als *.bin und *.Z80 bereit.


http://www.llc2.jimdo.com
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
28.04.2013, 11:53 Uhr
Buebchen



Hallo!
Ich habe um die Grundplatine in ein Gehäuse einbauen zu können einen Adapter von EFS 58 Pol auf Din gebastelt. Die Buskarte 05.02.2012 unter dem EFS-Steckverbinder habe ich noch mit einem Abgewinkelten DIN Steckverbinder bestückt.
Jetzt kann ich die Buskarte so an die Grundplatine anstecken das die Module aufrecht hinter der Grundplatine stecken.
Dazu musste ich allerdings den störenden Widerstand der den Steckverbinder behindert hat unter die Grundplatine setzen.
Fotos mache ich Morgen!
Buebchen

Dieser Beitrag wurde am 28.04.2013 um 11:54 Uhr von Buebchen editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
29.04.2013, 22:10 Uhr
Flieger136



Eventuell ist auch Folgendes denkbar:
eine Speicherbaugruppe mit GIDE UND USB (mit eigener PIO). So habe ich es beinem AC1/2010 gemacht. Dann ist der Erweiterungsport wieder frei und kann für wechselnde Anwendungen benutzt werden (Programmer (z.B. Vers. 1.4), Drucker, V24...).
Außer dem Mon 10.2 von Ralph: Ich habe einen Mon 9.6. gibt es noch andere höhere Varianten aus der "Urzeit"?
VG
Gunar
--
Behandle andere Menschen so, wie du von ihnen behandelt werden möchtest...

Denke positiv oder gar nicht...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
09.05.2013, 09:00 Uhr
Buebchen



Hallo!
Wer hat den von den Leiterplattenbestellern inzwischen den LLC2 schon belebt?
Bis zum nächsten Winter will ich die kombinierte RAM-Disk von Ralph und das Floppy-Modul das bei Siegfried läuft layouten und fertigen lassen. Eine kombinierte PIO-GIDE-Platine kann ich mir auch vorstellen. An der GIDE bin ich schon dran und noch eine PIO draufzusetzen sollte nicht das Problem sein.
Für den KC87/Z9001 und den Z1013 bin ich dabei eine 64KB-RAM-USB Karte fertigen zu lassen. Das Layout ist fertig.
Buebchen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
12.05.2013, 20:16 Uhr
ralfwu



Hallo,
leider scheitert derzeit meine Belebung des LLC2 an einem absolut instabilen Bild. An einem TFT kommt kein Signal und ein alter Röhrenfernseher bildet den oberen Teil in der unteren Hälfte ab und umgekehrt. Das ganze aber ständig flackernt. Kann mir hier jemand weiterhelfen?
Gruß Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
13.05.2013, 08:50 Uhr
si_schenk



Hallo,

meine Erfahrungen beim Aufbau. Bei der Hauptplatine waren es die RAS/CAS Einstellungen, die etwas 'Sorge' bereiteten. Mit Fingerspitzengefühl und Geduld bekommt man es aber hin. Die Richtwerte 12 K für die Einstellregler sind brauchbar.
Das Tastaturmodul und USB Modul gingen auf Anhieb. Das Kassetteninterface wollte auch nicht so recht, das lag aber daran, das ich defekte B 861 verwendet habe. Nach dem Einsatz eines neuen B761 war alles in Ordnung.
Das Löten des Modul 1 ist ja ein Vergnügen, auch die Rückverdrahtung. Der Test jetzt brachte aber nichts. Eine Sichtkontrolle und Nachmessungen ergaben keinen Fehler. Erst als Manfred über ooVoo die Rückverdrahtungs-LP sah, stellte er fest, das ich die Seiten verwechselt hatte. Beim Auslöten des DDR Stecker mit einem 'großen' Lötkolben wurde die LP zerstört, der Stecker blieb in der LP. Nach dem Kauf einer Heißluftpistole war das Auslöten ein Kinderspiel. Vom Bübchen habe ich mir eine weitere LP besorgt und neu verlötet. Dieses mal passte ich auf wie ein Luchs auf, der Erfolg kam dann, als ich die Rückverdahtung und das Modul 1 steckte und mit 'X' das Paket aufrief.
Damit euch nicht das gleiche Missgeschick passiert, habe ich es hier erwäht.

Herzliche grüße Siegfried
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
13.05.2013, 15:35 Uhr
dragonfly45



Hallo Sigfried,
ich habe auch schon sehr viel Zeit investiert. es aber bis jetzt nicht hinbekommen. Bei mir sieht man auf dem gesamten Bildschirm Zeichen und dazwischen kann man auch die Überschrift LLC2 usw. sehen, mehr kriege ich aber nicht hin.

Wie muß man denn die Regler drehen und in welcher Reihenfolge?

Beim Spectral z.B. habe ich mit einem 2-Kanal Oszi eine Zeit zwischen RAS und CAS von ca. 60ns eingestellt und schon ging es.

Kann man das nicht auch so ähnlich machen, sofern man Vergleichswerte hätte?

MfG Dietmar

Zitat:
si_schenk schrieb
Hallo,

meine Erfahrungen beim Aufbau. Bei der Hauptplatine waren es die RAS/CAS Einstellungen, die etwas 'Sorge' bereiteten. Mit Fingerspitzengefühl und Geduld bekommt man es aber hin. Die Richtwerte 12 K für die Einstellregler sind brauchbar.
Das Tastaturmodul und USB Modul gingen auf Anhieb. Das Kassetteninterface wollte auch nicht so recht, das lag aber daran, das ich defekte B 861 verwendet habe. Nach dem Einsatz eines neuen B761 war alles in Ordnung.
Das Löten des Modul 1 ist ja ein Vergnügen, auch die Rückverdrahtung. Der Test jetzt brachte aber nichts. Eine Sichtkontrolle und Nachmessungen ergaben keinen Fehler. Erst als Manfred über ooVoo die Rückverdrahtungs-LP sah, stellte er fest, das ich die Seiten verwechselt hatte. Beim Auslöten des DDR Stecker mit einem 'großen' Lötkolben wurde die LP zerstört, der Stecker blieb in der LP. Nach dem Kauf einer Heißluftpistole war das Auslöten ein Kinderspiel. Vom Bübchen habe ich mir eine weitere LP besorgt und neu verlötet. Dieses mal passte ich auf wie ein Luchs auf, der Erfolg kam dann, als ich die Rückverdahtung und das Modul 1 steckte und mit 'X' das Paket aufrief.
Damit euch nicht das gleiche Missgeschick passiert, habe ich es hier erwäht.

Herzliche grüße Siegfried

Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
13.05.2013, 17:17 Uhr
si_schenk



Hallo,

ich bin bei der RAS/CAS Einstellung etwa so vorgegangen.
Beide Regler habe ich auf 12 K eingestellt. Bei dem linken Regler habe ich soweit gedreht, bis das Bild, so wie du es beschrieben hast (BS voller Zeichen und oben steht dann LLC2 ...) kommt. Dann habe ich den rechten Regler nach rechts gedreht immer etwa 90 °, ausgeschaltet... und wieder eingeschaltet. Das habe ich einige Male wiederholt, bis nur die Überschrift und dem Promtzeichen und blinkenden Kursor auf dem BS erschien. Bei mir war dann der rechte Regler 'handempfindlich'. Der rechte Regler wurde dann in ganz kleinen Schritten nach rechts gedreht, bis das Bild fest stand.
Messen und darstellen kann ich nichts, da ich nur einen 'Zappelmax' habe.
Man muss in der Tat viel Geduld aufbringen, aber dann ist die Einstellung stabil.
Ein Freak, bei dem die Einstellung in Ordnung ist, müsste dann Oszillogramme veröffentlichen. Ich glaube, das wäre ein wichtiger Hinweis zum Finden der Zeiten.

Herzliche Grüße Siegfrfied
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
13.05.2013, 17:37 Uhr
Wolfgang



Hallo dragonfly45,

auf dem BS ist der Inhalt des Monitors zu sehen.
Nach dem Start wird der Eprom in den BWS umgeladen und dann dort gestartet.
Der Eprom wird abgeschaltet und der Inhalt aus dem BWS in den Ram geladen und gestartet. (wenn die Schrift lesbar ist, sind die Regler eigentlich richtig eingestellt)

Die Einstellung der RAS/CAS Signale ist eigentlich unkritisch. Die Regler stelle ich nach dem Monitorbild ein. Dabei muss das Gerät nicht immer ausgeschaltet werden.

Gruß Wolfgang
--
Gruss
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
13.05.2013, 18:05 Uhr
dragonfly45



Hallo,
@si_schenk
wie liegt bei dir die Leiterplatte, Systemsteckverbinder (X1) hinten rechts, Regler befinden sich auf der linken Seite?
Hast du die Werte der Regler erhöht (größer 12k) oder verringert?

Habe auch gemerkt wenn man die Regler zu sehr verringert, stirbt der D123.

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
13.05.2013, 20:06 Uhr
ralfwu



Hallo,
nach den Einstellungen wie oben beschrieben, kommt nun auf dem Röhrenmonitor auch kein Signal mehr. Ich gebe auf!
Gruß Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
13.05.2013, 20:20 Uhr
dragonfly45



@ralfwu
ich würde nicht gleich aufgeben, bin zwar auch kurz davor, aber meistens hat irgendjemand einen Tip der hilft. Vielleicht hast du durch das Drehen der Regler auch den D123 zerstört, bei mir war es einmal so.Bei mir war zum Beispiel ein D195 defekt, da ich zuerst gar nichts auf dem Schirm gesehen habe.

Sollte ich es hinbekommen kann ich dir dann Oszibilder schicken.

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
13.05.2013, 20:22 Uhr
Ralph



@ralfwu... Wenn Du willst, kannst Du mir den LLC2 zuschicken und ich guck mal drüber.
--
Es geht alles erst richtig los !
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
13.05.2013, 20:29 Uhr
ralfwu



@Ralph....hast ne PN

Gruß Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
14.05.2013, 08:16 Uhr
si_schenk



Hallo Dietmar,

die LP liegt so, das der Stecker X1 rechts oben ist.
Da ich beide rechts gedreht habe, habe ich mir überhaupt keine Gedanken gemacht, über den Widerstand der jetzt entsteht. Ich war froh, das ich die richtige 'Lage' erwischt hatte.
Ich habe gerade die Widerstandswerte ermittelt: linker Einstellregler-CAS 14,40 K, rechter Einstellregler RAS -11,69 K. Der IC steckt in der Fassung.
Vielleicht ist es ein weiterer Anhaltspunkt.

Mit freundlichen Grüßen Siegfried
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
033
26.05.2013, 19:04 Uhr
mkBurkersdorf



Hallo,

Auf der LLC2 Seite ist ein neues Paket X mit Basic Autostart von Rolf Weidlich enthalten.
Auf der Startseite den Link Modul1 anklicken.
Rolf Weidlich hat auch Bilder von seinem LLC2 mit GIDE und Modul 1 bereitgestellt.
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
034
26.05.2013, 22:51 Uhr
Rüdiger
Administrator


Wir haben einen LLC2 vom Schrott gerettet und wollen den langfristig restaurieren.
Das Gerät ist eine totale Fitzkiste mit allerlei kleinen Zusatzmodulen, leider stellenweise mechanisch beschädigt.
Gibt es jemand unter den LLC2-Freunden, der mir bei der Identifizierung der Hardware und bei der Wieder-Inbetrienhame etwas unter die Arme greifen mag?
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
035
27.05.2013, 07:11 Uhr
mkBurkersdorf



Hallo,

In der Datei "Paket-X-Anleitung.pdf" war noch ein Fehler. Bitte die Zip neu von der LLC2 Seite laden.
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
036
27.05.2013, 07:13 Uhr
mkBurkersdorf



Hallo Rüdiger,

Würde ich gern tun.
Wilst Du ihn zu mir schicken, dann melde Dich.
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
037
27.05.2013, 13:11 Uhr
Rüdiger
Administrator



Zitat:
mkBurkersdorf schrieb
Wilst Du ihn zu mir schicken, dann melde Dich.

Wegschicken will ich ihn vorerst nicht: Ich will ja selber was bei der Reparatur lernen.
Aber ich würde gern mal mit Dir über das Gerät diskutieren.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
038
29.05.2013, 13:32 Uhr
mkBurkersdorf



Hallo,

Auf der LLC2 Seite ist ein neues Paket X mit Basic Autostart und "Elocat ein Tastendruck" von Rolf Weidlich enthalten.
Auf der Startseite den Link Modul1 anklicken.
Es werden alle benötigten Files geladen.

Vielen Dank Rolf
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
039
02.06.2013, 20:28 Uhr
Ralph



In Sachen Programmpaket X muss ich mal was fragen. Was passiert mit dem BWS wenn die ROMDISK via Bit 3=H durch Modul 1 aktiviert wird.

Probiert mal das Kommando: W EC 08 Enter

LG Ralph
--
Es geht alles erst richtig los !
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
040
02.06.2013, 22:24 Uhr
Flieger136



Ich habe jetzt das PX von Fey für den LLC2 umgeschrieben (bessere Optik).
Dort werden auch 8,9,.. benutzt. Die Umschaltung Video oder RAM wird taktweise gesteuert und die Daten jeweils in Latch's zwischengespeichert.
Die Steuerung erfolgt über die Multiplexer D29-32.
vg Gunar
--
Behandle andere Menschen so, wie du von ihnen behandelt werden möchtest...

Denke positiv oder gar nicht...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
041
02.06.2013, 22:25 Uhr
Flieger136



Ich habe jetzt das PX von Fey für den LLC2 umgeschrieben (bessere Optik).
Dort werden auch 8,9,.. benutzt. Die Umschaltung Video oder RAM wird taktweise gesteuert und die Daten jeweils in Latch's zwischengespeichert.
Die Steuerung erfolgt über die Multiplexer D29-32. Ist nicht zu vergleichen mit der statischen Zuschaltung über W..

vg Gunar
--
Behandle andere Menschen so, wie du von ihnen behandelt werden möchtest...

Denke positiv oder gar nicht...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
042
02.06.2013, 22:27 Uhr
Ralph




Zitat:
Flieger136 schrieb
Ich habe jetzt das PX von Fey für den LLC2 umgeschrieben (bessere Optik).

Zeig mal bitte


Zitat:
Flieger136 schrieb
Dort werden auch 8,9,.. benutzt. Die Umschaltung Video oder RAM wird taktweise gesteuert und die Daten jeweils in Latch's zwischengespeichert.
Die Steuerung erfolgt über die Multiplexer D29-32.
vg Gunar

Wie das ganze techn. funktioniert weiß ich doch mein Guter ! Es geht ja auch um die ROMDISK !!

Aber gib mal das Kommando W EC 08 ein und dann versuch mal den LLC2 zu verwenden..
--
Es geht alles erst richtig los !

Dieser Beitrag wurde am 02.06.2013 um 22:28 Uhr von Ralph editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
043
03.06.2013, 20:33 Uhr
Elektriker



Hallo Leute,

Ich sitze gerade über der Hauptplatiene und habe eine Frage :
-Da sitzt unter D27 ein 220 ohm Wid. ,der die RAS-Leitung nach +.
Ist das richtig?


Gruß

C.-P.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
044
04.06.2013, 08:07 Uhr
mkBurkersdorf



Hallo C.-P.,

Das ist richtig.
--
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
045
28.07.2013, 06:30 Uhr
haweigo



Hallo ,
einen wunderschönen guten Tag aus Brandenburg.
Hatte vor einiger Zeit mitbekommen, das für den LLC2 ein Nachbauprojekt existiert.Natürlich zu spät und damit die Leiterplattenbestellung verschlafen.
Dank Bübchen bin doch noch in den Besitz der Hauptplatine +Modul 1-LP + Rückverdrahtungsleiterplatte gelangt.
Manfred äußerte die Bitte, meine Erfahrungen beim Aufbau der Hauptplatine des LLC 2 im Forum kund zu tun. Der Bitte komme ich natürlich gern nach.
Mein Problem ist - ich hatte keine Probleme.
Erst mal alle Fassungen bestückt ,dann alle BE`s. Alles streng nach den Unterlagen und Hinweisen + Ergänzungen aus dem Forum.Die beiden Regler für CAS + RAS hatte ich auf einen Wert zwischen 10,5 bis 11,0 Kohm voreingestellt .
Nach anlegen der Betriebsspannung meldete sich der LLC2 mit Monitor 9.1 und der Kursor blinkte. Habe zur Zeit noch "Geisterbilder" aber die schmälern nicht meine Freude .
Soweit meine "Probleme" mit der Inbetriebnahme der Hauptplatine.LP ist meiner Meinung nach sehr nachbausicher . Dank an die Initiatoren dieses Projektes.
Gruß Harald
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
046
12.10.2013, 12:38 Uhr
PC-Opa



Hallo,
ich bin gerade dabei, meinen LLC2 zu beleben. Für den Aufbau der Rückverdrahtungsleiterplatte möchte ich DIN Steckverbinder nehmen. Kann mir eventuell jemand die Reichelt-Bestellnummer sagen, damit ich keine falschen Buchsen und Stecker bestelle.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
047
12.10.2013, 17:23 Uhr
dragonfly45



Hallo,
ich habe folgende Bauteile genommen
für die Busplatine FL-C 64G4
für die Module ML-C 64W

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
048
12.10.2013, 18:58 Uhr
PC-Opa



Danke Dietmar!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
049
13.10.2013, 11:04 Uhr
Buebchen



Hallo!
Für alle Interessenten habe ich die überprüfte Schaltung für das Modul 1 des LLC2 auf meine Homepage unter dem Leiterplattenabbild des Modul 1 gestellt.
<http://buebchen.jimdo.com/8-bit-selbstbau/llc2/>
Bis zum Leiterplattenbild runterscrollen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
050
13.10.2013, 14:28 Uhr
Buebchen



Hallo!
Für LLC2 Interessenten!
Die Erklärung eines Steuer-Pins war noch falsch. Deshalb ist die Schaltung noch einmal auf meiner Homepage geändert worden.
Die /OE Freigabe erfolgt beim Modul1 mit dem invertierten RFSH-Signal. Das war mir nicht bewusst und ich musste das erst nachvollziehen.
Buebchen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
051
14.10.2013, 06:26 Uhr
Flieger136




Zitat:
Buebchen schrieb
...
Die /OE Freigabe erfolgt beim Modul1 mit dem invertierten RFSH-Signal. ...
Buebchen

Das würde ich mal nicht so stehen lassen wollen:
Beim LLC2 heißt dieses Signal /RDY (C25) (fertsch) und ist die Freigabe, wann das Modul 1 die Ausgänge der ROMs freigeben darf. Es ist eine Verknüpfung aus Adressen #C000, MREQ, Reset(logik) und RFSH. Man könnte auch sagen: Ich bin jetzt soweit, gib mir die Daten..

Die vorliegende (Bübchen) Schaltung ist zwar der Originalschaltung des Modul 1 entnommen, das Original wurde aber u.a. aufgrund des Modul3 vom SCCH geändert. Das Memdi-Signal kam zu spät (siehe auch Veröffentlichung 11/88), Weiterhin wurde die Selektierungslogik für die ROM's vereinfacht.
VG Gunar
--
Behandle andere Menschen so, wie du von ihnen behandelt werden möchtest...

Denke positiv oder gar nicht...

Dieser Beitrag wurde am 14.10.2013 um 06:34 Uhr von Flieger136 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
052
14.10.2013, 07:08 Uhr
Buebchen



@Flieger136
Hallo!
Ich habe das Signal vom Modul1 bis zur CPU verfolgt.
Es kommt vom Pin 25a und ist das Refresh-Signal!
An 25c kommt das von Dir genannte Signal an, wird aber nicht verwendet!
Ich habe die Schaltung so übernommen wie es im Moment funktioniert!
Sobald das Kombimodul von Ralph für Modul3 fertig ist werden wir sehen was zu tun nötig ist. Das Modul 1 ist für Erweiterungen vorbereitet die in der aktuellen Schaltung nicht aufgenommen sind um Verwirrung zu vermeiden.
Buebchen

Dieser Beitrag wurde am 14.10.2013 um 08:20 Uhr von Buebchen editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
053
14.10.2013, 10:13 Uhr
Buebchen



@Flieger136
Hallo!
Ich habe noch einmal genau nachgesehen. Ich habe mich nicht geirrt!
Es wird das RFSH-Signal verwendet!
Buebchen

Dieser Beitrag wurde am 14.10.2013 um 10:25 Uhr von Buebchen editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
054
18.10.2013, 15:01 Uhr
PC-Opa



Hallo,
habe meinen LLC2 aufgebaut, EPROM's gebrannt (Mon. 9.1 und Zeichensatz), nach dem Einschalten auf dem Röhrenfernseher nur schräge Streifen. Da hilft auch kein Nachstellen der Einstellregler.
Ich weiß jetzt leider nicht mehr weiter, woran das noch liegen kann.
Wer kann mir helfen???
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
055
18.10.2013, 16:29 Uhr
mkBurkersdorf



Hallo PC-Opa,
Kannst Du mal ein Bild von dem Fernseher machen?
Du kannst es mir auch per E-Mail zuschicken.
--
Gruß
Manfred

Dieser Beitrag wurde am 18.10.2013 um 16:30 Uhr von mkBurkersdorf editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
056
06.11.2013, 09:49 Uhr
PC-Opa



Hallo,
nun geht er endlich, mein LLC2 (Dank Manfreds Hilfe). Ich habe dann die Busplatine, Modul 1 und USB-Modul fertiggestellt - ging alles sofort und ohne Probleme. Als nächstes werde ich das DOM-USB-Modul fertig bauen und testen!
Zusammengefast -> ein tolles Projekt.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
057
07.11.2013, 08:16 Uhr
u808



Ich habe gestern meinen LLC2 in Betrieb genommen, hatte am Anfang aber kein stabiles Bild. Dies besserte sich erst als ich ein 100nf in das BAS Signal mit einschleifte, danach stand das Bild.
Auf dem Monitor sehe ich als erste Zeile den Promt, alles was darüber ist fehlt und bekomme es auch mit den Reglern des Monitors nicht hingezogen.

Hat jemand einen Ansatzpunkt wie ich das hinbekomme?

Irgendwas scheint mit dem BAS Signal nicht 100%ig zu stimmen, mein FBAS->VGA Wandler synchronisiert überhaupt nicht, obwohl ich mit diesen noch nie Probleme hatte und er so ziemlich alles frisst.
An pin 1 und 2 des 086 liegen 15,6Khz bzw. 49,8Hz an und soweit ich es mit meinen analogen Oszi abschätzen kann stimmen die Impulslängen auch in etwa.

Viele Grüße
Sven

Dieser Beitrag wurde am 07.11.2013 um 08:17 Uhr von u808 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
058
07.11.2013, 09:24 Uhr
PC-Opa



Hallo Sven,
in der Tat ist das erzeugte BAS-Signal nicht "sauber". Mit meinem Röhren-TV war überhaupt kein Bild zu erzielen (das mit dem 100nf C werde ich mal testen-wie hast du den geschaltet?). Erst mit einem LED-TV hatte ich dann ein stabiles Bild.
Mein Normwandler FBAS-VGA reagiert auch überhaupt nicht auf das BAS-Signal.
Ich denke, du mußt dir auch ein LED-TV zulegen, dann klappt es!
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
059
07.11.2013, 11:17 Uhr
si_schenk



Hallo,

das BAS Signal ist wohl von LLC2 zu LLC2 recht unterschiedlich. Ich habe schon den 1. LLC2 1988 aufgebaut, der Ausgang reichte für ein sauberes Bild (damals Junost). Auch bei dem vor kurzer Zeit aufgebauten LLC2 habe ich ein sehr sauberes Bild. Für die beiden Dioden habe ich SAY Typen eingesetzt und der Monitor ist ein SW Monitor, gekauft vor vielen Jahren bei Conrad (MONACOR, er soll für eine Überwachungsanlage hergestellt worden sein).
Soweit einige Erfahrungen von mir.

Herzliche Grüße Siegfried
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
060
08.11.2013, 09:03 Uhr
dragonfly45



Hallo,
habe jetzt mal das GIDE-USB Modul aufgebaut. Es funktioniert auch soweit.
Was mir aber aufgefallen ist, wenn ich über die Monotitorkommandos l bzw. s
ein File von HD laden bzw. speichern will, wird immer nur der erste Buchstabe des Files ausgewertet.

Isd das jemand anders auch aufgefallen?

Noch eine Frage, wie bekomme ich bei den bin-Files die Ladeadressen heraus, bei manchen weiß ich sie bei vielen nicht.

MfG Dietmar

Dieser Beitrag wurde am 08.11.2013 um 09:05 Uhr von dragonfly45 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
061
08.11.2013, 10:19 Uhr
si_schenk



Hallo,

das ist mir auch schon aufgefallen, das nur das 1. Zeichen genutzt wird.


Mit freundlichen Grüßen, Siegfried
--
Geht nicht, gibt's nicht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
062
15.11.2013, 20:00 Uhr
dragonfly45



Hallo,
wer hat noch alte Unterlagen vom LLC2 und könnte die mir mal zur Verfügung stellen. Programmbeschreibeungen mit Startadressen etc.

MfG Dietmar
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
063
19.11.2013, 17:52 Uhr
haweigo



Ein Hallo an alle ,
ehe ich das LP Guide+ USB Modul aufbaue, will ich erst das Modul 1 zum laufen bringen. Leider waren alle meine Bemühungen erfolglos..Zur Zeit ist die Hauptplatine mit dem Monitor 9.1 und das Modul1 mit Paket X und Basic bestückt. Eprom 13 bis 16 sind nicht bestückt. Bei Eingabe "b" erscheint nur die Meldung "Break".
Es kommt ein DDR Steckverbinder auf dem Modul 1 zum Einsatz. Die Änderung für den DIN Steckverbinder habe ich für den DDR Verbinder umgesetzt. Liegt da mein Denkfehler?
Bin für alle Tipps dankbar.
Ansonsten noch einen schönen Abend.
Viele Grüße aus Neuzelle
haweigo
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
064
19.11.2013, 18:07 Uhr
Buebchen



Hallo Harald!
Am Modul 1 ist nichts zu ändern!
Der 58 polige Steckverbinder ist aufzusetzen und passt. Nur bei der DIN-Buskarte die 64 Pins erlaubt muss die Richtige Stelle für den Steckverbinder gefunden werden.
Du findest auf meiner Homepage unter 8-Bit-Selbstbau die funktionierende Schaltung und Abbildungen des Layouts mit weiteren Hinweisen.
Auf dem Layoutbild sind Bezeichnungen am Bus aufgedruckt die Du bis zur Grundplatine verfolgen kannst.
Sieh auch noch mal bei Manfred auf der Homepage nach. Wenn Du alle Punkte abgearbeitet hast sollte das Modul auf Anhieb spielen. Ist Der Steckverbinder auf der Buskarte Verdreht aufgesetzt oder verschoben geht natürlich garnichts. Das Muss erst mal ausgeschlossen sein.
Buebchen

Dieser Beitrag wurde am 19.11.2013 um 18:09 Uhr von Buebchen editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
065
19.11.2013, 18:30 Uhr
PC-Opa



Hallo an alle,
mein LLC2 sucht dringend Software. Modul1, GIDE und USB funktionieren und auch die Kassettenschnittstelle funktioniert.
Wer hat außerdem ein Tip für den Joystick-Anschluß?

@haweigo: Ich hatte auch lange überlegen müssen, wie ich die Buskarte (Bübchen's Variante 05.02.2012) und die Stecker "zusammen führe". Bei den DIN-Buchsen von Reichelt kann man nichts verkehrt machen (außer verdreht -> die Karte steht Kopf und geht nicht!), bei der EGS-Buchse mußt du PIN 15 auszählen. Das bedeutet: LP Bestückungsseite Version 05.02.2012 Schrift steht oben, dann EGS-Buchse rechts - dann muß oben 1 PIN-Paar und unten 2 PIN-Paare frei sein. So ging es auf Anhieb bei mir (ich hätte fast auf der falschen Seite begonnen, dann geht garnichts).
Viel Glück und Gruß Wolfgang.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
066
20.11.2013, 14:31 Uhr
haweigo



Hallo Bübchen und PC-Opa ,
der Steckverbinder ist meiner Auffassung richtig montiert. Habe alle Verbindungen durchgeklingelt.
Habe auch Bübchens Busverbinder(23.04.2011)ausprobiert. Das Ergebniss ist das Gleiche--Break--, als ob die Grundleiterplatte das Modul1 nicht erkennt.
Einige Adressen werden am Ozzi nicht angezeigt - A10,A13,A14,A15.
/MEMDI ; /BUSRQ ;IOSEL3;/INT ;/IORQ keine Signale.
Die Verbindung IOSEL3 zum D36/Pin 12 ist realisiert.
Man sieht mich ratlos.
Soll ich die Eproms nochmal neu brennen ?
in der Hoffnung auf weitere Hilfe
viele Grüße
haweigo
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
067
20.11.2013, 14:44 Uhr
Rüdiger
Administrator



Zitat:
haweigo schrieb
Soll ich die Eproms nochmal neu brennen ?

Lies sie mal aus und vergleiche die gelesenen Daten mit den Originaldaten.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
068
20.11.2013, 14:53 Uhr
Buebchen



Hallo Harald!
Wenn einige Signale nicht ankommen liegt es auf keinen Fall an den Eproms!
Du wrst Probleme mit dem Steckverbinder Haben.
Hast Du einen abgewinkelten 58 poligen EFS Steckverbinder in die dafür vorgesehenen Löcher der Leiterplatte eingebaut?
Das geht ohne jede Schwierigkeiten. Ansonsten ist etwas falsch.
Mache mal ein Foto der Karte! Mail mir!
Buebchen

Dieser Beitrag wurde am 20.11.2013 um 14:55 Uhr von Buebchen editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
069
22.11.2013, 15:05 Uhr
PC-Opa



Hallo Leute,
wer weiß, wie ich ein CP/M System auf dem LLC2 installiere?? Ich habe die Dateien von Volkers Homepage auf einen USB-Stick geladen und dann auf dem LLC2 gestartet. So...wie geht's weiter???
Sucher weiterhin Software für meinen LLC2-ist noch viel Platz auf meinem DOM.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
070
07.12.2013, 15:26 Uhr
haweigo



Ein Hallo an alle,
Modul 1 funktioniert.
Dank an PC-Opa , Bübchen und Rüdiger und ganz besonderen Dank an Rolf Weidlich .
Durch Ihre Hinweise konnte ich Fehler ausschließen und den eigentlichen Fehler finden.
Grund für die Nichtfunktionsweise war ein falschbestückter Abblock- C auf der Hauptplatine.Daher blieb das /MEMDI Signal auf der Strecke und das Modul wurde nicht erkannt.
Wie schon mal erwähnte-- ein Nachbausicheres Projekt - wenn man keine Fehler macht.
Ein schönen 2. Advent an alle.
Gruß Harald
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek