Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Schmiermittel für Kollektoren? » Themenansicht

Autor Thread - Seiten: -1-
000
04.07.2011, 21:45 Uhr
Rüdiger
Administrator


Ich will den Abrieb minimieren.
Womit fettet man am besten die Kontaktzungen am Kollektor kleiner Elektromotoren?
Original war eine weißliche Paste drauf...
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
04.07.2011, 21:59 Uhr
Enrico
Default Group and Edit


Die Dinger sind doch aus Graphit.
Da kommt nicht mal bei den grossen Eisen was schmierendes drauf.
Das machts ja selber.

Ich würde vermuten, dass diese weisse Paste Kunstfett ist, die vom Achslager stammt.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
04.07.2011, 22:22 Uhr
Rüdiger
Administrator



Zitat:
Enrico schrieb
Die Dinger sind doch aus Graphit.

Nein, die sind aus Metall. Nebeneinander vier Federchen, ungefähr 0,1 mm dick, glänzen silbrig.
Der Kollektor ist hart-versilbert.

Die Firma Maxon baut heute ähnliche Motoren. Deren Stromabnehmer sind aus Edelmetall, was auch immer das sein mag.
--
Kernel panic: Out of swap space.

Dieser Beitrag wurde am 04.07.2011 um 22:58 Uhr von Rüdiger editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
04.07.2011, 22:31 Uhr
Rolli



Zwischen den Kollektorflächen und den Bürsten muss funktionsbedingt eine leitende Verbindung bestehen, denn da soll ja der Wicklungsstrom drüber fließen. Wenn dort ein Gleitmittel als Nichtleiter dazwischen wäre, würde der Motor nicht funktionieren.

Gruß
Rolf
--
Früher war sogar die Zukunft besser. (K.V.)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
04.07.2011, 22:47 Uhr
Rüdiger
Administrator



Zitat:
Rolli schrieb
Wenn dort ein Gleitmittel als Nichtleiter dazwischen wäre, würde der Motor nicht funktionieren.

Da war definitiv ein Gleitmittel drauf. Ich weiß nur nicht welches.
Der der Kollektor Segmentschluss hatte, musste ich es beim Reparieren abwischen.
--
Kernel panic: Out of swap space.

Dieser Beitrag wurde am 04.07.2011 um 23:08 Uhr von Rüdiger editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
05.07.2011, 00:19 Uhr
Enrico
Default Group and Edit



Zitat:
Rüdiger schrieb

Zitat:
Enrico schrieb
Die Dinger sind doch aus Graphit.

Nein, die sind aus Metall. Nebeneinander vier Federchen, ungefähr 0,1 mm dick, glänzen silbrig.
Der Kollektor ist hart-versilbert.

Die Firma Maxon baut heute ähnliche Motoren. Deren Stromabnehmer sind aus Edelmetall, was auch immer das sein mag.

Gut, ok, überredet.
Ich war auf die Bürsten aus.
Motore von Maxon bzw. VEM solltest Du doch noch haben?!?
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
05.07.2011, 10:11 Uhr
runni



Wenn mich nicht alles irrt dann gehört da ein PTFE Fett drauf sowas wie Krytox.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek