Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » U555C » Themenansicht

Autor Thread - Seiten: -1-
000
05.10.2000, 19:13 Uhr
Gast



Hallo, kennt von euch jemand den Schaltkreis U555C und den Namen der Steckkarte auf der er sitzt. Er befindet sich auf einer robotron K1520-Systemkarte mit einem 5/9-poligen Anschluß
(Schaltkreis doppelt und in Farbe weiß vorhanden).
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen
001
11.10.2000, 14:46 Uhr
Gast



Bei der Steckkarte kann ich leider nicht weiterhelfen.
Beim U555 handelt es sich um einen 1-KByte-Eprom, der in einer etwas anwenderunfreundlichen Weise 3 Betriebsspannungen (+ 5 V, - 5 V, + 12 V) braucht.
Bei weiteren Fragen - E-Mail genügt!
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen
002
08.11.2000, 15:40 Uhr
Gast



Der Schaltkreis U555C ist ein EPROM (er sollte ein kleines Fenster oben haben) oder ein PROM (dann aber ohne Fenster).
Er hat die gewaltige Speicherkapazität von 2048 Byte. Wenn es eine ERPOM ist so kann er mit UV-Licht gelöscht werden und muß mit einen EPROM-Programmiergerät neu beschrieben werden. Sollte es ein PROM sein, so ist ein Löschen nicht möglich.

Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen
003
08.04.2020, 22:18 Uhr
mark1111



Hallo,

Ich hole diesen alten Thread wieder raus, da U555C oben steht. Ich habe mal im Verlauf einer Reparatur meine Bestände von EPROMS durchforstet und bin auf 3 programmierte ICs gestoßen, die dem U555C entsprechen. Auf dem ersten steht SROM, dem zweiten LROM und dem 3. (K537RF1) LADE V 0.9 F76B (siehe Bild).
Ist bekannt, wo diese hingehören und wurden diese schon irgendwann ausgelesen?
Wenn nicht, wäre es schade, wenn diese ICs ohne die Daten zu sichern, unter die Löschlampe kommen.



mfg mark1111
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
09.04.2020, 07:21 Uhr
felge1966

Avatar von felge1966

Das dürften die ROMs für die Baugruppen K5122 (SROM und LROM) und K2526 (LADE V 0.9) sein.

Gruß Jörg

Dieser Beitrag wurde am 09.04.2020 um 07:21 Uhr von felge1966 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
09.04.2020, 09:30 Uhr
Rüdiger
Administrator



Zitat:
mark1111 schrieb
Ist bekannt, wo diese hingehören und wurden diese schon irgendwann ausgelesen?



Lies sie bitte aus und schicke die Abzüge her. Dann kann ich die Frage wahrscheinlich beantworten.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
09.04.2020, 10:47 Uhr
Rolli



https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&cad=rja&uact=8&ved=2ahUKEwidndqT-troAhVCKuwKHSHZA7QQFjADegQIBBAB&url=http%3A%2F%2Ffelgentreu.spdns.org%2Frobotron%2Fk1520doku%2FK5122%2FK5122_Serviceschaltung.pdf&usg=AOvVaw13v91SI2ztwc9sa3HapZLr

Gruß
Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
09.04.2020, 22:32 Uhr
mark1111



@ felge1966 & Rolli:

Vielen Dank für die Hinweise & Serviceunterlagen. Diese Baugruppen, ähnlich diesen waren mitte der 90er Jahre massenhaft in den Schrottcontainern des örtlichen Entsorgers. Da habe ich mir interessantes Material dort herausgeholt. War damals kein Problem, da ich sowieso dort hin mußte um Altgeräte (TV & Radio) zu entsorgen. Die EPROMS haben bei mir dann mindestens 20 Jahre herumgelegen.

mfg mark1111
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
10.04.2020, 22:39 Uhr
mark1111



Ich habe die EPROMS ausgelesen und an Rüdiger die *.bin Dateien geschickt. Die zwei 2708 sind höchstwahrscheinlich nicht defekt, auch wenn deren Inhalte "komisch" aussahen. Ca. 20 min unter der Löschlampe und alle Bytes sind auf "FF".

Noch eine Frage zu den 2708/ U555C/ K573RF1:

Sonderbare Fehler dieser IC`s:

Ein U555C-Einige Datenausgänge haben bei bestimmten Adressen Spannungswerte um 1,8 V also im "verbotenen Bereich"

2 Stück K573RF1 lassen sich nicht löschen, aber programmieren auf das Bitmuster "00" funktionierte

Ein K573RF1 brauchte eine Löschzeit von ca. 1 Std, und 2 Durchläufe am Programmiergerät

Noch ein K573RF1 hatte nur "00" als Inhalt, lies sich nicht löschen, funktionierte aber sonst (der U880 liest NOP).

Habt Ihr ähnliche Erfahrungen mit diesen alten (1984) EPROMs gemacht?

mfg mark1111

Dieser Beitrag wurde am 10.04.2020 um 22:41 Uhr von mark1111 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
10.04.2020, 23:08 Uhr
kaiOr

Avatar von kaiOr


Zitat:
mark1111 schrieb
Ein U555C-Einige Datenausgänge haben bei bestimmten Adressen Spannungswerte um 1,8 V also im "verbotenen Bereich"

Mit Lichtschutz? Soweit ich weiß waren einige der ersten CCD-Sensoren zweckentfremdete EPROMs. Kann natürlich sein, dass die EPROMs einfach noch nicht richtig leer sind.


Zitat:
2 Stück K573RF1 lassen sich nicht löschen, aber programmieren auf das Bitmuster "00" funktionierte

Löschfenster mit Spiritus putzen, der kleinste Fettfilm oder Kleberückstände sind totale UV-Blocker.

Einige EPROMs muss man nach dem Löschen ein paar Minuten bei 70°C-80°C ausheizen, da sich durch das UV-Licht in den Grenzschichten statische Ladungen aufgebaut haben, die die Leseverstärker stören.

MfG
Kai
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
11.04.2020, 09:42 Uhr
P.S.



@KaiOr <009>
Weißt Du mehr über die "Interna" von EPROMs allgemein, bzw. dem inneren Aufbau, Technologie und Besonderheiten von U552 ... U2764C, oder kennst jemanden, der im FWE bei der Entwicklung mit dabei war?
Ich wollte ja immer nochmal etwas über die Technik und den historischen Hintergrung der EPROM-Entwicklung im FWE schreiben. Nur ist mir bislang niemand mit authentischen Infos über den Weg gelaufen ...

Das Wissen der Menschheit gehört allen Menschen! -
Wissen ist Macht, wer glaubt, der weis nichts! -
Jedoch - Unwissenheit schützt vor Strafe nicht! -
Gegen die Ausgrenzung von Unwissenden und für ein liberalisiertes Urheberrecht!
PS

Dieser Beitrag wurde am 11.04.2020 um 09:56 Uhr von P.S. editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
11.04.2020, 10:59 Uhr
Rüdiger
Administrator



Zitat:
mark1111 schrieb
Ich habe die EPROMS ausgelesen und an Rüdiger die *.bin Dateien geschickt. Die zwei 2708 sind höchstwahrscheinlich nicht defekt, auch wenn deren Inhalte "komisch" aussahen.



Das ist, wie erwartet, der normale Boot-ROM von der 062-8110 und die beiden ROMS von der 062-8250. Stammt also von der K5600-Version des A5120.
Die Inhalte sind valide.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
11.04.2020, 23:06 Uhr
mark1111



@Rüdiger:
Alles klar, das diese schon gesichert worden sind, ist o.k. Es wäre schade wenn die Inhalte verloren gingen.

@kaiOr:

1. Der U555C ist ca. vor 33 Jahren programmiert worden, Fenster war zugeklebt, hat daher vermutlich Datenverlust (10 Jahre bei U555 garantiert).
2. Danke für den Tip. Die K573RF1 werde ich mal reinigen. Dann unter die Löschlampe und mal sehen was passiert.

@P.S. : interessantes Thema, dem müßte man mal nachgehen, besonders dem U552C, den 1. in der DDR produzierten EPROM.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek