Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Hochspannungswicklung vom ÜHA 78 selbst gewickelt - es funktioniert » Themenansicht

Autor Thread - Seiten: -1-
000
10.03.2011, 18:49 Uhr
TTL-Grab



Da die Probleme mit den verdampften ÜHA 78 ja wohl mittlerweile massiv werden, hier mal meine Erfahrungen mit einer Eigenproduktion:
Die Zeilenelektronik selbst ist ja sehr robust, immerhin vertraegt sie ja selbst ueber laengere Zeit den Kurzschluss eines abgerauchten Hochspannungswickels. Aus diesem Grund und der Tatsache, dass 11kV ja noch keine richtige Hochspannung sind, kann man nichts falsch machen, wenn man versucht, selbst eine zu wickeln.
Nach einem ersten Testwickel mit herausgefuehrten Anzapfungen fuer Dioden und Messungen war der 2. Versuch gleich erfolgreich. Hier in Stichpunkten mein Erfolgsrezept:


1. Entfernen der alten Hochspannungswicklung
Offensichtlich wurden die Primaer- und die Hochspannunsgwicklung separat gewickelt, uebereinandergeschoben und dann vergossen. Durch Einsaegen mit einer schmalen Saege und Benutzen eines Schraubenziehers als Meissel laesst sich die Wicklung stueckweise herunterbrechen ohne den Wickelkoerper mit der Primaerwicklung zu beschaedigen
2. Der neue von mir benutzte Wickelkoerper
Als Wickelkoerper habe ich ein Stueck PCV-Installationsrohr mit einem Innendurchmesser von 25mm auf eine Laenge von 20mm zugeschnitten. Dieses Stueck wird dann spaeter ueber den Wickelkoerper mit der uebrig gebliebenen Primaerwicklung geschoben.
3. Die Wicklung
Eine Lage besteht bei mir aus 70 Wdg 1.2mm CuL (hatte ich gerade da). Diese Lage wird auf eine Breite von ca. 1.2mm (aus Stabilitaetsgruenden die unteren ein bischen breiter, die oberen schmaler) auf den Wickelkoerper gewickelt. Das habe ich wirklich kreuz und quer mit der HAnd gemacht, also keinesfalls darauf geachtet, alles ordentlich nebeneinander zu wickeln. Das ist fuer den Halt der Wicklung in den oberen Lagen nicht unwichtig.
Als Lagenisolation habe ich transparentes Packband verwendet. Breite 50mm in der Mitte durchgeschnitten auf eine Breite von 25mm. Es ist wichtig, eine Sorte zu benutzen, die nicht sproede ist und bei jeder kleinen Kerbe reisst. Es sollte etwas dehnbar sein. Die Sorte, die es z.Zt. bei Aldi gibt eignet sich hervorragend.
Das Band wird dabei stramm um die Wicklung gezogen, so dass es sich dabei etwas dehnt und dabei die Draehte fixiert.
4. Aufbau der Wicklung:
- Isolation
- 6 Lagen a 70 Wdg mit je 1 Wdg Isolation
- Split-Diode
- 6 Lagen
- Split-Diode
- 6 Lagen
- Split-Diode
- 6 Lagen
- Split-Diode
- 2 Lagen

Die Dioden habe ich mit eingewickelt. Das erfordert etwas Geschick, da die Draehte in den Lagen darueber gerne abrutschen moechten, aber es geht. Im Notfall in der ARt der Kreuzwickelspulen wickeln, dann hat die Lage in sich Halt, den Rest macht das Klebeband.
Vor und nach den Dioden jeweils 3 Windungen Isolation. Als Dioden habe ich GP 02-40 (4kV/250mA) verwendet, gibts bei www.elpro.org. Nach der letzten Lage 4-5 Wdg Isolation und damit noch das Kabel mit dem Anschlussklip fixieren. Zum Schluss habe ich das ganze nochmal toroidfoermig mit Klebeband durchzogen und hatte nun einen festen Wickelkoerper.
Den Fusspunkt habe ich auf Masse gelegt. Die Wicklung, an der er urspruenglich war, wird nun also nicht mehr benutzt und es ist daher auch nicht so tragisch, wenn sie ausversehen beim Hochspannungswickelentfernen zerstoert wird.
Auf den Wickelsinn achten!! Die Dioden selbstverstaendlich mit der Kathode zur Bildroehre.

Spruehprobleme gibt es ueberhaupt keine. Die Hochspannung laesst sich durch unterschiedlich starken "Luftspalt" in ziemlich weiten Grenzen einstellen. Die Stromaufnahme bleibt dabei fast konstant (1.95A) und ist dabei geringer als mit intaktem original-Trafo (2.1A). Und er wird auch weniger warm.

Der Trafo laeuft bei mir seit ca. 3 Monaten voellig problemlos, im ersten Monat zum Test fast jeden Tag ca. 6-8 Stunden. Einzige Unsicherheit ist das Langzeitverhalten der Klebebeschichtung. Aber das ist eine Unsicherheit, waehrend die ÜHA78 mit Sicherheit zerfallen. Zur Not wird eben in 5 Jahren ein neuer gewickelt.

Ich werde in den naechsten Tagen versuchen, Bilder einzustellen. Das kann ncoh ein bischen dauern: erstens habe ich im Moment verdammt wenig Zeit und zweitens bin ich noch mit dem Modem unterwegs, und das mit 30 kBaud, schneller geht es hier nicht.

Gruss Micha

Dieser Beitrag wurde am 10.03.2011 um 18:51 Uhr von TTL-Grab editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
10.03.2011, 19:26 Uhr
Germaniumröhre



Hallo Micha,

mit 1,2 CuL ist das aber ein ganz schöner Brummer geworden, oder? - wie hast Du den da noch einen Kern rein bekommen ?

Aber ansonsten eine gute Idee. Als Isolation wäre wohl besser eine Teflonfolie - gibt es wohl als Band für Wasserinstallation.

Für den Nachbauer wäre der Wickelsinn wichtig.

Die Diodensplittrafos sind mit sehr dünnem Draht , schätze mal 0,03CuL gewickellt, und zwar so, daß von Windung zu Windung immer eine Drahtstärke Abstand ist - jede Lage hat eine hauchdünne Zwischenisolation. Die Dioden sind neben der Wicklung mit eingegossen.

Aber einfacher wird es wohl , nur 4kV aufzuwickeln und eine Kaskade zu verwenden - das ist noch leichter beherrschbar.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
10.03.2011, 19:55 Uhr
Buebchen



@TTL-Grab
Hallo Micha!
Ich vermute doch ganz stark das Du 0,12 mm Draht verwendet hast!?
Alles Gute!
Buebchen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
10.03.2011, 21:08 Uhr
TTL-Grab



Ei verflucht, natuerlich, es war 0.12er Draht.

@Germaniumroehre: Teflonfolie vom Klempner als Isolation geht nicht, guck Dir die mal genauer an, da sind immer kleine Loecher drin, zudem ist sie zu schmal. Ausserdem fehlt da der Klebeeffekt. Dadurch wird der Wickel ja erst stabil.
Und elektrisch ist die hoehere Guete ja wohl nicht notwendig.
Insgesamt ist der Wickel auch nicht groesser als der originale. Daher wuerde ich selbst im Nachhinein sagen, komplette 11kV wickeln macht insgesamt weniger Arbeit als da noch eine Kaskade reinzubasteln.

Viele Gruesse
Michael
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
10.03.2011, 21:55 Uhr
Guido
Default Group and Edit
Avatar von Guido

Hört sich aberteuerlich an, aber wenn es funktioniert....
Wieveiele Windungen hat denn der originale Wickel?
Welcher Drahtdurchmesser ist original?
Wie ist der originale Wicklungsaufbau?

Gruß
Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
11.03.2011, 10:28 Uhr
Germaniumröhre



Hallo Michael,

wenn das Klempnerband Löcher hat geht es natürlich nicht - ich hatte das nur gelesen nicht selbst verwendet.

Wichtig bei Hochspannungswicklungen ist, daß keine Luftholräume im Wickel bleiben , sondern diese mit Wachs , Lack oder Harz gefüllt werden. In den Lufträumem können sich Koronaentladungen bilden - besonders bei steilen Impulsflanken. Die Korona kann mit der Zeit zur Bogenentladung werden . Dann gibt es kleine Brandspuren, wo es immer wieder leicht schmort bis ein richtiger Kurzschluß entsteht. Man merkt lange nichts davon, außer eine geringe Erhöhung der Leistungsaufnahme - aber wer mißt die schon.

Ich weiß jetzt nicht, wie sich das Diodensplitten auf die Korona auswirkt, glaube dazu brauche ich erst paar Nachhilfestunden.

Aber Tränken würde ich den Trafo auf jedem Falle - wenn der nicht zu warm wird reicht Wachs . Das Vakuum erreichst Du mit einem Schraubdeckelglas, indem du das Glas mit Wachs samt Trafo im Wasserbad auf 100°C erhitzt, dann den Deckel aufschraubst und das Ganze so wie es ist langsam abkühlen läßt - Wenn der Wachs anfängt zu ertarren , nimmst Du den Trafo raus.
Der Zeilentrafo in meinem Rubens bringt auch so um die 10kV und ist original mit Wachs getränkt - und funktioniert seit 1957.

Die Wickeldaten und der Wickelsinn würden mich auch mal interessieren.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
11.03.2011, 13:38 Uhr
frassl



Sieht der Trafo in etwa so aus wie der hier: http://upload.matpo.de/bild/14548/trafo13DSVU.jpg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
11.03.2011, 13:44 Uhr
paulotto



funktioniert doch: Eisen und Kupfer/Alu sind vorhanden und der Lichtbogen ist da...
Frei nach der Devise: der Zweck heiligt die Mittel...

Gruß,

Klaus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
11.03.2011, 14:51 Uhr
TTL-Grab



Ja, der Trafo sieht wirklich geil aus - herrlich.

@Germaniumroehre: Dass keine Lufthohlraeume bleiben ist wichtig, wenn der Trafo vergossen wird, weil in diesen Blasen die Feldstaerke hoeher ist als im restlichen Dielektrikum und es daher in diesen Blasen zu Ueberschlaegen kommen kann.
Mein Wickel macht bis jetzt keine Probleme, deshalb werde ich ihn auch nicht traenken. Denke daran, es gibt dabei auch negative Effekte, z.B. steigen die Verluste und auch die Wicklungskapazitaet. Letzteres ist zwar durch das Splitten nicht mehr ganz so tragisch, aber wenn man es vermeiden kann.... Ich hatte bei meinen Versuchen ein sehr (sehr sehr) gutes Gefuehl hinsichtlich der Spruehfestigkeit, so dass ich mir da die wenigsten Gadanken mache. Meine Unsicherheit ist wirklich die Frage: wie veraendert sich der Kleber im Laufe der Zeit????
Der Wickelsinn ist wie beim Original und laesst sich beim Zerstoeren leicht herausfiinden. Wenn die Bilder kommen zeichne ich ihn mit ein.
Wickeldaten? Meinst Du die meiner Wicklung? Das habe ich doch wirklich ausfuehrlich geschildert!

Viele Gruesse
Michael
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
11.03.2011, 16:28 Uhr
Germaniumröhre




Zitat:
paulotto schrieb
funktioniert doch: Eisen und Kupfer/Alu sind vorhanden und der Lichtbogen ist da...
Frei nach der Devise: der Zweck heiligt die Mittel...

Gruß,

Klaus

Na, Klaus,

so wie der Trafo sieht aber auch die Schweißstelle aus.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
11.03.2011, 16:54 Uhr
Germaniumröhre



Hallo Michael,

Feldstärkeunterschiede hast Du aber auch sicherlich unvergossen je nach Umgebung des Drahtes.
Solange alles trocken ist wird da auch kaum was passieren. Aber durch die Luftfeuchtigkeit könnte sich da im Wickel Kondenswasser sammeln - und was passiert dann ?

Es ist ja auch nur meine Meinung - habe auch keine größeren praktischen Erfahrungen bei Impulstrafos solch hoher Spannung. Bis jetzt habe ich nur den Zeilentrafo des Elektronika neu gewickelt , sind aber nur 3kV .
Und einen Teslagenerator mit 10cm Funkenschlagweite. Bei der Teslaspule traten im oberen Bereich auch Koronaentladungen auf - nach einer Lackierung waren die dann weg.

Ja, stimmt , die Wickeldaten hast Du ja Anfangs geschrieben, war mir schon entfallen - Alz.... oder wie hieß die Krankheit ? - werde wohl doch in diesen Club eintreten müssen

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
11.03.2011, 18:14 Uhr
paulotto



solange die Lagenisolation i.O. ist braucht man da nichts tränken. Und wieso sollte in den Blasen die Feldstärke höher sein? Das ist Stuß...

Gruß,

Klaus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
11.03.2011, 20:27 Uhr
Heiko_P



Nein, das ist kein Stuß, sondern erinnert mich dunkel an meine Elektrotechnik-Ausbildung. Je besser ein Dielektrikum ist, desto geringer ist die Feldstärke (bei gleicher Ladung). Das kann im Extremfall durchaus zu den weiter oben beschriebenen Effekten führen, wenn die Abstände sehr knapp (also die Lagenisolation sehr dünn) bemessen sind. Was aber hier im konkreten Fall nicht zutreffen muß.

Viele Grüße

Heiko
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
11.03.2011, 20:51 Uhr
TTL-Grab



Danke Heiko.

Hier kommen jetzt mal 2 Bildchen

http://fritscholyt.de/trafo/alles.jpg

http://fritscholyt.de/trafo/wickel.jpg

Dieser Beitrag wurde am 11.03.2011 um 20:53 Uhr von TTL-Grab editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
11.03.2011, 22:10 Uhr
Germaniumröhre



Hallo,

bei hohen Spannungen bilden sich an blanken Metallen Koronaentladungen.
In der Lackisolation der Wickeldrähte entsehen beim Wickeln im Lack Mikrorisse , wo die Entladungen vorwiegend austreten. Diese können nur durch Überlackieren bzw Tränken wieder verschlossen werden.

Na, Michael, der Wickel sieht doch garnicht so schlecht aus. Villeicht hält er auch einige Jahre durch.

Ich finde es klasse , daß Du Dich da rangetraut hast.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
11.03.2011, 23:53 Uhr
TTL-Grab



Hallo Bernd,

mit den Koronaentladungen hast Du natuerlich recht, aber es sind ja keine blanken Metallteile vorhanden. Den Draht habe ich in die Lagenisolation mit eingewickelt, und nicht aussen um die Isolations herumgefuehrt. Dadurch "sehen" sich die Draehte der einzelnen Lagen gegenseitig auch nicht.
Auch mit Entlangfuehren selbst von geerdeten Metallteilen aussen am Wickel konnte ich keine Korona herbeizaubern. Ohne die Split-Dioden waere das ganz anders gewesen, das habe ich ja vorher mit meinem "Probewickel" durchgetestet.
Ausserdem waere der charakteristische Ozongeruch ja nicht zu ueberriechen und der Rechner laeuft heute schon wieder zum Test bis jetzt so ca. 12 Std, und da riecht ueberhaupt nichts.
Vielleicht habe ich mir auch unabsichtlich einen kleinen Vorteil eingehandelt, als ich den relativ dicken Draht genommen habe, denn der hat ja auch eine etwas dickere Lackisolation. Denn immerhin betraegt die Spannung innerhalb einer Lage ja auch ca. 420V. Vielleicht nehme ich beim naechsten (einen brauche ich ja noch) nur 60 Wdg pro Lage, da bin ich wohl mehr auf der sicheeren Seite.

Viele Gruesse
Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
12.03.2011, 08:54 Uhr
Germaniumröhre



Hallo Michael,

ich weiß nicht welche Drahtsorte Du genommen hast, vermutlich was Du gerade da hattest. Ohne Kenntnis der Isolationsspannung des Lackes würde ich ein wildes Wickeln vermeiden. Denn wenn gerade Anfang und Ende übereinander liegen , ist das ein bißchen viel Spannung für die Lackisolation.
Schön Windung neben Windung , dann spielt das keine Rolle mehr , nun muß nur die Lagenisolation die doppelte Lagenspannung + Reserve aushalten.

Bei unbekannten Drahsorten traue ich der Lackisolation nicht mehr als 100V und bei uralten Drähten nicht mehr als 30V Isoliervermögen zu. Damit bin ich immer gut gefahren.

Aber egal, wenns funktioniert , ist es ja gut. Womöglich ist das wirklich einer der Vorteile der Diodensplittung.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
12.03.2011, 09:08 Uhr
holm

Avatar von holm

Er hat abedr durch das wilde Wickeln den Vorteil weniger Streuinduktivität erzeugt zu haben..
Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
12.03.2011, 11:25 Uhr
Germaniumröhre



Hallo Holm,

tja, alles hat Vor- und Nachteile.

Die beste Lösung wäre ein ordentlicher Kreuzwickel. Der bietet alle Vorteile , kommt ohne Lagenisolation aus - einziger Nachteil ist der größere Spulendurchmesser.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
15.03.2011, 09:16 Uhr
hawk72



Moin, als Alternative zum Klebeband als Lagenisolation würde sich Kaptonfolie anbieten. Die Iso- und Langzeiteigenschaften sind durch die weitläufige Verwendung im Elektrobereich bekannt, weiterhin gibt es sie auch in koronaentladungsbeständiger Ausführung. Leider in D nicht ganz billig.

Gruß Norbert
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
02.05.2011, 08:27 Uhr
karsten

Avatar von karsten

Gestern in der Bucht bei Herrn V. abgelaufen

ÜHA 75/1 => 38,61 EUR
ÜHA 78 => 42,51 EUR
plus Versand

Wenn inzwischen diese Preise geboten werden, scheint der schon mehrfach angedachte gewerbliche Nauchbau wieder realisierbar.
--
1. Grundgesetz der Messtechnik?
Wer misst misst Mist!
DDR-Schaltkreise, Elektronikarchäologie, MC80, K1520,
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
02.05.2011, 09:36 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo an alle,

habt ihr beim Bau der ÜHAs über den Einsatz von Folien aus der Wickel-Kondensatorherstellung mal angedacht?
Wie dick muß diese Folie sein?


mfg ralph



.
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
02.05.2011, 13:54 Uhr
holm

Avatar von holm

Treibt mal Azetatfolie auf Leute. Kapton und Mylar sind nicht geeignet wegen der hohen Feldstärken. Die Originale Azetatfolie in den ÜHAs wurde damals aus der Russei importiert.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
02.05.2011, 14:36 Uhr
Ronny_aus_Halle
Moderator


@Ralph

Um was für ein Material handelt es sich dabei eigentlich ? Und woher sollte man es beziehen ?

Gruß,

Ronny
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
02.05.2011, 15:13 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo Ronny,

die Angaben zur Folie sind für mich, damit ich beim Hersteller nachfragen kann, ob er Reste hat. Zuschneiden müssten wir selber.


mfg ralph


.
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
02.05.2011, 17:49 Uhr
Gerhard




Zitat:
holm schrieb
Treibt mal Azetatfolie auf Leute. Kapton und Mylar sind nicht geeignet wegen der hohen Feldstärken. Die Originale Azetatfolie in den ÜHAs wurde damals aus der Russei importiert.

Und ist nicht gerade die die Ursache für den Essig-Trouble??
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
02.05.2011, 19:10 Uhr
holm

Avatar von holm

Ja, ist sie, nur ist diese Folie eben nicht ohne Grund verwendet worden.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
02.05.2011, 20:51 Uhr
paulotto



Der Grund der Verwendung lag einfach daran, daß eine besser geignete in der DDR nicht zur Verfügung stand und dafür Devisen hätten ausgegeben werden müssen...
Makrolonfolie ist bestens geeignet. Polypropylen hat eine noch höhere Durchschlagfestigkeit und sollt auch geeignet sein

Gruß,

Klaus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
21.09.2011, 22:35 Uhr
sebastian czech

Avatar von sebastian czech

Ich habe gerade einen auseinandergepopelten ÜHA vor mir. Stammt aus einem K7222. Unter der dicken, vergossenen Wicklung (habe die Brandstelle gefunden!) kommen nun noch weitere Windungen. Nämlich aus dickem Draht (ca. 0,8) mit 5 Anschlüssen und 4 aus feinem Draht.

Frage: Ich dachte, die Primärwicklung säße auf der anderen Seite des Trafos. Wofür sind diese Wicklungen?

Mein Ziel ist es, einen handlichen Sekundärwickel für die Computermonitore zu bauen. Mit neuem Spulenkörper. Brauche ich die unteren Wicklungen?

Wenn ich sie brauche - hat jemand die Geometrie davon?

Vielen Dank!
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
22.09.2011, 08:59 Uhr
Rüdiger
Administrator



Zitat:
sebastian czech schrieb
Frage: Ich dachte, die Primärwicklung säße auf der anderen Seite des Trafos. Wofür sind diese Wicklungen?

Der ÜHA78 ist ursprünglich als 1-Spulen-Trafo für Kofferfernseher entwickelt worden und hat daraufhin auch Primärwicklungen in den Sekundärspule.
Im Bildschirm sind all diese Wicklungen einfach in Reihe geschaltet.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
22.09.2011, 11:32 Uhr
ingotron




Zitat:
TTL-Grab schrieb
4. Aufbau der Wicklung:
- Isolation
- 6 Lagen a 70 Wdg mit je 1 Wdg Isolation
- Split-Diode
- 6 Lagen
- Split-Diode
- 6 Lagen
- Split-Diode
- 6 Lagen
- Split-Diode
- 2 Lagen

Die Dioden habe ich mit eingewickelt. ...

Spruehprobleme gibt es ueberhaupt keine. Die Hochspannung laesst sich durch unterschiedlich starken "Luftspalt" in ziemlich weiten Grenzen einstellen. Die Stromaufnahme bleibt dabei fast konstant (1.95A) und ist dabei geringer als mit intaktem original-Trafo (2.1A). Und er wird auch weniger warm.

Hallo Micha,

zwei Fragen hätte ich:
1. was meinst Du mit dem Luftspalt, den Du wo einstellen kannst?

2. Wieso hast Du nach der letzten Diode noch 2 Lagen Wicklung? Die addieren doch auf die hinter der letzten Diode befindliche Gleichspannung wieder einen (vermutlich nicht störenden aber auch nicht nutzenden) Wechselspannungsanteil, oder? Sollte Sie als Ladekapazität dienen sollen, dann würde ihre Wicklungskapazität gegenüber der der Bildröhre vermutlich kaum ins Gewicht fallen.

Viele Grüße Ingo.
--
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
12.01.2012, 10:56 Uhr
TTL-Grab



Mensch, ich habe gerade beim Durchblaettern gesehen, dass hier noch ne Frage war. Zu der Zeit war ich wohl gerade ewas laenger nicht online. Hier also die spaete Antwort:

1. Ich meine den Luftspalt des Kernes. Je groesser der Luftspalt, also je staerker die Zwischenlagen, desto geringer war bei mir die Hochspannung. Das scheinen die aber original auch so gemacht zu haben. denn beim Zerlegen diverser ÜHA78 habe ich welche mit einem, zwei oder auch drei Pertinax-Plaettchen gefunden.

2. Nach der letzten Wicklung mit den zwei Lagen kommt ja auch noch der Selen-Stab. Das hatte ich vergessen zu erwaehnen


Uebrigends funktioniert der Trafo immernoch einwandfrei.

Gruss Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
15.04.2015, 20:20 Uhr
Daniel

Avatar von Daniel


Zitat:
TTL-Grab schrieb
Spruehprobleme gibt es ueberhaupt keine. Die Hochspannung laesst sich durch unterschiedlich starken "Luftspalt" in ziemlich weiten Grenzen einstellen. Die Stromaufnahme bleibt dabei fast konstant (1.95A) und ist dabei geringer als mit intaktem original-Trafo (2.1A). Und er wird auch weniger warm.



Hallo Micha,

ich muss das Thema nochmal aufwärmen, nur um ganz sicher zu gehen:
Über welchen Luftspalt lässt sich die Hochspannung einstellen? Den zwischen HS-Wickel und Primärspule oder den zwischen den Ferritkernhälften? Bei den Kernhälften war bei mir nämlich immer nur jeweils ein Pertinax-Plättchen drin.

Viele Grüße
Daniel

Dieser Beitrag wurde am 15.04.2015 um 20:28 Uhr von Daniel editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
033
15.04.2015, 21:14 Uhr
TTL-Grab



Der zwischen den Ferritkernhälften.
Ich habe in den einzelnen Trafos unterschiedlich viele Pertinaxplättchen zwischen den Kernen gefunden. Die maximale Anzahl war 3 (in jeder Seite). Möglicherweise haben die ja seinerzeit damit auch einen Abgleich durchgeführt.
Gruss MIcha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
034
15.04.2015, 21:37 Uhr
Daniel

Avatar von Daniel

Danke Micha!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
035
15.04.2015, 21:45 Uhr
Deff

Avatar von Deff


Zitat:
TTL-Grab schrieb
Ich habe in den einzelnen Trafos unterschiedlich viele Pertinaxplättchen zwischen den Kernen gefunden. Die maximale Anzahl war 3 (in jeder Seite). Möglicherweise haben die ja seinerzeit damit auch einen Abgleich durchgeführt.


Kann ich so nicht bestätigen. Waren bei mir ausnahmslos 1 Plättchen.
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
036
15.04.2015, 22:46 Uhr
TTL-Grab



Hmm, kann ich mich jetzt nicht mehr so genau dran erinnern. Ich habe auch Combi-Vision-Trafos zerlegt. Vielleicht waren die das mit den 3 Plättchen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
037
16.04.2015, 00:09 Uhr
Pollyplay



Das finde ich wirklich gelungen mit deinem HS-Trafo. Glückwunsch. Das hast du gut gemacht mit den Splitdioden.
Wozu ist dann der Selenstab gut?
Ob der wirklich benötigt wird, glaube ich nicht mal. Entweder weglassen oder ne Splitdiode einbauen.

Rein theoretisch würde eine einzige Diode genügen, wie es früher mal war.
Wo man die einbaut ist theoretisch gesehen egal.
Die Splitdioden haben aber einen gewaltigen Vorteil, daher nimmt man sie eben.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
038
27.10.2017, 11:24 Uhr
sebastian czech

Avatar von sebastian czech

Hallo Freunde!
Habe heute meine drei selbstgebauten Spulen getestet und gegrillt.

Aufbau:
12mm Innendurchmesser Installationsrohr PVC 27mm lang
1 Lage Tesafilm 27mm breit mit Kleber nach außen
31 Lagen a 60 Wd. Cu-Lackdraht 0,1mm und dazwischen jeweils 3-4 Lagen Klebeband.

Ich habe darauf geachtet, daß links und rechts mindestens 5-6mm vom Rohr frei bleiben (Die Windung ist nur in der Mitte, ca. 15mm breit). Habe es gemacht wie der italienische Kollege mit Lagenwechsel während weiter klebeband verwickelt wird.

Ergebnis: Jeweils am Abgang sofort Lichtbogen 1-2cm und dann habe ich abgeschaltet bevor mir der Transsitor entgegenkommt.

@TTL-Grab: Hast Du da speziellen Draht benutzt oder irgendeinen Kniff angewendet? Ich habe doch richtig gelesen, daß Du Deine Spule am Anfang unvergossen betrieben hast, oder?


--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
039
27.10.2017, 12:38 Uhr
TTL-Grab



Das sieht ja nicht gut aus :-(
Ja, im Prinzip sind meine Spulen genauso gebaut, wie deine: 25mm Klebeband, Wicklung nur in der MItte, du hast 1860 Wdg, ich 1820. Lagenwechsel habe ich auch innerhalb des Klebebandes gemacht. Der einzige Unterschied: ich habe zwischen den Lagen die Split-Dioden. Dadurch habe ich am Ende der Wicklung nicht mehr die volle Hochspannung als AC.

2cm Lichtbogen ist schon eine Hausnummer, da gehört schon eine gehörige Portion Hochspannung dazu. 11kV schaffen das nicht.

Eigendlich gibts, außer vielleicht einer amoklaufenden Primärseite, nur eine Erklärung: das Klebeband taugt nichts. Man weiß ja nie, was die da für eine Schmiere raufmachen, damit es schön pappt. Wenn da irgendwas auch nur ein bischen leitet, dann schaffen das auch wesentlich weniger als 11kV.

An der unvergossenen Spule kann es eigendlich nicht liegen. Die ersten SW-Fernseher hatten ja auch eine schmale, hohe unvergossene Spule, die nur auf der oberen Kante mit einer Wachs- oder Teerwulst versehen war.

Meine, mittlerweile 3, Spulen sind immernoch unvergossen und tun es, wie am ersten Tag. Auch nach längeren Pausen und auch mal einen halben Tag lang.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
040
27.10.2017, 12:54 Uhr
RP



Sebastian, kann es sein das du den inneren Anschluss der Spule und den äußeren verwechselt hast. Die 11KV müssen außen liegen.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
041
27.10.2017, 13:39 Uhr
sebastian czech

Avatar von sebastian czech

Einmal ist der Eingang und einmal der Ausgang abgebrannt. Aber der Hinweis, daß der Ausgang außen sdein muß ist auch hilfreich.
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
042
27.10.2017, 15:21 Uhr
Elektron



Sebastian, hing an dem Trafo ausgangsseitig eine Last?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
043
27.10.2017, 15:42 Uhr
sebastian czech

Avatar von sebastian czech

Die Bildröhre. (Über den selenstab)
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...

Dieser Beitrag wurde am 27.10.2017 um 15:42 Uhr von sebastian czech editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
044
27.10.2017, 15:44 Uhr
holm

Avatar von holm

Wichtig ist auch der Wickelsinn sonst entstehen Hochspannungsimpulse verkehrter Polarität die nicht durch den Selenstab kommen..

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
045
27.10.2017, 19:20 Uhr
Günter



Das ist der gleiche Effekt den ich mit Holger Spule hatte, di hat nach unten durchgeschlagen. Die Spule von einem anderen Forumsmitglied der die auf einer Pflasterspule gewickelt hat läuft immer noch. Leider ist der Abstand zu Primärwicklung sehr groß so das es etwas an der Fokussierung fehlt. Holger hat Spulenkörper gedreht, die aber leider noch nicht gewickelt sind.

Günter
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
046
27.10.2017, 21:05 Uhr
Daniel

Avatar von Daniel

Hallo Sebastian,

auf den Fotos sieht Dein Draht aber viel dicker aus (wie 0,50 oder so). Hast Du den Wickelsinn beachtet?

Dazu hatte ich mal meine Erfahrungen notiert. Du findest die PDF auch auf robbis Seite: http://www.sax.de/~zander/zubehoer/k7222.html

Eine Lage Tesafilm reicht völlig, dann wird der Wickel auch nicht so dick. Naja, die Pflasterspule hat den Vorteil, dass es da eine seitliche Isolierung gibt. Habe alle meine Bildschirme so reparieren können und die funktionieren nun schon seit reichlich zwei Jahren ohne Probleme.

VG Daniel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
047
27.10.2017, 21:14 Uhr
Rolly2



Das kann ich nur bestätigen. Habe eine Spule aus Daniels Fertigung und die funktioniert hervorragend. Das schon viele Monate.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
048
27.10.2017, 21:17 Uhr
Daniel

Avatar von Daniel

Habe mir nochmal meine damalige Anleitung durchgelesen und aus der Erfahrung der ca. 20 selbstgebauten Spulen, folgendes geändert:

- keine Kreuzwicklung, sondern schön parallel wickeln.
- kaltes Ende der Spule nicht direkt auf Masse, sondern auf den originalen Anschlusspunkt auflöten
- eine Windung Klebeband pro Lage ist ausreichen.
- Lagenbreite bleibt bei 68 Windungen dann bei 8-10mm

VG Daniel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
049
27.10.2017, 21:22 Uhr
Daniel

Avatar von Daniel

Hallo Andreas,

es freut mich immer, wenn es mal ein Rückmeldung gibt. Bei Günter läuft die Wicklung ja auch noch.

@Günter: Du hast geschrieben, dass die Fokussierung nicht optimal ist. Hast Du nach dem Einbau auch den Monitor neu abgestimmt? Das war meistens notwendig.

VG Daniel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
050
27.10.2017, 22:22 Uhr
HM1715

Avatar von HM1715

Hallo Daniel, meine Wickel von Dir laufen auch noch prima.

VG Hermann
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
051
28.10.2017, 09:47 Uhr
sebastian czech

Avatar von sebastian czech

Hallo!
Hatte Dein Dokument vorher studiert. Der Draht war 0,175mm stark. Das blöde bei Spulenkörpern mit Rand ist, daß man da nicht gut mit den Fingern reinkommt und das Klebeband auch schlecht genau parallel zu den Rändern "verlegen" kann, wodurch wieder Lücken entstehen.

Die beiden originalen Pertinax-Platten mit den Anschlußpunkten habe ich nicht mehr eingebaut, sondern nur die Spule. Bei meinem Monitor-HV-Board ist auch das Via unter dem Massepunkt nicht beschaltet. Es ist zwar da aber hat keine abgehenden Leiterzüge. Scheint mit Okt. 89 ein recht neuer Monitor gewesen zu sein.

Ich werde es Montag mal mit dünnerem Draht versuchen, damit ich seitlich mehr Luft habe und dann mit zwei Plastescheiben seitlich verschließen. Ich wickle weitestgehend parallel (Windung neben Windung).

Noch einmal für mich (für Dummies): Wickelsinn von Masse kommend im Uhrzeigersinn? Masse innen, Ausgang außen?

@Daniel: Hast Du Dioden mit drin?
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
052
28.10.2017, 10:08 Uhr
Daniel

Avatar von Daniel

Hallo Sebastian,

0,175mm-Draht ist ganz schön dick. Der Original-Zeilentrafo mit 0,08mm Draht hatte -glaub ich- so um die 800 Ohm. Wenn Du mit 0,10er Draht wickelst kommst Du auf rund 400 Ohm. Damit geht das noch. Mit dickeren Draht habe ich aber keine Erfahrung.

Die Wickelrichtung ist aber gegen Uhrzeigersinn. Masse innen - in Richtung Platine, Ausgang außen - entfernt von der Platine.

Splittdioden baue ich keine ein, da der alte Seleenstab noch in Ordnung war.

VG Daniel

P.S.: Schau Dir mal die Weiterentwicklung von DL an. Meine letzten Zeilentrafos habe ich nur noch so gebaut.

Dieser Beitrag wurde am 28.10.2017 um 10:13 Uhr von Daniel editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
053
28.10.2017, 13:25 Uhr
TTL-Grab



Den Wickelsinn kann man auf den Bildern im Beitrag 013 erkennen.
Und, wie man erkennen kann: das Ganze habe ich von innen nach außen auch nochmal isoliert. (so in der Art, wie Ringkerntrafos gewickelt werden). Das hatte ich noch nicht erwähnt.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
054
29.10.2017, 10:59 Uhr
sebastian czech

Avatar von sebastian czech

Hat jemand schon mal den Aufbau des ÜHA75 analysiert? (K7221 und ANA)
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
055
05.11.2017, 14:42 Uhr
Burkhard



Ich glaube, 'hotte' hatte das hier mal gemacht.
http://www.robotrontechnik.de/html/forum/thwb/showtopic.php?threadid=2805&highlight=%DCHA75
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek