Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Flohmarkt » Suche VQB71 » Themenansicht

Autor Thread - Seiten: -1-
000
05.07.2020, 16:51 Uhr
Norwaro

Avatar von Norwaro

Nach einer langen Auszeit bin ich endlich wieder soweit etwas Zeit der Restauration meiner Museumsgeräte und der Erweiterung desselben zu widmen.
Diesmal ist ein RFT 20046 Strahlungsmessgerät der ersten Generation an der Reihe, dass ich erst kürzlich zur Verfügung gestellt bekommen habe.

Leider musste ich feststellen, dass in den letzten Jahren alle meine Vorräte an VQB71 und VQB73 aufgebraucht wurden und ich nun keine mehr auffinden kann. Ein Umbau der Geräte wäre möglich und ich habe schon entsprechende Adapterplatinen auf VQE24 angefertigt, aber es wäre schade, den Originalzustand nicht beibehalten zu können.
Das langsame Sterben der VQB71 ist ja schon länger ein bekanntes Problem.

Ich würde mich freuen, wenn jemand noch welche erübrigen kann. Am Besten per PN, über den Rest wird man sich schon einig
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
05.07.2020, 20:30 Uhr
Guido
Default Group and Edit
Avatar von Guido


Zitat:
Norwaro schrieb
Nach einer langen Auszeit bin ich endlich wieder soweit etwas Zeit der Restauration meiner Museumsgeräte und der Erweiterung desselben zu widmen.
Diesmal ist ein RFT 20046 Strahlungsmessgerät der ersten Generation an der Reihe, dass ich erst kürzlich zur Verfügung gestellt bekommen habe.

Leider musste ich feststellen, dass in den letzten Jahren alle meine Vorräte an VQB71 und VQB73 aufgebraucht wurden und ich nun keine mehr auffinden kann. Ein Umbau der Geräte wäre möglich und ich habe schon entsprechende Adapterplatinen auf VQE24 angefertigt, aber es wäre schade, den Originalzustand nicht beibehalten zu können.
Das langsame Sterben der VQB71 ist ja schon länger ein bekanntes Problem.

Ich würde mich freuen, wenn jemand noch welche erübrigen kann. Am Besten per PN, über den Rest wird man sich schon einig


Du kannst ausreichend von mir bekommen schick mir mal ne Mail.

Gruß Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius

Dieser Beitrag wurde am 05.07.2020 um 20:32 Uhr von Guido editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
06.07.2020, 08:31 Uhr
hellas



Siehste, hab ich dir doch gesagt. Auf Guido ist Verlass ;-)
Viel Erfolg bei der Restaurierung!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
06.07.2020, 10:04 Uhr
Guido
Default Group and Edit
Avatar von Guido


Zitat:
hellas schrieb
Siehste, hab ich dir doch gesagt. Auf Guido ist Verlass ;-)
Viel Erfolg bei der Restaurierung!


...
nur eine Mail kam nicht...

Gruß Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
06.07.2020, 10:15 Uhr
Norwaro

Avatar von Norwaro

Guten Morgen!

Zitat:
Viel Erfolg bei der Restaurierung!


Vielen Dank! Ein Großteil ist schon überprüft und geht, die Hochspannung ist aber noch sehr unsauber und wellig.


Zitat:
nur eine Mail kam nicht...


Die Mail ist heute früh kurz vor 10, in der Frühstückspause auf Arbeit rausgegangen. Früher habe ich es leider nicht geschafft...

Mit freundlichen Grüßen
Norwaro
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
06.07.2020, 11:22 Uhr
hellas



Na, das freut mich aber. Funktionieren die Sonden?
HV unsauber und wellig...sind daran die alten Cs schuld?
Wenn hier noch was gebraucht wird, ich habe noch unbenutzte Folien Cs von Koweg bis 10kV in der Kondi-Kiste.
Einfach mal die erforderlichen Größen durchgeben, dann kann ich nachschauen.

Dieser Beitrag wurde am 06.07.2020 um 11:22 Uhr von hellas editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
06.07.2020, 21:16 Uhr
Norwaro

Avatar von Norwaro

Ich bin im Moment erst einmal dabei die unbeschriftete, weiße Sonde in Gang zu bringen. Bisher bekomme ich keinerlei Impulse, am Wochenende will mich aber ein Bekannter aus München mit Prüfstrahlern besuchen und diese zusammen testen. Eventuell finden wir ja den Fehler.

Die Hochspannung weist bei 2kV eine Welligkeit von Ueff 280mV auf, belastet auf 1,3mA.
Laut dem Datenblatt soll die Restwelligkeit bei maximal Ueff 50mV liegen. Defekt war zunächst der Keramikwellenschalter für die Hochspannungsumschaltung, diesen musste ich leider mit Pertinax reparieren. Der sehr kleine Plastikeinsatz zwischen den Kontakten und der federnden Kontakthalterung war weggebrochen.





Ich schätze eher den 0,1uF 2kV Kondensator als Fehlerquelle ein, da dieser schon leckt.

Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
07.07.2020, 13:04 Uhr
hellas



Da hast du jetzt aber Glück, denn irgendwie kam mir der Kondi bekannt vor. Vor vielen Jahren muss ich zumindest Teile eines 20046 recycliert haben.
Ich habe eben genau diesen Keramikwellenschalter, als auch den HV-Kondi aus einem Schrank gezaubert...wohl dem der nix weg haut...
Interesse?

Der Wellenschalter besitzt pro Ebene vier dieser Plastikeinsätze und schaltet nur eine Stufe, richtig?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
25.08.2020, 09:09 Uhr
Norwaro

Avatar von Norwaro

Nach einem arbeitsbedingen Auslandseinsatz und familiären Angelegenheiten bin ich endlich mal wieder dazu gekommen, weiter zu machen.

Die VQB71 sind angekommen, nochmals vielen Dank an @Guido!

Zum Wellenschalter: Ja, er schaltet nur eine Stufe. Er dient der HV Positiv und Negativ Umschaltung. Ich muss mal sehen wann ich weiter machen kann, aber wahrscheinlich werde ich einen ersatzweise brauchen.

Den Kondi versuch ich mir erstmal aus bestimmten Altbeständen zu besorgen... Aber Danke schonmal!
Es muss auch erst einmal provisorisch - mit nicht originalem Kondi laufen.

Die Szinti Sonde zieht schon allein ohne PMT 1,43mA, das 20046 schaltet ab 1,4kV (Überstrombegrenzung) ab. Auch der Impulsverstärker der Sonde ist umgebaut worden. Er entspricht dem des VA-S-50 mit zusätzlichem Koppelkondensator am Ausgang, der vordere Teil und das Gehäuse dem VA-S-968.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Flohmarkt ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek