Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Reparatur Triumphator » Themenansicht

Autor Thread - Seiten: -1-
000
25.12.2019, 20:31 Uhr
AlexMalte



Guten Abend und frohe Weihnachten,

Ich hoffe, dass ihr mir bei folgendem Fall weiterhelfen könnt:
Mein Vater hat zu Weihnachten die unten abgebildete rechenmaschine (triumphator, genaues Model ist mir nicht bekannt) rausgeholt, um ein bisschen in Nostalgie zu schwelgen. Als er kurz nicht da war, habe ich ein bisschen „rumrechnen“ wollen, habe dabei anscheinend einen Riesen Fehler gemacht:
Während der Hebel nicht in der Ausgangsposition war, habe ich versucht, die Zahlen oben rechts zu Nullen. Dabei sind die Stifte irgendwie in die. Maschine reingefallen und jetzt klemmt alles, an der Maschine lässt sich nichts mehr drehen Ideen zurücksetzen... :-(

Hat irgendwer Erfahrungen mit diesen Rechenmaschinen und könnte mir vielleicht helfen, diese Maschine wieder hinzubekommen?? Kann man die selber reparieren? Oder gibt es da vielleicht noch irgendwelche Spezialisten oder Antiquitäten-Händler, die so etwas reparieren können?

Im Voraus schon einmal ein Riesen dank für eure Mithilfe!!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
25.12.2019, 21:12 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

wenn was hinein gefallen ist, muss ja etwas abgebrochen sein. Aber da musst du ja ganz schön Kraft aufgewendet haben.

Aufmachen und optisch auf die Suche gehen. Man bekommt solche Maschinen hin und wieder zu kaufen.

ich selber habe CRN1 und CRN2 Maschinen.


https://www.ebay.de/itm/302058984926

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
26.12.2019, 17:27 Uhr
Rolli



Wo soll "unten" die Maschine abgebildet sein?
Ich sehe nichts.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
26.12.2019, 18:09 Uhr
AE
Default Group and Edit


Solange die Sprossen in einem "normalen" Zustand sind können sie nicht einfach rausfallen.
Was für ein Hebel soll da nicht in der "Normalposition" gewesen sein?
Solange da nichts abgebrochen, weggerostet oder mit Gewalt verbogen ist, läßt sich ein funktionierender Zustand wieder herstellen. Doch kaum in Ferndiagnose!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek