Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Projekt: Selbstständige K1002/K1003 Magnetkarteneinheit » Themenansicht

Autor Thread - Seiten: -1-
000
02.07.2017, 16:08 Uhr
Micha

Avatar von Micha

Vor paar Jahren hat mir ein freundlicher Forumskollege eine Kiste mit ausgeschlachteten K100x Resten geschenkt. Für das folgende Projekt mußte also kein kompletter bzw. restaurierbarer K100x dran glauben!

In der Kiste war u.A. auch eine MKE, ohne die Steuereinheit 012-6120. Hab jetzt mal angefangen, die abgeschnippelten Drähte zu "erforschen". Heute bin ich so weit gekommen, daß ich den Antrieb ein/ausschalten und die beiden Lichtschranken lesen kann.

Leider gibts ein Problem mit der Antriebsrolle (Pfeil auf dem Foto): das ist ein Teil aus Alu, mit einer Art Reifen aus einem Hartgummi-ähnlichen Material. Und dieses Material zerbröselt schon nach paar Versuchen rapide. Da brauch ich ganz dringend eine Idee für eine Ersatzlösung!

Die eigentlich komplizierte Aufgabe: Ansteuerung des Schreib-/Lesekopfs verstehen - steht noch bevor. Aber wie heißt es so treffend: "Rom wurde nicht an einem Tag erbaut" - Ram übrigens auch nicht.

Foto:


Schaltplan:

--
Der Sozialismus siecht!

Dieser Beitrag wurde am 02.07.2017 um 16:08 Uhr von Micha editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
02.07.2017, 16:54 Uhr
Rolli



Anhand der Teilenummern in Bild 2 (1.12.516130.0 und 1.12.516120.0) ist zuerkennen, dass die Entwicklung der Elektronik bei RED/E2 statt fand. Ich hatte immer gedacht, auch die Entwicklung und nicht nur die Produktion wäre bei REZ gewesen. Kann das jemand bestätigen?

Gruß Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
02.07.2017, 17:04 Uhr
Rolli



Hallo Micha,
hast du Schaltpläne vom K1003 in digitalisierter Form? Ich wäre an der Ansteuerung des Thermodruckwerkes TSD16/1 interessiert.

Danke Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
02.07.2017, 19:56 Uhr
ambrosius



Hallo Micha,
vielleicht kannst Du die 'Gummischicht' auf der Andruckrolle durch eine gleich dicke Schicht Schrumpfschlauch schwarz ersetzen? Die Kräfte dürften ja nicht allzu groß sein, um die Karte durchzuziehen.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
02.07.2017, 20:03 Uhr
Rolly2



Hallo Micha,
es wäre auch denkbar, eine Rille ein zu drehen und einen passenden O-Ring aufzuziehen. Die Tiefe der NUT und die Stärke des O-Ringes müssten dann dem jetzigen Außen-Durchmesser angepasst werden.
Könnte ich dir machen, wenn du da keine Möglichkeiten hast.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
03.07.2017, 12:37 Uhr
Micha

Avatar von Micha

Danke für die Tips und das Hilfeangebot! Tatsächlich ist jetzt ein Stück des Hartgummireifens abgeplatzt: wie sich zeigte hat das Alurad darunter bereits in der Mitte eine Nut. Muß ich also mal zum Baumarkt und schauen ob es da O-Ringe in passender Größe gibt.
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
03.07.2017, 19:49 Uhr
ambrosius



Vielleicht paßt ein Gummiring eines Gardena-Wasserhahnanschlusses? Die dürften in etwa die Größe haben.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
05.07.2017, 14:23 Uhr
Micha

Avatar von Micha

Zwischendrin, von Montag bis heute, war das Ganze eine Odyssee. Antriebsrolle kaputt, nachher auch noch Fototransistoren der Lichstschranken hinüber. Jetzt funktioniert die Mechanik wieder.

Und nun bin ich endlich am nächsten Punkt: erforschen, was aus den Magnetköpfen rauskommt. Im Schaltplan in 000 ist ja oben links der Magnetkopf dargestellt: 2 Spulen, in der Mitte galvanisch verbunden.
Hab jetzt versucht mit dem Oszi zu messen, was da rauskommt wenn eine (beschriebene) Magnetkarte durchläuft. Aber bis runter zu 20mV (das ist das Minimum bei meinem Oszi) wird da nichts sichtbar. Weiß ev. jemand, was ich da verkehrt mache?
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
05.07.2017, 18:36 Uhr
holm

Avatar von holm

Du machst nichts verkehrt, die Spannungen sind so niedrig. Du wirst auch an einem Tonkopf eines Kassettenrecorders ohne Verstärker nicht viel messen können.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
14.07.2017, 09:33 Uhr
RenéB



Hallo
Ich habe heute bei Pollin unter den Schnäppchen Andruckrollen für Kassetenrekorder gesehen. Die eine sah so aus wie ich sie aus meinem Sonett in Erinnerung habe.
Ob die Gummis noch was taugen steht natürlich nicht dran.
Ob die Rollen in den Kartenleser passen weiß ich nicht.

Gruß René
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
14.07.2017, 09:52 Uhr
ggrohmann



Hallo!

Die Rollen von Pollin hab ich schon öfter gekauft. Sie stammen vom MU300-Laufwerk, also SKR 70x, SKR 55x, KR2000 oder LCR und weitere. Die Rollen vom Sonett sehen doch ziemlich anders aus. Beim Sonett gibts zwei verschiedene Rollenbreiten und zwei verschiedene Blechrahmen, einen davon in 2 Breiten. Das Gummi der Pollin-Rollen war in Ordnung, hab einige meiner Geräte mit den Teilen ausgerüstet.

Guido
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
14.07.2017, 09:52 Uhr
ggrohmann



Sorry, das war doppelt.
Dieser Beitrag wurde am 14.07.2017 um 09:53 Uhr von ggrohmann editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
14.07.2017, 22:45 Uhr
RenéB



Da haben mich wohl meine Erinnerungen getauscht. Aber es ist ja auch schon wieder 40 Jahre her, dass ich versucht habe die Rolle zu reinigen.
Ich wollte es mir gerade noch mal ansehen, habe aber nur beim Radiomuseum ein Bild aus dem R160 gefunden.

Gruß René
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
14.07.2017, 22:53 Uhr
ggrohmann



Hallo Rene!

Ich sags mal so: die 2, 3 mm Unterschied in der Breite und den einem im Durchmesser bemerkt man erst, wen man versucht, so eine Rolle ins KGB4 (der Kassettenbaustein im Anett, Sonett, R160 usw.) einzubauen und das Ding dreht sich da drin keinen mm. Die sehen (für nen Laien) ansonsten so ziemlich gleich aus. Am Lager der Rolle kann man die aber unterscheiden.

Die Rollen der ersten Generation (Sonett, Anett, KT100) aus orangem Gummi zerfallen schon von alleine in Segmente oder sind knochenhart geworden. Ich habe dann die Dinger ausgemessen und welche auf Ebay geordert, die halbwegs passen. Bei einigen Geräten hab ich sogar nur das blanke Gummi ersetzt, den Ersatz hab ich von solchen neuen Ebay-Rollen genommen.

Guido

Dieser Beitrag wurde am 14.07.2017 um 23:24 Uhr von ggrohmann editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek