Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » Sind SRAM's ein Glücksgriff? » Themenansicht

Autor Thread - Seiten: -1-
000
16.03.2017, 21:54 Uhr
Micha

Avatar von Micha

Hab heute abend eine (auf 5V basierende) Schaltung zum zweiten Mal aufgebaut. Das vorher gebaute Exemplar lief klaglos, bei dem von heute kam zunächst nur Müll raus.

Schließlich stellte sich folgendes raus:
Beide Male hab ich einen 128KByte SRAM, 55ns, 5V bei Reichelt bestellt. Letztes Mal hab ich einen bekommen mit dem Aufdruck:

ALLIANCE
AS6C1008
-55PCN 1222
C157320A12W1G

dieses Mal:

BSI
BS62LV1027PIP55
S248613001
F0840 TAIWAN

Mit dem zweiten Chip funktionierte nichts. Ich hatte aber noch ein Reserve-Exemplar aus der ersten Lieferung übrig. Nachdem ich den gesteckt hatte, lief alles wie am Schnürchen. Jetzt bin ich am Rätseln: gibts da einen systematischen Grund, oder hab ich den zweiten Chip bloß zufällig durch anfassen zum verkehrten Zeitpunkt (elektrostatische Aufladung) womöglich kaputt gemacht?
Warum können Hersteller ihre Chips nicht im Klartext bedrucken und verwenden immer diese bescheuerten Codes die keine Sau versteht...
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
17.03.2017, 10:04 Uhr
Rolli



Bei AllDataSheet dind die Datenblätter verfügbar. Hast du die mal verglichen?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
17.03.2017, 10:40 Uhr
Buebchen



Hallo Micha!
Sehr warscheinlich statische Aufladung!
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
17.03.2017, 16:03 Uhr
Wusel_1



So ein "Glücksgriff" hatte ich auch schon mal bei Reichelt. Da ging nichts - waren 628128. Angerufen - Antwort: "Sie sind nicht der Erste, bei denen die RAM's nicht laufen". Habe neue bekommen von einem anderen Hersteller.
--
Beste Grüße Andreas
______________________________________
DL9UNF ex Y22MF es Y35ZF
JO42VP - DOK: Y43 - LDK: CE

*** wer glaubt, hört auf zu denken ***
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
17.03.2017, 16:46 Uhr
Buebchen



@Micha
Hallo!
Ich habe folgende RAMs 8Bitx128K getestet und sie funktionieren:
Wingshing WS628128LLPG-70
Mitsubishi M5M51008AP-10L
SEC KM681000BLP-7L
Sony CXK581000AP-70LL
??? KM681000BLP-7

Bei 8KB statischen RAMs hatte ich 20% Ausfall!
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
17.03.2017, 18:33 Uhr
Micha

Avatar von Micha

Muss allerdings auch bei dem "BSI" eines zugeben:

irgendwie war der störrisch damit, seine Beinchen in die Fassung zu stecken:
Erster Versuch: in die Fassung reingesteckt, dann festgestellt, daß ein Beinchen nach außen abgebogen war. Also Chip wieder raus, alle Beine begradigt.
Zweiter Versuch: Chip wieder eingesteckt, ein anderes Bein zeigte Verformungserscheinungen, steckte nur halbwegs in der Fassung. Also wieder raus, wieder alle Beine adjustiert.
Dritter Versuch: diesmal steckten alle Beine richtig im Sockel. Aber jetzt kam eben bei Inbetriebnahme der Schaltung nur Daten-Müll.

Bei dem "Alliance" Chip hatte ich den Eindruck die Beinchen sind irgendwie stabiler - da ist nix weggeknickt oder hat sich verbogen. Und es ging dann auch mit der Logik auf Anhieb. Ist meine erste persönliche Erfahrung dieser Art.
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
17.03.2017, 20:38 Uhr
robbi
Default Group and Edit
Avatar von robbi

Ob BSI - BS62LV1027 oder BSI - BS62LV4008 oder ALLIANCE - AS6C4008:
Es gab bei über 100 verbauten Schaltkreisen keinen einzigen Ausfall (Kombi- und 64K-SRAM-Modul).

Auch bei 8K-SRAM für die Pixelgrafik hatte ich keinerlei Ausfälle.
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
17.03.2017, 22:37 Uhr
archeocomp



Kann ich auch bestaetigen. Mein 8085 System lief cca ein Jahr mit BSI BS62LV1027PIP55 und dann ploetzlich Absturze seltsame Ausgaben usw. Als ich ALLIANCE AS6C1008 eingesteckt habe war alles wieder prima. Hat mich vielleich zwei Tage gekostet.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
17.03.2017, 23:24 Uhr
u.nickel



Hallo Micha,

ich kann deinen Eindruck bei den Beinchen der BSI-Rams zumindest aus meiner letzten Bestellung nur bestätigen. Explizit beim Einsatz in die sog. gedrehten "Präzisionsfassungen", die auch nicht mehr das sind, was sie vor Jahren noch waren. Habe den Eindruck, das die Beine erstmal sehr weich sind und damit schlecht in die runde Fassung reingehen wollen, wenn sie drinne sind sie aber nicht genügend ausfüllen, weil sie ein µ zu dünne sind.

Gruß Uwe

Dieser Beitrag wurde am 17.03.2017 um 23:25 Uhr von u.nickel editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
18.03.2017, 10:50 Uhr
Micha

Avatar von Micha

stimmt! Eigentlich verbau ich neuerdings lieber die billigen Fassungen, weil das Handling angenehmer ist, aber in dem Fall hatte ich nur so eine teure gedrehte Fassung zur Hand. Und die war mit dem BSI ne ziemliche Murkserei. Mehrere Anläufe, und wer weiß, vielleicht hab ich den Chip dabei wirklich elektrostatisch gekillt...
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
18.03.2017, 13:50 Uhr
holm

Avatar von holm

Ich halte von den Präzisionsfassungen nicht unbedingt viel (im Gegensatz zu vielen Anderen hier).
In der Vergangenheit sind beim Transport aus den Fassungen gefallene ICs nur bei Präzisionsfassungen vorgekommen. Auf einer 68000er Platine habe ich die ehemals neuen Fassungen nach einigen Eprom Steckzyklen wechseln müssen, weil es nur noch Wackelkontakte gab. Die Erfahrungen sind bei Freunden identisch gewesen (Reinhöfer).
Eine Billige Fassung läßt sich wenn sie lose wird mit einer Kanüle nachjustieren, man kann evtl. sogar einzelne Kontakte tauschen, geht bei den Präzisionsdingern nicht. Differenzen zwischen Zoll und metrisch können nur die Billigfassungen ausgleichen ..etc pp.

In so fern: nichts Neues.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
18.03.2017, 20:32 Uhr
edbru



das kann ich auch bestätigen.
War ja vorher auch dem Mainstream gefolgt, nur das "Beste" für mein Ding.
Diese gedrehten Fassungen suggerieren den Eindruck absoluter Zuverlässigkeit.
Mag stimmen wenn man öfter den Schaltkreis wechseln muss.
Deshalb, weil die "billigen" den IC gerne aufnehmen aber nicht gerne wider loslassen wollen.
Hatte schon das Problem dass diese "Krallenfassungen" ein Beinchen abgerissen haben oder eben die Fassung (der Kontakt) selbst mitgekommen ist.
DAS ist aber ein Bedienungsfehler. :-)
Wenn man diese Krallenfassung kennt, kommt man sehr gut damit aus.
Und ich halte sie jetzt auch für zuverlässiger.

UND versuche mal einen gebrauchten Schaltkreis mit verbogenen Beinchen in eine Präzisionsfassung einzusetzen...

Gruß
Eddi
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
18.03.2017, 20:51 Uhr
Rolly2



Ich nehne trotzdem Präzsionsfassungen im Endstation der LP. Zum testen allerdings auch die Federkontakte. Zudem verwende ich nur IC-Fassungen und habe mit beidem noch keine schlechten Erfahrungen gemacht. Wenn man die 30 mal herraushebelt, sind beide grenzwertig.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
18.03.2017, 21:28 Uhr
edbru



Also Endkonsequenz - jeder kommt fast mit immer allen gut aus.
Find ich echt gut.
Last uns leben und die anderen auch. :-)

Neues Thema:
wie bewahrt Ihr Eure Drähte auf?

Ne, neues Thema.
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
18.03.2017, 21:38 Uhr
Wusel_1



IC-Sockel nehme ich schon lange nicht mehr. Nur noch die Sockelstreifen:
https://www.reichelt.de/IC-Sockel/MPE-006-1-050/3/index.html?ACTION=3&LA=2&ARTICLE=119951&GROUPID=7429&artnr=MPE+006
Da sitzen wenigstens die IC's noch fest drin. Und beim Stecken gibt es auch keine Probleme.
--
Beste Grüße Andreas
______________________________________
DL9UNF ex Y22MF es Y35ZF
JO42VP - DOK: Y43 - LDK: CE

*** wer glaubt, hört auf zu denken ***
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
18.03.2017, 21:47 Uhr
edbru



da sehe ich keinen Unterschied zu den Präzisionssockeln.
Gibt es den?

Gruß
Eddi
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek