Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Schaltpläne oder Servicehandbuch für den MC80/22? » Themenansicht

Autor Thread - Seiten: -1-
000
16.08.2016, 13:31 Uhr
Micha

Avatar von Micha

gibts solche Unterlagen irgendwo?
Ich hab hier einen "Patienten" mit folgendem reproduzierbaren Verhalten:

Wenn ich den MC80/22 einschalte, funktioniert er ganz normal. Nach paar Minuten Einschaltzeit nimmt die Helligkeit der Anzeige schleichend ab, eine Weile kompensierbar durch weiteres Aufdrehen des Helligkeitsreglers, aber irgendwann (nach ca. 20min Laufzeit) ist dann mit dem Regler auf Anschlag nichts mehr zu sehen.
Wenn ich das Gerät ca. 15min ausgeschaltet lasse, geht es danach wieder eine Weile.

Verhalten wie gesagt sehr reproduzierbar, erinnert ans Laden/Entladen eines Kondensators. Vielleicht gibts ja jemanden hier der auf Anhieb einen Tip hat?
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
16.08.2016, 13:49 Uhr
Buebchen



@Micha
Hallo Micha!
Das sieht für mich nach einer tauben Bildröhrenkathode aus. Versuche mal von aussen eine Heizspannung anzulegen die Du langsam über die 12,6 V hoch drehst. Es sind dann bis ungefähr 15V ~ möglich. Aber nicht hart einschalten, das verträgt der Heizfaden nicht. Es geht auch ein Potentialgetrenntes! Labornetzgerät mit Gleichspannungsausgang. Wenn meine Vermutung stimmt hast Du wieder ein Bild bei höherer Heizspannung. Da solten aber die Fernsehmechaniker mehr zu sagen haben.
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
16.08.2016, 13:59 Uhr
holm

Avatar von holm

Für mich sieht das nicht nach einer tauben Bildröhrenkathode aus (warum auch?).
Das sieht nach defekter Zeilentrafohochspannungswicklung aus.
Die Ablenkung ist beim MC80.2x davon unabhängig.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 16.08.2016 um 14:00 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
16.08.2016, 14:16 Uhr
felge1966

Avatar von felge1966

@Micha
hast du nach den Unterlagen schon mal bei der digital-ag nachgesehen?

http://9hal.ath.cx/usr/digital-ag/archiv/handbuecher/Servicedokumentation_MC80_2x-1.rar
http://9hal.ath.cx/usr/digital-ag/archiv/handbuecher/MC80_2x_Betriebsdokumentation.rar

Bei holm ist auch ein wenig zu finden:
http://www.tiffe.de/Robotron/MC80.2X/

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
16.08.2016, 15:21 Uhr
Micha

Avatar von Micha


Zitat:
holm schrieb
Das sieht nach defekter Zeilentrafohochspannungswicklung aus.


Falls es das ist, läuft das auf die berüchtigte ÜHA78 Problematik hinaus?
Essiggeruch hab ich allerdings noch keinen wahrgenommen.
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
16.08.2016, 15:49 Uhr
ggrohmann



Wo kommt denn bei dem Monitor die Heizspannung her?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
16.08.2016, 18:55 Uhr
Micha

Avatar von Micha

Klasse daß ein Servicehandbuch für den MC80/2x existiert! Das ist ja ansonsten bei DDR-Computern eher untypisch, daß sowas noch auffindbar ist.

Im gegebenen Fall werd ich nichts überstürzen, vor allem was einen Röhrenmonitor tangiert hab ich einen Heidenrespekt. Werd mich erst mal in das Servicehandbuch einlesen und schauen was es dort so zu lernen gibt.

Derzeit weiß ich noch nicht mal, wie die Elektronik des Monitors konkret vor Arbeiten daran entladen werden sollte (welcher Entladewiderstand, wo dranhalten).
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
16.08.2016, 20:23 Uhr
Günter



Hallo Micha,
das Problem hatte ich auch schon, ist der ÜHA.

Günter
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
16.08.2016, 20:30 Uhr
Micha

Avatar von Micha

Aua
Hab leider die Vorlesung von Prof. Daniel geschwänzt, in der er erklärt hat wie man das Dingens repliziert.
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
17.08.2016, 17:20 Uhr
Micha

Avatar von Micha

Inzwischen hab ich Daniel mal angemorst, wo der finale Stand seiner ÜHA78 Experimente als Doku abgelegt ist. Ich find's hier einfach nicht per Stichwortsuche

Da ich ein ungeduldiger Mensch bin und Daniel offenbar hier nicht jeden Tag unterwegs, vorab mal die Frage in die Runde: weiß jemand, wo Daniels finaler Erkenntnisstand bzw. die entsprechende Anleitung zu finden ist?
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
17.08.2016, 18:04 Uhr
Heiko_P



Meinst du die hier? www.sax.de/~zander/zubehoer/k7222/uha78rep.pdf

Gruß
Heiko

Dieser Beitrag wurde am 17.08.2016 um 18:04 Uhr von Heiko_P editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
17.08.2016, 18:43 Uhr
Gerhard



Hallo Micha,

Das Servicehandbuch einschl. Schaltpläne hab ich, kannst Du gern bekommen. Wir sollten uns sowieso wieder mal unterhalten.

Von dem ÜHA-Problem steht da allerdings nix drin, aber damit haben sich ja schon viele hier beschäftigt, es sollte also einen beträchtlichen Erfahrungsschatz dazu geben.

Den Effekt mit der abnehmenden Helligkeit zeigt mein MC80 auch, wenn auch schwächer und nicht bis zur totalen Verdunklung. Scheint mir eine thermische Ursache zu haben und wird geringer, wenn ich das Gerät ohne Deckel betreibe.

Übrigens habe ich versucht, die beiden Links (*.RAR) aus (003) zu laden, ich kriege aber nur wirres Zeug und kann das auch nicht mit Winzip entschlüsseln, wie auch früher schon etliche andere *.RAR-Files (seltsamerweise nicht alle). Ist da was faul, oder bin ich nur zu blöd?

@Ronny: Kannst Du dazu was sagen?

Dieser Beitrag wurde am 17.08.2016 um 18:51 Uhr von Gerhard editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
17.08.2016, 19:11 Uhr
Micha

Avatar von Micha

ich finds auch immer doof, wenn Archive als rar oder zipx oder 7z oder sonstnochwas irgendwo bereitgestellt werden. Klar kann man alles noch 5 bis 10 Prozent kleiner quetschen. Aber zip ist der kleinste gemeinsame Nenner, mit jeglichem anderen Format läuft man immer Gefahr, sich auf der Suche nach nem passenden Entpackprogramm einen Trojaner etc. aufzuhucken.
Deshalb bleib ich immer eisern bei dem "altmodischen" zip Format, egal was andere sagen. Denn soviel besser ist das andere Zeugs nicht wirklich.

Edit: zu 7z sollte ich doch noch was anmerken: auch wenn ich das Format nicht benutze, benutze ich gern deren Kommandozeilenprogramm 7za.exe, weil das so schön klein ist und viele Formate versteht.
--
Der Sozialismus siecht!

Dieser Beitrag wurde am 17.08.2016 um 19:18 Uhr von Micha editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
17.08.2016, 19:21 Uhr
Deff

Avatar von Deff


Zitat:
Gerhard schrieb
Übrigens habe ich versucht, die beiden Links (*.RAR) aus (003) zu laden, ich kriege aber nur wirres Zeug und kann das auch nicht mit Winzip entschlüsseln, wie auch früher schon etliche andere *.RAR-Files (seltsamerweise nicht alle). Ist da was faul, oder bin ich nur zu blöd?



DL aus beiden Links klappt hervorragend, genauso wie das anschließende Entpacken mit WINRAR!
Suche also bitte nach Ursachen auf oder vor dem PC! Man sollte auch nicht unbedingt ein fremdes Proggi für RAR-Dateien nehmen...

DL von WINRAR 32bit => https://www.netzmechanik.de/dl/4/wrar531d.exe
DL von WINRAR 64bit => https://www.netzmechanik.de/dl/4/winrar-x64-531d.exe

Mal zum Vergleich: Die aktuelle Testversion von WINZIP 20.5 (=> http://download.winzip.com/wz205gev-64.msi) hat eine beachtliche Größe von ca. 75MB, die von WINRAR lediglich 2MB! Vermutlich freuen sich nach der Installation zig ADWARE-Anbieter.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 17.08.2016 um 19:31 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
17.08.2016, 19:38 Uhr
Enrico
Default Group and Edit



Zitat:
Micha schrieb
...
Deshalb bleib ich immer eisern bei dem "altmodischen" zip Format, egal was andere sagen. Denn soviel besser ist das andere Zeugs nicht wirklich.
...



Nö, nicht wirklich.
Wenn ZIP kaputt ist, wars das. Bei RAR kann man mit ECC arbeiten.
Inzwischen wäre mir was anderes als RAR aber doch lieber, es das aber auch kann.
--
MFG
Enrico

Dieser Beitrag wurde am 17.08.2016 um 19:39 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
17.08.2016, 20:01 Uhr
Micha

Avatar von Micha


Zitat:
Enrico schrieb
Wenn ZIP kaputt ist, wars das. Bei RAR kann man mit ECC arbeiten.



Kaputte Dateien wieder notdürftig zurchtfrickeln? Das ist Bekämpfung von Symptomen, nicht von Ursachen! Sowas mag ich aus Prinzip nicht machen. Wenn digitale Datenbestände einmal korrumpiert sind, verwerf ich die und sehe mich nach den originalen Quellen um, aber ich versuch nie, etwas aus einer kaputten Quelle zu retten. Das ist keine gute Idee!
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
17.08.2016, 20:09 Uhr
Rolly2



Prof. Daniel, wer ist denn das? Den Daniel, den ich kenne, hat sich sehr viel Mühe gegeben. Sein HS-Wickel funktioniert bei mir sehr gut.

VG, Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
17.08.2016, 20:12 Uhr
Micha

Avatar von Micha

Das sollte ein Scherz sein ;-)
ich mein genau den Daniel den Du auch meinst.
OT: hab übrigens von Dir heute die Schaltung für die K1520 SRAM Karte entdeckt. Super Arbeit! Ich glaub die werd ich die Tage nachbauen. Falls ich noch so einen EFS Stecker auftreiben kann.
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
17.08.2016, 20:22 Uhr
Rolly2



Kannst einen haben. Die Schaltung geht aber auch wesentlich einfacher, ohne die Bustreiber.
Die Schaltung ist von Seba.

VG, Andreas

Ps. Kann auch falsch verstanden werden, ich hatte den Eindruck. Sorry!

Dieser Beitrag wurde am 17.08.2016 um 20:27 Uhr von Rolly2 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek