Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Flohmarkt » (s) AC1-Platine unbestückt » Themenansicht

Autor Thread - Seiten: -1-
000
13.02.2016, 13:50 Uhr
CarstenSc



Mein 1986 gebauter AC1 ist in einem üblen Zustand. Er stand ca. 15 Jahre in einem
alten Schuppen. Ein Neuaufbau der Platine erscheint mir sinnvoller als eine ewige
Reparatur. Vorder-und Rückfront lackiere ich neu.
Vielleicht hat ja jemand noch eine Platine rumliegen.











Gruß
Carsten
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
13.02.2016, 14:10 Uhr
Wusel_1



Die Platine sieht doch noch gut aus. Wo hakt es denn?
--
Beste Grüße Andreas
______________________________________
DL9UNF ex Y22MF es Y35ZF
JO42VP - DOK: Y43 - LDK: CE

*** wer glaubt, hört auf zu denken ***
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
13.02.2016, 14:41 Uhr
CarstenSc



Naja, auf den ersten Blick vielleicht. An einigen Stellen der Platine haben Mäuse
gepisst. Ist auf den Bilder nicht sichtbar, da durch den RTTY-Decoder verdeckt.

Zustand nach wiedereinschalten - wirre Zeichen auf dem Monitor. Das ist aber
auch schon wieder rund 5 Jahre her......
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
13.02.2016, 15:29 Uhr
Heiko_P



Wirre Zeichen müssen nichts schlimmes sein. Ich würde die Platine reparieren, das wäre mir zu schade zum Wegwerfen. Auch wenn es am Ende etwas mehr Aufwand macht.

Gruß
Heiko
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
13.02.2016, 20:54 Uhr
Guido
Default Group and Edit
Avatar von Guido

Auf jeden Fall reparieren!
Meine Originale sah damals schon schlechter aus als Deine heute.

Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
25.02.2016, 04:54 Uhr
michael jones



Boah, der sieht doch gut aus.
Meine Originalplatine, noch als Selbst-Ätz in dem braunen Platinenmaterial (Pertinax?), sieht deutlich schlechter aus, vor allem mit dem Huckepack-RAM, lässt sich aber auch nach über 30 Jahren anquatschen.
Da sieht der ja wie aus dem Ei gepellt aus. Stromversorgung checken und evtl. Monitor neu brennen. Ansonsten ist das Epizentrum immer der originale RAM - nachlöten, Verbindungen messen.

Die Platine da ist wirklich einen Versuch wert.
--
Es gibt Wichtigeres im Leben als fortwährend dessen Geschwindigkeit zu erhöhen (Gandhi)

Der Kapitalismus hat nicht gesiegt - er ist nur übrig geblieben...

Dieser Beitrag wurde am 25.02.2016 um 05:00 Uhr von michael jones editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
25.02.2016, 11:27 Uhr
CarstenSc



Aktueller Zustand:

Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
25.02.2016, 13:16 Uhr
Digitalmax

Avatar von Digitalmax

Hallo Carsten,

leider habe ich keinen AC1, aber so, wie das auf dem Bild aussieht, fehlen die Zeilenaustastlücken und Zeilensynchronsignale. Schaue Dir mal die Monoflops vor der BAS-Erzeugung an. Die Zählerkette für die Bildspeicheradressen hast Du doch bestimmt schon kontrolliert - oder?


Gruß Matthias

Dieser Beitrag wurde am 25.02.2016 um 13:20 Uhr von Digitalmax editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Flohmarkt ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek