Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » K7222 - Leuchtpunkt nach dem Ausschalten » Themenansicht

Autor Thread - Seiten: -1-
000
14.10.2015, 22:49 Uhr
Greon



Nach dem Austausch des Zeilentrafos bildet sich ca. 5s nach dem Ausschalten ein intensiver Leuchtpunkt.
Ausgehend von der Überlegung, dass zum Dunkelsteuern der Bildröhre der Wehneltzylinder negativ zur Katode sein muss, habe ich die folgenden Werte mit einem funktionierenden K7222 verglichen:
- UG1 (Wehnelt) sinkt bei beiden über 23 s kontinuierlich von -29 V auf 3V ab
- SUK (Katode) geht bei beiden sofort von 31 V auf fast 0V
Hier ist anscheinend der Fehler nicht zu suchen!?
Dabei ist mir aufgefallen, dass im Normalbetrieb zum Erzeugen eines hellen Punktes die Katodenspannung auf ca. 15 V abgesenkt wird. D.h. weit weniger als es beim Abschalten passiert, also müsste auf diese Weise die die Bildröhre immer einen hellen Punkt erzeugen.
Kann mit jemand erklären, wodurch das normalerweise vermieden wird?

Danke in Vorraus
Olaf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
14.10.2015, 22:52 Uhr
Micha

Avatar von Micha

ma ganz dumm gefragt - diesen Nachleucht-Punkt hab ich bei fast allen meinen alten Monitoren - ist der unnormal oder eher typisch?
--
Der Sozialismus siecht!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
14.10.2015, 23:11 Uhr
Zwangsrentner



hab zwar keine Ahnung, aber beim Donja hieß es die Kiste ist bald defekt
wenn mich meine Erinnerung nicht trügt, wars der Zeilentrafo, laut monteur
ist ja 40 Jahre her
Grus aussem Harz
--
I'm just a truckle, but I don't like to truckle >TIMOTHY TRUCKLE<
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
15.10.2015, 09:17 Uhr
Egon



Ich hab jetzt nicht genau das Schaltbild vor Augen aber die Leuchtpunktunterdrückung
lief über den Focusregler, meist ist dieser selber defekt. Das ist ein recht großer
Drehling mit meist blauem Gehäuse und soll so um die 10-20 MOhm haben.

Grüße Egon
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
15.10.2015, 11:29 Uhr
RP



Olaf, hast du einen selbst gewickelten Zeilen Trafo? dann kann es an einer zu hohen Kapazität der Wicklung liegen, im normal Fall mit original Zeilen Trafo bricht die Hochspannung beim aus schalten so schnell zusammen das eine zusätzliche Leuchtpunkt Unterdrückung nicht erforderlich ist.
Besonders bei Splitt Trafos kann die Hochspannung noch lange im HV Wickel gespeichert werden. Der original Hochspannung Selen Gleichrichter ist in Sperr Richtung für die 12KV so nieder Ohmig das nach 1S die Hochspannung zusammenbricht.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
16.10.2015, 07:33 Uhr
Pollyplay




Zitat:
Greon schrieb

- UG1 (Wehnelt) sinkt bei beiden über 23 s kontinuierlich von -29 V auf 3V ab
- SUK (Katode) geht bei beiden sofort von 31 V auf fast 0V



Wenn diese Werte stimmen, dann könnte es an der Leuchtpunktunterdrückung liegen? Sind die -29 V und die 31 V so richtig ?

Nach dem Wechseln des Zeilentrafos muss i.d.R. der Sperrpunkt am G2 neu eingestellt werden. Es gibt 2 Regler. Den Fokussierregler G4 und den Sperrpunktregler G2. War vorher alles in Ordnung?
Messungen der G2-Spannung sind nur mit sehr hochohmigen Messgeräten möglich und es liegen einige 100 V an.

Gibt es einen Schaltplan? Bitte mal verlinken, wenn es einen gibt.

Eine Möglichkeit wäre, dass am G2 noch längere Zeit eine hohe positive Spannung gehalten wird.
An der Anode wurde früher sowieso die Hochspannung noch Wochen und Monate gehalten, da der Glaskolben eine Kapazität darstellt.

Mal probieren: Monitor ausschalten und G2 mit Messgerät oder 10 MOhm-Widerstand gegen Masse antippen. Da müsste der Punkt verschwinden.

Dieser Beitrag wurde am 16.10.2015 um 15:38 Uhr von Pollyplay editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
16.10.2015, 08:44 Uhr
RP



Bei den alten Röhren Fernsehern hat die Leuchtpunkt Unterdrückung nichts mit den Zeilen Trafo zu tuen. Ein 500KOhm Widerstand von G3 zu Kathode bzw. von G2 zu G4 sperrt die Bildröhre im ausschalt Moment. Das ist notwendig da die DY bzw. EY Hochspannung Gleichrichter ein zusammenbrechen der Hochspannung verhindernden. Diese 500KOhm Widerstände wurden oft hochohmig. Ein schwarzer Einbrennfleck auf der Leuchtschicht bis zu 1cm war die Folge, der störte schon.
Mit der Verwendung von Silizium Hochspannung Gleichrichtern gab es das Problem bei verschiedenen schwarz weiß Geräten nach Bildröhren Wechsel erneut.


Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
16.10.2015, 11:25 Uhr
Ronny_aus_Halle
Moderator



Zitat:
Pollyplay schrieb

Gibt es einen Schaltplan? Bitte mal verlinken, wenn es einen gibt.



http://9hal.ath.cx/usr/digital-ag/archiv/schaltplaene/K7222.11_.21_sch.pdf

Gruß,
Ronny
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
16.10.2015, 12:44 Uhr
RP



Im Schaltplan ist keine Leuchtpunkt Unterdrückung vorgesehen, Man kann versuchen mit einen Widerstand von ca. 1M bis 500KOhm von Kathode zur G2 den Effekt aufzuheben, aber bei der nieder Ohmigen Kathoden Ansteuerung recht Fraglich ob das gelingt.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
16.10.2015, 16:05 Uhr
Pollyplay



Danke Ronny für den Schaltplan.

Durch den Trafotausch ändern sich natürlich einzelne Werte und das Gesamtgefüge stimmt nicht mehr.

Ich würde mit dem C3 experimentieren. Der Plan 012-6891, wo die Bildröhre zu sehen ist.
Prüfen und ggf. tauschen, evtl. einen größeren einsetzen. Ich würde dort kurzerhand versuchsweise einen Elko einsetzen mit + an Masse mit einer Spannungsfestigkeit von mind. 50 V.

Ist der R28 . ( BP2 ), für -25 V , so eingestellt, wie es bereits in anderen threads geschrieben stand?
Ich glaube, Helligkeit und Kontrast auf Mittelposition und dann R28 so, dass der Schirm dunkel wird. Das dürfte die Art Sperrpunkt sein.

Dieser Beitrag wurde am 16.10.2015 um 19:19 Uhr von Pollyplay editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
16.10.2015, 18:40 Uhr
RP



Das reicht nicht die negative Gitterspannung länger zu halten, über R5 und R8 liegt die Kathode mit ca. 2KOhm an Masse, um die Röhre zu Sperren muss die negative Gitterspannung auf mindestens 35V ansteigen, das geht nicht mit einen Kondensator und schon gar nicht im Ausschalt Moment.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
17.10.2015, 21:23 Uhr
Greon



Hallo an Alle,
zunächst einmal vielen Dank an die zahlreichen Tips. Ich bin erst heute dazu gekommen alles zu lesen, da ich unterwegs war.
- zu 004: Der ZT ist ein originaler "ladenneuer" ZT in Robotron-Ausführung (separate Primärwicklung) den ich komplett, inkl. Selenstab getauscht habe.
Der Einbau des alten Selenstabes beseitigte das Problem - Danke Rolf für den Tip!
Versuchsweise habe ich noch einen weitern Selenstab ausprobiert, der auch einen Leuchtpunkt erzeugte, allerdings sehr viel schwächer.
Möglicherweise unterliegen sie einer Alterung, was die Beobachtung von Micha (001) bestätigen würde.
- zu 005: dieselben Meßwerte wurden jeweils bei einem Monitor mit und ohne Fehler gemessen. Die Spannungen an den übrigen Gittern hatte ich auch verglichen - ohne Auffälligkeiten.
Den Monitor haben ich nach dem ZT-Tausch gem. der Betriebsvorschrift abgeglichen.
- zu 006: die Aussage trifft ausgerechnet auf die Kofferfernseher mit der B31G1 nicht zu. In der Beschreibung zum Combivision 310 ist ausdrücklich die Leuchtpunktpunktunterdrückung durch einen Kondensator am Wehnelt erwähnt. Dort sollte das auch funktionieren, da die Katoden-Vorspannung aus einer separaten ZT-Wicklung gewonnen wird. Durch Gleichrichter und Glättungskondensator sollte die Spannung nach dem Abschalten weiter anstehen, wodurch hier die BR durch den Wehnelt gesperrt werden kann. Beim Monitor kann das nicht funktionieren, da hier die Katoden-Vorspannung aus der 41V-Betriebsspannung erzeugt wird, die beim Abschalten sofort zusammenbricht, daher meine Eingangsfrage, ob es eine andere Art der Leuchpunktunterdrückung gibt.
- Hinweis zu 007: die Schaltung des Helltastverstärkers ist bei (neueren?) Monitoren anders, den Schaltplan findet man bei Robbi

Viele Grüße
Olaf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek