Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » LED-Krise » Themenansicht

Autor Thread - Seiten: -1-
000
02.09.2012, 19:07 Uhr
Rüdiger
Administrator


(Die Krise kriege ich gerade.)
Ich bin gerade dabei, einige DDR-Geräte, die LED-Dotmatrixanzeigen VQC10 enthalten, nach 20 Jahren Pause in Betrieb zu nehmen.
Die Ergebnisse sind verheerend: im ersten Gerät 10 von 12 Modulen defekt, im zweiten 2 von 4, im dritten 1 von 4,...
Geräte, wo alles OK ist, hatte ich noch gar nicht.



Ob die Geräte schon in ihrer produktiven Zeit kaputt gegangen sind oder erst während der Lagerung, weiß ich nicht.


Frage 1: Weiß jemand, ob die VQC10 von sich aus sterben oder ob das einen externen Grund hat?
Der Zustand nach dem ersten Einschalten hat sich nachträglich auch bei Dauerbetrieb zumindest nicht weiter verschlechtert.

Frage 2: Gibt es eventuell irgendeine Maßnahme, um den Defekt zu verhindern?

Frage 3: Hat jemand VQC10, die er loswerden möchte?
Die Teile gibt es noch im Handel zu kaufen, aber da bezahle ich mich wahrscheinlich tot...
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
02.09.2012, 19:15 Uhr
robbi
Default Group and Edit
Avatar von robbi

Hallo Rüdiger,
ich krame gerade im Keller und habe 6 Stück, wovon ich Dir 5 überlassen würde.
Sie sind ausgelötet. Beim Test ist eine ausgefallen, ich weiß aber nicht mehr, welche.
Eine möchte ich gern als Museumsstück behalten. Da bin ich die Dinger endlich los, mache damit sowieso nichts mehr und Reparaturgeräte mit diesen Teilen hatte ich auch noch nie.

Edit: 2 x VQC10C, 3x VQ10D
--
Schreib wie du quatschst, dann schreibst du schlecht.

Dieser Beitrag wurde am 02.09.2012 um 19:18 Uhr von robbi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
02.09.2012, 19:20 Uhr
volkerp
Default Group and Edit
Avatar von volkerp

Im Mikrocontrollerforum gabs einige Beiträge dazu. Gefunden habe ich auf die Schnelle das:


Zitat:
Kleine Warnung am Rande: die Dinger sind dafür berüchtigt, dass man
sie ganz schnell zerschießen kann, wenn das Multiplexen aus Versehen
hängen bleibt. Man sollte also am besten einen Controller dafür
dediziert verwenden (damit die Firmware überschaubar bleibt) und
vielleicht auch noch den Wachhund scharf schalten, damit eine
Verklemmung der Firmware abgefangen wird. Bei letzterem muss man
aber wieder vorsichtig sein, dass der Schuss nicht nach hinten los
geht: wenn nach dem Watchdog-Reset immer wieder die gleiche Stelle
angesteuert wird, arbeitet dieser Zeitschlitz ja praktisch auch im
Dauerbetrieb. :-o


...

So ich noch einmal, ich habe an der Quelle gewerkelt und da gab es immer
Anzeigen mit def Chips, die wurden meistens von Hand ersetzt, trotzdem
ist genug Ausschuß zum experimentieren über geblieben. Die bekommt man
eigentlich nur tot, in dem man die "SpaltenLatches" überlastet durch
gleichzeitiges aktivieren der Zeilenspannung. Wer davor Angst hat, muß
halt überwachen, das nur immer eine Zeile an UB liegt. Der Ausfall des
multiplexen und somit ein Dauerleuchten der letzten Zeile führt nicht
zum Ausfall der LEDs (das halten die aus). Sollte man aber trotzdem
nicht machen!
Gruß Willi

http://www.mikrocontroller.net/topic/140892
--
VolkerP

http://hc-ddr.hucki.net
(z9001, Z1013, LC-80, ...)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
02.09.2012, 19:44 Uhr
ambrosius



Ist denn eigentlich wirklich auszuschließen, das die nicht die dahinter liegende Peripherie defekt ist? Ein solcher massiver Ausfall an Bauteilen ist ja eigentlich nicht normal, auch nach so langer Zeit, zumal die Anzeigen fast alle so ziemlich das gleiche anzeigen. Die müßten ja dann alle denselben Fehler 'bekommen' haben!?

Beste Grüße
Holger
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
02.09.2012, 20:49 Uhr
TTL-Grab



Naja, ein bischen skeptisch war ich damals schon:
1. Die Kontaktstifte sind in die kleine Platine nur eingepresst, da ist im Inneren nichts verlötet oder ähnliches, da kann sich an der Grenzschicht im Laufe der Zeit schon was getan haben.
2. Die Chips sind zeilenweise nur durch die Bonddrähte verbunden, es wurde also von Chip zu Chip gebondet, da kann sich eine Unterbrechung je nach Lage des Anschlusses zur Aussenwelt auch auf die ganze Zeile auswirken. Ganz abgesehen von der Tatsache, dass da ein ziemlich hoher Strom durch die zarten süßen kleinen Bonddrähtchen fliesst.

Allerdings kann ich die Befürchtung, dass man sie schnell zerschiessen kann, nicht bestätigen.
Ich saß ja damals im WF so ziemlich an der Quelle, brauchte mir also beim Basteln über Nachschub keine Sorgen machen, kann mich aber nicht entsinnen, jemals eine zerschossen zu haben.
Allerdings sind damals auch schon etliche im regulären Betrieb ausgefallen. Das waren aber auch keine, die die Endprüfung durchlaufen haben, sondern immer nur "so" besorgte.

Gruss Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
02.09.2012, 21:19 Uhr
CarstenSc



Ähnliches passiert doch seit Jahren auch mit den VQB71, selbst bei nur
gelagerten Anzeigen nach dem Einbau. Erst zappelnde Segmente dann Totalausfall.
Das Zeug ist halt alt und war offenbar nicht von bester Qualität.

Gruß
Carsten
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
02.09.2012, 21:34 Uhr
Rüdiger
Administrator



Zitat:
ambrosius schrieb
Ist denn eigentlich wirklich auszuschließen, das die nicht die dahinter liegende Peripherie defekt ist?

Die meisten Anschlüsse sind für alle Anzeigemodule gemeinsam.
Wenn da einzelne Leitungen Unsinn machen, müssten die Fehler bei den Modulen gleichartig sein. Die Fehler wirken dagegen ziemlich individuell bei jedem Modul.

Und wie gesagt, die Anzahl der Fehler nimmt auch nach einigen Stunden Dauertest nicht zu.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
02.09.2012, 21:36 Uhr
TTL-Grab



Der Unterschied zwischen VQB71 und VQC10 ist aber, dass erstere voll vergossen sind während bei der VQC10 die Elektronik an der Luft liegt. Das Harz ist nur unten über die Platine gegossen und dichtet den Luftraum hermetisch ab (soll es zumindest). Unterschiede im Ausdehnungskoeffizienten von Vergussmasse und Chips usw. wirken sich hier nicht negativ aus.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
02.09.2012, 21:44 Uhr
CarstenSc



Das ist richtig, TTL-Grab. Trotz der unterschiedlichen Herstellungsverfahren von VQB71 und VQC10 fallen beide Typen nach Jahrzehnten aus wie die Fliegen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
04.09.2012, 06:57 Uhr
ralle



Ich hab noch welche...
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
04.09.2012, 08:45 Uhr
P.S.



Die VQC10 waren eine der Sorgenkinder des WF. Weil anfangs die Bond-Technologie (Ultraschall ?) einerseits auf den Chips und andererseits auf der Leiterplatte (Cu-Leiterbahn) nicht beherrscht wurde, war die Ausschussquote sehr hoch - und der Preis auch (ca. 100.-M)! Wobei letzteres nichts mit dem Ausschuss zu tun hatte. Der Preis eines Erzeignisses (heute würde man "Produkt" dazu sagen) wurde immer vom "Staatlichen Amt für Preise" festgesetzt. Allerdings hatte der Hersteller das Recht mit dem Preisantrag einen Preisvorschlag einzureichen. Und hier waren die WF-Leute sehr clever - rechneten einfach die Preise aller Komponenten zusammen und hauten noch einen Zuschlag drauf, der das Ersparnis im Vergleich zu einer diskreten Lösung sein sollte.

Es ist durchaus möglich, dass auch noch im Laufe der langen Zeit den Bonddrähten durch Material-Rekristallisation der sichere Kontakt verloren geht.

VQC10 müßte ich auch noch haben - kommen demnächst mit auf den Flohmarkt...

Das Wissen der Menschheit gehört allen Menschen! -
Wissen ist Macht, wer glaubt, der weiß nichts! -
Unwissenheit schützt vor Strafe nicht! -
Gegen die Ausgrenzung von Unwissenden und für ein liberalisiertes Urheberrecht!
PS

Dieser Beitrag wurde am 04.09.2012 um 08:46 Uhr von P.S. editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
06.09.2012, 10:44 Uhr
robbi
Default Group and Edit
Avatar von robbi

@Rüdiger
Soll ich Dir nun die VQCs schicken?
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
07.09.2012, 09:43 Uhr
Rüdiger
Administrator


Hat zufällig jemand ein Gerät bzw. Schaltung, in der VQC10 gesteckt sind und in dem ich die neuen VQCs mal ausprobieren kann?
Ansonsten käme ich nicht herum, mir bei der Ausfallquote erst mal ein Prüfgerät für die VQCs zu bauen.
--
Kernel panic: Out of swap space.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
15.09.2012, 19:24 Uhr
Rüdiger
Administrator


Ich habe mir jetzt einen Prüfplatz gebaut, um die Module vor dem Einlöten zu testen.
Wer mal solche Module verbauen will, kann also damit vorher bei mir vorbei kommen.

Von Ulrichs VQC10 waren 80% defekt, von SAS' VQC10D waren 5% defekt, von seinen VQC10C waren 80% defekt.

Schlussfolgerungen:
-Die Module gehen auch kaputt, wenn sie unbenutzt gelagert wurden.
-Die Ausfallrate ist bei D nicht größer als bei C.
-Einzelpunktfehler hatte ich nie, sondern mindestens ganze ausgefallene Zeilen oder Spalten.
Also werden die Fehler nicht an den LEDs selbst liegen, sondern auf dem Weg dorthin.
-Ausgetauschte Module sind bislang nicht wieder kaputt gegangen, also wird die Ursache nicht in der peripheren Beschaltung liegen.
--
Kernel panic: Out of swap space.

Dieser Beitrag wurde am 15.09.2012 um 19:35 Uhr von Rüdiger editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek