Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » su: SMD-Bauteil / Codierung auf einem LiPo-Lader » Themenansicht

Autor Thread - Seiten: -1-
000
10.11.2019, 17:28 Uhr
Enrico
Default Group and Edit


Mir wurde ein Elefantennasenhaartrimmer vorbeigebracht,
mit der Bitte zu versuchen den zu Reparieren.

Die 2 Zellen (18650) waren totaler Schrott.
Mit den Neuen Zellen, ging laden schon mal problemlos.

Es gibt eine Ladecoontrolle; rot = lädt, grün = voll.
Dann eine billige Zustandsanzeige parallel zum Motor mit
rot/gelb/grün als Spannungsteiler aufgebaut.

Der Akku ist voll geladen, wird auch so angezeigt.
Für ca. 5 sek kann ich die Messer laufen lassen, dann wird der Akku als leer angezeigt.
Der Akku ist aber voll.

(heute fiel mir erst auf, dass der Akku wieder als voll angezeigt wird, wenn ich kurz die Spannung
unterbreche)

Die 8V vom Akku gehen direkt zum Motor, an Masse ist ein FET zum Schutz dazwischen.

Ursache ist der Masseseitige FET. Der steuert in Fehlerfall nicht mehr richtig durch, weil
an dessen Gate keine Spannung mehr anliegt.
Im Leerlauf messe ich dadurch nur noch 8,1, statt 8,3V.
Mit der eingebauten "Akkuprüfeinrichtung" fliessen um die 20 mA. Das reicht dann schon aus, dass
die Spannung auf ca. 2,5V nach dem FET zusammenbricht.

Ich habe mich mal durch die Schaltung gemessen, und bin erstmal auf dieses
6 polige unbekannte SMD-Bauteil hängengeblieben.



Da steht 7032A8 drauf.
Was ist das?
Der Schaltung nach würde ich einen OPV oder einen Transistor mit mindestens 2 Ein- und Ausgängen vermuten.


Ich habe dazu mal was gekrakelt:



Links ist der besagte Masse-seitige FET, der einfach etwas hochohmig wird.
Das passiert, wenn am Eingang nicht die ca. 3,5V anliegen.

Die kommen über Diode und Widerstände von meinem unbekannten Teil in der Mitte.
Der Ausgang ist links unten der Anschluss. Der daneben ist ein invertierter Ausgang.
Was der 3. daneben macht; k.A. ...
Ein Datenblatt wäre da hilfreich.

Links oben ist Masse. Dann kommt ein Eingang. Über 330Ohm gehen dort die 8,2V vom LiPo rein,
sind am "IC" aber nur noch 4,7V.
Der nächste Eingang ist dann der Mittenabgriff vom Akku, mit 4,1V.

Das letztere dürfte ja passen, der erste Teil
8,2V -> 330R -> 4,7V -> "IC" kann nicht wirklich stimmen.

Ich vermute erstmal, dass der Eingang da einen weg hat.

Ich möchte also letztendlich erstmal wissen, was dieses 7032A8 für Einer ist.

Wird wohl ein Problem sein, finden konnte ich nix sinnvolles.
--
MFG
Enrico

Dieser Beitrag wurde am 10.11.2019 um 17:44 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
17.11.2019, 00:21 Uhr
Enrico
Default Group and Edit


Demzufolge weiß wohl niemand was dazu?
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
17.11.2019, 07:30 Uhr
PIC18F2550

Avatar von PIC18F2550

Ohne Hersteller wird es kompliziert.
Googgle schmeißt aber verschiedene Möglichkeiten heraus.
Manchmal werden Schaltkreise auch anders ein gesetzt als wofür diese gedacht sind.
Schau dir mal die LED Treiber an.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
17.11.2019, 08:55 Uhr
Deff

Avatar von Deff

Ich vermute, dass wenn die beiden Mittelpins verbunden sind, 2 FETs drin sein könnten, es also ein Array ist.
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
17.11.2019, 10:24 Uhr
Enrico
Default Group and Edit


PIC,
eine LED-Treiber gibts da nicht.
Die Zustandasanzeige ist außerhalb der Schaltung, nur über Spannungsteiler wird
rt-ge-gn gemacht.

Deff, dass wäre schon denkbar...
--
MFG
Enrico

Dieser Beitrag wurde am 17.11.2019 um 10:24 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
17.11.2019, 12:07 Uhr
Enrico
Default Group and Edit


Deff, noch ein Nachtrag.
Es sind keine 2 Anschlüsse verbunden.
Wenn DU die 2 oben meinst, dort sind 2 Kondensatoren,
die auf eine Seite auf Masse gehen, auf der anderen Seite geht
es in den IC rein.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
17.11.2019, 12:12 Uhr
Deff

Avatar von Deff

Ah,o.k., dann geht meine Vermutung erstmal nicht auf...
Ich war übrigens auf eine Verbindung senkrecht zwischen den Mittelpins aus, weil der untere keine ersichtliche Verbindung zur Peripherie zeigt.
Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 17.11.2019 um 12:13 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
17.11.2019, 15:03 Uhr
Enrico
Default Group and Edit


Von oben nach unten in der Mitte gibt es keine Verbindungen.
Unten Mitte ist unbenutzt, das ist ein unbenutzter Ausgang,
invertiert zu dem links unten, welcher zu dem großen
FET am Ausgang führt.
Was der unten rechts macht, habe ich noch nicht verfolgt.
K.A., ob Ausgang oder Eingang.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
17.11.2019, 18:49 Uhr
Bert




Zitat:
Enrico schrieb
Ich möchte also letztendlich erstmal wissen, was dieses 7032A8 für Einer ist.



TLV7032DGKR
Small-Size, Nanopower, Low-Voltage Comparators
passt aber vom Gehäuse nicht (ist in der Variante mit 7032-Beschriftung ein 8-Pinner)

TLV703
300-mA, Low-IQ, Low-Dropout Regulator
passt vom Gehäuse und den Device Markings nicht

Die Restlichen, wo das Device Marking stimmt, passen von der Logik nicht:
http://www.ti.com/packaging/docs/partlookup.tsp#divline

Von NXP gibt es noch einen
BGU7032
1 GHz wideband low-noise amplifier with bypass
Der passt zwar vom Gehäuse, aber nicht vom Marking Code und auch nicht von der Funktion her.

Vielleicht findest Du hier noch was passendes:
http://www.dse-faq.elektronik-kompendium.de/dse-faq.htm#F.13.2

Grüße,
Bert
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
17.11.2019, 23:48 Uhr
Enrico
Default Group and Edit


Danke Dir, so ein Komperator würde an der Stelle Sinn machen,
aber nicht dieser.

Der hat 2 invertierende Ausgänge, nur der Eine wird genutzt.

In der Bauform, könnte Micro 6 heißen, kam mir noch ein einzelner
FET unter. Passt also auch nicht.

Ein Spannungsregler kann es nicht sein.

Oder ist der Code nicht 7032A8, sondern A87032?

Nach beidem suchte ich schon.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
18.11.2019, 16:41 Uhr
Guido
Default Group and Edit
Avatar von Guido

Hallo Enrico,
lass mal die Jungs und Mädels im www.Mikrocontroller.NET danach suchen. Geht auch als Gast.

Gruß Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
18.11.2019, 17:47 Uhr
Enrico
Default Group and Edit


Du meinst ich kann da ohne anmelden einen Fred aufmachen?

Weil, bei denen danach suchen, bringt nix.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
18.11.2019, 21:51 Uhr
Guido
Default Group and Edit
Avatar von Guido


Zitat:
Enrico schrieb
Du meinst ich kann da ohne anmelden einen Fred aufmachen?

Weil, bei denen danach suchen, bringt nix.


Als Gast mit Fantasienamen immer, anmelden kostet aber auch nur eine Mailadresse, ich empfehle das immer.

Dein Unterforum wäre z.B. "Analogtechnik" und dann "Unbekanntes SMD-BE" im Betreff. Einfach einen neuen Thread eröffnen, Fotos hochladen geht auch.

Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
18.11.2019, 23:07 Uhr
Enrico
Default Group and Edit


Hab noch eine neue Messung gemacht.
So dolle scheint die Schaltung nicht wirklich sein.
In der einen Woche ist die Spannung von 8,3 auf 7,3 V runter,
die Schaltung zieht im "Standby" ständig 8mA.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
21.11.2019, 11:45 Uhr
Guido
Default Group and Edit
Avatar von Guido

Siehste, µC.NET ist immer eine gute Adresse für solche Fragen.

IC haste nun, geht der Trimmer nun wieder?
Offenbar haben sie nicht alle Funktionen vom IC genutzt (wenn der eine Pin frei ist)

Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
21.11.2019, 16:06 Uhr
Enrico
Default Group and Edit


Ja richtig.
ich hoffe ich kriege noch Antwort darauf, woher er das weiß.

Nö, so schnell geht das nicht.
Lieferung kann bis Ende Januar dauern.

Inzwischen sind die Elefanten an den Nase zugewachsen....
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek