Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » Probleme mit Media Receiver 303 » Themenansicht

Autor Thread - Seiten: -1-
000
27.08.2019, 09:18 Uhr
Rolli



Ich benutze seit mehreren Jahren den Media Receiver 303 der Telekom in Verbindung mit dem Entertainpaket zum Fernsehempfang. Vor einigen Tagen hat sich der Receiver offensichtlich verabschiedet. Er hat neu gestartet -> "Hochladen" im Display des Receivers (als Bild erschien ein stilisiertes Zahnrad mit Fortschrittsleiste) -> Im Display des Receivers "Mi 12:00" und auf dem Fernseher ein großes rotes X und darunter eine 1.
Wer hat so etwas schon mal erlebt und was wäre die Lösung?

Gruß
Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
27.08.2019, 10:43 Uhr
felge1966

Avatar von felge1966

Wurde eventuell bei dir von Entertain auf MargentaTV umgestellt?


Zitat:

Plattform-Abschaltung
Telekom zieht 2019 beim alten "Entertain" den Stecker

Im Jahr 2016 startete die Telekom die neue IPTV-Plattform EntertainTV, die alte Entertain-Plattform läuft auch heute noch - wird aber zum Jahresende abgeschaltet. Was müssen Entertain-Bestandskunden beachten?



https://www.onlinekosten.de/news/telekom-zieht-2019-beim-alten-entertain-den-stecker_214313.html

Sollte schon ein neuer MR400 im Netz sein, so wurde es umgestellt und die alten Receiver gehen in dem Moment außer Betrieb, wenn man sie neu startet.

Gruß Jörg

Dieser Beitrag wurde am 27.08.2019 um 10:45 Uhr von felge1966 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
27.08.2019, 11:38 Uhr
Rolli



Da hat sich die Telekom offensichtlich die Mitteilung gespart und den Media Receiver gleich abgeschaltet.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
27.08.2019, 11:58 Uhr
felge1966

Avatar von felge1966

Haben sie dir eventuell einen neuen MR geschickt, der nicht installiert wurde oder gleich zurückgeschickt wurde?

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
27.08.2019, 16:06 Uhr
Rolli



2018 hat mich ein Außendienstmitarbeiter der Telekom mit der Lüge geködert, dass ich die im MR303 gespeicherten Sendungen auf den MR400 übertragen könnte. Als sich herausstellte, dass das nicht stimmt, bin ich vom Vertrag zurück getreten, habe das Gerät zurück geschickt und weiter den MR303 benutzt (bis vorgestern).
Ich verstehe bis heute nicht, wieso man ein Gerät auf den Markt bringen kann, bei dem der Speicherinhalt nicht gesichert werden kann und man diesen Mangel dem Nutzer auch noch verheimlicht.
Nun steige ich auf den MR401 um, wo die Festplatte portabel sein soll.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
27.08.2019, 20:03 Uhr
Besserwisser

Avatar von Besserwisser


Zitat:
Rolli schrieb
Ich verstehe bis heute nicht, wieso man ein Gerät auf den Markt bringen kann, bei dem der Speicherinhalt nicht gesichert werden kann und man diesen Mangel dem Nutzer auch noch verheimlicht.
Nun steige ich auf den MR401 um, wo die Festplatte portabel sein soll.



Das hängt wohl mit den "digitalen Rechten" zusammen.
Du sollst eben nicht mit dieser Qualität archivieren, kopieren
und vielleicht noch Geld damit verdienen.

Dieser Beitrag wurde am 27.08.2019 um 20:04 Uhr von Besserwisser editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek