Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » KC 85 / Mehrere Disk Drives » Themenansicht

Autor Thread - Seiten: -1-
000
08.07.2019, 18:05 Uhr
srn

Avatar von srn

Hallo zusammen,

da ich mit meinem bescheidenen Wissen mir die Fragen nicht selbst beantworten kann, hoffe ich auf Euch.
Auch das Studium der Handbücher zur D004 hat mich nicht weitergebracht, obwohl ich stark annehme, daß zumindest die zweite Frage darin beantwortet wird.

System ist folgendes:
D004 / Firmware 2.0 (2.1.89)
D001 mit CAOS 4.4
2 x Original Disk Drive
OS MicroDOS

Ist das Laufwerk "C" nicht eingeschaltet, aber mit dem Flachbandkabel mit dem Laufwerk "B" verbunden, erfolgt kein Autostart von Laufwerk "B" und es ist auch kein manueller Start mit "J FC" möglich.
Mir erscheint das logisch, da ja auf den Datenleitungen Spannungen anliegen. Ist meine Schlußfolgerung korrekt?

Sind beide Laufwerke eingeschaltet und befindet sich in "B" keine Systemdiskette, erfolgt kein Startversuch von "C".
Ist das korrekt so und eventuell in der Firmware so "hinterlegt", daß nur von "B" gebootet wird?

Vielen Dank und viele Grüße.
René
--
http://www.kc-und-atari.de/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
08.07.2019, 20:00 Uhr
ralle



Jupp, beides Korrekt.

1, du ziehst die Bus runter. Besonderheit, es sind 4 Physiche Laufwerke vorgesehen, diese sind mit 0,1,2,3 in MSYSG einzurichten.
2. Mit Firmwareupdate auf 3.3 (war glaube ich das letzte) ist es möglich, auch von anderen Drives zu starten. Dabei werden auf jedem Laufwerk, auch Festplatte nach Bootfähigen Systemspuren gesucht.

http://susowa.homeftp.net/index.php/download-topmenu/viewdownload/6-eprom-daten/57-d004-eprom-version-kc85-4.html
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
08.07.2019, 20:07 Uhr
srn

Avatar von srn

Danke Ralf.

Ans Labor zum Lesen hatte ich mal wieder nicht gedacht.
Dann kann ich beruhigt schlafen

Viele Grüße.
René

PS: Achso, das Andere habe ich erledigt Aber Du hattest ja auch diese "Not" nicht.
--
http://www.kc-und-atari.de/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
08.07.2019, 20:20 Uhr
maleuma



Das Original MicroDos ist so eingestellt, dass immer auf B: gewechselt wird nach dem Booten. Wenn du mit einem anderen Laufwerk Booten und weiter arbeiten willst, dann musst du außer dem D004-EPROM auch zu ML-DOS wechseln. Da landest du zunächst auf A: und kannst dann selbst das Laufwerk wechseln.
--
Mario.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek