Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Fehleranalyse Robotron PC-1715W » Themenansicht

Autor Thread - Seiten: -1-
000
06.06.2019, 10:53 Uhr
glasklotz



Hallo werte DDR-Kleincomputer-Fangemeinde,

Ich bin über den Opa von einem Freund zu einem defekten Robotron PC-1715W gekommen.

Ich habe bereits im Rahmen meiner Möglichkeiten eine Fehleranalyse durchgeführt, allerdings ohne Erfolg. Möglicherweise gibt es jemanden, der sich mit diesem seltenen Modell auskennt.

Es ist der seltene "W1715", nicht der "1715" - das macht die Sache etwas komplizierter. Man findet im Internet viele Informationen zum 1715, aber nicht zur W-Variante.

Der wesentliche Unterschied bei der W-Variante sind der Floppy-Controller und die Grafikkarte. Bei der W-V. ist der Floppy-Controller OnBoard und die Grafikkarte ist als Erweiterungskarte gesteckt. Die restlichen Komponenten sind laut meiner Recherge gleich.

Ich hatte das Gerät kurz getestet und es hat ein dumpfes Geräusch gegeben und es roch nach Essig. Ich hatte sofort das Netzteil und den Monitor in Verdacht (Ist wohl ein Serienfehler).

Es hat sich bestätigt, dass es am Netzteil liegt (12V Leitung) - aber entgegen aller Informationen aus dem Internet, ist der Monitor noch funktionsfähig.

Ich habe mir einen Adapter gelötet mitsamt einer Einschaltverzögerung von 1-2 Sekunden für den internen 12V Anschluss und ein ATX-Netzteil zur Stromversorgung genutzt (Abgriff von -5/-12/+5/+12V).

Die Kontrolllampen auf dem Mainboard leuchten nun wieder vollständig.

Jetzt kommt die eigentliche Frage:

Ich finde nirgens Informationen, welches Verhalten die W-Variante beim Einschalten zeigen muss (beim 1715 wird abwechselnd auf die Diskettenlaufwerke zugegriffen und sobald eine Disktte eingelegt wird, wird der Bootvorgang ausgelöst).

Ich habe mir bereits eine Systemdiskette mit dem Programm "Teledisk" und einem Image aus dem Internet angefertigt.

Der Computer zeigt beim Einschalten folgendes Verhalten:

1. Der Floppymotor läuft bei Laufwerk A und B an und stoppt nach einigen Sekunden bei Laufwerk A und kurze Zeit später bei LW B.
2. Der Leseschreibkopf positioniert sich nicht auf Spur 0
3. Die Lampen am Floppy, die den Lese-/Schreibvorgang anzeigen leuchten nicht

Ich schlussfolgere daraus, dass der Bootvorgang noch vor dem Zugriff auf die Disketten abbricht.

Ich habe versucht, die Jumper an den Floppys zu vertauschen (DS0-DS3) - es hat nichts geändert.

Man kann bei den Floppys den Lesekopf per Jumper auf Spur 0 fahren lassen - das hat soweit funktioniert, es erfolgt allerdings immer noch kein Lesevorgang.

Also habe ich die einzige Steckkarte, die Grafikkarte entfernt und danach die Jumper auf die ursprüngle Position gesteckt. Beim Einschalten hat das Gerät auf beide Floppys gleichzeitig zugegriffen und die Leseköpfe scheinen eine rudimentäre Spurerkennung durchgeführt zu haben.

Allerdings ist weiterhin kein Bootvorgang erfolgt (Ich vermute, die Grafikkarte ist nicht unter der nötigen Sprungadresse erreichbar gewesen).

Daraus ergeben sich folgende Fragen:

1. Welches Verhalten (Floppyzugriffe, Grafikausgabe) ist für die W-Variante typisch?
2. Gibt es möglicherweise ein vergleichbares Fehlerbild, dass sich einer bestimmten Störung zuordnen läst?

Die Platinen wird man wahrscheinlich nicht ersetzen können. Ich vermute, man muss einen oder mehrere Schaltkreise tauschen - wobei ich dabei raten müsste. Das Durchmessen der Schaltung mit einem Oszilloskop ist meinerseits nicht möglich, dafür fehlt mir das Know-How.

Vielleicht handelt sich dabei aber um einen mehr oder weniger bekannten Fehler, der sich definiert beheben lässt.

MfG Klotz
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
06.06.2019, 11:29 Uhr
Deff

Avatar von Deff

Die 256k-RAM-Größe und das genutzte OS SPC3.0 hast Du bei den Unterschieden nicht erwähnt! Vielleicht hast Du ja das falsche SCP zum Booten genutzt?
=> http://www.robotrontechnik.de/html/computer/pc1715w.htm

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 06.06.2019 um 11:33 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
06.06.2019, 11:32 Uhr
glasklotz



Ja, korrekt! Ich wollte ja auch nicht die technischen Daten veröffentlichen.

++ EDIT-1: Das Entscheidene ist ja, dass der Lesezugriff gar nicht erst erfolgt.

++ EDIT-2: Ich habe soeben nachgeschaut. Es ist ein SCP 3.0 Image

Ich würde mich freuen, falls es weitere Informationen zur Fragestellung gibt.

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!

Dieser Beitrag wurde am 06.06.2019 um 11:50 Uhr von glasklotz editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
06.06.2019, 12:01 Uhr
ralle



Pll, die sollte um die 500khz liegen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
06.06.2019, 12:22 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

also das Startverhalten ist wie beim normalen 1715, Bildschirm bleibt dunkel, es wird wechselseitig auf LW a und B zugegriffen und eine BootDisk gesucht, sichtbar am kurzen Aufleuchten der LEDs an den LW zusehen und an der Kopfpositionierung zu hören.

wird in einem der LW eine Bootdisk gefunden, meldet sich der Loader des SCP 3.0 auf dem Bildschirm und der Bootvorgang läuft weiter.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
06.06.2019, 12:40 Uhr
glasklotz



Hallo Ralle,

ich habe gerade Google bemüht und wenn ich das richtig verstanden habe, meinst du den Taktgeber für den einen oder anderen Schaltkreis.

Ich habe Schaltungs-technisch keine Ahnung von der Materie und ich vermute, dass sich das Problem nicht ohne Analyse der Schaltung ansich beheben lässt. Aber wie bereits erwähnt, fehlt mir dafür das Know-How.

Meine Hoffnung bei dieser Sache ist, dass jemand diesen Fehler schon einmal selbst gehabt hat und einen Lösungsweg kennt.

Könnte der Taktgeber ein solches Fehlerbild erzeugen?

Ich versuche es nochmal zusammen zu fassen:

1. Mit gesteckter Grafikkarte:

Die Lese und Schreibköpfe der Diskettenlaufwerke werden nicht angesprochen und die Positionierung auf Spur 0 findet nicht statt.

2. Ohne gesteckte Grafikkarte

Die Lese und Schreibköpfe führen eine Spurerkennung durch (Und zwar wirklich gleichzeitig) wenn die Grafikkarte nicht gesteckt ist. (Das ist daran erkennbar, dass die Köpfe kurz die Diskette abtasten und die LED am Floppy leuchtet.) Nach der Positionierung auf Spur 0 werden die Laufwerke nicht mehr angesprochen.

***

Die Kontakte der Laufwerke und Anschlüsse habe ich gereinigt. Da ohne gesteckte Grafikkarte eine initialisierung der Laufwerke statt findet, wäre ich dazu geneigt, kontaktierungs-Probleme der Laufwerke auszuschließen.

Kurios finde ich außerdem, dass die gesteckte Grafikkarte den Floppy-Controller anscheinend komplett blockiert, oder umgekehrt.

Vielen Dank für die bisherigen Nachrichten.

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
06.06.2019, 12:41 Uhr
glasklotz



Hallo WPW, vielen Dank für die Information.
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
06.06.2019, 12:45 Uhr
ralle



Ich meine die vom Floppycontroller-IS. Es handelt sich hier um den 765. Also U8272 wenn ich es noch im Kopf habe.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
06.06.2019, 12:47 Uhr
PIC18F2550

Avatar von PIC18F2550

Tippe mal auf Graphigkarte.

Die könnte den Bus Blockieren und so ein Starten verhindern.

Zb.: Wait oder Reset auf Low weil ein IC/Transistor defekt ist.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
06.06.2019, 12:51 Uhr
wpwsaw

Avatar von wpwsaw

Hallo noch einmal,

ich hatte auch mal ein Spannungsproblem. Da hatte sich der Floppycontroller auch mit verabschiedet, also erst einmal den wechseln.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
06.06.2019, 12:56 Uhr
schlaub_01



vielleicht sollte sich den Rechner einfach jemand ansehen, der ihn auch gleich reparieren kann. Vermutungen, was es alles sein kann, führen selten zum Ziel. glasklotz schrieb ja auch:

Zitat:
Ich habe Schaltungs-technisch keine Ahnung von der Materie und ich vermute, dass sich das Problem nicht ohne Analyse der Schaltung ansich beheben lässt. Aber wie bereits erwähnt, fehlt mir dafür das Know-How.



Vielleicht kann ja Andreas sich das mal anschauen? Ich habe den W leider auch noch nicht in der Hand gehabt. Netzteil ist ja identisch mit dem PC1715 und gut reparierbar, das ist also kein Problem.

Grüße,
Sven.

Dieser Beitrag wurde am 06.06.2019 um 13:00 Uhr von schlaub_01 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
06.06.2019, 13:25 Uhr
glasklotz



@Ralle:

Danke für den Tip - Ich merke mir das als letzte Option vor, den Schaltkreis "U8272" (ohne Messung, auf gut Glück) zu tauschen.

@WPW - bei der W-Variante ist der Floppy-Controller direkt auf dem Mainboard, nicht als Steckkarte. Welcher IS übernimmt die Funktion des Floppy-Controllers? Handelt es sich dabei um den besagten "U8272"?

Hallo Sven,

am Netzteil scheitert es nicht.

Aber du hast grundsätzlich Recht, den fehlerhaften Schaltkreis werde ich trotzdem nicht bestimmen können.

Wer ist Andreas?

MfG Klotz
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
06.06.2019, 13:31 Uhr
schlaub_01



Rolly2 ist Andreas. Der kennt sich mit den PC1715 Rechner ganz gut aus. Vielleicht kann Wolf-Peter (wpwsaw) ja auch helfen?

Grüße,
Sven.

Dieser Beitrag wurde am 06.06.2019 um 13:32 Uhr von schlaub_01 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
06.06.2019, 13:40 Uhr
glasklotz



Hallo PIC18F2550,

Welcher IS/IC könnte dafür in Frage kommen?
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!

Dieser Beitrag wurde am 06.06.2019 um 13:41 Uhr von glasklotz editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
06.06.2019, 13:56 Uhr
wpwsaw

Avatar von wpwsaw

das ist mir bekannt, U8272
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
06.06.2019, 14:25 Uhr
schlaub_01



Bitte nicht einfach ICs tauschen. Das beide Laufwerke gleichzeitig angehen, kann nicht durch den 8272 kommen, denn da müssen schon mal zwei Drive Select Signale an sein und die kommen von einem 1-aus-8 Decoder (A46). Das kann eigentlich gar nicht passieren. Deshalb muß man hier eine gezielte Fehlersuche vornehmen. Es wäre wirklich schade um den W, da die relativ selten sind.

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
06.06.2019, 14:58 Uhr
glasklotz



@WPWSAW - Danke!

@Sven - Da hast du Recht, es wäre wirklich Schade. Bloß wer würde so etwas tun? Das hat doch bestimmt seinen Preis.

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!

Dieser Beitrag wurde am 06.06.2019 um 14:59 Uhr von glasklotz editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
06.06.2019, 15:14 Uhr
wpwsaw

Avatar von wpwsaw

oder ganz banal, Stecker verkehrt herum, alles schon passiert!!
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
06.06.2019, 15:29 Uhr
glasklotz



@WPWSAW

Das werde ich noch überprüfen, wobei die EFS Stecker durch die Kerben nicht verpolt werden können. Beim Pfostenstecker vom Floppy ist die 1 markiert.

Ich werde dazu erst in den nächsten Tagen kommen. Im Moment bastel ich an einem Pentium III auf Win98 Basis für die Nutzung von KCLOAD über die Soundkarte + zusätzliches XM Interface für ein C64 Laufwerk, um auch diese Schmuckstücke mit frischen Daten zu füttern.

Eine Frage habe ich noch:

Kann mir jemand sagen, wie die Standard-Jumpereinstellungen der 5.25 Laufwerke im 1715/W gesetzt werden müssen?

Welche Konfiguration benötigen die Laufwerke im PC-1715(W)?

Ich danke euch für die zahlreichen Kommentare!

Es handelt sich um 2 K5601 Laufwerke (TEAC) mit Shugart Interface + Adapter auf EFS.
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!

Dieser Beitrag wurde am 06.06.2019 um 15:32 Uhr von glasklotz editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
06.06.2019, 20:11 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

es ist trotzdem möglich, mit den Steckern meine ich .

die LW werden wie am 1715 gejumpert.

habe dir eine email geschickt mit der 5601 doku

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
07.06.2019, 17:47 Uhr
glasklotz



Hallo WPWSAW,

danke für die Info. In der Betriebsanleitung sind die Brücken/Jumper deklariert. Danke dafür.

Die Basics in dieser Richtung sind mir geläufig.

Interessanter ist ja welche Jumper-Einstellung der Controller vom 1715 erwartet, bzw. anspricht.

Bzw. Wie ist die Jumper-Einstellung der Floppys ab Werk?

Das ist mit leider nicht bekannt.

Ich habe es auch schon über Google versucht. Eine 2. Unbekannte ist außerdem die Einstellung der Jumper-Switches auf der Hauptplatine. Zum 1715 habe ich dazu ein paar Informationen gefunden, aber nicht zur W-Variante.

Ich könnte prinzipiell vergleichen, welche Switches mit welchen Schaltkreisen verbunden sind und davon ableiten, ob es sich um die selben "Einstellungen" handelt, wie beim 1715 - sicher sein kann ich allerdings nicht.

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
07.06.2019, 17:53 Uhr
wpwsaw

Avatar von wpwsaw

schau mal hier

http://www.robotrontechnik.de/html/forum/thwb/showtopic.php?threadid=14176
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
07.06.2019, 18:22 Uhr
glasklotz



Ja, okay - dabei geht es um die Anpassung von einem GUN Board.

Ebenso habe ich gesehen, dass mehrfach nach einer Betriebsanleitung vom 1715W gefragt wird.

Den Link zu den Schaltplänen habe ich auch gefunden.

Aber dennoch Danke - Message ist angekommen. Ich lese mir erstmal die Betriebsanleitung durch, bevor ich nochmal frage.

Habe sie hier gefunden:
http://www.sax.de/~zander/pc1715/doku/pc_manu.pdf

Ich möchte erstmal sicherstellen, dass die Grundkonfiguration korrekt ist.

Ich wünsche allen Beteiligten ein schönes Wochenede.

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!

Dieser Beitrag wurde am 07.06.2019 um 18:29 Uhr von glasklotz editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
07.06.2019, 19:39 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

Ja, in den neueren BAs waren 1715 und 1715W drin

ich habe dir mal meine DIPs aufgezeichnet





wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
07.06.2019, 20:11 Uhr
glasklotz



Hallo WPW,

Alle Schalter sind in einer Reihe. Ist auf dem Blatt nur die Position der Switches eingezeichnet, oder auch die Schalterstellung?

Und: Handelt es sich um eine vom Standard abweichend konfigurierte Maschine (Switches für IFSS und V.24 ausgenommen)?

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
07.06.2019, 20:16 Uhr
wpwsaw

Avatar von wpwsaw

die kleinen punkte ist die ON Position und die Karos ist die Schalterposition. Normales Board, nichts besonderes.

RESET Schalter unten links

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
10.07.2019, 20:30 Uhr
glasklotz



Hallo WPW,

vielen Dank für deine Skizze.

Ich habe alle DIP-Switches kontrolliert. Ich habe erneut die Kontakte überprüft und mal an allen gesockelten Eproms und Controllerbausteinen gewackelt.

Mir sind dabei 2 Steckleisten aufgefallen, an denen sich keine Verbindungen befinden.

Mir sind dabei 2 einreihige Anschlüsse aufgefallen, die mit nichts verbunden sind.

Der Erste 9 polige befindet sich, ausgehend von deiner Skizze auf der linken Seite und ist ca. 7cm vom Tastaturanschluss entfernt.

Der Zweite 5 polige ist ebenso links und vertikal ca. mittig.

Auf der Grafikkarte befinden sich ebenso ein 9 poliger Anschluss und ein 5 poliger Anschluss.

Sage mir doch bitte, ob diese Anschlüsse verkabelt werden müssen und wenn ja - wo sich die "1" vom Kabel befindet.

MfG aus Berlin-Ost!
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
11.07.2019, 08:06 Uhr
wpwsaw

Avatar von wpwsaw

Mache doch bitte ein Foto und zeichne dort die Punkte ein. Im Moment bin ich hauptsächlich in meiner LKW-Werkstatt zu gange, ich werde also nur abends oder Morgens nur antworten

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
11.07.2019, 11:10 Uhr
glasklotz



Hallo WPW, vielen Dank für die schnelle Antwort.

Ich habe die Platinen fotografiert und die Anschlüsse markiert. Ich habe ebenso die Belegungspläne durch geschaut und die Bezeichnungen aus den Plänen übernommen.

Auf den Platinen selbst ist leider keine Bezeichnung zu finden.

Ich finde auch keinen Hinweis, ob diese Anschlüsse verbunden werden müssen.

Bild vom Mainboard:

[IMG] https://www.bilder-upload.eu/bild-f36fdc-1562836022.jpeg.html [/IMG]

Bild von der Videokarte:

[IMG] https://www.bilder-upload.eu/bild-afaa6e-1562836091.jpeg.html [/IMG]

MfG glasklotz
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
11.07.2019, 11:50 Uhr
wpwsaw

Avatar von wpwsaw

Also so auf die Schnelle und nach meinem Stromlaufplan sind das alles Serviceanschlüsse, Messpunkte und zusätzliche Spannungsversorgungen

auf beiden Karten (CPU und CRT)

gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
11.07.2019, 12:01 Uhr
glasklotz



Ok - müssen denn die zusätzlichen Spannungsversorgungen in der Grundkonfiguration (Mainboard, Grafikkarte, Floppy) gesteckt werden?

Du hast geschrieben, dass du selbst einen PC-1715W besitzt.

Gibt es denn da irgendwelche zusätzlichen Verbindungen zwischen dem Mainboard und der Grafikkarte, außer dem Systembus?

MfG glasklotz
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
11.07.2019, 12:10 Uhr
wpwsaw

Avatar von wpwsaw

na ja, die Spannungsversorgungen für die beiden Floppys werden je auf einen Steckverbinder X9, X13 gesteckt. CRT nur auf den BUS.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
11.07.2019, 12:27 Uhr
glasklotz



Ok, danke für die Info. Dann gibt es wohl keine einfache Lösung.

Ja - die Stromversorgung der Floppys ist auf dem Board angeschlossen, auch das Flachbandkabel an den Floppys

Es gibt bei der CRT/Videokarte oben links über dem Systembus (siehe Foto) zwei größere Steckverbinder. Das sieht aus, wie ein Anschluss für eine Stromversorgung.

Werden diese Anschlüsse im Normalbetrieb ebenfalls nicht verwendet?

MfG
--
Ein (U)HD-Fernseher ändert nichts an der Qualität der Sendungen!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek