Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Probleme beim Betrieb GIDE am BIC » Themenansicht

Autor Thread - Seiten: -1-
000
30.12.2018, 14:26 Uhr
ManfredB



Hallo in die Runde,

ich beschäftige mich im Moment wieder intensiver mit meinen BIC´s. Dabei treten beim Betrieb meiner GIDE K1520 V2.3 und GU-K1520 V5 Probleme auf. Hier erst mal die Bilder der Karten, damit jeder weiß, wovon ich rede:





Folgender Fehler tritt reproduzierbar auf: Der Treiber läßt sich problemlos laden (egal ob der Treiber von DL oder H.Poppe). Man kann auch problemlos das Laufwerk C: aufrufen. Beim Kopieren von Dateien auf das DOM Modul gibt es abhängig vom verwendeten Kopierprogram einen Verify Error (Power 3.03) oder keine Fehlermeldung (Dienst 2.0). Man kann dann noch das Directory anschauen, aber beim Aufruf des kopierten Programms stürzt der BIC ab (Stillstand, keine Tastatureingaben mehr möglich). Dieser Fehler tritt bei allen meinen GIDE Karten an meinen beiden BIC´s auf. Am KC87 funktionieren alle Karten jedoch problemlos. Eine Bestückungsfehler schließe ich daher aus. Ich habe es auch mit 74LS646NT und 74HCT646NT versucht, kein Unterschied.

Der USB Teil der GU-K1520 V5 funktioniert übrigens problemlos am BIC.

Das merkwürdige ist, dass ich beim Aufbau der GU-K1520 V5 Karten vor ca. 2 Jahren meiner Erinnerung nach problemlos Daten auf das DOM kopieren und auch laden konnte. Aber jetzt funktioniert es eben nicht mehr.

In den verschiedenen Threats zu den GIDE Karten haben BIC Nutzer immer mal wieder von diesen Fehlern berichtet, aber ich habe nirgends eine Lösung des Problems gefunden. Volker P. hat in einem Thread vorgeschlagen, einen Widerstand von 100 Ω .. 1 kΩ in die /IOWR-Leitung zwischen GAL und IDE-Anschluss einzufügen. Hat das mal jemand ausprobiert?

Ich würde mich freuen, wenn die aktiven BIC Nutzer hier mal ihre Erfahrungen mitteilen.

Danke und Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
30.12.2018, 14:33 Uhr
wpwsaw

Avatar von wpwsaw

Hallo Manfred,

war Power 3.03 nicht für SCP 3.0 an 1715W gedacht?

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8; W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
30.12.2018, 14:53 Uhr
ManfredB



Das kann ich nicht genau sagen. Ist gut möglich, da es ja anders reagiert als Dienst 2.0. Ich habe eben alles mal durchprobiert, bevor ich hier frage.

Gruß
Manfred

PS: Das ist aber auch eine interessante Frage. Lt. den Handbüchern zum BIC musste die Software extra dazugekauft werden, obwohl für Dienst und TP eigene Funktionstasten programmiert waren. Weiss jemand, welche Dienst-Version offiziell für den BIC vorgesehen bzw. verkauft wurde?

Dieser Beitrag wurde am 30.12.2018 um 14:56 Uhr von ManfredB editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
30.12.2018, 14:59 Uhr
Heiko_P



Hallo Manfred,

versuch mal das DOM-Modul über den Power-Anschluss mit Strom zu versorgen. Manche mögen es nicht, nur über die Steckerleiste versorgt zu werden.

Gruß
Heiko
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
30.12.2018, 15:21 Uhr
ManfredB



Hallo Heiko,
habe ich gleich mal fliegend verdrahtet ausprobiert. Funktioniert leider trotzdem nicht.
Danke und Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
30.12.2018, 18:21 Uhr
ralle



Ich müsste meines erst Mal aufbauen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
30.12.2018, 19:28 Uhr
holm

Avatar von holm


Zitat:
wpwsaw schrieb
Hallo Manfred,

war Power 3.03 nicht für SCP 3.0 an 1715W gedacht?

wpw



Hmm.. Wolf Peter, was glaubst Du hat einen AMI bewogen ein Programm für PC1715 heraus zu geben?

Power ist ein generischen CP/M Programm und hat absolut nichts mit verschiedenen DDR-CP/M Varianten zu tun.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
02.01.2019, 14:29 Uhr
ManfredB



Ok, diese Kombination scheint also nicht so häufig zu sein. Dann frage ich mal anders herum: Läuft denn bei jemand am BIC eine der oben genannten Karten zuverlässig?

Danke und Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
02.01.2019, 14:49 Uhr
felge1966

Avatar von felge1966

Bei meinem BIC ist die untere Karte aus der Serie von daniel drin und läuft ohne spezielle Anpassungen mit Heikos GIDE Treiber (Dxh) und USB (2Ch-2Fh).
Ich benutze allerdings nicht die org. DSE sondern einen Eigenbau mit dem FDC von robbi und der RAF2008 in einem EGS Gehäuse.

Gruß Jörg

Dieser Beitrag wurde am 02.01.2019 um 14:51 Uhr von felge1966 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
02.01.2019, 14:57 Uhr
ManfredB



Danke Jörg,

Meine Karte ist auch von Daniel. Bei mir steckt sie auch im CGG, das sollte also kein Unterschied zu deinem Aufbau machen. Hast du bei dir 74 LS oder HCT 646 drin?

Danke und Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
02.01.2019, 15:11 Uhr
felge1966

Avatar von felge1966

Kann ich dir so auf die schnelle nicht sagen, aber ich denke, daß es schon HCT waren.

Welche Adressen nutzt du denn für USB und GIDE?

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
02.01.2019, 15:18 Uhr
ManfredB



Ich habe den Jumper beim Betrieb am BIC nur bei A5 gesteckt und nutze den Treiber GIDEHPD0.

Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
02.01.2019, 17:24 Uhr
felge1966

Avatar von felge1966

Hab noch mal nachgesehen, es sind SN74LS646 drauf und ich nutze auch das Pollin DOM.

Gruss Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
02.01.2019, 17:41 Uhr
matro



Ich habe auch das Gide V2,3 2013 grün ,mit Pollin 128 MB Dom
am BIC .
Jumper nur A5 und U6
beste Grüße Maik

Dieser Beitrag wurde am 02.01.2019 um 17:45 Uhr von matro editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
02.01.2019, 17:54 Uhr
ManfredB



Hallo Maik,
was meinst Du mit U6? Hast Du den Jumper bei A5 und A6 gesteckt? Dann funktioniert der Treiber aber nicht mehr mit D0H. Oder meinst Du was anderes?

Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
02.01.2019, 19:03 Uhr
matro



Hallo Manfred
U6 DOM hast Du Ich auch.
A7 hast Du ich nicht.
A5 hast Du ich auch.
mit besten grüßen Maik
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
02.01.2019, 19:50 Uhr
ManfredB



Hallo Maik,
Jetzt verstehe ich. A7 ist oben auf dem Bild nur gesteckt, weil ich die Karte noch mal am KC87 probiert habe. Da müssen A5 und A7 gesteckt sein (Adresse 50H). Am BIC habe ich sie auch nur mit A5 und U6 betrieben.
Danke und Gruß
Manfred

Dieser Beitrag wurde am 02.01.2019 um 19:51 Uhr von ManfredB editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
06.01.2019, 14:07 Uhr
Daniel

Avatar von Daniel

Hallo zusammen,
habe den Thread erst jetzt gesehen und ich möchte mich nicht mit fremden Federn schmücken. Mein Name fiel im Zusammenhang mit den GIDE-Platinen.
Deshalb ein wichtiger Hinweis: Beide Platinen hat DL (Kingstener) entwickelt. Ich habe nur mal ein paar Platinen mittels DLs Dateien für mich fertigen lassen und die Restlichen im Forum weitergereicht, weil ich selber nicht alle brauchte. Entwickler dieser schönen K1520-GIDE-USB-Platine ist DL. Vielen Dank dafür!
VG Daniel

PS.: Habe lange überlegt was ihr mit U6 meint. Den Jumper U6 gibt es nicht. Das soll Ub (wie Betriebsspannung) heißen. Bei den DL-Versionen 5 und 6 ist der per Leiterzug schon gebrückt (es muss also -wie im Foto oben- kein Jumper bestückt werden).

@ManfredB: Wenn Du die GALs von der grünen Karte (V2.3) auf die rote Karte (V6) steckst, dürfte USB nicht funktionieren, weil Pin 22 des 20V8 für USB genutzt wird.

Dieser Beitrag wurde am 06.01.2019 um 14:33 Uhr von Daniel editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
06.01.2019, 16:57 Uhr
ralle



Also wie funktioniert das? Jumper A5 und A7 stöpseln. Treiber unter SCP5105 laden. Unter RBASIC?
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
06.01.2019, 18:40 Uhr
Daniel

Avatar von Daniel

Hallo Ralle,

die Treiber müssen unter SCPX5105 (CP/M) geladen werden. Mit Basic geht es m.E. nicht. Jumper so stecken, dass die Adresse zur Treiberadresse passt, also z.B. für D0h nur Jumper /A5 (BIC), für 50h Jumper /A5 und /A7 stecken (KC87), wie ManfredB in #016 schon schrieb.

VG Daniel

Dieser Beitrag wurde am 06.01.2019 um 18:50 Uhr von Daniel editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
06.01.2019, 19:55 Uhr
ManfredB



Für RBasic gibt es meines Wissens noch keinen Treiber.
Gruß
Manfred
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
06.01.2019, 20:14 Uhr
ralle



Äh, OK.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
06.01.2019, 20:25 Uhr
Rolly2



Unter SCPX5105 funktioniert das GIDE so wie Daniel das beschrieben hat, der Treiber muss unter SCP nachgeladen werden. Für RBasic oder allg. Basic gibt es meinen Wissen noch keinen Treiber. Aber vielleicht kann man den als MC einbinden, kenne mich mit RBasic aber nicht aus. Funktioniert vieleicht wie bei MS-Basic.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
15.01.2019, 15:19 Uhr
Bennet42



Ein kleines Hallo mal in die Runde...

Hat jemand, von Manfred oben, die rote Variante als Fertigmodul oder als Komplettbausatz da und würde es abgeben?

Wenn ja, bitte ein PN mit Preisvorschlag an mich. Danke.

VG, Bernd
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek