Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Flohmarkt » [S] Reparatur LC80 » Themenansicht

Autor Thread - Seiten: -1-
000
06.11.2018, 18:45 Uhr
Kenny-f-Powers



Sodale,
Mein lieber LC-80 macht nach dem einschalten nüscht mehr, Grün leuchtet, Rot leuchtet dauerhaft... Kein Popcorn, nach ein paar mal Reset Taste kam mal eine verwirrte Anzeige auf der Segment Anzeige.... Bevor ich ihn nun mit meinen Frankenstein Methoden quäle... macht jemand so was gerne?

ich meine im Handbuch gelesen zu haben dass ich ihn bei diesem Fehler an den Hersteller senden soll.... Allerdings macht mir die Homepage von robotron da keinen seriösen Eindruck, zumindest nicht wenn es um die Reparatur eines Computers geht der älter ist als ich...

Dieser Beitrag wurde am 06.11.2018 um 19:04 Uhr von Kenny-f-Powers editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
06.11.2018, 19:35 Uhr
MS05



Klar. Ist ja auch die total falsche Website.
Kombinat Mikroelektronik Erfurt wäre richtig.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
06.11.2018, 19:46 Uhr
Kenny-f-Powers



Ja jetzt wo du es sagst..delphinitiv... das ist Pferdammt richtig!

Ach du liebes bisschen.. das Kombinat ist ja in gefühlt 100 Einzelbetriebe zerfallen...

Dieser Beitrag wurde am 06.11.2018 um 19:59 Uhr von Kenny-f-Powers editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
06.11.2018, 20:20 Uhr
ralle



Mit dem Oszi am Takteingang der CPU schauen, ob was wakelt. Dann weiß man etwas mehr, also wohin die Fahrt nun geht. Meistens sind es kalte Lötstellen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
06.11.2018, 22:37 Uhr
Kenny-f-Powers



Also insofern Pin 6 der Takt ist, so ist sieht das bei einem funktionierenden lc-80 genauso aus wie bei dem defekten
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
06.11.2018, 22:49 Uhr
Andreas



Wenn nach einem Reset sofort wieder die rote LED angeht, so ist der Rechner im Halt.Das geschieht beim LC80 bei einem Test der ROM-Prüfsumme mit schlechtem Ergebnis.Was sind für ROM drin? 2x U505 oder 1x2716 EPROM? Die U505 neigen oft zu Fehlern im Bitmuster.

Andreas

Dieser Beitrag wurde am 06.11.2018 um 22:59 Uhr von Andreas editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
06.11.2018, 23:11 Uhr
Kenny-f-Powers



Es sind 2x U505 ich habe das Verhalten der roten LED nun mal beobachtet... Die LED ist nicht zwangsläufig mit dem Einschalten rot ich habe es gerade probiert und es hat fast zwei Sekunden gedauert bis sie rot wurde zeitgleich mit einem ganz leichten flackern der Segment Anzeige... Manchmal ist sie aber auch sofort rot
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
07.11.2018, 05:39 Uhr
ralle



Das nächste Problem ist der 2716, einfach die Inhalte des 505 draufbrennen ist nicht. Laut Anleitung verschieben sich einige UP-Adressen. Also muss der Inhalt des 2716 etwas anders sein.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
07.11.2018, 10:23 Uhr
Bert



Ich würde als erstes mit dem Multimeter und dem Oszilloskop nach der Betriebsspannung schauen. Auch wenn da beim LC-80 nicht viel kaputt gehen kann, die Betriebsspannung ist prinzipiell immer das Erste, was man sich bei der Fehlersuche anguckt.

Grüße,
Bert
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
07.11.2018, 10:53 Uhr
Andreas



Hallo

Lese diesen Beitrag mal durch http://www.robotrontechnik.de/html/forum/thwb/showtopic.php?threadid=5867&highlight=LC80%20Andreas
Dort ab Beitrag 025. Ich würde jetzt auf dem letzten ROM-Platz eine Fassung setzen. Wenn Du dann noch die erwähnte Brücke schließt, so sollte es wieder funktionieren. Dabei hast Du praktisch nichts am LC80 geändert und wenn es Dich stört kannst Du später den EPROM an Stelle des einen U505 einbauen.

Andreas

Dieser Beitrag wurde am 07.11.2018 um 16:44 Uhr von Andreas editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Flohmarkt ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek