Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » Mechanische Rechenmaschinen » Themenansicht

Autor Thread - Seiten: -1-
000
15.06.2018, 17:28 Uhr
Xaar

Avatar von Xaar

Hallöchen!

Kennt sich hier im Forum jemand mit alten (elektro-) mechanischen Rechenmaschinen aus?

Ich hab' hier 'ne alte Melitta VI/16, bei der ich etwas Hand anlegen müsste (Zehnerübertrag beim Umdrehungszählwerk funktioniert bei einer Stelle nicht richtig bzw. falsch).

Außerdem habe ich eine scheinbar festgefahrene Ascota 114 hier, die ich ganz gern wieder gangbar machen möchte.

Hat jemand zu den genannten Geräten Anleitungen bzw. Reparaturerfahrungen?

Vielen Dank vorab!

Grüße, Karsten.
--
Keyes: Mit Ihrer Handlungsweise riskieren Sie den Untergang der gesamten Menschheit!
Sline: Um den "American way of live" zu erhalten, will ich sehr gerne dieses Risikio auf mich nehmen.
(Aus: Spione wie wir)

Dieser Beitrag wurde am 15.06.2018 um 17:36 Uhr von Xaar editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
20.06.2018, 06:48 Uhr
Bert




Zitat:
Xaar schrieb
Ich hab' hier 'ne alte Melitta VI/16, bei der ich etwas Hand anlegen müsste (Zehnerübertrag beim Umdrehungszählwerk funktioniert bei einer Stelle nicht richtig bzw. falsch).
...
Hat jemand zu den genannten Geräten Anleitungen bzw. Reparaturerfahrungen?



Hallo Karsten,
bei der Melitta ist möglicherweise nur Schmutz drin oder das Schmiermittel ist fest geworden. Die Maschine kann man aufschrauben und buchstäblich wie die Sau ins Uhrwerk gucken. Bei meiner klemmt auch immer mal was.
Eine Anleitung hab ich nicht, aber wenn man mit der Digitalkamera jeden Demontageschritt dokumentiert, bekommt man die sicher auch heile wieder zusammen.

Grüße,
Bert
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
20.06.2018, 07:11 Uhr
volkerp
Default Group and Edit
Avatar von volkerp

http://www.boelters.de/Rechenmaschinen/rest-frames-pages/start.html
--
VolkerP

http://hc-ddr.hucki.net
(z9001, Z1013, LC-80, ...)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
20.06.2018, 15:11 Uhr
Perser

Avatar von Perser

sehr guter Link sowas habe ich auch immermal gesucht
aber nicht gefunden wenn ich an meinen Maschinen dran
rum gefummelt habe.

Viele Grüße
Perser
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
20.06.2018, 16:55 Uhr
volkerp
Default Group and Edit
Avatar von volkerp



Ich war 2006 in Greifswald beim 12. Internationalen Treffen für Rechenschieber- und Rechenmaschinensammler. Seitdem kenn ich auch Leute, die sich mit dieser Art Rechentechnik beschäftigen und sie restaurieren.

Wen dies interessiert: http://www.giovannipastore.it/GREIFSWALD_BILDER.htm
--
VolkerP

http://hc-ddr.hucki.net
(z9001, Z1013, LC-80, ...)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
20.06.2018, 19:21 Uhr
robotroner



Hallo,

hier ein Tip zur ASCOTA 114-
Gehäusedeckel abnehmen , 4 Schrauben (innen) lösen , Knopf von dem Löschhebel abnehmen.
Oft ist bei diesen Maschinen der Steueranker fest. Dazu hinten rechts die Klinke von der Kupplung lösen/schwarzes Schiebeteil hält sie in der Stellung.
Das große Rad mit der Grandeinteilung probieren vor und zurückdrehen.

Dann auf der linken Seite vom Zählerwerk versuchen den Steueranker mit einem Schraubenzieher nach rechts unten drücken.

Habe zwei Bilder dazu gemacht (jpg) --- wie bekomme ich die hier rein ?
Oder du schickst mir deine e-mail Adresse -- dann schicke ich dir die Bilder
Ich habe in den 70igern im Robotron-Vertrieb- Berlin gearbeitet und dort solche Maschinen repariert.
Habe solch eine Maschine auch zu Hause.

Bis dann

Ralf

Dieser Beitrag wurde am 20.06.2018 um 19:36 Uhr von robotroner editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
20.06.2018, 20:05 Uhr
Rolli



Hallo Ralf,
nach dem Einloggen findest du in der oberen Zeile die Funktion "Bild upload". Der Rest in eigentlich selbstrerklärend.
Wäre schön, wenn dei Fotos hier hinterlegt würden, weil sicher Mehrere daran Interesse haben.

Gruß
Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
20.06.2018, 20:55 Uhr
robotroner







Hoffe, es hat geklappt. Natürlich danach nicht vergessen die Kupplung wieder auf
Motorbetrieb umschalten.

bis dann Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
23.06.2018, 22:07 Uhr
Xaar

Avatar von Xaar

Hallöchen!

Danke für die bisherigen Hinweise.

@Ralf: Ich hab' 'ne Weile gebraucht, ehe ich rausbekommen habe, was du meinst. Bei mir sind keine 4 Schrauben zu entfernen gewesen - nur zwei Schrauben, um die Haube komplett abnehmen zu können. Dafür war eine Schraube zu lösen, um die Abdeckung um die Tasten zu entfernen.

Aber erstmal die Fotos vom Ausgangszustand:




Die linke Seite schaut bei mir anders aus als auf deinem Foto - die Sperrverklinkung habe ich aber gefunden. Ebenso die Möglichkeit, die Kupplung umzuschalten.

Im Ausgangszustand (Motor eingekuppelt) hat der Motor sich gedreht, das dunkle Zahnrad ebenso, allerdings ohne weitere Bewegung (ich vermute mal da ist 'ne Art "Rutschkupplung" gegen Überlast mit dabei?).

Nachdem ich nun den Motor etwas zurückgedreht hatte, konnte ich auch die Kupplung öffnen. Per Hand konnte ich das Rad mit der Gradeinteilung (ich nenn' es jetzt einfach mal "Gradrad" - auch wenn das sicher nicht der richtige Begriff ist) zurückdrehen, bis die von dir genannte und auf deinem ersten Foto gezeigte Klinke das Ganze verhinderte. Ein händisches Zurückhalten führte dazu, dass ich das "Gradrad" noch ein Stückchen weiter zurückdrehen konnte - und alle Typenstangen rausploppten. Danach war Schluss. Weiter zurück geht's nicht, vor allerdings auch nicht mehr wirklich.

Der Zustand nun:


In diesem Zustand kann ich - wenn ich vorsichtig am "Gradrad" vor- und zurück "rüttele" die Typenstangen wieder ein Stückchen nach unten drücken (geht ganz leicht, ohne großen Kraftaufwand), bis sich alle Typenstangen komplett nach unten drücken lassen - sie rasten auf dem Weg nach unten auch mehrfach ein. Dann geht das "Gradrad" wieder leichter vorwärts drehen - bis wieder die Ausgangsstellung erreicht wird.

Ich hoffe, ich hab' das Ganze verständlich beschrieben. Irgendwie habe ich den Eindruck, dass das Weiterdrehen des "Gradrad" durch irgend eine Sperrverklinkung im Rechenwerk verhindert wird - allerdings durchschaue ich die Mechanik von der Ascota noch überhaupt nicht...

Was mir am Tastenfeld aufgefallen ist: Der Löschhebel links liegt unten nicht ganz an. Die Zifferntasten lassen sich ca. einen halben bis dreiviertel Zentimeter nach unten drücken - die anderen Funktionstasten hingegen nicht.

Grüße, Karsten.
--
Keyes: Mit Ihrer Handlungsweise riskieren Sie den Untergang der gesamten Menschheit!
Sline: Um den "American way of live" zu erhalten, will ich sehr gerne dieses Risikio auf mich nehmen.
(Aus: Spione wie wir)

Dieser Beitrag wurde am 23.06.2018 um 22:08 Uhr von Xaar editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek