Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » EC1834 VGA Karte » Themenansicht

Autor Thread - Seiten: -1-
000
14.05.2018, 21:20 Uhr
besjan



Hallo,

ich bin gerade am restaurieren eines EC1834. Dazu würde ich gern eine VGA Karte nutzen. Diese mit einem ISA Adapter einzubauen ist ja nicht das Problem. Welche Karte funktioniert?
Ich habe hier schon einige ausgewählt, ohne Erfolg.
Mit den Schaltern stehe ich ein wenig auf Kriegsfuß. Welche Einstellung sollte hier gewählt werden?

Danke für Eure Antwort.

MfG

Jan
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
14.05.2018, 21:43 Uhr
RP



Die MON Karte mit eingebaut lassen, VGA als zweite Karte. Schalter auf MON.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
14.05.2018, 22:12 Uhr
besjan



OK, danke. Ich werde das morgen mal testen....
Gibt es VGA Karten, die nicht funktionieren?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
14.05.2018, 23:01 Uhr
RP



Ich habe das nur im EC1834 mit zwei 8 Bit ISA Steckplätzen ausprobiert. Reine 8 Bit ISA VGA karten gingen bei mir alle.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
17.05.2018, 11:49 Uhr
T5000

Avatar von T5000

Schalterstellung auf "Reserviert" lässt den EC Ohne gepiepse mit der VGA Karte hoch fahren. Bei den Karten sind ET3000 und ET4000 gute Wahl. wobei nicht immer alle VGA Modi sauber funktionieren.
--
Polyplay ESC2 Bauform4 ,K8924 ,EC1834 ,KC85/4 ,LC-80
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
17.05.2018, 21:22 Uhr
besjan



Danke für die Antwort, ich habe ca 10 Isa Karten hier. alle 16 bit mit Jumper für den 8bit Modus. Keine bringt ein Bild. Der EC piept 1 x lang und dann 2 x kurz. Danach entweder Dauerton oder nichts. Je nach Karte. Die Jumpoerstellung ist völlig uninteressant.
Auf Welcher Seite beginnt die Jumperzählung eigentlich? Wo ist Jumper 1?
Ich werde mal einen Adapter bauen müssen für die COL Karte, so dass wenigstens diese ein Bild bringt.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
18.05.2018, 07:35 Uhr
T5000

Avatar von T5000

Was anderes als die ET3000 und ET4000 ist mir noch nicht untergekommen was funktioniert. Bei diesen Karten brauchst du aber die alten Ausführungen wo noch keine/wenig SMD Bauelemente drauf sind. Neuere funktionieren meist nicht mehr.

Die Karten sollten also so ähnlich wie die hier aussehen.

www.amoretro.de/wp-content/uploads/genoa_multimedia_vga_model_7900_tseng_labs_et4000ax_1mb.jpg

Gruss Thomas
--
Polyplay ESC2 Bauform4 ,K8924 ,EC1834 ,KC85/4 ,LC-80

Dieser Beitrag wurde am 18.05.2018 um 07:37 Uhr von T5000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
18.05.2018, 07:45 Uhr
T5000

Avatar von T5000

Das mit den Jumpern ist bisschen schräg beim EC.

Auf dem Board wird von aussen nach innen 1-8 gezählt. Wie rum nun die Dip-Schalter müssen, musst du mal austesten. Auf den EC Boards wurden verschiedene Dip-Schalter verbaut. Ich glaube die roten Dip-Schalter funktionieren seitenverkehrt zu den weißen Dip-Schaltern. Daher ist es immer fraglich, von welchen Schalterpositionen im Betriebshandbuch ausgegangen wird.

Wenn ich es nicht vergesse, mache ich heute abend mal paar Bilder von meinen funktionierenden EC-VGA Karten.
--
Polyplay ESC2 Bauform4 ,K8924 ,EC1834 ,KC85/4 ,LC-80

Dieser Beitrag wurde am 18.05.2018 um 07:45 Uhr von T5000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek