Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » K7222 nach Austausch Hochspannungswickel » Themenansicht

Autor Thread - Seiten: -1-
000
26.04.2018, 17:18 Uhr
Julek



Hallo miteinander,

ich habe jetzt endlich bei meinem K7222.23 Monitor den Hochspannungswickel nach der Anleitung von DL ersetzt. Es hat alles wunderbar funktioniert.

Die Hochspannung erreicht noch keine 11kV, da die Spannung für die Versorgung der Horizontalendstufe nur ca. 35V beträgt. Sie lässt sich höher drehen, allerdings ist mir dabei der Widerstand R12 (51 Ohm) auf der Platine des Helltastverstärkers abgeraucht.

Schaltplan hier: http://www.tiffe.de/Robotron/Monitore/Monitore_2/k7222_s.pdf

Dieser wird, wenn ich die Helligkeit des Bildschirms zurückdrehe, sehr heiß. Die Spannung, die über dem Widerstand abfällt, beträgt bei voller Helligkeit ca. 5 V, steigt bei bei geringer Helligkeit auf ca. 10 V an. Und dann fängt es an zu rauchen.
Allerdings auch nur, wenn ich den Bildschirm ohne Ansteuerung betreibe. Stecke ich ihn an den laufenden Rechner an, dann ist alles in Ordnung. Der Spannungsabfall beträgt dann nur noch 0,3V bei voller Helligkeit.

Das Bild des Monitors zeigt einen ganz passablen Zeichensalat. Helligkeit und Kontrast lassen sich gut einstellen, es gibt hellere und weniger helle Zeichen.

Ist das Verhalten normal? Man muss den Monitor doch auch gefahrlos ohne Ansteuerung einschalten können.

Ich weiß leider nicht, wie es mit dem alten originalen Zeilentrafo war, da ich den Monitor nur kurz betreiben konnte.

Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
26.04.2018, 21:18 Uhr
RP



hast du den Rest des Schaltplan vom K222.23, den in den anderen K222. ist ein anderer Helltastverstärker verbaut. Kannst du die 41V mit Signal einstellen, mit welchen Computer hast du den Monitor getestet, welches Betriebssystem wurde geladen?

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
26.04.2018, 22:47 Uhr
robbi
Default Group and Edit
Avatar von robbi

Frage:
Wie kommt mein Plan auf die Webseite von Holm?
Er hat mich NICHT gefragt!!!
Der Inhalt meiner PDFs ist frei, die Dateien NICHT!

Das Original liegt hier
--
Schreib wie du quatschst, dann schreibst du schlecht.

Dieser Beitrag wurde am 26.04.2018 um 22:57 Uhr von robbi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
26.04.2018, 23:09 Uhr
holm

Avatar von holm

..Robbi das ist richtig, ich bin aber nicht der Einzige der da was hochlädt und ich weiß nicht wie der da hin kommt.

Drehen wir doch die Frage mal rum: Soll der Plan da weg?

(Ich kann mich aber auch erinnern das das von mir im Forum veröffentlichte Foto meines Spektralnachbaus auch von alleine auf Deine Seite gewandert ist..ohne vorherige Frage wobei hier außer Zweifel steht wie das passiert ist. Nicht das ich was dagegen hätte, aber ich verstehe dann Deine Aufregung nicht ganz..)

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 26.04.2018 um 23:12 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
27.04.2018, 05:27 Uhr
sebastian czech

Avatar von sebastian czech

Unabhängig von der Schaltplanfrage ist das Problem mit dem Widerstand sehr interessant. Ich würde mich freuen, wenn jemand, der mehr Ahnung von Bildschirmen hat, als ich, da hilfreiche Informationen liefern könnte. Vielleicht müssen wir die neuen Spulen modifizieren, wenn da Probleme auftreten.

an Julek: Wie schnell ist das mit dem Abrauchen passiert? Was hast Du sonst noch so gemacht? Welche Geometriedaten hat Deine Spule?

Ich hatte bisher immer eine Wicklung, bestehend aus 60Wd-Lagen und einer Summe von ca. 1650Wd ohne Dioden etc. gewickelt.

Tschüß
sebastian
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
27.04.2018, 07:50 Uhr
holm

Avatar von holm

Ich habe jetzt den Stein des Anstoßes gelöscht, mir war es zu blöd einen Bildausschnitt des PDFs mit der Schaltung selbst als png da abzulegen ("Der Inhalt meiner PDFs ist frei, die Dateien NICHT!") um formal robbis Vorstellungen zu entsprechen.

Das ist nun kein Grund in Tränen auszubrechen, der selbe Schaltplan liegt als Original von Robotron im Subdirektory "Serviceinformationen_A5120,30, K8924,27" nochmal:

http://www.tiffe.de/Robotron/Monitore/Monitore_2/Serviceinformationen_A5120,30,%20K8924,27/002.jpg

Traurig finde ich das Ganze nur deshalb weil hier offenbar nicht überlegt wird warum überhaupt die Dateien da öffentlich im Zugriff sind, ich habe keinen Nutzen davon, eher im Gegenteil, ich zahle u.A. dafür.
Bisher war es meine Idee Allen hier damit nützlich zu sein. Hoffentlich kommt nicht noch mehr von der Sorte, dann bliebe mir Nichts weiter übrig als das Ganze verschwinden zu lassen. (Leute paßt ein Bisschen auf was Ihr da ablegt).


Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
27.04.2018, 08:51 Uhr
MichaRa



Dein Datengrab ist toll und nützlich! Danke Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
27.04.2018, 09:35 Uhr
RP



Der Fehler steht nicht im Zusammenhang mit dem HV Wickel, die Basis von V3 geht an den Helligkeitsregler, der Emitter von V3 ist so hochohmig gegen Masse das R12 nicht heiß werden kann, der Strom kann über die Basis von V3 bzw. Emitter fließen, V3 und Helligkeitsregler untersuchen und alle Dioden um V3 und Helligkeitssteuerung auf Kurzschluss prüfen.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
27.04.2018, 17:02 Uhr
Julek



In den Robotron-Unterlagen fehlt witzigerweise der Wert dieses einen Widerstandes. Nach dem der Originale abgeraucht war, konnte ich von der Beschriftung nichts weiter lesen, als das große R. Und gemessen habe ich irgendwas um die 30 Ohm.

Aber das nur am Rande.

Ich denke auch, dass es mit dem Hochspannungswickel nichts zu tun hat. Den habe ich nach DL's Anleitung hergestellt und er hat rund 2000 Windungen.

Auffällig an dem Monitor ist halt auch, dass dort wo normalerweise 41 V sein sollen, 35 V sind. Vielleicht hat den schon mal jemand in den Händen gehabt? Er gehört zu diesem Selbstbau-Rechner, den ich hier vorgestellt hatte:

http://www.robotrontechnik.de/html/forum/thwb/showtopic.php?threadid=15413

Die restlichen Schaltungsunterlagen für den Monitor liegen auch bei Holm

http://www.tiffe.de/Robotron/Monitore/Monitore_2/Serviceinformationen_A5120,30,%20K8924,27/007.jpg

Ich werde mal das Gebiet um den Transistor genauer untersuchen. Irgendwohin muss der Strom ja weiterfließen.

Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
27.04.2018, 17:37 Uhr
holm

Avatar von holm

Ok, bittesehr, ich habe den Wert von R12 in dem Bild nachgetragen.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
27.04.2018, 18:51 Uhr
ralle



Und bitte nicht wieder Zanken. Das machen kleine Kinder im Buddelkasten.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
27.04.2018, 21:58 Uhr
holm

Avatar von holm

Zanken? Ach was. Mir ist das eher einfach zu doof..

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
27.04.2018, 23:05 Uhr
robbi
Default Group and Edit
Avatar von robbi

Zanken will ich nicht.
Das Spectralbild habe ich soeben gelöscht. Ich dachte, da ein Einverständnis erfragt zu haben. ?

Es gäbe die ultimative Internetseite zum Z9001 oder zu anderem, mit kopierten Dateien von meiner Webseite, wenn ich das nicht verhindern würde.
Ich mache mir die Arbeit - und das ist weit mehr als nur den Scanner zu benutzen - und ein anderer sonnt sich mit den Dateien und ist der Größte.

Meine Dateien sind 10fach und mehr kleiner, als in PDF gewandelte Scans und sehr oft besser lesbar und häufig noch um wichtige Informationen ergänzt. Es gibt nach wie vor Gebiete in Deutschland, wo man mit max. 56K durch das Internet rast.
Nach meinem Tod könnt ihr machen, was ihr wollt.
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
28.04.2018, 08:21 Uhr
holm

Avatar von holm

robbi, Du hattest mich nachträglich über das Spectral Bild informiert, ich hatte gesagt das ich das für zu beschissen halte und Dir welche in besserer Auflösung geschickt..hast Du aber bis heute ignoriert.
Oben schrieb ich das ich nichts dagegen hätte..Du hast es wohl nun trotzdem gelöscht., nunja, was war doch gleich noch der Grund?
Angeführt hatte ich das nur deshalb weil es auch Dir gelingt Sachen anderer auf Deinem Server abzulegen ohne VORHER zu fragen.

Hast Du irgendwie das Gefühl das ich mit meiner Datenhalde auf dem Weg "zur ultimativen Webseite" bin,das da eine Art Profilierungssucht dahinter steht die es zu unterbinden gilt? Was genau mußt Du
da eigentlich warum unterbinden? Unter dem Bildchen stand drunter wer es gemacht hat, keiner hatte sich hier mit fremden Federn geschmückt.
Ich weiß nicht was Du eigentlich willst, aber anderen Bastlern Hilfestellung zu geben scheint dabei
nicht die höchste Priorität zu haben udn ich weiß bis heute nicht wie die Datei da auf den Server kam.

Nach Deinem Tod können wir machen was wir wollen?
Ich kann Dir sagen was dann passiert, Deine Webseite geht aus, die Infos sind weg, darf ja Niemand was davon aufheben oder weiter verbreiten. Gibts einen Spiegel davon? ..wohl auch nicht.
So wichtig für wie Du Deine Arbeit hältst scheint Sie Dir dann wohl doch nicht zu sein, oder?

Mir ist es schnurzpiepegal wie die "Qualität" der Dateien auf dem Server ist, ein Schaltplan mit beschissener Auflösung ist 10000 Mal besser als gar Keiner. Plattenplatz kostet nichts mehr,
die Platten des Servers sind zu satten 15% gefüllt.
Ich bin allerdings auch kein Rentner der ausreichend Zeit hat eine Schaltung mit 2 Transistoren abzumalen, Tiffe drunter zu schreiben und darauf dann stolz zu sein, ich werde es wohl nie zum "Größten" schaffen, die "Schaffenshöhe" ist da doch auch vergleichsweise gering.

Ich dachte bisher eigentlich das Du ein recht vernünftiger Mensch bist aber die Tatsache das Du hier öffentlich einen solchen Hermann veranstaltest, statt das mit mir in einer Mail oder einem Telefonat abzuklären, zeigt mir das auch Du da noch Potenzial hast.

Gruß,
Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
28.04.2018, 09:09 Uhr
RP



Ich kann das ganze Affentheater nicht verstehen, die Urheberrechte der Schaltung sind längst erloschen, eine Nachzeichnung oder Kopie ist das Gleiche.
Unzählige Freunde haben Stundenlang Unterlagen gescannt und veröffentlicht, ich freue mich heute über jeden Scan von mir, auch auszugsweise, der verwendet und auf Servern der ganzen Welt gespeichert wird.
Das war der Sinn meiner Arbeit und gibt mir das Gefühl etwas bleibendes geschaffen zu haben.

Rolf

Dieser Beitrag wurde am 28.04.2018 um 09:09 Uhr von RP editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
28.04.2018, 11:49 Uhr
ralle



Oje, war ich das wieder. Ich bin unschuldig.

Hey, es ist nicht schlimm, wenn alles überall zu finden ist.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
30.04.2018, 12:08 Uhr
Julek



Um mal auf das eigentliche Thema zurückzukommen. Ich habe den Fehler gefunden.

Die Diode V2.5 hatte einen Widerstand von rund 160 Ohm in beiden Richtungen. Somit floß der Strom über den Emitter von V3 letztendlich über V1 gegen Masse. Soweit so gut.

Als ich alles wieder schön zusammen gesteckt hatte, war es so, dass der Monitor mal ein Bild zeigte und dann auch wieder nicht. Bei der Überprüfung der Anschlüsse der Bildröhre fand ich ein Beinchen, was nur noch am seidenen Faden hing und welches jetzt ganz ab ist.

Also habe ich jetzt eine funktionierende Elektronik mit einem schönen neuen Ersatz-Hochspannungswickel, aber eine defekte Bildröhre.

Die Frage ist: Hat noch jemand ein altes K7222-Chasis mit einer funktionierenden Bildröhre?

Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
30.04.2018, 15:02 Uhr
holm

Avatar von holm

Welche Elektrode der BR ist da ab?

Ich habe bei Sowas relativ wenig Scheu davor zu pfuschen, ich würde einen Stumpf
des Anschlusses etwas frei drehmeln und da eine Drahtschlaufe anlöten...
allerdings bin ich mir meiner Lötkünste relativ sicher und weiß mit was ich es da zu tun habe (kleine Bildröhre). Ich würde das sicher nicht als Reparaturanleitung verallgemeinern wollen.

Gruß,
Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 30.04.2018 um 15:02 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
30.04.2018, 15:38 Uhr
Julek



Wenn ich von hinten drauf schau und von der Lücke ausgehe, wo kein Stift sitzt, dann ist es im Urzeigersinn gesehen, der 5. Anchluss.

Es ist ja vielleicht nichtmal das Löten das Problem, sondern das Freilegen. Alles durchsichtiges Glas und wenn man zu tief kommt, auf der anderen Seite Vakuum. Das Kupfer sowieso weicher als das Glas... Hm, schwierig.

Ich frage mich überhaupt, wieso das dort kaputt gehen kann.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
30.04.2018, 16:12 Uhr
holm

Avatar von holm

Ja klar schwierig.. maximal geht die Bildröhre kaputt *1) ...Moment...war die nicht schon kaputt?
Es ist auch kein Kupferdraht der da eingeschmolzen ist, das sieht nur so aus.


....aber....wirklich der 5. Stift im Uhrzeigersinn?
Das ist einer der BEIDEN G1 (Wehnelt) Anschlüsse der B31G1 (21), wenn das wirklich der Fall ist dann brücke mal an der Lötseite der Fassung mit einem Draht den 1. mit dem 5. Anschluß. Du hättest dann unheimliches Schwein gehabt...

Mach mal bite ein Foto von der Leiterseite der kleinen Platine mit der Bildröhrenfassung die hinten an der BR steckt und lade das hier hoch (siehe oben "Bild Upload").


*1)
..wenn man sich ausreichend prasslig anstellt springen einem die Splitter ins Gesicht, deswegen nur im Raumanzug machen.

Gruß,

holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 30.04.2018 um 16:19 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
30.04.2018, 21:59 Uhr
Julek



Hallo Holm,

ja, es der 5. Stift. Der 1. ist gar nicht angeschlossen. Ich hatte schon versucht, in dem Glaskolben was zu erkennen, es aber mit dem Gedanken abgetan, dass da nichts doppelt sein könnte, bei so wenig Anschlüssen.

Ich werde es morgen mal brücken. Da habe ich ja wirklich Riesen-Schwein gehabt.

Hier ist ein Foto der Leiterplatte:



Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
08.05.2018, 23:03 Uhr
holm

Avatar von holm

...was ist denn nun damit geworden?
Indessen hat einer die nächste BR umgebracht..geht wies Brezel bakcen..ich habe auch schon eine auf dem Gewissen..."Pffffttt.."


Gruß,
Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
09.05.2018, 19:52 Uhr
Julek



Ich hatte die letzten Tage total wenig Zeit.

Die beiden Anschlüsse habe ich gebrückt. Das hat geklappt. Danach hatte ich aber wieder kein Bild und mir fiel ein, dass ich ja vorher die Spannung für die Horizontalendstufe, die ursprünglich bei 35 V lag, auf die erforderlichen 41 V gestellt hatte.

Also war nicht der lavede Anschluss das Problem, denn seitdem die Spannung wieder bei 35 V ist, kommt ein Bild, wenn ich den Monitor einschalte.

Wahrscheinlich muss alles mal neu abgeglichen werden. Ausgedruckt habe ich mir die Vorschrift schon.

Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
09.05.2018, 20:38 Uhr
RP



wie verändert sich den das Bild beim erhöhen der Spannung von 35V auf 41V?

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
10.05.2018, 19:00 Uhr
Julek



Das Bild wird breiter und unschärfer. Die Hochspannung steigt dabei von rund 9 kV auf knappe 11 kV, wenn ich an dem abgezogenem Anschlusskabel messe. Über die Spule L3 neben dem Zeilentrafo lässt sich das Bild wieder zusammen schieben.

Es scheint irgendwie auf die Einstellungen der Regler R28 (Grundhelligkeit) und R4 (Maximalhelligkeit) auf der Platine mit dem Zeilentrafo anzukommen.

In der Vorschrift steht, am Stecker X3 auf der Helltastverstärkerplatine sollen bei voll aufgedrehtem Helligkeits- und Kontrastregler 3,6 mV zu messen sein. Da braucht man aber ein Messkabel, weil bei mir das Messgerät alleine schon die Bildhelligkeit beeinflusst.

Kurzum, ich habe heute den ganzen Tag probiert. Letzendlich bin ich wieder bei den 35 V gelandet, auch die meisten Regler stehen wieder dort, wo sie waren. Ich hatte mir die Einstellungen markiert.

Etwas eigenartig fand ich, dass der Regel R32, mit dem man die Schärfe des Bildes einstellen kann, überhaupt keinen Einfluss hat.

Aber so schlecht finde ich das Bild momentan gar nicht. Vielleicht lasse ich es erstmal so und schaue, was der Rechner macht. Bisher sehe ich ja nur Zeichensalat.

Viele Grüße
André
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek