Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » Ctrl-Tasten funktionieren nicht mehr » Themenansicht

Autor Thread - Seiten: -1-
000
31.10.2016, 09:37 Uhr
Sir Maverick I.

Avatar von Sir Maverick I.

Hallo,
seit einigen Tagen funktionieren meine beiden Ctrl-Tasten nicht mehr.
z.B. bei „Ctrl+C“ kommt nur „c“, egal in welchem Programm.
Tastatur hatte ich schon getauscht, gleiches Ergebnis.
Bei der Bildschirmtastatur funktionieren sie aber seltsamer Weise.
Hat jemand eine Ahnung woran das liegen könnte?
Vielleicht irgendeine Tastenkombination, die diese ein und ausschaltet?

Konfiguration:
Dell-Tower-Rechner mit Pentium4 3,2Ghz, Windows 7 SP1 32bit
Tastatur: Vivanco EZ-9900 mit PS2-Anschluß


Grüße aus dem Spreewald
Maik
--
Du mußt Dich im Leben entscheiden, sonst entscheiden andere für Dich. Hast Du Dich entschieden, handle!!!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
31.10.2016, 09:45 Uhr
PIC18F2550

Avatar von PIC18F2550

betrift das USB tastaturen auch?

wennn nicht könnte dein PS/2 kontroller auf dem bord hinüber sein.

ansonsten den treiber löschen und von der win dvd neu installieren nicht den aus dem sicherungsverzeichnis verwenden.

wenn das nichts hilft alles neu machen.

die tastatur hast du bestimmt an einen anderen pc gegengeprüft.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
01.11.2016, 12:38 Uhr
ambrosius



Unter Win7 gibt es das Center für erleichterte Bedienung (Windows-Taste + U) dort kann man verschiedene Tasten 'einrasten', um z.B. Ctrl+Alt+Enf nacheinander drücken zu können. Vielleicht hast Du das ja aktiviert, vielleicht auch durch eine unbeabsichtigte Tastenkombination. Ist nur so eine Idee, in dem Center kann man auch noch andere Eingabearten verändern.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
02.11.2016, 15:23 Uhr
ROBOTROONIE



mit einem Testprogramm (z.B. Toolstar) kann man booten und Testen, ob es wirklich ein HW-Fehler ist. Ansonsten gibts von MS auch noch ein Tool, dass über die Registry Tasten vertauscht > damit könnte man ggf. testen oder eine andere, nicht benötigte dafür nehmen.
Dieser Beitrag wurde am 03.11.2016 um 14:35 Uhr von ROBOTROONIE editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek