Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Frage zum STZ K0367 » Themenansicht

Autor Thread - Seiten: -1-
000
26.03.2015, 15:04 Uhr
edbru



Hat dieses Mehrfachnetzteil schon jemand solo betrieben?
Mir geht es um die Belegung der Anschlüsse damit es es tut.
Wie hoch muss die Hilfsspannung sein die extern zugeführt werden muss.

Den Schaltplan und Anschlussbelegung habe ich.
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
26.03.2015, 17:07 Uhr
felge1966

Avatar von felge1966

Die Hilfsspannung kommt normalerweise vom STM.
Im einfachsten Fall nimmst du einfach mal ein Multimeter und mißt die Spannung (ist AC!). Ich habe sie seinerzeit an meinen ersten 286er als negative Spannung gleichgerichtet und mit einem B3370 ´für -5V und -12V genommen.

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
26.03.2015, 17:43 Uhr
Günter



Da gab es doch mal eine Schaltung, wo auf dem Buchse nur Brücken gelegt wurden. Beim einfachen Modul funktioniert das, ob es bei dem Mehrfachnetzteil auch funktioniert kann ich nicht sagen. Am Dienstag werde ich es mal ausprobieren.

Günter

Dieser Beitrag wurde am 26.03.2015 um 17:44 Uhr von Günter editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
26.03.2015, 17:57 Uhr
edbru



Die Hilfsspannung funktioniert so zwischen 20...30V und zieht ca 60mA.
Kann auch Gleichspannung sein.

Aber die Schaltung und Funktionsschaltplan widersprechen sich was die Ausgänge angeht. Ausg 1 ist mal an Kontakt 6 und dann an K. 5.
Wie die Aus- Eingänge gebrückt werden hab ich noch nicht rausgefunden.

@Günter
Das geht nur an den STM die die Hilfsspannung selbst generieren.
Und an den MSM, die ich noch nie gesehen habe.
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
26.03.2015, 18:07 Uhr
felge1966

Avatar von felge1966

Das STZ kannst du auf jeden Fall nicht ohne Hilfsspannung betreiben.

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
26.03.2015, 18:36 Uhr
Wusel_1



Ich habe bei meinem NT 5V/10A folgende Brücken:
Ausg. "-" - C2
C1 - C4 - A1
A7 - A9 - B9 - C9
A5 - B5 - C5
--
Beste Grüße Andreas
______________________________________
DL9UNF ex Y22MF es Y35ZF
JO42VP - DOK: Y43 - LDK: CE

*** wer glaubt, hört auf zu denken ***
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
26.03.2015, 18:42 Uhr
Egon



Hallo,

ich habe so ein Heft in dem alle
STM
STZ
MSM
NFI
DCW
DCW F
AKM
beschrieben sind inkl. der Solobeschaltung oder Kopplung
untereinander.



Das A5 Heft hat 83 Seiten Beschreibung und
ein paar Anlagen mit Zeichnungen und Belegunsplänen und
wurde 1984 herausgegeben von Robotron Leipzig.
Leider vorn etwas fleckig, sonst aber i.O..
Ich würde es verkaufen, selber kein Bedarf mehr. Eine Mail reicht.
Grüße Egon
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
26.03.2015, 19:14 Uhr
edbru



Hab das Teil jetzt mal geöffnet und Kabel verfolgt.
Es ist wie im Schaltplan richtig.
1. Spannung AUSG 1 - Kontakt 5
2. Spannung AUSG 2 - Kontakt 6
3. Spannung AUSG 3 - Kontakt 2
3. Spannung AUSG 4 - Kontakt 1

So richtig logisch find ich das nicht.

Ist aber sowieso erst mal wider Ruhe, muss Ladeelkos bestellen, die machen dicke Backen.
--
ich brauch es nicht, so sprach der Rabe.
Es ist nur schön wenn ich es habe.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
26.12.2016, 21:07 Uhr
lokipepe



Gibt es einen Schaltplan für die Verdrahtung der Netzteile STM (5V/10A) und dem Mehrfachnetzteil STZ K0367 (-5V,3x12V) untereinander ?
Habe nichts im Netz finden können.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
26.12.2016, 22:34 Uhr
ambrosius



@006
Hallo Egon,
bist Du das Heft losgeworden? Ansonsten würde ich mich dafür interessieren und den Scan davon allgemein zur Verfügung stellen. Der Fred ist zwar schon ein paar Tage alt, aber Fragen kostet ja nix Guten Rutsch.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
02.09.2017, 12:55 Uhr
Burkhard



Hallo

Ich habe zur fehlersuche in einem Gerät eine der vier Ausgangsspannungen des Netzteiles STZ K0367 abgeklemmt. Dieses wurde umgehend durch Rauchzeichen vom Netzteil kommentiert. Auf einem der Module (das welches keine Last mehr hatte) sind zwei Widerstände abgebrannt.
Darf man ein STZ Netzteil prinzipell ohne Last betreiben?

Grüße
Burkhard
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek