Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » Elkos - C - ESR - inkontinenz--> auch bei ROBOTRON oder RFT? » Themenansicht

Autor Thread - Seiten: -1-
000
21.01.2024, 15:43 Uhr
Enrico
Default Group and Edit


Ich habe nun den 2. West-Monitor auf dem Tisch bei dem alle Elkos Schrott sind.
Kapazität und ESR sind ok, Spannungesfestigkeit habe ich mir gleich gespart,
da bei denen braune Suppe rausläuft.
Das sind i.d.R. Nichicon und TEAPO.

Der vom Olympia Boss ist aber leicht 10 Jahre älter, aber eher keine Probleme.

Wie ist denn da i.A. die Erfahrung mit RFT/ ROBOTRON, Frolyt-Elkos?

Mir ist da eigentlich nicht wirklich was untergekommen.
Ganz selten mal primäre Schraub-Elkos, wo weiße Brösel oben raus gekommen sind,
aber keine Pfützen.

z.B.




--
MFG
Enrico

Dieser Beitrag wurde am 21.01.2024 um 15:45 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
21.01.2024, 16:53 Uhr
RP



Enrico,

Die Elkos sind sicher alle noch gut. Das braune sind Reste vom Kleber mit denen die Kondensatoren auf der Leiterplatte fixiert werden.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
21.01.2024, 17:42 Uhr
KK

Avatar von KK

Hmmm, wenn die wirklich gesuppt hätten, wären Kapazität und/oder ESR eher nicht OK.
Ansonsten hatte ich in meinen RFT-Geräten nur sehr wenige auffällige Elkos, ich glaube allesamt die berüchtigten Schneemänner. Aber da das analoge Technik mit klassischen Trafos ist, sind die Belastungen natürlich auch bei weitem nicht so groß wie in Schaltnetzteilen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
21.01.2024, 17:45 Uhr
RP



Axial Elkos 10µF und 20µF 385V von Frolyt sind sehr oft kaputt.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
21.01.2024, 17:53 Uhr
Mystic-X



Das braune ist der Kleister mit dem die fixiert waren. Der dunkelt bei Wärme etwas nach…
--
Gruß
Markus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
21.01.2024, 17:57 Uhr
ggrohmann




Zitat:
Enrico schrieb
Wie ist denn da i.A. die Erfahrung mit RFT/ ROBOTRON, Frolyt-Elkos?



Röderstein-Elkos in Gold oder schwarz müssen immer raus.
Die weißen Plastik-Frolyts (Schneemänner) müssen immer raus.
Silberne radiale Russen (1, 10, 20, 100µ bei 10V o.ä) aus den 70ern müssen sehr oft raus, die laufen auch gerne aus.

Türkise oder hellblaue axiale sowie schwarze radiale Frolyt sind gelegentlich defekt, da muß man messen.
Axiale Elkos (1000 und 2000 (2200) µF) mit gelb-goldenem Überzug aus den 70ern blühen gerne am Plus-Anschluß aus und platzen dort regelrecht. Sind meist Glättungselkos im Netzteil (kenn ich aus Sonett, Prominent, Sternrecorder R160). Der Prominent Duo von dir hatte so einen im Netzteil, der schon blühte.

Guido

Dieser Beitrag wurde am 21.01.2024 um 17:58 Uhr von ggrohmann editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
21.01.2024, 18:32 Uhr
Enrico
Default Group and Edit



Zitat:
RP schrieb
Enrico,

Die Elkos sind sicher alle noch gut. Das braune sind Reste vom Kleber mit denen die Kondensatoren auf der Leiterplatte fixiert werden.

Rolf


Nö, da ist beides.
Die dunkelbraunen Brösel ist angegangen Kleber, das helle kreisrunde ist Elektrolyt,
und lässt sich prima mit Alkohol wegwischen.
Kapazität und ESR soweit ok, kann ja auch, wenn da noch nicht so viel raus ist.
Auf der LS hatte sich auch schon was verteilt.
Spannungsprüfung habe ich mir gleich gespart.

Das war aber nicht meine Frage.....
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
21.01.2024, 18:38 Uhr
Enrico
Default Group and Edit


Hört sich aber schon so an, als ob i.A. Frolyt weniger Probleme macht.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
21.01.2024, 18:57 Uhr
ErnstD



Das sind auch viele Glaubenssätze. Schmeiß alte Elkos raus. Selbst Kondensatoren sind oft Wackelkandidaten. Wenn Du das Gerät erstmal auseinander hast, ist es das kleinere Übel,
vor allem, wenn das Gerät schon länger stromlos in irgendeiner Ecke stand. Ganz alte Elkos sind nach meiner Erfahrung aber meist noch gut. Weiße PS Elkos (in RFT) sind oft kaputt, auch gerne mit abbem Bein. Nichicon hab ich noch nie defekt erlebt. Bei neueren Billigelkos habe ich schon Unfälle mit Rost (Drähte sind scheinbar innen aus Eisen) oder aufgeblasene Kameraden bei stark belasteten Teilen. Deren Lebensdauer ist ja schon in den Datenblättern mit nur 1500 h angegeben.

MfG Ernst D

PS Hab grad die Bilder noch gesehen, das braune Zeugs ist der von Rolf erwähnte Kleber.

Dieser Beitrag wurde am 21.01.2024 um 19:00 Uhr von ErnstD editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
21.01.2024, 23:50 Uhr
ALF2000



Also ich habe gelernt..meiden neuerer Elkos..die Alten sind oft unauffaellig. Klar gibts Serien die hohen Ausfallraten zugrundegehen wie schon genannt die Schneebecher und Rödersteiner..

Aber lieber baue ich getestete alte Frolyt Eimer ein wenns geht... und weiss ich habe da Ruhe.

Neuere Modelle machen sogar beim Lagern dicke Backen. oft genug erlebt.

Beispiel des erstenmals wo ich es sah..war damals.in der IT. hatten Mainboards auf Reserve gelegt. neuware! und nach 6 Jahren ausgepackt...elkos dicke Backen nahezu alle. Siegel war noch zu!.

Seitdem wenns geht
.brat ich altbestand ein.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
22.01.2024, 07:02 Uhr
Ontario



Auf deinen ELKOS steht 85°C, bei Tausch besser welche mit 105°C nehmen.
--
Nix ist besser als garnix!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
22.01.2024, 10:55 Uhr
robbi
Default Group and Edit
Avatar von robbi

Bei Reparaturen schäme ich mich immer, wenn ich alte getestete Frolyten einbaue und habe noch nie Beanstandungen bekommen. Auch bei Neubauten setze ich die ein. Tantal ist für mich ein Fremdwort.

Schaltnetzteile kommen bei mir selten vor. Wenn ich dann im KC7-Netzteil den Ladeelko aushöhle und innen einen westlichen einsetze, habe ich aber Bauchschmerzen... Zum Glück sind die Schaltfrequenzen nicht so hoch, wie bei heutigen Netzteilen.
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
24.01.2024, 20:07 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo Enrico,

kannst Du bitte beim 2. Bild in #000 die Elkos von oben zeigen
(sind die Sicken eben oder gewölbt)?


mfg ralph
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
25.01.2024, 00:10 Uhr
Enrico
Default Group and Edit


Die sind eben.
Wieso?
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
25.01.2024, 07:42 Uhr
ErnstD




Zitat:
robbi schrieb
Tantal ist für mich ein Fremdwort.



Mit Tantal baust Du Dir einen Kurzschluss auf Zeit ein, manchmal geht es leider nicht anders, aber die sind auch sauteuer.
Habe jetzt gerade mal neue Elkos auf dem Tisch, die Anschlussdrähte sind magnetisch (?!?!), das sind natürlich billige Dinger. Wie lange die halten werden, keine Ahnung.

VG Ernst D
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
25.01.2024, 08:42 Uhr
Enrico
Default Group and Edit



Zitat:
ErnstD schrieb
Habe jetzt gerade mal neue Elkos auf dem Tisch, die Anschlussdrähte sind magnetisch (?!?!), das sind natürlich billige Dinger. Wie lange die halten werden, keine Ahnung.

VG Ernst D


Nö, das ist normal, Stahl verzinnt. Ist bei Panasonic und Frolyt auch so.
Kupfer wäre viel weich.
--
MFG
Enrico

Dieser Beitrag wurde am 25.01.2024 um 08:42 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
25.01.2024, 08:51 Uhr
KK

Avatar von KK


Zitat:
ErnstD schrieb
Mit Tantal baust Du Dir einen Kurzschluss auf Zeit ein



Ich habe in meinen eigenen Projekten nie welche verbaut. Wenn die abrauchen, dann mit Special Effects. Andererseits ist die Zahl defekter Tantals auch nicht größer als die normaler Elkos. Genau genommen eher weniger. Wir haben bei zwei Kunden noch Zutrittskontrolltechnik aus den 90ern laufen, mit klassischen TTL-Gräbern und sehr vielen Tantal-Elkos. Bisher gab es (in meiner Zuständigkeit) nur einen Fall, wo ein Tantal für den Ausfall verantwortlich war. Die meisten Defekte verursachen Schaltnetzteile (natürlich die Elkos drin), gefolgt von Optokopplern. Momentan arbeite ich mein Lager mit alter PC-Hardware auf. Fast alle alten Mainboards sind mit Tantal bestückt. Nur zwei Mainboards und ein Schlepptop haben kaputte Tantals, bei einem der Boards sind gleich vier Stück synchron mit Feuerwerk hochgegangen. Aber der Rest ist total unauffällig. Mit Mainboards aus der Ära vor Solidcaps hatte ich um Größenordnungen mehr Probleme wegen aufgeblähter Normalelkos. Wahrscheinlich spielt auch bei Tantal die Qualität eine Rolle und wie nahe an den zulässigen Grenzwerten gearbeitet wird.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
25.01.2024, 08:56 Uhr
KK

Avatar von KK


Zitat:
Enrico schrieb
Nö, das ist normal, Stahl verzinnt.



Aus Neugier gleich getestet. Tatsache, sämtliche neuen Elkos sind magnetisch und bis auf wenige Ausnahmen die alten Frolyt ebenfalls.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
25.01.2024, 22:09 Uhr
Enrico
Default Group and Edit


Worin unterscheiden sich denn hellblaue und schwarze DDR-Frolyt?
Haben die einen andere Temperaturbereich?
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
26.01.2024, 07:22 Uhr
ggrohmann




Zitat:
Enrico schrieb
Worin unterscheiden sich denn hellblaue und schwarze DDR-Frolyt?
Haben die einen andere Temperaturbereich?



Baujahr würde ich sagen. Die blauen kamen nach den Schneemännern, dann die schwarzen. Steht eine TGL auf den Elkos, die dir weiterhilft? Bei den schwarzen kenne ich das so.

Guido
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
26.01.2024, 10:48 Uhr
robbi
Default Group and Edit
Avatar von robbi

DDR-Widerstände und Kondensatoren und heutzutage nur Widerstände sind mit Kupferanschlußdrähten. Alles andere ist magnetisch (es könnte hin und wieder eine Ausnahme geben...).
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
26.01.2024, 11:04 Uhr
KK

Avatar von KK

Kleine Auswahl meiner Frolyts. Der "metallic"blaue in der Mitte ist nicht magnetisch, ebenso die nackigen (blankes Alu ohne Folie) in der Kiste (nicht auf Bild). Alle anderen, egal ob schwarz oder hellblau, sind magnetisch.


Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
26.01.2024, 12:02 Uhr
karsten

Avatar von karsten

Die Elkos vom Alter her: silber-blau, dann blau und dann schwarz als jüngster.
Wenn man den blauen und den schwarzen noch etwas weiter dreht und den Pfeil für PLus richtig sehen kann, da steht das kodierte Herstellungsdatum drunter.
--
1. Grundgesetz der Messtechnik?
Wer misst misst Mist!
(fast) alle DDR-Schaltkreise, Elektronikarchäologie, MC80, K1520,
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
26.01.2024, 14:31 Uhr
KK

Avatar von KK

Hellblauer Elko, sehr schlecht zu erkennen, könnte P6 oder P8 sein
Silberblauer Elko, 9.85
Schwarzer Elko, W6
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
26.01.2024, 18:17 Uhr
Enrico
Default Group and Edit



Zitat:
ggrohmann schrieb
Steht eine TGL auf den Elkos, die dir weiterhilft? Bei den schwarzen kenne ich das so.

Guido



Hellblau: 47µF/16V N3 TGL(?) 35807
schwarz (graue Schrift): 47µF/25 V6 TGL(?) 38928

Der blaue ist um einiges größer.

Es gibt auch noch schwarz mit gelber Schrift, hat die gleiche Nummer, wieder andere schwarze.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
26.01.2024, 22:23 Uhr
ggrohmann



Hallo Enrico,

das ist die TGL und die beschreibt auch, was das für Elkos sind. In Serviceanleitungen findet sich diese Angabe gelegentlich in den Ersatzteillisten. Ich habe nur leider keine Informationen, was in den TGL drinsteht. Aber sie und nicht die Gehäusefarbe beschreiben die Eigenschaften der Kondensatoren. Die schwarzen gibts mit verschiedenen TGL-Angaben.

ed: auf den Bildern von KK siehst du das gut, das sind 3 verschiedene Typen.

Guido

Dieser Beitrag wurde am 26.01.2024 um 22:35 Uhr von ggrohmann editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
27.01.2024, 09:50 Uhr
karsten

Avatar von karsten

Elko-TGL, keine von den drei Bildern
https://katalog.ub.uni-weimar.de/tgl/TGL_38454_02-1981.pdf

Die Datumskodierung auf Elkos ist meist auch im Quartal-Raster gewesen, also die Quartals-End-Monate 3, 6, 9, D insofern P6 = 1982 II.Q W8 = 1988 II.Q
--
1. Grundgesetz der Messtechnik?
Wer misst misst Mist!
(fast) alle DDR-Schaltkreise, Elektronikarchäologie, MC80, K1520,

Dieser Beitrag wurde am 27.01.2024 um 09:54 Uhr von karsten editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
27.01.2024, 09:53 Uhr
karsten

Avatar von karsten

Bitte löschen
--
1. Grundgesetz der Messtechnik?
Wer misst misst Mist!
(fast) alle DDR-Schaltkreise, Elektronikarchäologie, MC80, K1520,

Dieser Beitrag wurde am 27.01.2024 um 09:54 Uhr von karsten editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
27.01.2024, 11:48 Uhr
rm2
Default Group and Edit
Avatar von rm2


Zitat:
Enrico schrieb
Die sind eben.
Wieso?



Hallo Enrico,

wenn die schon leicht gewölbt sind - Vorsicht, da hat sich im Inneren was
verschlechtert.



mfg ralph
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
27.01.2024, 12:57 Uhr
RP



Diese west Elkos der 70iger und 80iger Jahre sind nicht besser oder schlechter als die DDR Frolyt.

Das Enrico dies Elkos wechselt ist sicher rein prophylaktisch aber nicht notwendig. Der einzige Elko der auf dem Bild verdächtig aussieht ist der 1000µF / 16V Elko mit den weisen Spuren von vielleicht ausgetrockneten Elyt auf der Kontakt Seite.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
27.01.2024, 15:26 Uhr
Enrico
Default Group and Edit


Nein, ich schrieb doch schon, dass die ausgelaufen sind.
Das ist bei diesem Monitor der Fall, und vorher beim Commodore1960 auch.
Fast alle Elkos sind TAIPO.
Gemessen hatte ich nur 1-2 Stück, war soweit ok.
Aber wenns unten dünn rauskommt, bringt das nix.
Das sieht man auch an den Fotos. Man sieht auch, dass das nicht nur angegangener Kleber ist.
Wohl weniger durch Temperatur, als durchs Elektrolyt.

Aber darum gehts nicht, das schrieb auch schon mal......
--
MFG
Enrico

Dieser Beitrag wurde am 27.01.2024 um 15:33 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
27.01.2024, 16:37 Uhr
runni



Mit den Frolyt aus den letzten Jahren gab es nie Probleme, hatten wir bis in die 2000er im Reparaturbetrieb eingesetzt. Es gab ein paar TV (Universum?) mit UC3842 im Netzteil, da waren die 47uF 25V kritisch, die gingen nach ein zwei Jahren wieder kaputt. Hat man 63V eingebaut, war es kein Problem. Ich mach das heute noch so, wenn da und mech. Ok dann kommt eine höhere Spannungsfestigkeit rein.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
27.01.2024, 16:48 Uhr
RP



"Das sieht man auch an den Fotos. Man sieht auch, dass das nicht nur angegangener Kleber ist."

genau an den Fotos sieht man das auf der Leiterplatte kein Elko ausgelaufen ist, ebenso an den Elkos. Das Erste was an diesen Elkos weg gammelt sind die Anschlüsse wenn sie auslaufen und die Bauelemente in der unmittelbaren Umgebung der Elkos.
Von diesen monochrom Monitoren mit Trafo Netzteil habe ich unzählige repariert, ein kaputter Elkos ist die Ausnahme. Kalte Lötstellen und Einstellregler sind in diesen Monitoren haupt Fehlerquelle.
In den Monitoren der 80iger und 90ige Jahre mit Schaltnetzteil, wie dein Commodore Monitor, gibt es reichlich kaputte Elkos, meist aber kleine zwischen 4,7µF und 47µF die in unmittelbarer Nähe von Wärmequellen eingebaut sind. Als Fehlerbild zeigt sich das das Netzteil nicht mehr an schwingt und der Monitor nach längerer Einschaltzeit plötzlich ein Bild bringt.
Ab Anfang 1998 hat sich das schlagartig verändert Elkos und MP Kondensatoren sterben in fast allen elektronischen Geräten in großen Stückzahlen.

Die Qualität der Elkos in den letzten 5 Jahren hat sich verbessert, so das deine Mühe die Elkos zu wechseln sich nicht zum Bumerang entwickelt.

Hebe die ausgebauten Elkos mal einige Jahre in einer Plaste Dose auf, dann wirst du sehen ob sie weiter auslaufen.

Zu deiner Frage, ich kenne keinen wesentlichen Qualitätsunterschied von DDR Elkos zur westlichen Produktion, im gleichen Herstellungszeitraum.
Die Plast gekapselten Elkos der DDR hatten die gleichen Probleme wie westliche Elkos im braunen Plast Gehäuse.
Die Schraub Elkos für Röhrengeräte der 50iger und 60iger Jahre der DDR waren wesentlich schlechter als die Elkos von Siemens aus dieser Zeit die fast alle noch gehen, habe erst vergangene Woche einen Siemens Elko zwei mal 50µF 500V/550V 12/59 formiert. Nach der Formierung 47µF und 51µF bis 700V keine Spannungsüberschläge, die Schraub Frolyt diese Zeit sind fast alle Schrott.

Bist du mit den Monitor für und den Olympia weiter gekommen?

Rolf

Dieser Beitrag wurde am 27.01.2024 um 17:14 Uhr von RP editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
033
27.01.2024, 18:21 Uhr
Enrico
Default Group and Edit


rot ist Elektrolyt, blau ist Kleber.
Wenn das nur ganz dünn ist, und mit Iso weggeht, kann das ja kein Kleber sein.


--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
034
27.01.2024, 18:22 Uhr
Enrico
Default Group and Edit



Zitat:
RP schrieb

Bist du mit den Monitor für und den Olympia weiter gekommen?

Rolf


Ich bin gerade beim raussuchen vom 386iger.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
035
27.01.2024, 18:59 Uhr
RP



Enrico,

Elektrolyt hätte sich mit Sicherheit im Bereich der Anschlüsse gesammelt, das rot an Gezeichnete kommt aus der Plast und Farbbeschichtung der Elkos, die auf der Leiterplatte aufliegt. An diesen Stellen hält sich auch sehr hartnäckig, Wasser, durch Kondensat, wenn der Monitor von der Kälte ins warme kommt.
Die billigen Leiterplatten sehen fast alle so aus, wenn du Bauelemente, die auf der Leiterplatte aufliegen auslötest.
Auch Ausdunstungen aus dem Basis Material aus den Leiterplatten und Flussmittel Reste führt zu Verfärbungen zwischen aufliegenden Bauelementen.

Rolf

Dieser Beitrag wurde am 27.01.2024 um 22:38 Uhr von RP editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
036
27.01.2024, 20:10 Uhr
Enrico
Default Group and Edit


Ich bekam diesbezüglich nun schon einen Anruf.....

Das da das Zeug komisch stinkt, bin ich von Elektrolyt ausgegangen.
Irgendwo war auch noch was angegammelt, weis nur nicht mehr wo.
Ev. war das auch der andere Monitor.
Auseinandernehmen musste ich diesen Monitor sowieso, da da lauter Dreck und Schlamm
drin war.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek