Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » KC85/3 Ladeproblem... » Themenansicht

Autor Thread - Seiten: -1-
000
21.11.2020, 15:38 Uhr
jochen_LE



Hallochen, ich habe mir auch mal einen KC85/3 gegönnt und ihn wieder aufgepeppelt.
Allerdings kenne ich mich mit dem System nicht wirklich aus, habe mit Amiga angefangen damals, und komme grad nicht weiter.

Egal ob ich Daten von einer Kassette oder als MP3 rein füttere im Basic, er zählt brav die Pünktchen hoch beim laden, aber findet kein Ende, sondern bleibt nach Audio Ende einfach da stehen oder wenn das nächste File beginnt läd er einfach Pünktchen für Pünktchen weiter.

Sollte nach einem Programm nicht ein Ende Signal kommen oder sowas? Irgendwie habe ich bisher deswegen noch kein Programm je zu laden bekommen.

Wäre cool, wenn da jemand eine Lösung wüsste...

Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
21.11.2020, 19:04 Uhr
Bert



Pünktchen sind nicht ganz das richtige.
Bei CLOAD muß der richtige Name mit angegeben werden.
Die Schritte sind ungefähr so:
1. BASIC starten (Enter bei MEMROY END?)
2. CLOAD"NAME" eingeben (noch nicht Enter drücken)
3. Kasette/Band/MP3-Player/CD-Player/KCLOAD starten und
4. beim Vorton Enter drücken

Wenn alles richtig lädt, sieht das WIMRE so aus:
NAME.SSS
01>
02>
03>
...
FF>

Bei fehlerhaften Böcken kommt die Blocknummer mit einem Sternchen. Dann muß man zurückspulen und kann es nochmal probieren.

Grüße,
Bert

P.S.: Ich bin mir nicht ganz sicher, ob MP3 eine gute Idee ist. Da wurde ja für's menschliche Ohr optimiert und nicht für Homecomputer.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
22.11.2020, 09:12 Uhr
jochen_LE



Ja, ist bei Kassette das Gleiche bisher.

Also ich mache das so, wie du geschrieben hast, aber bei mir kommt dann nicht 01> 02> ...
sondern bei jedem Datenblock, der rein fliegt setzt der einfach hintereinander * * * * * ...

Das ist merkwürdig!
Nörgelt aber auch nicht rum, sondern schluckt einfach alles was kommt, aber endlos.

Dass es ohne Name nicht geht hab ich gemerkt. Da meckert er gleich. Das ist wohl anders als bei den West 8Bittern.

Ich kann ja mal ein Video machen ...

Dieser Beitrag wurde am 22.11.2020 um 09:12 Uhr von jochen_LE editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
22.11.2020, 09:24 Uhr
HONI



Das mit dem Dateinamen liegt am verwendeten Basic Dialekt, bei einem gehts ohne beim anderen nur mit Namen.

MP3 funktionieren nicht auch zu MP3 gewandelte WAV brauchst du nicht versuchen. Die herauskomprimierten Frequenzanteile fehlen auch dort.

Du kannst dir testweise auch einfach mal ein kleines Basic Programm abtippen und auf Kassette / als WAV abspeichern und damit weitertesten.

MfG HONI!!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
22.11.2020, 09:37 Uhr
jochen_LE



Habe org. Kassetten, aber da kommt der gleiche Murks... findet kein Ende.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
22.11.2020, 09:38 Uhr
jochen_LE



Sind diese Pünktchen also ne Fehleranzeige?

Das mit dem selber tippen is ne gute idee!

Dieser Beitrag wurde am 22.11.2020 um 09:38 Uhr von jochen_LE editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
22.11.2020, 09:59 Uhr
HONI



Die Kassetten sind jetzt schon über 30 Jahre alt, da ist die Zeit auch nicht dran vorbei gegangen gleiches gilt für den Kassettenrecorder. Kann auch sein, dass die Spur des Tonkopfes nicht stimmt.

MfG HONI!!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
22.11.2020, 10:22 Uhr
jochen_LE



Ja, der Tonkopf selbst ist wohl auch runter genuddelt...
Muss mal ein anderes Gerät testen, mit Aufnahme und Wiedergabe. Evtl. versuche ich mal WAV vom PC aus.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
22.11.2020, 11:19 Uhr
Greon



Hallo Jochen,
ich habe auch gerade die Sternchen gesehen und das bei einer Kassette, die auf einem anderen Laufwerk problemlos funktioniert. Ursache war die Spureinstellung, wie HONI auch bei Dir vermutet.


Zitat:
jochen_LE schrieb
Ja, der Tonkopf selbst ist wohl auch runter genuddelt...


Die Tonköpfe sind eigentlich recht robust, daran wird es wahrscheinlich nicht liegen.
Mach den erst mal sauber (Wattetupfer + Alkohol).
Dann stell die Spur ein. Wenn Du eine Originalkassette hast, würde ich die als Referenz nehme. Rein damit und abspielen.
Die meisten Recorder haben über dem Tonkopf ein Loch für einen kleinen Kreuzschlitz-Schraubenzieher. Darunter ist die Schraube für die Spureinstellung (bei Wiedergabe).
Dort vorsichtig drehen: in eine Richtung wird der Klang dumpfer und leiser, in die andere spitzer und lauter. Das erreicht irgendwo ein Maximum, das ist die optimale Einstellung.


Zitat:
jochen_LE schrieb
Evtl. versuche ich mal WAV vom PC aus.


Auch das ist mitunter etwas fummelig, man muss die richtige Lautstärke treffen. Bei manchen reicht der Pegel nicht aus.
Bei mir hab ich es mit einem hinbekommen und bei dem anderen nicht. Bei dem es funktioniert musste ich zusätzlich noch die Signalphase tauschen.

Viel Erfolg und viel Spaß mit dem KC
Olaf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
22.11.2020, 12:59 Uhr
ggrohmann



Hallo Jochen,

was für einen Recorder hast du?

Guido
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
22.11.2020, 15:52 Uhr
jochen_LE



Watte + Alk und Spureinstellung auf die Kassette war das erste, was ich gemacht habe.
Hab n Geracord benutzt, aber habe auch noch andere (Westgeräte)... hoffe die laufen noch.

Die Tonköppe werden für hohe Frequenzen wohl über die Zeit unempfindlicher, was gerade für Daten schlecht ist.

Als WAV vom Handy werde ich mal testen, aber das ist immer nur "tap" und umwandeln ... mit so ner Software hab ich mir letztens meinen PC geschrottet. Brrr....

Echt krass, wie empfindlich das alles ist! *staun*

Dieser Beitrag wurde am 22.11.2020 um 15:53 Uhr von jochen_LE editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
22.11.2020, 15:53 Uhr
ralle



Gut geht es vom PC mit KC-Load.exe. Sonst ist der KC85/3 recht gutmütig.

Ein bissel kannst du schon nach Gehör einstellen, je heller um so besser. Ein verbrauchter Kopf hat schon Riefen drinnen.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
22.11.2020, 17:29 Uhr
ggrohmann




Zitat:
jochen_LE schrieb
Watte + Alk und Spureinstellung auf die Kassette war das erste, was ich gemacht habe.
Hab n Geracord benutzt, aber habe auch noch andere (Westgeräte)... hoffe die laufen noch.



Ein GC 6020, also die Monoausführung? Stereogeräte sind nicht ganz so gut geeignet.

Guido
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
22.11.2020, 18:21 Uhr
ralle



Stereo geht schon, mach ich ja selber gelegendlich. Aber nur einen Kanal nutzen und nicht beide. Ich habe den GC6010 als GC6030-Umbau.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
24.11.2020, 10:05 Uhr
jochen_LE



Hmm, ist Stereo ... hab glaub beide Kanäle dran ... muss ich mal schauen.
Dieser Beitrag wurde am 24.11.2020 um 10:05 Uhr von jochen_LE editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
28.11.2020, 19:45 Uhr
jochen_LE



Oki, hab jetzt mal meinen Grundig Recorder raus gekramt... der kaum noch geht, aber der hat so n klaren Ton, dass die org. Cassetten sofort zu laden gingen.
Juhuuuu!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
Heute, 17:54 Uhr
ralle



Kleines Video mit einem GC6010. Ich nehme allerdings nur einen Kanal, wegen der Schwebung.

https://www.youtube.com/watch?v=UTbZj_-ovlY
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek