Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Z1013 - Kühlung des 7805 » Themenansicht

Autor Thread - Seiten: -1-
000
21.10.2020, 21:41 Uhr
RenéB



Hallo,
mein alter Z1013 ist seit einiger Zeit dank des PS2-Tastaturadapters in Betrieb.
Was stört ist der sehr heiße 7805. Der schaltet sich teilweise sogar ab. Das ist nichts neues, ich weiß.
Mich würde interessieren, ob jemand sich mit der Optimierung der Kühlung beschäftigt hat ohne den Regler oder dessen Kühler zu entfernen oder auszutauschen.
Oder hat man immer irgendwie ein anderes Netzteil verwendet und den 7805 rausgeschmissen bzw. umgangen?

Grüße René
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
21.10.2020, 21:46 Uhr
Deff

Avatar von Deff

Wenn dei MA7805 eine sehr hohe Wärmeentwicklung zeigt, kann auch eine zu hohe Eingangsspannung anliegen, denn je höher die Differenz zwischen den +5V und der Ue ist, um so mehr Wärme wird abgegeben! Oder irgendein Bauteil zieht übermäßig Strom wegen eines Defektes.
Messe also mal Ue!
Wird u.U. ein IC auch besonders warm?

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
21.10.2020, 22:03 Uhr
Hobi



Ich hatte es in einem anderen Thread beschrieben. Man kann die Eingangsspannung mit einem Vorwiderstand verringern, der dann aber auch heiss werden kann. Zusätzlich habe ich noch einen langsam laufenden Lüfter aufgesetzt.
--
-------------------------------------------
Corontäne
-------------------------------------------
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
21.10.2020, 22:04 Uhr
Hobi



K.t.
--
-------------------------------------------
Corontäne
-------------------------------------------

Dieser Beitrag wurde am 21.10.2020 um 22:05 Uhr von Hobi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
21.10.2020, 22:13 Uhr
Deff

Avatar von Deff

Diese Maßnahme, Hobi, käme für mich nicht in Frage, denn da wird die Ursache nicht beseitigt, sondern "nur" die Wärmeabgabe an ein anderes Bauteil weiterdelegiert!
Ich würde von der Trafo-Sekundärwicklung, die ja bekanntermaßen aussen liegt und dicken Draht besitzt, einige Windungen runterwickeln und damit die Sekundärspg. auf einen akzeptablen Wert bringen.
Da ich den verwendeten Trafo nicht kenne, gehe ich natürlich bei diesem Tipp nicht von einem vergossenen (Print-)Trafo aus, sondern einem, wo die beschriebene Maßnahme auch durchgeführt werden kann.
Mal sehen, ob Rene noch einige detailliertere Infos zum Besten gibt.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 21.10.2020 um 22:15 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
21.10.2020, 22:38 Uhr
Hobi



jemand, der das Problem ernst nimmt. Wenn man am Trafo die Sekundärseite ändern kann, ist schon viel geholfen. Die Verringerung der Eingangsspannung reicht nicht komplett.
Da nur eine Halbwelle verwendet wird, muß die Wechselspannung mindestens 10,5-11V betragen. Warm wird es doch noch ein wenig.

Alternativ kann man bei der 64k Version statt der Wechselspannung auch >8,5V Gleichstrom anlegen. Das einzige was auf der Strecke bleibt, ist das Tonband Interface. In dem Fall hat der Regler dann nichts mehr zu regeln und läuft dann sozusagen nebenher.

Oder anders gesagt, der Spannungsabfall am Regler ist mind. 3,5V für einen sicheren Betrieb. Das sind dann etwa 3,5W Heizleistung, die abgeführt werden muss.
--
-------------------------------------------
Corontäne
-------------------------------------------

Dieser Beitrag wurde am 21.10.2020 um 22:42 Uhr von Hobi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
21.10.2020, 22:43 Uhr
RenéB



Der Trafo ist nicht vergossen und war schon in der gelben Kiste mit drin. Er hat sogar Abgriffe für 6, 8, 10 und 12V. Leider läut der Z1013 mit 8V nicht stabil und bei den 10V gerade so, aber heizt dann schon. Ich kann die Heizleistung verringern, wenn ich den Takt auf 1MHz stelle. Klar.
Zwischen die Stangen des Kühlkörpers habe ich etwas Kupferblech geklemmt und ein dickeres Eisenstück liegt auf dem 7805. Das funktioniert recht gut, ist aber keine gute Lösung.
Ich werde morgen mal den Strom messen. Interessiert mich mal. Die Spannung am Trafo war glaube ich stabil.

Von den Schaltkreisen wird keiner sonderlich war. Schaue ich aber morgen auch nochmal an.

Grüße René

Dieser Beitrag wurde am 21.10.2020 um 22:44 Uhr von RenéB editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
21.10.2020, 23:08 Uhr
Deff

Avatar von Deff

Rene, ich kann nicht erkennen, dass Du wirklich die Gleichspg. am U-Reglereingang gemessen hast; Du schreibst immer nur von den Wechselspannungen.
Die Stromaufnahme zu messen, ist allerdings zu empfehlen, aber auch die Ua. Ist die Ua zu niedrig, kann das die Ursache für die Instabilität sein.
Mit den 10VAC sollte, wenn die Trafoleistung ausreichend ist, der Z1013 klaglos laufen, wenn tatsächlich +5V oder knapp darüber z.V. stehen.
Das der Trafo dabei war, sagt gar nichts über dessen Eignung aus.
Es gibt noch eine Lösung, allerdings empfehle ich diese nicht sonderlich gern, ist aber techn. o.k., nämlich einen 2. MA7805 parallelzuschalten. Mit dem Zusatzaufwand, diesen auf nahezu identische Ua auszumessen.
Beide MAs kann man dann mit geeigneten Kleber, den man ggf. mit etwas Eisenpulver versetzt, kopfüber verkleben und 1:1 verdrahten.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
22.10.2020, 01:02 Uhr
Pollyplay



Hallo RenéB,

Es gibt da 2 Möglichkeiten.

- einen low drop einzusetzen mit Kondensator,

- eine zusätzliche Diode bei 6 oder 8 V mit Elko
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
22.10.2020, 01:16 Uhr
Enrico
Default Group and Edit


Low Drop brauch nur einen geringeren Spannungsunterschied um regeln zu können.
Deswegen heizt es ja doch.

Du kannst auch den 7805 rauschmeisen und durch einen DC-DC-Wandler ersetzen.
Da gibts fertige Schaltreglermodule, die fast genauso, wie der 7805 ausehen, dann heizt
da nichts mehr.

z.B.
https://www.ebay.de/itm/1pcs-Wandler-DC-DC-7-5W-UEing6-5-18V-UAusg5VDC-IAusg1-5A-SIP3/164355903396

Dann gibts noch den OKI 78SR, ist aber eine bestückte Platine.


Zitat:
Hobi schrieb
Da nur eine Halbwelle verwendet wird, muß die Wechselspannung mindestens 10,5-11V betragen. Warm wird es doch noch ein wenig.



Wieso ist denn da keine Graetz-Brücke drin?
--
MFG
Enrico

Dieser Beitrag wurde am 22.10.2020 um 01:17 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
22.10.2020, 06:06 Uhr
ralle



Ich würde ein neues Netzteil nehmen, die orginale Spannungsversorgung ist suboptimal. Du brauchst +5v, -5V, +12V. Bei Holm findest du was.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
22.10.2020, 07:43 Uhr
Deff

Avatar von Deff

Meiner braucht lediglich die 5P!

Ich kenne das von Rene gen. Problem so nicht!

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
22.10.2020, 08:26 Uhr
felge1966

Avatar von felge1966

Mit den nur +5V kanns nur funktionieren, wenn der Kassettenport modifiziert wird und es sich um einen Z1013.64 handelt. Der 16K braucht alle drei Spannungen (+/-5V und +12V), sonst gehen die U256 zum Teufel....

Ich würde dir aber auch ein externes Schaltnetzteil am K1520 Verbinder empfehlen und die interne Versorgung mittels der drei Lötbrücken abtrennen. Möglicher kanidat als Netzteil wäre ein Meanwell RT65B mit einem 7905 auf der -12V Strecke, da wären auch die +-12V für die RS232 vorhanden. Alternativ ginge auch ein Voltek, wie sie seinerzeit von Pollin vertrieben wurden.

Gruß Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
22.10.2020, 10:21 Uhr
Deff

Avatar von Deff

Du schriebst es völlig korrekt, Jörg! Dazu gab es auch mal von mir einen dbzgl. Hinweis, wie man hätte beim Z1013-NB ebenfalls auf die 5N verzichten können bzw. wie man alternativ aus den 5P auch die 5N generieren kann, falls man einen U7660DC nutzt.

Du siehst, man kann schnell offene Türen einrennen!

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
22.10.2020, 12:34 Uhr
ralle



Beim Ulli sind zudem die Unterlagen zum Zubehör-NT verfügbar.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
22.10.2020, 12:43 Uhr
Deff

Avatar von Deff


Zitat:
ralle schrieb
Beim Ulli sind zudem die Unterlagen zum Zubehör-NT verfügbar.


...und was soll Rene damit wohl anfangen?

Auf z1013.de übrigens auch!

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 22.10.2020 um 12:45 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
22.10.2020, 14:22 Uhr
Hobi



Die Eingangsfrage hat sich auf die Entlastung des 7805 bezogen, wahrscheinlich für die Fans eines Originals.

Als Kompromiss hatte ich das Teil ausgelötet und auf einen 1kg Alublock geschraubt. Das ist dann auch nur noch handwarm geworden.
--
-------------------------------------------
Corontäne
-------------------------------------------

Dieser Beitrag wurde am 22.10.2020 um 14:22 Uhr von Hobi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
22.10.2020, 17:48 Uhr
RP



wenn es unbedingt original aussehen soll, einen kleinen DC-DC Wandler unter dem 7805 verstecken und der 7805 ist nur noch für die Optik da und bleibt schön kalt.

https://www.ebay.de/itm/5A-Micro-DC-DC-Buck-Converter-8-28V-9V-12V-24V-To-5V-Step-Down-Voltage-Regulator/123731285248

Rolf

Dieser Beitrag wurde am 22.10.2020 um 18:15 Uhr von RP editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
22.10.2020, 21:11 Uhr
RenéB



Guten Abend.
Danke für die Tips und Anregungen.
Mein Z1013 ist der aus den 100kg Schrott. Er ist in dem Blechgehäuse, dass es damals dafür gab. Dieses ist gelb.
Ich bin mir nicht sicher, aber ich denke, dass es ein Z1013.16 ist, der auf 64k aufgerüstet wurde. Er hat ein 4K-EPROM mit Brosig-Monitor drauf.

Da ich Ende 89 kurz einen Z1013.64 besaß, war mir das Wärmeproblem bekannt. Ich hatte damals ein eigenes Netzteil dafür gebaut, aus dem +-5V und +-12V rauskam.

Ich habe das Z1013.40 hier. Ich habe auch eine unbestückte Buserweiterungsplatine (nicht die vom Z1013) da. Was ich nicht habe sind die EFS Stecker und Büchsen. Auf der Platine fehlt auch die EFS58 AC.

Ich wollte jetzt erstmal den LCR in Betrieb nehmen bevor ich mich um den Bus kümmere.

Dafür reicht dann eine passive Kühlung aus, dachte ich so. Deshalb meine Frage, ob es in die Richtung schon Erfahrungen gibt.

Ansonsten würde ich ein Schaltnetzteil bevorzugen. Sowas wie Jörg in 012 beschreibt.

Grüße
René
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
22.10.2020, 21:14 Uhr
felge1966

Avatar von felge1966

Ist vernünftig, bei der Schaltung des z1013 sind auch die passenden Brücken zur Netzteil Abtrennung zu finden.

Gruss Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
Heute, 19:00 Uhr
ralle



Vielleicht hilft das: https://www.tiffe.de/robotron/Z1013/Bauplan_70_Kleincomputermosaik.pdf
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
Heute, 19:21 Uhr
Hobi



Danke.
--
-------------------------------------------
Corontäne
-------------------------------------------
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek