Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Hilfe zum Prüfstift LDV » Themenansicht

Autor Thread - Seiten: -1-
000
30.06.2012, 16:05 Uhr
ot-Rudi



Hallo an alle,

benutzt jemand den Prüfstift LDV
- Logiktester
- DVM
- veb Erfurt elektronic


und kann mir jemand helfen meinen wieder zu Reparieren.

Habe versehentlich auf einer „230 Volt Schiene“ damit gemessen wo eigentlich 24V DC sein sollten. Hat jemand Schaltungsunterlagen zu diesem Gerät. Ich suche schon seit fast 14 Jahren danach und habe schon aufgegeben. Habe hier durch Zufall die frage: „benutzt jemand den Prüfstift LDV“ gelesen.

Bin ein unsichtbarer, stiller Forum Leser mit Begeisterung an alter DDR Technik.

Mit freundlichen Grüßen
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
30.06.2012, 16:28 Uhr
sas



Hallo Rudi,

googel mal, oder RFT Forum.
Ich habe letztens so eine Beschreibung zu dem Teil gesehen ...

Jetzt fällst mir ein NVA-Ausstellung Harnekop hat so ein Teil mit Beschreibung.

Jörg


Zitat:
ot-Rudi schrieb
Hallo an alle,

benutzt jemand den Prüfstift LDV
- Logiktester
- DVM
- veb Erfurt elektronic


und kann mir jemand helfen meinen wieder zu Reparieren.

Habe versehentlich auf einer „230 Volt Schiene“ damit gemessen wo eigentlich 24V DC sein sollten. Hat jemand Schaltungsunterlagen zu diesem Gerät. Ich suche schon seit fast 14 Jahren danach und habe schon aufgegeben. Habe hier durch Zufall die frage: „benutzt jemand den Prüfstift LDV“ gelesen.

Bin ein unsichtbarer, stiller Forum Leser mit Begeisterung an alter DDR Technik.

Mit freundlichen Grüßen


Dieser Beitrag wurde am 30.06.2012 um 16:32 Uhr von sas editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
30.06.2012, 17:04 Uhr
ot-Rudi



Hallo, Jörg

habe reichlich mit Googel gesucht und nichts gefunden was mir weiter hilft.

Trotzdem Danke
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
30.06.2012, 19:43 Uhr
Andreas



Hallo Rudi

Der Stift wird in RFE 6/1987 beschrieben.Leider ohne Stromlaufplan.Nach dem Artikel ist es ja eine Standardschaltung mit C520 und D348 sowie ein bißchen LS-TTL.Er hat eine Schutzbeschaltung bis 200V.Ich kenne ja nicht den konkreten Fehler, aber da wird wohl die Überspannung den Weg in den AD-Wandler gefunden haben.Sehe mal in ein paar Minuten in Dein GMX-Fach.

Andreas
--
Viele Grüße
Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
20.08.2012, 18:03 Uhr
ingotron



Hallo Rudi,

hast Du inzwischen eine Schaltung? Ich suche sie auch, denn mein Stift misst Spannungen nicht richtig im Bereich +/-10V und es gibt keinen Unterschied, ob ich den Eingang auf TTL oder CMOS stelle.

Gruß Ingo.
--
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)

Dieser Beitrag wurde am 20.08.2012 um 18:03 Uhr von ingotron editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
20.08.2012, 19:07 Uhr
robotrontechnik
Administrator



Zitat:
ingotron schrieb
und es gibt keinen Unterschied, ob ich den Eingang auf TTL oder CMOS stelle.

Den gibts im Digitalvoltmetermodus nie.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
20.08.2012, 20:17 Uhr
ingotron




Zitat:
robotrontechnik schrieb

Zitat:
ingotron schrieb
und es gibt keinen Unterschied, ob ich den Eingang auf TTL oder CMOS stelle.

Den gibts im Digitalvoltmetermodus nie.

Diese "Fehlerbeschreibung" bezog sich auf den Logiktestermode. Ich hatte erwartet, dass in Stellung TTL der Eingang niederohmiger sei. Ich kann aber mit Finger zwischen Masse und Eingang auch bei TTL ein "L" erzeugen. Würde der Stift einen TTL-Eingang simulieren, wie ich annahm, dann müsste ein Strom (z:B. 1 mA) fließen, um "L" zu erzeugen und offener Eingang müsste H erzeugen. Dem ist nicht so. Wenn das für diesen Stift ok ist, habe ich kein Problem. Vielleicht sind ja nur die Pegel unterschiedlich (CMOS bis 15V VCC) (?).

Gruß Ingo.
--
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)

Dieser Beitrag wurde am 20.08.2012 um 20:41 Uhr von ingotron editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
22.08.2012, 12:28 Uhr
Germaniumröhre



Hallo Ingo,

stehen denn alle Schalter in der richtigen Stellung ?

Den Schaltplan suche ich auch noch.

Viele Grüße
Bernd
--
Kombjuder sorgen für Arbeit, die man ohne Diesem sicherlich nicht hätte.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
22.08.2012, 12:32 Uhr
ingotron




Zitat:
Germaniumröhre schrieb
stehen denn alle Schalter in der richtigen Stellung ?

Hallo Bernd,

ja, ich wüsste nicht, was falsch gestellt sein sollte.

In Stellung DVM und +/- 10V bekomme ich eine Grundanzeige von etwa 0.7. Beim Umschalten von Standardempfindlichkeit auf +/-10V wird auch das Komma nicht mit umgeschaltet. Ist das normal?

Schlimmstenfalls zeichne ich mir den Schaltplan selbst. Wird halt nur ein wenig dauern - also eher ein Vorhaben für einen längeren Winterabend...

Gruß Ingo.
--
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)

Dieser Beitrag wurde am 22.08.2012 um 12:32 Uhr von ingotron editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
01.06.2016, 12:30 Uhr
Thyratron



Hallo,
hat denn jetzt jemand diesen Schaltplan?
Der würde mich auch interessieren.
Oder vielleicht einen anderen Schaltplan für einen Logik-Prüfstift,
der umschaltbar zwischen CMOS, TTL, LS u.ä. ist und auch Takte
sicher erkennt und anzeigt?

vG
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
06.06.2016, 18:14 Uhr
Early8Bitz

Avatar von Early8Bitz

Jo, hab ich.

Schicke ich Dir, wenn ich irgendwann heute noch nach Hause komme.
Sonst morgen.

Hab ihn auch vor längerer Zeit von jemanden aus dem Forum gekriegt,
gibt da irgendwo nen alten Thread.
Kann nur momentan nicht so intensiv suchen.

Ralf
--
Gruß
Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
06.06.2016, 18:30 Uhr
Early8Bitz

Avatar von Early8Bitz

Korrektur, hab ich doch nicht.
Ist nur die reine Bedienungsanleitung als PDF.
Den Schaltplan wollte ich damals aus dem Gerät rückgewinnen,
habe dann aber aufgegeben, weil das alles so extrem eng bestückt ist.
Sorry, wenn ich Dir Hoffnung gemacht habe.
--
Gruß
Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
06.06.2016, 18:59 Uhr
Thyratron



Das ist nicht zu ändern.
Trotzdem Danke, Ralf.

viele Grüße
Thomas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek