Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » *** Netzteil - Umrüstsatz für KC85 / D008 *** » Themenansicht

Autor Thread - Seiten: [ 1 ] -2-
100
30.08.2010, 10:17 Uhr
Steffen

Avatar von Steffen

Moin,

gestern abend keine Lust mehr gehabt.
Dafür jetzt Variante 1 angepasst und Variante 2 auch online.
Irgendwie hat Joomla ein Problem mit Worddokumenten. Ergo alles in das gute alte Notepad, anpassen, copy/paste in die Webseite.

Gruss, Steffen
--
Wer anderen eine Bratwurst brät, hat ein Bratwurstbratgerät...

"Obwohl ich die Funktionsweise dieser Konsole nicht kennt, glaube ich nicht, dass sie rauchen sollte...!"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
101
30.08.2010, 10:53 Uhr
felge1966

Avatar von felge1966

Ich weiss nicht, ob ich da auf der Leitung stehe, aber ich kenne nur die http://www.iee.et.tu-dresden.de/~kc-club/ . Falls das die "alte" ist - wo finde ich denn dann die neue Homepage
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
102
30.08.2010, 10:57 Uhr
Steffen

Avatar von Steffen

Hi,

http://www.web1.schwarztec.net/

Ist aber die inoffizielle "neue" HP.

Ist noch Baustelle, wird aber so nach und nach...

Gruss, Steffen
--
Wer anderen eine Bratwurst brät, hat ein Bratwurstbratgerät...

"Obwohl ich die Funktionsweise dieser Konsole nicht kennt, glaube ich nicht, dass sie rauchen sollte...!"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
103
14.10.2010, 14:09 Uhr
madu55



Hallo Karsten
Da so recht keiner mahl etwas über die Netzteile sagt wie es läuft oder
auch nicht, möchte ich gern meine positiven erfahrungen kunt tun!
Also ich habe 6 Geräte übereinander und habe schon nach etwa
2 Stunden mir so meine sorgen gemacht da die Dinger so heiß geworden
sind das man die Netzteilseite nicht mehr unbedingt anfassen wollte!
Ich habe das Grundgerät eine D002 und die D004 mit der Variante 1
bestückt und ich muss sagen das hat sich wirklich gelohnt !!
Hinten bläst der Lüfter ständig warme Luft raus und der Turm kann den
ganzen Tag anbleiben, die Gehäuse bleiben kalt.
Also ich bin begeistert und möchte Karsten nochmal für seine erfolgreiche
Arbeit danken - damit er auch weiß das es nicht umsonst war!

MFG Gottfried
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
104
14.10.2010, 15:11 Uhr
Kasi2302

Avatar von Kasi2302

Moin, Moin...

Herlichen Dank Gottfried...

Ja, es wäre schon schön, wenn ich noch ein paar mehr Rückmeldungen bekommen
könnte, vor allem für Variante 1, da mich sehr interessiert, ob alle Netzteile heil
sind, die ich euch geschickt habe.

Netzteil-Umrüstbausätze sind noch einige da, insgesamt so ca. 20 Stück, Variante 1 und Variante 2.

Wer noch nicht hat, kann gerne immer noch...

Wenn sie dann irgendwann mal alle weg sind, haben vor allem die jenigen ein Problem, die einen D008-Bausatz haben wollen und noch kein neues Netzteil haben.

Den original KC-Stromconnector wir es auf der entgültigen Version der neuen D008-Basisplatine auch nicht mehr geben, den musste ich aus Platzgründen weg rationalisieren.

Und für einen stabilen Betrieb der D008, ist ein leistungsstarkes Netzteil erforderlich, vor allem für den Betrieb im 16MHz Modus.

MfG
Kasi
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
105
14.10.2010, 20:50 Uhr
UR1968
Default Group and Edit


Hallo Karsten,

ich würde mal meinen, wenn sich keiner meldet ist alles ok.

Meine beiden Netzteile Variante 1 habe ich soeben getestet. Sind beide in Ordnung.

Tschüß
Uwe
--
http://ddr-computerwelt.ch/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
106
14.10.2010, 20:57 Uhr
Kasi2302

Avatar von Kasi2302

Abend, Abend...

Ich denke, einige werden die Umrüstbausätze noch nicht eingebaut haben, dass
Bastelwetter fängt ja jetzt erst richtig an.

Also immer mit der Ruhe...

Aber, wenn jemand was weiß, bitte bescheid sagen...

MfG
Kasi
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
107
20.08.2011, 13:34 Uhr
KabaSoft




Zitat:
Kasi2302 schrieb
Moin, Moin...

Sooo, nun noch die Bilder von Netzteil-Umrüstsatz Variante 2, fertig eingebaut.























Ich habe Variante 2 erstmal in den KC85 eingebaut, funktioniert perfekt.
Das Schaltnetzteil startet nach betätigen des Netzschalters ca. 1 Sekunde später.

Ich hatte den KC85 in Verbindung mit dem D008 V2.0 Prototypen gestern Abend noch einige Stunden laufen, habe auch einige Programme gestartet, usw. Es sind bisher keinerlei Störungen wegen der offenen Bauform und eventueller Störstrahlung vom Schaltnetzteil aufgetreten.

Scheint also ein gutes Schaltnetzteil zu sein !!!

Also Guido, nächstes mal ein moderneres Schaltnetzteil benutzen.

Aber hätte ja sein können...

Ich lasse den KC85 heute noch die ganze Nacht laufen, mit einem Speichertestprogramm in Endlosschleife. Denke aber, dass er morgen Früh immer noch läuft, ohne einen Fehler gefunden zu haben.

Nur zur Sicherheit, vielleicht treten eventuelle Störeinflüsse durch das Netzteil auch erst später auf.

Und das gleiche Spiel, werde ich morgen nochmal mit der D008 machen, wenn ich das Netzteil da eingebaut habe.

Die Lötstellen der 230V Leitungen sind auf der Unterseite der Trägerplatine doch sehr nah an der Metallabdeckung dran, für Variante 2 werde ich also die entsprechende Schutzfolie mit in den Bausatz packen.

Eine Firma die diese herstellt habe ich schon gefunden, mit denen werde ich mich morgen mal in Verbindung setzen.

Das Layout der Trägerplatine habe ich auch nochmal angepasst, wegen der Abstände der 230V Leiterbahnen zu den Masseflächen. Die Trägerplatine geht also heute Abend noch in die Serienherstellung.

Nächste Woche werde ich alle die bei mir vorbestellt haben anschreiben, dann geht es also endlich los.

Ich erbitte mir aber noch eine Abwicklungszeit von ca. 2 - 3 Wochen um alles abzuwickeln. Einiges muss ich noch bestellen, aber das meiste habe ich schon in den entsprechenden Mengen liegen.

Soweit erstmal dazu...

MfG
Kasi

Hallo,

ich habe seit gestern dasselbe Problem: Netzteil tot! Ist von der Platine und dem Netzschaslter noch je ein Exemplar zu bekommen? Die Elektronik und das richtige Netzteil mache ich dann selber. Es wäre super wenn es klappen könnte.

Danke und Viele Grüße

Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
108
25.08.2011, 20:20 Uhr
KabaSoft



Ich habe heute von Karsten den Umbausatz für die Version 2 bekommen, d.h. für das ASTEC-Netzteil mit dem Schukokabel.
Der ganze Umbau hat, mitgerechnet mit dem Entfernen der Metallstege der alten Trafohalterung, man gerade 3 Stunden gedauert.
Nun habe ich einen super funktionierenden KC85/3, der auch noch Reserven hat für ein Erweiterungsgerät.

Es ist so, dass die alte Schaltung aus DDR-Zeiten so schlecht nicht ist. Man muss schauen dass dieser KC (ich habe eine der ersten Versionen mit dem grauen Gehäuse und der hellen Tastatur) immerhin 1987 geliefert wurde und die Entwicklung von 1986 ist. Das Netzteil bei mir ist gestorben, weil der Trafo seinen Geist aufgegeben hat. Das ganze Isolationsmaterial der Wicklungen ist ausgetreten ... Das kann passieren. Nur ist genau solch ein Ersatztrafo nicht zu bekommen. Und die neue Lösung von Karsten passt genau als Ersatz.

Wichtig ist dass der "Rest" funktioniert. Und der funktioniert wieder! Danke für diese tolle Arbeit!

Viele Grüße

Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
109
25.08.2011, 21:02 Uhr
Thomas



Das Teil im fünften Bild des Beitrages #107 (und #049) ist nach einer Nacht Dauerbetrieb dann verzehrfertig?
--
Every day of my life I am forced to add another name to the list of people who piss me off!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
110
25.08.2011, 21:12 Uhr
Kasi2302

Avatar von Kasi2302

Sieht jedenfalls lecker aus

MfG
Kasi
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
111
25.08.2011, 21:19 Uhr
Bonaparte



Genau so ölig wie der Hersteller.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
112
27.01.2012, 14:32 Uhr
siggi



Hallo Karsten,

hast Du noch Netzteil-Umrüstsätze? Ich könnte 3 Stück gebrauchen. Eins für die D008, die ich hiermit bei Dir bestellen möchte. Ich hoffe, Du nimmst noch Bestellungen entgegen?

Gruß Siggi

Dieser Beitrag wurde am 27.01.2012 um 14:33 Uhr von siggi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
113
25.07.2012, 08:29 Uhr
PeterSieg



Hi.

Gibt es noch Trägerplatinen?
Wo gibt es die Layout Dateien für die Trägerplatinen?
Bezugsquelle und Typ des Hauptschalters?

Peter
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
114
31.10.2018, 15:23 Uhr
mwd



Hallo,
gibt es davon noch Bausätze? Egal welche Variante. Ich brauche 2 Stück. Wäre super, wenn ich die noch irgendwie bekommen könnte.
Grüße,
Matthias.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
115
31.10.2018, 16:05 Uhr
Göran Heinze



Hallo Matthias,
Ja wird es geben aber erst 2019.So lange mußt Du dich gedulden.

Gruß Göran
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
116
31.10.2018, 16:44 Uhr
mwd



Hallo Göran,
das fällt mir zwar schwer, aber es wird gehen. Hoffentlich nicht erst Ende 2019?
Grüße und schönen Abend,
Matthias.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
117
31.10.2018, 16:47 Uhr
madu55



Hallo
Ich würde auch gern 3x Variante 1 haben wollen, wenn es die noch
oder wieder gibt.

MFG Gottfried
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
118
31.10.2018, 16:53 Uhr
Göran Heinze



Hallo Matthias,
Nein so lange brauchst Du nicht zu warten.Vieleicht noch vorm Treffen im ?April?.
Hallo Gottfried,
Es wird eine neue Version sein.Wie sie aussehen wird, entscheidet sich dieses
Wochenende.
Euch beide habe ich schon mal vorgemerkt.

Gruß Göran
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
119
31.10.2018, 17:05 Uhr
madu55




Zitat:
Göran Heinze schrieb
Hallo Matthias,
Nein so lange brauchst Du nicht zu warten.Vieleicht noch vorm Treffen im ?April?.
Hallo Gottfried,
Es wird eine neue Version sein.Wie sie aussehen wird, entscheidet sich dieses
Wochenende.
Euch beide habe ich schon mal vorgemerkt.

Gruß Göran



Hallo Göran
Da nun ein Netzteil nach dem anderen den Geist aifgibt, möchte
ich meine Bestellung auf 6x erhöhen. Vielen Dank

MFG Gottfried
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
120
01.11.2018, 10:59 Uhr
kaiOr

Avatar von kaiOr

Kann man das originale Netzteil nicht einfach aufrüsten? Stärkeren Schalttransistor wie z.B. BD909 für 5V einbauen und den an den Kühlkörper vom MA7812 schrauben, Grätzbrücke mit Schottky-Dioden bestücken, 7812 durch nen kühlen Fertigschaltregler ersetzen, ggf. noch den Überstromschutz anpassen.
Dieser Beitrag wurde am 01.11.2018 um 11:02 Uhr von kaiOr editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
121
01.11.2018, 11:27 Uhr
Enrico
Default Group and Edit


Wie ich schon dem anderen Fred schrieb, wird das nicht so sehr viel bringen.
Du kannst ja nicht wesentlich mehr Leistung raussaugen, als
der Trafo hergibt.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
122
01.11.2018, 13:56 Uhr
kaiOr

Avatar von kaiOr

Die 1.21 Gigawatt braucht man vielleicht garnicht. Der Augangspost klang für mich eher nach thermischen Problemen nach mehreren Betriebsstunden.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
123
01.11.2018, 14:30 Uhr
Enrico
Default Group and Edit


Warm wird doch alles, LS-TTL brauch ja doch einiges mehr an Strom als
HCT-/CMOS.

In der D008 V2 waren ja dann auch noch etliche GALs vorgesehen,
die brauchen auch nicht wenig. Das haben wir auch nicht drin.

Etwas mehr Strom darfs schon sein.
K.A. wieviel mehr an Strom bei gleichem Trafo durch neue Bauteile rauskommt,
weil die effektiver sind.
Das wird wohl nur ein Ingenieur abschätzen können.
--
MFG
Enrico

Dieser Beitrag wurde am 01.11.2018 um 14:31 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
124
01.11.2018, 16:21 Uhr
MS05



Ich habe vor einiger Zeit mal einen KC wiederbelebt, der wegen Windungsschluss im Netztrafo nach einigen Minuten die Primärsicherung durchbrannte.
Die Rohspannung hinter der Graetzbrücke soll 19V betragen. Das ist zufällig eine sehr verbreitete Spannung von Laptopnetzteilen. Die gibt es billig bis 150 Watt, meist in 30 Watt abstufungen. Die 90 Watt gibt es für unter 10 Euro, und versorgt sicher drei KC-Gehäuse.

Leider produziert der KC dann keine -5V mehr. Ich habe das damals mit einem DC/DC-Wandler gelöst. Das war notwendig, weil noch U256 im KC85/3 Gerät verbaut waren. Im Kassetteninterface gibt es auch noch Bedarf für -5V. In einigen Geräten könnte das also erlässlich sein.
Bitte nicht leichtfertig ausprobieren! Die U256 sterben mit mit hoher Wahrscheinlichkeit, wenn ihm im Betrieb die -5V fehlen, die anderen Spannungen aber da sind. Bezuglich des Schutzes vor Netzteilproblemen ist der KC ja eh eine üble Sache.

Mittlerweile gefällt mir die Methode wieder ganz gut. Ich will da keinesfalls PC-Mininetzteil mit Lüfter haben. Mit dem externen Netzteil sind die Abwärme von Trafo und Gleichrichter schon mal raus aus dem Gehäuse. Der Trafo als Leistungsbegrenzer ist weg. Basteleien sind um Einiges ungefährlicher geworden. Man kann dann überlegen, ob man an die originalen Spannungsregler einfach weiter laufen lässt, ob man daran herumoptimiert, oder sie durch etwas ganz anderes ersetzt.

Grüße
Matthias
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
125
01.11.2018, 18:07 Uhr
Enrico
Default Group and Edit


Die -5V muss man aber so oder so haben,
die bracuh man auch für bestimmte Module.


Aber was Du hiermit meinst, verstehe ich nicht:

Zitat:
MS05 schrieb
...
Bezuglich des Schutzes vor Netzteilproblemen ist der KC ja eh eine üble Sache.
...



Irgendwann geht nun mal was kaputt.
Je nach dem wie Bauteile sind, und Nutzungsgrad.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
126
02.11.2018, 00:19 Uhr
MS05




Zitat:
Enrico schrieb
Die -5V muss man aber so oder so haben, die bracuh man auch für bestimmte Module.
Aber was Du hiermit meinst, verstehe ich nicht:

Zitat:
MS05 schrieb
Bezuglich des Schutzes vor Netzteilproblemen ist der KC ja eh eine üble Sache.


Irgendwann geht nun mal was kaputt.
Je nach dem wie Bauteile sind, und Nutzungsgrad.


Die Bulkspannung sollte zuerst stehen und zuletzt gehen. Bei normalem Ein- oder Ausschalten findet das quasi gleichzeitig statt, und ist eigentlich ungefährlich, wenn die Elkos richtig dimensioniert sind. Man kann sich aber schon deshalb nicht darauf verlassen, weil man nicht sicher vorhersagen kann, was in den Modulschächten passiert. Es müsste also eine Schutzschaltung dafür sorgen, dass die positiven Betriebsspannungen zwangsweise abgeschaltet werden, sobald die Bulkspannung schwächelt. Das gilt zumindest wegen der U256. Bei den anderen 5N-Abnehmern weiß ich es aus dem Hut nicht.

Eine andere Sache sind Überspannungen, Transiente z.B., oder Bauteileausfälle, die im Extremfall die Rohspannung auf die 5P legen. Da gibt es eine Z-Diode im 5P Teil, die sicher einige nicht allzu energiereiche Transiente abfängt. Die hat einen Nennstrom von um die 100mA, und kommt sicher nicht immer gegen die Rohspannung aus den Elkos an, wenn der Schaltregler einen Defekt hat. Das kann man sicher so machen, wenn dahinter dann eben Bauteile für einen Zehner sterben. Bei der Masse potentiell toter Chips wäre hier sicher ein ordendlicher Überspannungsschutz angemessen. Da dürfen dann schon mal eine Avalanche Diode und ein ausreichend Stromfester paralleler Thyristor zu sehen sein.

Lustigerweise wissen das sogar chinesische Ingenieure. Auf mancher Platine von da sieht man dann die unbestückten Bauteile, die das Controlling weggespart hat.

Man könnte das jetzt anhand der Ausfallwahrscheinlichkeit berechnen, wie viel Aufwand finanziell vertretbar wäre (Grenznutzen). Das habe ich seit dem Studium nicht gemacht, und auch keinen mehr machen sehen. Ich weiß nur, dass ich über die Jahre so einige KC mit oder ohne Netzteilproblem auf dem Tisch hatte, bei denen dann "seltsamerweise" 1,2 oder 3 der U256 zu tauschen waren. Da ist also was im Busch.

Grüße
Matthias
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
127
02.11.2018, 06:21 Uhr
Bert



An meinem Bastel-KC wollte ich auch nicht mit offener Netzspannung hantieren. Ein günstiges Laptopnetzteil liefert die Rohspannung. Die benötigten Spannungen werden mit (leider nicht sehr preiswerten) DC-DC-Wandlern gemacht:


Für die 5V-Versorgung hat der ursprüngliche 10W-Wandler nur für das Grundgerät gereicht. Mit zusätzlichen Modulen hat der die Krätsche gemacht. Jetzt ist ein 20W-Wandler drin.

Grüße,
Bert
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
128
02.11.2018, 14:02 Uhr
Enrico
Default Group and Edit


Komisch, wieso Ihr nur so ne Angsst vor so ein bisschen 230V ahbt.
Das ist doch nix.....
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
129
02.11.2018, 15:04 Uhr
robbi
Default Group and Edit
Avatar von robbi

Deutschland ist überreguliert.
In Zeiten, wo einen die eigenen Kinder verklagen können, sollte man schon vorsichtig sein.

Gestern habe ich bei meinem Nachbarn eine Schalterdose zur Netzdose umgebaut. Durchklingeln wo was ist, alte Verbindungen trennen, Steckdose anstecken, fertig, bei anliegendem Netz. Das kann ich so mit Sachverstand machen.
Andere haben diesen Sachverstand nicht, und es war nicht umsonst in der DDR verboten, an die 220V-Elektrik selbst Hand anzulegen. Es gab ja nicht nur aus Mangel kein Elektroinstallationzubehör für den Normalverbraucher. Heute kann ich überall Steckdosen, Schalter und Kabel kaufen.
Ich habe mich damals manchmal gefragt, warum der "Installateur" noch lebt...

Ich sehe im Einbau oder Umbau eines Netzteils für den KC85 überhaupt kein Problem. Wenn ich hier aber eine Lösung für mehrere Leute anbieten will, sollte es schon den derzeit gültigen gesetzlichen Bestimmungen entsprechen.
Und unter uns gesagt, gern fasse ich in die 220V nicht! Es kann auch mal dumm ausgehen.
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
130
02.11.2018, 15:16 Uhr
MS05




Zitat:
Bert schrieb
Für die 5V-Versorgung hat der ursprüngliche 10W-Wandler nur für das Grundgerät gereicht. Mit zusätzlichen Modulen hat der die Krätsche gemacht. Jetzt ist ein 20W-Wandler drin.


Ja, das ist ja genau das Konzept. Nur das 5V Modul spielt leider in der 100¤-Klasse.

Ich dachte eher an Derartiges
https://www.ebay.de/itm/10x-Step-Down-Schaltregler-Netzteil-Modul-Wandler-DC-3-2-40V-to-1-25-35V-LM2596/273382799862.

Für den Preis solcher Module bekommst du hier nicht die Bauelemente zu kaufen. Taugt natürlich auch nicht soooo viel. Aber mehrere solcher Module auf eine Trägerplatine mit Schutzschaltung und Filterung...
Die sollen 3A liefern, chinesische. Das dürften etwa 2A nach TGL sein. Also je ein Modul für Gerät und Module, usw.
Es gibt auch 5A Module.
Wer unbedingt selber Wandler bauen möchte, bitteschön. Spricht ja auch nichts dagegen. Aber ohne Ausbildung, Erfahrung und Laborausrüstung ist ein fertiger, funktionierender Schaltwandler schon auch schön.
Und Module sind änderungsfreundlich. Vielleicht will ja z.B. mal einer +3,3V haben.

Grüße
Matthias
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
131
02.11.2018, 15:20 Uhr
MS05




Zitat:
Enrico schrieb
Komisch, wieso Ihr nur so ne Angsst vor so ein bisschen 230V ahbt.
Das ist doch nix.....


Ja, als Konsument bist du da ja völlig frei in deiner Lebensplanung.

Hat eigentlich schon mal einer seine Haftpflichversicherung gefragt, was die haben wollen, wenn man ein offenes 230V Netzteil als Bausatz verticken möchte?

Eine Leiterplatte geht natürlich immer.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
132
02.11.2018, 15:47 Uhr
MS05




Zitat:
robbi schrieb
Deutschland ist überreguliert.


Ja klar. Wir werden von Juristen, Lehrern regiert. In dieser Reihenfolge.
8% technische Berufe habe ich gefunden, Ingenieure+Techniker.

Zitat:
robbi schrieb
Ich sehe im Einbau oder Umbau eines Netzteils für den KC85 überhaupt kein Problem. Wenn ich hier aber eine Lösung für mehrere Leute anbieten will, sollte es schon den derzeit gültigen gesetzlichen Bestimmungen entsprechen.
Und unter uns gesagt, gern fasse ich in die 220V nicht! Es kann auch mal dumm ausgehen.


Es ist ja nun nicht schwer, technische bestimmungen einzuhalten, aber die Restrisiken abzusichern.
Deswegen schrieb ich ja "Leiterplatte". Die dürfte ähnlich risikoarm sein, wie die Steckdose im Baumarktregal. Eine Warnung darauf und fertig.
Grüße
Matthias
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
133
05.11.2018, 17:44 Uhr
MS05



Bitte meine Frage HIER ignorieren! Es ist etwas unglücklich dafür den Faden zum Umrüstsatz hier zu kapern. Ich habe mal einen Neuen aufgemacht. Eventuelle Antworten also bitte dort. Danke.

Moin allerseits,
ich bin gerade dabei, mir über das Thema Stromversorgung ein paar Gedanken zu machen. Mit ein bisschen Glück bekomme ich kommenden Monat einen Tag lang Zugang zu einem Klimaschrank, und da will ich mal mit einem KC und einem Dummy mit Heizwiderständen ein paar Messungen machen.
Da möchte ich möglichst vorher wissen, wo der Watt-Hunger denn so hingeht.
Bis jetzt kenne ich http://susowa.homeftp.net/index.php/hardware-mainmenu/hardware-module-mxxx-mainmenu-50/225-strombedarf-kc85-module.html als eigentlich den fundiertesten Beitrag zum Thema Leistungen. Der ist aber nun auch schon 8 Jahre alt.
Kennt jemand weiteres Material?
Die Leistungsaufnahme der Gehäuse habe ich, abgesehen vom D008. Hat da jemand ein Maximum ermittelt, also mit DMA, 2xDOM...?
Bei den Modulen ist wohl das M052 der Goliath im Stromverbrauch. Sind die angegebenen 400mA der Eigenverbrauch, bzw. kommen da noch 100mA pro USB-Port für externe Verbraucher dazu. Wie geht das Modul mit einer eventuellen Anforderung der max. möglichen 500mA eines externen USB-Gerätes um?
Muss man da jetzt 2x M052 als ungünstigsten Lastfall annehmen, oder ist das übertrieben?
Was hat sich da eigentlich in den 8 Jahren mit neuen Modulen getan? Also gibt es neuere "Großverbraucher"?
Gibt es vielleicht schon eine neue Festlegung genereller Limits?

Wenn jemand irgendwelche evtl. auch ungeordneten Gedanken dazu hat. Bitte einfach reinkippen. Danke.
Aber bitte im anderen Faden!

Grüße
Matthias

Dieser Beitrag wurde am 05.11.2018 um 19:22 Uhr von MS05 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
134
12.07.2019, 14:11 Uhr
srn

Avatar von srn

5-poliger Molex-Stecker und Induktivität

Hallo zusammen,

zumindest die Variante 2 sollte bei Euch sehr oft im Einsatz sein. Und dazu habe ich zwei Fragen (oder drei).

Auf dem Bild ist ein 5-poliger Steckverbinder zu sehen.



Jedoch finde ich auf keinem Bild der Aufbauanleitung eine Buchse darauf. Von dem Steckverbinder geht es auch zum 7905 (im Bild direkt vor dem Verbinder), der wohl die -5 Volt bereitstellt.
Was kommt auf den Steckverbinder und vor allem, wo kommt es her?
Ob jemand von Euch bitte einmal ein Foto des kompletten Netzteils bereitstellen kann?

Weiterhin liegt dem Bausatz zum Netzteil eine Induktivität bei. Auf der Trägerplatine ist aber kein Platz dafür vorgesehen (die Trägerplatine ist für beide Netzteilvarianten gleich).
Wozu dient die Spule?

Vielen Dank und viele Grüße.
René
--
http://www.kc-und-atari.de/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
135
12.07.2019, 17:53 Uhr
Steffen

Avatar von Steffen

Hi Rene,

wenn ich das richtig denke, ist das der Anschluss zur D008/KC.

Siehe Bild:



Siehe auch Aufbauanleitung auf der KC Club Homepage.

Gruss, Steffen
--
Wer anderen eine Bratwurst brät, hat ein Bratwurstbratgerät...

"Obwohl ich die Funktionsweise dieser Konsole nicht kennt, glaube ich nicht, dass sie rauchen sollte...!"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
136
12.07.2019, 18:20 Uhr
srn

Avatar von srn

Steffen, danke.
Aber ich kann's nicht (ganz) glauben.

Was ich jetzt aber vermute:
3 Leitungen gehen von dem 6-poligen Stecker des Fortron-NT direkt zum KC/D008.
3 weitere Leitungen gehen zu dem 5-poligen Stecker, der auf Deinem Bild durch die Kabelschlaufe verdeckt ist. Warum zum Henker ist der dann 5-polig?
Damit kann der 7905 versorgt werden und stellt die -5 Volt bereit.
Aber welche drei Leitungen gehen zu dem 5-poligen Stecker?
Sehen tue ich "rot", "schwarz" und "grau". Also 5 Volt, GND und -12 Volt.
Kann der 7905 daraus dann -5 Volt machen? Ich will nicht ins Datenblatt schauen

Wo kämen denn die -12 V an den 5-poligen Stecker?

Ihr habt wohl von Karsten alle ein Komplett-NT erhalten.

Steffen, kannst Du mal bitte die Schlaufe zur Seite legen, damit man sieht, wo die Leitungen auf dem 5-poligen Stecker landen? Danke Dir.

Viele Grüße.
René
--
http://www.kc-und-atari.de/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
137
12.07.2019, 21:29 Uhr
ralfwu



An dem 5poligen Stecker sind nur 3 Kontakte belegt. Und zwar "grau,rot,schwarz,frei,frei". Also auf Steffens Bild von oben angefangen mit zählen.

Gruß Ralf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
138
12.07.2019, 22:38 Uhr
sylvi



Hallo,
ich habs mal geknipst, so gut es geht.
Beim Bausatz war das Kabel fertig konfektioniert, da hat sich das von selbst erklärt.
lg
sylvi






--
Meine Uhr ist eingeschlafen
Ich hänge lose in der Zeit
Ein Sturm hat mich hinausgetrieben
Auf das Meer der Ewigkeit
Asyl im Paradies, Silly

Dieser Beitrag wurde am 12.07.2019 um 22:41 Uhr von sylvi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
139
13.07.2019, 22:28 Uhr
srn

Avatar von srn

Sylvia und Ralf: Vielen Dank.
Damit komme ich klar.
--
http://www.kc-und-atari.de/
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: [ 1 ] -2-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek