Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Floppy K5601 Inbetriebnahme-Gerät » Themenansicht

Autor Thread - Seiten: -1-
000
17.01.2020, 21:43 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

ich versuche gerade 2 K5601 aus einer Automatisierungsanlage als Ersatzlaufwerke für meinen 1715 aktivieren.
Bis jetzt hatte ich nie Probleme mit solchen LW

das eine läuft nur mit auf dem LW formatierten Disketten, das 2. bootet nicht mit allen originalen Disketten.

die Datenbereiche lassen sich fast fehlerfrei lesen. Einige Tips von Holm habe ich schon abgearbeitet und bevor die Frage kommt, LW sind gereinigt und frisch geölt, also leichtgängig.

jetzt wollte ich mal einige Messungen nach der Rep-Anleitung durchführen. Sicherlich kann man mit dem CP/A FORMATPX.com einiges machen. Aber gibt es ein Programm, z.B. für den 5120 bzw. 8924 der die Funktionen des Inbetriebnahmegerätes emuliert? Wie zum Beispiel eine bestimmte Spur anfahren oder Schrittweise vorwärts oder rückwärts Steppen.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2

Dieser Beitrag wurde am 17.01.2020 um 21:44 Uhr von wpwsaw editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
17.01.2020, 21:49 Uhr
lokipepe



Schau mal hier rein.
https://www.mikrocontroller.net/topic/458932#new
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
17.01.2020, 21:51 Uhr
schlaub_01



Hallo Wolf-Peter,
hab Dir mal ne Mail geschickt.

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
17.01.2020, 22:02 Uhr
wpwsaw

Avatar von wpwsaw

@lokipepe

sieht sehr interessant aus. Werde ich mal ausführlich studieren. Danke

Hallo Swen,
wohin hast du die mail geschickt?

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
17.01.2020, 22:35 Uhr
schlaub_01



Na an die bekannte Adresse, die auch im Forum hinterlegt ist.
Edit: Seltsam, kam gerade wieder zurück. Mein Anhang wurde nicht angenommen...

Grüße,
Sven.

Dieser Beitrag wurde am 17.01.2020 um 22:37 Uhr von schlaub_01 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
17.01.2020, 22:42 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

mach aus deinem Anhang eine ZIP und .txt oder so. das klappt meistens

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
17.01.2020, 22:59 Uhr
wpwsaw

Avatar von wpwsaw

jetzt ist sie dar,

Danke

Morgen ist erst der W50 wieder dran, aber Sonntag geht es in der ELO-W weiter.
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2

Dieser Beitrag wurde am 17.01.2020 um 23:02 Uhr von wpwsaw editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
19.01.2020, 19:36 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

ich habe mich heute hingesetzt und mir die LW vorgenommen. Dank der tollen Software von Sven, die alle wichtigen Funktionen zum Test inne hat,

also Vielen Dank Sven

habe ich erst einmal ein gutes LW genommen und getestet. Dann wollte ich den Spur00 Sensor etwas verändern und habe aus Versehen natürlich am Guten LW die Schraube gelöst. Wie blöd muss man sein??? .-(((

Auch mi´t der Verfahrensweise aus dem RepHB die 00 Spur zu justieren bin ich nicht weiter gekommen, Da weder mein neuer noch mein EO213 trotz vorgegebener Einstellungen nichts erkennbares auswertbares angezeigt hat.

dann habe ich noch einmal ein gutes LW mit meiner BASF Alignment Diskette Oszimessungen an Spur 00. 39, 40, 41 und 79 gemacht (anTP8 un TP9) und habe mir die Werte (Pegel und Zeitverhalten) gemerkt und an den anderen LW die Spurlage korrigiert.

Bis jetzt sieht es gut aus...... aber ich teste noch die LW

hier mal ein paar Bilder

Spur 00




Spur40



Spur39




Spur41





alle anderen Spuren haben 0-Linie

Ich hatte zusätzlich noch eine leere 780k Disk zum testen genutzt, das Programm von Sven zeigte bei einem LW nur die Spuren von 1-79 an. Keine Beschädigungen, alles Sauber und der Schraubenlack war auch noch komplett.

Konnte ich auch mit Änderung der Spurlage korrigieren. Schreibt und liest bis jetzt korrekt.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2

Dieser Beitrag wurde am 19.01.2020 um 19:49 Uhr von wpwsaw editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
19.01.2020, 19:50 Uhr
Lötspitze




Zitat:
wpwsaw schrieb
...Oszimessungen an Spur 00. 39, 40, 41 und 79 gemacht (anTP8 un TP9)...


Hallo wpw,

wie bist Du bei den Laufwerken die Spuren dauerhaft angefahren, um messen zu können? Welche Hardware/Software nutzt Du da?

VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
19.01.2020, 20:06 Uhr
schlaub_01



Danke für die Rückmeldung, Wolf-Peter. Das klingt ja super. Ich habe zwar auch so eine Alignment Diskette, aber mit meinem Oszi bisher kein brauchbares Signal hinbekommen.

@Lötspitze: Das Tool ist unter DOS lauffähig und heißt ImageDisk 1.18 von Dave Dunfield. Leider darf man die direkte Seite nicht verlinken, aber unter den Stichwörtern findest Du die Files auf der classiccmp.org Seite. In dem Tool gibt es einen Alignment-Test, bei dem man eine normale Diskette einlegt und jede beliebige Spar anfahren kann. Dabei werden die bekannten Spurinformationen ausgelesen und die Fehler im Fehlerfall mit angegeben.
Ich habe damit auch ein Laufwerk bei mir, welches ich schon aufgegeben habe (und das will was heißen), wieder 1A hinbekommen.

Grüße,
Sven.

Dieser Beitrag wurde am 19.01.2020 um 20:07 Uhr von schlaub_01 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
19.01.2020, 20:40 Uhr
Lötspitze



Hallo Sven,

bin fündig geworden. Besten Dank.

VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
20.01.2020, 09:09 Uhr
holm

Avatar von holm

Ja Imagedisk habe ich auch schon verwendet um damit Floppies für die PDP11 zu formatieren (DEC dachte es sei eine gute Idee kein Format Tool anzubieten udn dafür speziell vorformatierte Disks zu verkaufen, ergo konnte das die E60 auch nicht..ob wohl das Doppellaufwerk das wohl kann). Auch Neumis TDK Floppy habe ich damit untersucht und repariert (ein Idiot hatte die Drehzahl nach Stroboskop auf dem Riemenrad eingestellt und nicht beachtet das das für 60Hz war). Das Format der Diskimages ist bei Imagedisk offen gelegt und transparent, im unterschied zu den anderen "herkömmlichen" Tools bei denen es sich auch noch zwischen den Versionen unterscheidet.

Gruß,
Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
21.01.2020, 15:32 Uhr
wpwsaw

Avatar von wpwsaw

So, nach dem meine 3 1.6er LW laufen habe ich mich an meinen Ur-1715 mit 1.2 LW gesetzt.

ein LW konnte ich wieder beleben, so das ich jetzt auch ein SCP habe für 1.2 LW. Von 3 weiteren LW läuft eines halb - das bedeutet wenn ich den Kopfmagneten per Hand aktiviere funktioniert es. Also wird der Magnet nicht angesteuert. Der Magnet ist heile, wenn ich den davor geschalteten Kollektor des Transistors auf Masse lege zieht der Magnet an.

Ich möchte jetzt nicht sinnlos Bauelemente wechseln, aber mir fehlt der Stromlaufplan zum LW.

hat jemand den Plan vom K5600.10, in der betriebsvorschrift ist er nicht.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
21.01.2020, 18:10 Uhr
felge1966

Avatar von felge1966

Hab dir mal ne Mail geschickt.

Gruss Jörg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
21.01.2020, 19:51 Uhr
Rainer



Wie wurden überhaupt diese genormten Alignment-Disketten hergestellt und bekommt man sowas überhaupt noch? Ohne sowas wirds wohl schwierig ein Laufwerk zu justieren...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
21.01.2020, 20:03 Uhr
schlaub_01



Ja, kann man noch bekommen: rheinau-shop.com unter Disketten.

Aber damit habe ich es noch nie hinbekommen. Mit dem ImageDisk kann man das auch ohne Hilfsmittel soweit hinbekommen, daß das Laufwerk erst einmal sauber läuft.

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
21.01.2020, 20:09 Uhr
wpwsaw

Avatar von wpwsaw

Hallo Jörg,

Vielen Dank, genau das richtige

@Rainer

habe ich 2015 neu gekauft, ich habe aber nachgesehen sind noch zu haben


https://www.rheinau-shop.com/epages/64154861.sf/de_DE/?ObjectPath=/Shops/64154861/Products/5800014604


35 Euro geht aber, wenn ich jetzt mal sehe 3 LW repariert

Gruß
wpw

P:S: es gibt auch Reinigungsdisketten von BASF
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2

Dieser Beitrag wurde am 21.01.2020 um 20:09 Uhr von wpwsaw editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
21.01.2020, 20:21 Uhr
wpwsaw

Avatar von wpwsaw

Hallo Sven,

sie dir oben meine Bilder an, ich habe zwischen Spur 39 und 41 versucht beide Oszillogramme gleich aus sehen zu lassen und hat auf Anhieb geklappt. pro Laufwerk nur ein paar Minuten.

Wichtig ist, das man zum Messen des Differenzverstärkers (TP7 und TP8) als Masse TP6 benutzt.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
21.01.2020, 21:12 Uhr
schlaub_01



Hallo Wolf-Peter,
habs gerade nochmal angeschlossen, aber gleiches Ergebnis wie schon damals, als ich die Diskette das erste Mal ausprobiert habe. Spur 40, die ja zum justieren optimal sein soll, hab ich wildes Tanzen der Signalbalken, als wäre da noch ein niederfrequentes Offset. Bei Spur 41 habe ich ein etwas ruhigeres Bild, aber viel zu verrauscht, trotz beider angeklemmter Masseklemmen:


IMD meldet auf jeden Fall 10 von 10 Spurmatches korrekt.
Vielleicht ist ja was an meiner Diskette schon nicht mehr in Ordnung. Die sind ja auch schon ein paar Jahre alt...

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
21.01.2020, 21:21 Uhr
wpwsaw

Avatar von wpwsaw

Sven,

TP7 mit 200 oder 500 mV 5ms
TP8 mit 200 oder 500 mV 5ms und invertiert

als gesamt TP7+/TP8 das ergibt meine obigen Oszillogramme.

mit Spur 40 konnte ich auch nicht so viel anfangen da habe ich eben versucht die Bilder von 39 und 41 gleich zu machen. Ich habe natürlich erst einmal ein bisschen hin und her geschoben um ein Gefühl zu bekommen. Vorausgesetzt ist natürlich das der Differenzverstärker O.K. ist. Aber wie gesagt, du darfst nur das Summensignal auswerten. nciht gut-- ich habe das so gemacht.
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
21.01.2020, 21:36 Uhr
schlaub_01



naja, ich schraube an dem Laufwerk nichts mehr herum. Dort hatte ich den oberen Kopf gewechselt und nach dem Neujustieren läuft das wunderbar. Vielleicht ist mein Oszi da auch nicht ideal, aber ohne Signale habe ich einen geraden Strich und sobald ich an den Testpunkt 7 oder 8 gehe, ist da schon ein relativ hohes Grundrauschen zu sehen, was ich bei den ganzen anderen Digitalsignalen auf dem Laufwerk nicht habe.
Wie justierst Du eigentlich den oberen Kopf? Ich habe da immer etwas Bedenken, wenn man da drauf rumdrückt, daß man sich die Diskette beschädigt. Aber ohne rumdrücken geht es ja da manchmal nicht...

Grüße,
Sven.

Dieser Beitrag wurde am 21.01.2020 um 21:36 Uhr von schlaub_01 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
21.01.2020, 21:42 Uhr
wpwsaw

Avatar von wpwsaw

toi toi toi, brauchte ich bis jetzt nich nicht ;-))
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
21.01.2020, 22:49 Uhr
holm

Avatar von holm

Ich hatte mal ein Teac aus dem ich den oberen Kopf ausbauen mußte weil der die Oberfläche von einer "nassen" Nashua Diskette gekratzt hatte und der Dreck wollte nicht wieder ab gehen, trotz "scheuern" mit Wattestäbchen und Alkohol nicht.
Ich habe ihn ausgebaut und dann mit einem Zahnstocher und Daumennagel runtergekratzt, Alkohol hinteher noch..und dann den Sackgang mit wiedereinbau und Justage...muß man nicht haben.

LW funzt aber wieder problemlos.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
22.01.2020, 13:08 Uhr
wpwsaw

Avatar von wpwsaw

So, der Ur 1715 läuft wieder, zwar nicht mit dem original Floppy Kontroller aber er läuft. Ursache am LW war der A302, der die Indes Elektronik auswertet.

Jetzt läuft alles. Übrigens, die Maschinen Nr ist 455

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
22.01.2020, 17:05 Uhr
HM1715

Avatar von HM1715

Gratuliere, Wolf-Peter, hattest du mal das CPA probiert welches ich dir geschickt hatte?

Mein Ur 1715 hat die Nr.:324

Grüße
Hermann
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
22.01.2020, 18:10 Uhr
wpwsaw

Avatar von wpwsaw

Erst einmal konnte ich auch den defekten FDC reanimieren, war sehr einfach, der Schreib Eprom hatte eine Macke. Nun ist er bis auf dem Monitor original.

@Herman,

ich habe leider in meinem Datenwust weder das CPA aber auch keine email von die gefunden.

würdest du es mir noch einmal schicken?

mfg
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
026
23.01.2020, 10:40 Uhr
HM1715

Avatar von HM1715

Hallo Wolf-Peter, hatte dir vor kurzem (Mai 2017) das CPA als Diskette geschickt.

Nicht als Image, da bei diesen LW das nicht funktioniert, aus dem Image eine lauffähige Diskette zu erstellen, ich weiß nicht mehr genau, irgend war da was.
Du hattest sie wohl probiert, ging aber nicht, war wahrscheinlich das LW noch defekt.

Such mal bei deinen Disketten.

VG Hermann

Dieser Beitrag wurde am 23.01.2020 um 10:49 Uhr von HM1715 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
027
23.01.2020, 10:47 Uhr
HM1715

Avatar von HM1715

doppelt:siehe oben
Dieser Beitrag wurde am 23.01.2020 um 10:49 Uhr von HM1715 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
028
23.01.2020, 14:42 Uhr
wpwsaw

Avatar von wpwsaw

war die Diskette beschriftet?
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
029
23.01.2020, 15:17 Uhr
HM1715

Avatar von HM1715

........ich denke schon, Ur 1715 CPA 200K , oder so ähnlich.
Dieser Beitrag wurde am 23.01.2020 um 15:20 Uhr von HM1715 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
030
23.01.2020, 20:39 Uhr
wpwsaw

Avatar von wpwsaw

also ich habe 2 Disketten, die habe ich getestete, booten zwar nicht sind aber beide mit SCP

beide von 3M SS.DD auf einer steht System und Paket I und auf der zweiten System TP+OiK + utr1 + utr2 sind beide schreibgeschützt

das sind die einzigen beiden von sehr vielen, wo icch nicht genau weiß wo sie herkommen. Aber kein CP/A

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
031
23.01.2020, 21:41 Uhr
T5000

Avatar von T5000

Hallo Wolf Peter.
Soll ich Dir eine CPA Diskette für den 1715 zuschicken?

Gruss Thomas
--
Polyplay ESC2 Bauform4,K8924,EC1834,KC85/3-5,KC87,Lada 21011,PC1715,PC1715W,A5105,CM1910,LC-80
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
032
23.01.2020, 21:45 Uhr
wpwsaw

Avatar von wpwsaw

Hallo Thomas,

wenn es eine 16x256x40x1 ist, dann sehr gerne, danke.

Gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
033
25.01.2020, 13:48 Uhr
HM1715

Avatar von HM1715


Zitat:
wpwsaw schrieb
also ich habe 2 Disketten, die habe ich getestete, booten zwar nicht sind aber beide mit SCP

beide von 3M SS.DD auf einer steht System und Paket I und auf der zweiten System TP+OiK + utr1 + utr2 sind beide schreibgeschützt

das sind die einzigen beiden von sehr vielen, wo icch nicht genau weiß wo sie herkommen. Aber kein CP/A

Gruß
wpw



Hallo Wolf-Peter, ich habe noch was gefunden, aus unserer Konversation über die Privaten Nachrichten. Ich schicke Dir das mal unkommentiert vielleicht findest du da noch einen Hinweis.
ansonsten versuche ich dir noch mal eine zu machen. Weiß nur nicht ob die LW bei der Kälte überhaupt im Moment noch funktionieren.
VG Hermann
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek