Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Wie kann ich Video-Signal (BAS) invertieren » Themenansicht

Autor Thread - Seiten: [ 1 ] -2-
100
02.11.2019, 10:02 Uhr
wpwsaw

Avatar von wpwsaw

ja, wie komme ich nur auf 100 Ohm, ich meinte natürlich auch 75 Ohm

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
101
02.11.2019, 10:04 Uhr
schlaub_01



Also die Sync Impulse passen soweit von der Zeit. Das sind überall etwa 65µs in den Oszibildern. Aber dadurch, daß das Bildsignal auch in den Sync-Pegelbereich geht, kommt der Fernseher da sicherlich durcheinander.
Die Idee mit dem Abschalten der Modulation auf den Träger hatte ich auch schon. Wolfgang, kannst Du den R25 mal entfernen?

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
102
02.11.2019, 13:38 Uhr
wolle1945



Der Junost hat keine 75 Ohm am Eingang und die 12 V sind abgeschaltet (R25 entfernt).
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
103
03.11.2019, 16:42 Uhr
wolle1945




Zitat:
Bert schrieb
Wenn ich den Schaltplan des BCS-3 richtig interpretiere
http://hc-ddr.hucki.net/wiki/lib/exe/fetch.php/bcs3/bcs3.pdf
(Seite 2)
kann man an der Spule L1 die Frequenz des Systemtaktes und damit die Frequenz des Videogenerators einstellen.
Ich weiß nicht, ob das unerwünschte Nebenwirkungen hat, aber CPU und Speicher sollten es verkraften.

Grüße,
Bert



Bei meiner Platine konnte ich die Frequenz leicht ändern, um ein gutes Bild am TV
einzusteinzustellen. Auf der neuen Platine hat der Erbauer statt L1 einen
5 Mhz Quarz eingebaut und damit keine Regelung möglich.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
104
03.11.2019, 17:56 Uhr
Enrico
Default Group and Edit



Zitat:
wolle1945 schrieb
Der Junost hat keine 75 Ohm am Eingang und die 12 V sind abgeschaltet (R25 entfernt).
Gruß Wolfgang



Besser wäre das aber.
Sonst passt es auch nicht nach Norm, und der Abschluss fehlt.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
105
03.11.2019, 18:38 Uhr
wolle1945



Hallo, habe heute nochmal einige Signale vom neuen Board aufgenommen, sind gegenüber in 058 kaum geändert:
Modulator abgeschaltet (R25 entfernt), VD4 und Spule noch in Schaltung
D22 PIN6 15,63 kHz

D23 PIN6 48,76 Hz

D25 PIN10 Bildinhalt

Knotenpunkt C8-R30 (BAS-Signal)




Dieses Signal wird vom Junost 603 bei Einspeisung an KT8 einwandfrei
verarbeitet, obwohl es ca. 1,2V ist.
Wie kann ich dieses Signal nun in neuere TV als Videosignal (Cinch gelb)
einspeisen?

Gruß Wolfgang

Dieser Beitrag wurde am 03.11.2019 um 18:39 Uhr von wolle1945 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
106
03.11.2019, 19:03 Uhr
RP



Lege doch einfach das BAS Signal über einen 100 Ohm Einstellregler an den FBAS Eingang des Fernseher, Schleifer und Masse gehen zum Fernseher. Dan das Signal am Einstellregler so einstellen das der Fernseher synchronisiert, dann siehst du ob der Fernseher die nicht Normgerechten Signale verarbeiten kann, bei reinen digitalen Fernsehgeräten ist das oft nicht möglich, da sie aus Synchron und Bildsignal das Seitenverhältnisse berechnen.
Ich rufe dich Morgen noch einmal an.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
107
03.11.2019, 19:54 Uhr
Mobby5



Nochmal: Für "normale" Monitore/Fernseher ist das Signal falsch herum.
--
und ausserdem muss in Zeile 20 der Doppelpunkt durch ein Semikolon ersetzt werden
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
108
03.11.2019, 22:36 Uhr
Besserwisser

Avatar von Besserwisser

Wenn er mal die Schaltung aufbauen würde,
wo am Ausgang beide Varianten (inv. + nichtinv.) anliegen,
dann könnte er sich das passende Signal aussuchen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
109
04.11.2019, 10:38 Uhr
wolle1945




Zitat:
Besserwisser schrieb
Wenn er mal die Schaltung aufbauen würde,
wo am Ausgang beide Varianten (inv. + nichtinv.) anliegen,
dann könnte er sich das passende Signal aussuchen.


Hallo, auch so eine Schaltung habe ich schon mal aufgebaut,
doch keine Synchronisation. An meinem neuen Board kann ich
auch die Taktfrequenz nicht ändern, da an Stelle der Spule L1
ein 5 MHz Quartz eingebaut wurde.
Ich habe heute mit RP gesprochen, der mir einige Hinweise geben
konnte. Ich sollte am Pegel arbeiten, was ich jetzt auch tun werde.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
110
05.11.2019, 10:56 Uhr
wolle1945



Hallo, hier noch einmal einen Auszug zur Bildung des BAS-Sinals im BCS-3.


Die entsprechenden Oszi-Bilder sind in 105 zu sehen. Signal arbeitet am Junost
einwandfrei. Wenn ich einen Inverter dahinter schalte, bekomme ich kein ordentliches Bild am TV. Ihr habt ja einige Sch...Bilder gesehen. Das beste Ergebnis
ist in 085 dargestellt. Auch mit Veränderungen des Pegel will es nicht.
Noch eine Frage, wenn ich einen Inverter nachschalte, dann ist doch VD4 und L2
von der Basis gegen Masse? Wie stellt sich da der Arbeitspunkt ein?
Welchen Inverter (von den vorgeschlagenen) sollte ich nochmals probieren und
wie anschließen?
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
111
05.11.2019, 16:13 Uhr
wolle1945




Zitat:
Mobby5 schrieb
Nochmal: Für "normale" Monitore/Fernseher ist das Signal falsch herum.



meine neuen Ergebnisse. Ich habe nochmals die Schaltung von PC-Opa
ausprobiert, da ich hier die besten Ergebnisse hatte, siehe 083 und 085.
Nach 110 habe ich VD4 entfernt, denn VD4 und L2 lagen parallel zu den 10 K
des Inverters. Dann habe ich den Inverter optimiert, R9 durch 1 K Regler
ersetzt und am Ausgang einen 500 Ohm Regler eingefügt. Den C16 habe ich
durch einen MKT-Kondensator ersetzt. Der TV synchronisierte bei ca. 240 mV Upp.
Der Videoeingang des TV hat 75 Ohm.
Das Ergebnis in folgenden Bildern:









Das Bild auf dem TV ist zwar noch verschwommen, es müßte noch etwas getan
werden. Doch an dem Systemtakt des BCS-3 kann ich nicht regeln, da die
Spule L1 durch einen 5 MHz Quartz ersetzt wurde oder kann diese Frequenz
leicht verändert werden? Eventuell muß auch der Inverter von PC-Opa weiter
optimiert werden.

Wolfgang

Dieser Beitrag wurde am 05.11.2019 um 16:16 Uhr von wolle1945 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
112
05.11.2019, 17:08 Uhr
RP



du hast aber jetzt schwarze Zeichen auf weißem Bild, soll das so sein ?, das invertierte Video Signal ist dann weiße Schrift auf dunkel getasteten Hintergrund.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
113
05.11.2019, 17:17 Uhr
Mobby5



@RP
Laut den Oszibildern soll das so sein. Den Bildinhalt zu invertieren ist noch was ganz anderes, geht aber in diesem Fall hier auch total einfach.

@wolle...

Dein Pegel stimmen nicht. Es gibt z. Bsp. keinen Signifikanten Unterschied mehr zwischen Bild und Syncsignalen. Da Deine Syncimpulse eigentlich sowieso schon zu kurz erscheinen (Nadelimpulse) sind die jetzt fast völlig "abgewürgt" und somit nicht mehr vorhanden. Der Bildinhalt wird hiermit auch zu Syncimpulsen und verwurschelt daher das Bild. Die Verwaschung muss irgendwie noch ein Kondensator/Widerstands-Problem sein.
--
und ausserdem muss in Zeile 20 der Doppelpunkt durch ein Semikolon ersetzt werden

Dieser Beitrag wurde am 05.11.2019 um 17:23 Uhr von Mobby5 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
114
05.11.2019, 17:26 Uhr
PIC18F2550

Avatar von PIC18F2550

wolle1945

bei 64µS Zeile brauchst du nichts an den 5Mhz drehen die passen perfekt.

Zeilenfrequenz kannst du am Junost einstellen, brauchst du nicht da das Bild steht.

Die verschiebung der zeichen ist vermutlich eine unsaubere 5V Versorgung der ICs zurückzuführen.(Abblockkondensatoren)

Die Fallenden Flanken sind nicht steil genug.

Die pegel sind nicht richtig zu einander.

Sync = 0V
schwarz 0,3V
Schwarzschulter =0,3V
weiß = 1,0V

Miss mal D22
zeilensync =4,7µS

Miss mal D23
Bildsync = ca. 5xZeilen = 300µs

Impulsen für die vertikale Synchronisation liegt ebenfalls in dem Pegelbereich zwischen 0 V und 0,3 V und unterbricht die Folge der Vorderflanken der horizontalen Synchronimpulse nicht.
damit wird das einschwingen am oberen Bildrand unterdrückt weil die zeile Syncron läuft.
Das Kann man aber am fernseher nachstellen.(Zeilenfrequenz)

Ohne HF-Modulator ...

Dreh die Dioden VD1 VD2 und VD3 herum und setze schottky dioden ein.

C9, C8, R30 und VD4 raus

Brücke C8 und R30

Schalte ein wiederstand 400 Ohm von +5v an den Punkt wo VD4, C8 und R30 zusammengeschaltet sind.
Schalte ein wiederstand 100 Ohm von 0v an den Punkt wo VD4, C8 und R30 zusammengeschaltet sind.

Mit R33 kanst Du die Dunkeltastung einstellen aber niemals die 0,3V unterschreiten.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"

Dieser Beitrag wurde am 05.11.2019 um 17:37 Uhr von PIC18F2550 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
115
05.11.2019, 19:38 Uhr
wolle1945




Zitat:
RP schrieb
du hast aber jetzt schwarze Zeichen auf weißem Bild, soll das so sein ?, das invertierte Video Signal ist dann weiße Schrift auf dunkel getasteten Hintergrund.

Rolf



das wäre doch eigentlich egal. So sieht das Bild auf dem Junost aus:


Bild ist von meinem Vorgänger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
116
08.11.2019, 18:25 Uhr
wolle1945



Hallo, ich habe von RP einige wichtige Tips bekommen und die Schaltung von
PC-Opa weiter optimiert. Die Ergebnisse sind in den folgenden Oszi-Bildern
zu sehen.
Inverter Ausgang


Bilder am TV






mit diesem Ergebnis könnte ich leben, schwarze Schrift auf grauem Grund.

Nochmals vielen Dank an alle.

Bei meinen vielen Versuchsaufbauten, nach suche von Bauelementen in meinen
Bastelkisten sind mir doch 2 ICs in die Hände gefallen, die mich an meine frühere
Tätigkeit erinnert haben. Ich habe in den 80-ern Jahren als Hard- und Softare-
entwickler gearbeitet auf der Z80 Basis. Mit K1520 Platinen wurden Prüfgeräte
gebaut und mittels MC-8020 programmiert. Ich habe auch einen Lehrgang für
Einchip-Micro-Rechner besucht und auch eine Versuchsplatine für Steuerungen
aufgebaut. So habe ich jetzt die 2 EMR UB8820M MME von RFT mit Fassung als
Lagerbox gefunden.



Leider habe ich keine Verwendung mehr dafür. Falls Interesse besteht, dann
eine PN an mich, sonst wandern sie irgendwann in den Müll.

Wolfgang

Dieser Beitrag wurde am 08.11.2019 um 18:33 Uhr von wolle1945 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
117
08.11.2019, 19:14 Uhr
schlaub_01



Hallo Wolfgang,

sieht ja jetzt super aus. Auch das Signal passt viel besser. Die Sync-Signale sind jetzt viel weiter unter dem Bildsignal - so soll es auch sein. Was haste denn da genau geändert?
Bezüglich der schwarzen Schrift auf hellem Grund scheint das so richtig zu sein. Wenn ich den JKCEmu starte und den BCS3 auswähle, sieht das Bild exakt genauso aus.

Grüße,
Sven.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
118
08.11.2019, 19:17 Uhr
andy62



Bei meinem habe ich in das Bildsignal ein freies Gatter vom D204 verwendet, um das Signal zu invertieren. Damit hat man weiße Schrift auf schwarzem Hintergrund.
Grüße Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
119
08.11.2019, 19:30 Uhr
PC-Opa



Hallo Wolfgang,
die IC's würde ich nehmen. Hast du noch Unterlagen von deiner Arbeit mit den EMR?
Gruß Wolfgang

Dieser Beitrag wurde am 08.11.2019 um 19:31 Uhr von PC-Opa editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
120
08.11.2019, 19:45 Uhr
wolle1945




Zitat:
PC-Opa schrieb
Hallo Wolfgang,
die IC's würde ich nehmen. Hast du noch Unterlagen von deiner Arbeit mit den EMR?
Gruß Wolfgang



da müßte ich noch mal auf den Boden gehen und meine Unterlagen durchstöbern,
habe aber schon vieles weggeworfen. Die Unterlagen von der Arbeit habe ich nicht
mehr, nur selbst gekaufte Bücher habe ich noch.
Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
121
08.11.2019, 19:54 Uhr
wolle1945




Zitat:
schlaub_01 schrieb
Hallo Wolfgang,

sieht ja jetzt super aus. Auch das Signal passt viel besser. Die Sync-Signale sind jetzt viel weiter unter dem Bildsignal - so soll es auch sein. Was haste denn da genau geändert?
Bezüglich der schwarzen Schrift auf hellem Grund scheint das so richtig zu sein. Wenn ich den JKCEmu starte und den BCS3 auswähle, sieht das Bild exakt genauso aus.

Grüße,
Sven.



nach Schaltbplan in 083 habe ich den R8 verkleinert, den C14 vergrößert, damit
die Spitzen wieder kommen und den C16 verkleinert.

Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
122
08.11.2019, 19:59 Uhr
PC-Opa




Zitat:
wolle1945 schrieb

Zitat:
PC-Opa schrieb
Hallo Wolfgang,
die IC's würde ich nehmen. Hast du noch Unterlagen von deiner Arbeit mit den EMR?
Gruß Wolfgang



da müßte ich noch mal auf den Boden gehen und meine Unterlagen durchstöbern,
habe aber schon vieles weggeworfen. Die Unterlagen von der Arbeit habe ich nicht
mehr, nur selbst gekaufte Bücher habe ich noch.
Wolfgang



Ich suche alles, was mit Programmierung der EMR UB88xx zu tun hat.
Vielleicht kannst du mir ja helfen.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
123
08.11.2019, 20:06 Uhr
wolle1945




Zitat:
PC-Opa schrieb

Zitat:
wolle1945 schrieb

Zitat:
PC-Opa schrieb
Hallo Wolfgang,
die IC's würde ich nehmen. Hast du noch Unterlagen von deiner Arbeit mit den EMR?
Gruß Wolfgang



da müßte ich noch mal auf den Boden gehen und meine Unterlagen durchstöbern,
habe aber schon vieles weggeworfen. Die Unterlagen von der Arbeit habe ich nicht
mehr, nur selbst gekaufte Bücher habe ich noch.
Wolfgang



Ich suche alles, was mit Programmierung der EMR UB88xx zu tun hat.
Vielleicht kannst du mir ja helfen.
Gruß Wolfgang



Die ICs kannst Du haben, wegen der Unterlagen muß ich nachschauen, wird
aber erst nächste Woche.
Gruß Wolfgang
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: [ 1 ] -2-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek