Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » 1715 Monitorproblem » Themenansicht

Autor Thread - Seiten: -1-
000
16.06.2019, 15:05 Uhr
Uwe65



Mein 1715 zeigt auf dem Monitor keine Reaktion. Die 12 V am Monitoranschluss liegen an.
Die Heizfäden der Bildröhre sieht man im Gehäuse glimmen. Meines Wissens nach, sollt er doch bei abgezogenem Displaykabel grün leuchten!? Was er natürlich nicht macht.
Wer hätte einen Plan?

Danke

Uwe
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
16.06.2019, 15:29 Uhr
Daniel

Avatar von Daniel

Hallo Uwe,

könnte es sein, dass der Zeilentrafo defekt ist? Wird eine Hochspannung (ca. 11kV) erzeugt?

VG Daniel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
16.06.2019, 15:32 Uhr
Uwe65



Müsste ich prüfen. Aber mein Messgerätepark kann 11KV nicht messen.
Ich hole nachher noch einen anderen Monitor. Mal sehen, ob der was sagt.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
16.06.2019, 16:00 Uhr
Daniel

Avatar von Daniel

Ja, dafür benötigst Du einen Hochspannungstaststift. Dann geht das vielleicht auch mit Deinem Multimeter.
Da der Zeilentrafo eine der häufigsten Ausfallursachen ist, tippe ich auf den Zeilentrafo. Deine Beschreibung deutet darauf hin. Wenn eine Hochspannung erzeugt wird, kann man das manchmal auch durch leises "knistern" hören.

VG Daniel
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
16.06.2019, 17:03 Uhr
Uwe65



So. Habe jetzt Monitor 2 drangehängt. Gleiches Ergebnis. Der scheint auf jeden Fall zu funktionieren, da mein Kind sich über einen hohen Summton beschwert, den Papa natürlich nicht hört.
Also... wer hätte noch eine Idee.

Danke schon mal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
16.06.2019, 17:26 Uhr
Rolly2



Hallo Uwe,
wenn das Kabel zum BWS abgezogen ist, muss der Monitor grün leuchten.
Das Problem scheint bei den Monitoren zu liegen.
Kleiner Nachtrag. Riechen die Monitore nach Essig? Ich würde auf die TZs tippen.

VG, Andreas
--
wie man denkt, so lebt man!

Dieser Beitrag wurde am 16.06.2019 um 18:15 Uhr von Rolly2 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
16.06.2019, 19:01 Uhr
Pollyplay




Zitat:
Uwe65 schrieb
Der scheint auf jeden Fall zu funktionieren, da mein Kind sich über einen hohen Summton beschwert, den Papa natürlich nicht hört.


Das ist schonmal gut. Dann arbeitet das Teil zumindest primär.

Manchmal hilft eine Glimmlampe mit sehr hochohmigen Vorwiderständen, die man in die Nähe des HS-Wickels bringt. Natürlich immer mit gut isolierendem Material.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
16.06.2019, 19:07 Uhr
Uwe65



Ich werde es wohl mal Papa rüberbringen. Der ist zwar schon 85, hat aber über 45 Jahre als Rundfunkmechaniker seine Brötchen verdient. Da muss er ran ...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
16.06.2019, 19:37 Uhr
Besserwisser

Avatar von Besserwisser

Früher hat man zum Prüfen der Hochspannung an Bildröhren
einen Schraubenzieher mit Plastegriff benutzt
und damit einen kleinen Lichtbogen gezogen.

Bitte keine Phasenprüfer oder SZ mit Durchschlag benutzen!

Dieser Beitrag wurde am 16.06.2019 um 19:38 Uhr von Besserwisser editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
16.06.2019, 19:49 Uhr
Rolly2



Das sind sehr gute Vorschläge. Eher etwas für lebensmüde Zeitgenossen.
Spaß beiseite, aber das würde ich lassen. Ich habe viel mit Hochspannungsprüfanlagen zu tun, da gibt es sichere Mittel. Zum Beispiel Hochspannungstastköpfe.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
16.06.2019, 20:02 Uhr
PIC18F2550

Avatar von PIC18F2550

Der Trick ist die Frequenz.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
16.06.2019, 21:43 Uhr
Daniel

Avatar von Daniel

Wie meinst Du das?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
16.06.2019, 21:48 Uhr
ambrosius



Hallo Uwe,
nur zur Sicherheit: hattest Du auch eine Bootdiskette eingelegt? Ansonsten bleibt beim 1715 der Monitor dunkel.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
17.06.2019, 07:18 Uhr
PIC18F2550

Avatar von PIC18F2550

Hohe Frequenzen zeigen keine Wirkung auf das Nervensystem verursachen aber genauso verbrennungen.
Ich will auf keinen Fall Hochfrequente Spannungen verharmlosen das währe einfach nur Dumm.

Einer der ersten die das praktisch publizierten war Nikola Tesla.
Leider waren damals die nebenwirkungen durch Hochfrequenter Wechselstrom nicht bekannt.
--
42 ist die Antwort auf die "Frage nach dem Leben, dem Universum und dem ganzen Rest"
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
17.06.2019, 12:47 Uhr
Uwe65



Das Thema habe ich auch schon bemerkt. Ich werde heute nochmal mit einer anderen probieren.
Aber Bootdiskette hin oder her, rein theoretisch sollte die Kiste bei abgezogenem Datenstecker grün leuchten. Also weiter probieren.

Danke für die Vorschläge. Wenn ich den Fehler habe, kommt er ins "Schwarmwissen" rein.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
17.06.2019, 16:58 Uhr
ralle



Der Zeilentrafo wird auch nur getaktet, was sich in einem leichten fitschen äussert. So wie früher die Fernseher.

Ich würde hinten die 4 Schrauben aufmachen und durch den Hochspannungskäfig auf den Zeilentrafo schauen. Oder im Zweifelsfall in RP's liebevolle Hände geben, meine 2 gehen wieder.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek