Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Sonstiges » D008 / RTC-Batterie » Themenansicht

Autor Thread - Seiten: -1-
000
11.03.2019, 18:41 Uhr
srn



Hat von den D008-Eigentümern schon einmal einer die Batterie der RTC wechseln müssen?
Die von mir aufgebaute D008 steht/läuft nun ca. ein halbes Jahr und die RTC mag nicht mehr.
Also wurde die Batterie gewechselt.
Ein halbes Jahr Lebensdauer für eine solche Batterie ist sehr wenig.
Die Schaltung rund um die RTC habe ich überprüft; das sieht alles fein aus.
Daher hoffe ich nun, daß die Batterie wohl schon recht schwach auf der Brust eingebaut wurde.

Oja: Und sollte jemals eine Neuauflage der D008-Basisplatine geplant sein:
Dann setzt um Himmelswillen den Batteriehalter an eine Stelle, an die jemand mit nur zwei Händen auch problemlos herankommt.

-René
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
11.03.2019, 19:14 Uhr
Enrico
Default Group and Edit


Noch nicht mal bei der D004.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
11.03.2019, 19:22 Uhr
ambrosius



Renè, miß doch mal den Strom, der aus der Batterie entnommen wird. Vielleicht ist ja irgendwo noch ein Fehler bzw. es gibt Leckströme.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
12.03.2019, 07:25 Uhr
srn



An der Batterie liegt es nicht.
Die RTC setzt sich ja im laufenden Betrieb zurück, d.h. sie wird auf "initial" gestellt.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Sonstiges ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek