Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » [S] Stromlaufplan / Reparaturhilfe für Bilschirmadapter Polyplay 2319-84-02 » Themenansicht

Autor Thread - Seiten: -1-
000
05.02.2019, 10:28 Uhr
[priesthill]

Avatar von [priesthill]

Hallöchen!

Plötzlich beim einschalten meines ESC2, bleibt der Monitor dunkel.
Durch Gegentausch der Karten, mit dem ESC1 habe ich die Bildschirmkarte ABS 2319-84-02 ausfindig machen können.

Leider bin ich mit der Technik nicht wirklich versiert - und eine Messkarte, mit der ich im laufenden Betrieb mit dem Oszi an die Leiterplatte komme, habe ich auch nicht.

Kann mir viellecht jemand mit einem Stromlaufplan weiterhelfen, oder einen Tipp geben, welches Bauteil am ehesten fällig sein könnte?

Rüdiger schrieb mir, ich sollte die Signale zum Endstufenschaltkreis verfolgen, wenn am Eingang Signale ankommen, ist dieser hinüber.
Mangels Stromlaufplan oder Belegungsplan vermute ich mal den 8412. Leider finde über google keine brauchbaren Ergebnisse, über den IC, noch eine Verkaufsangebot.

Kann mir da jemand weiterhelfen?

Danke schon mal im Vorraus, Alex
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
05.02.2019, 12:01 Uhr
Deff

Avatar von Deff

8412? Meinst Du vielleicht DS8212? Auf dem klitzekleinen ABS-Foto auf RT meine ich 3 St. davon vermuten zu können.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
05.02.2019, 21:35 Uhr
octron03blue



Hallo Alex,
mit einem Schaltplan kann ich leider auch nicht dienen.
Ich würde als erstes damit beginnen die russischen (braunen) Bustreiber-IC durch adäquate neue zu ersetzen.
K589AP16 = DS8216
K589IR12 = DS8212
Viele Grüße
Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
06.02.2019, 10:02 Uhr
[priesthill]

Avatar von [priesthill]

Ich danke euch für die Antworten!

Ich meine den IC links unter den Bustreibern.
Die 8412 war dann also offensichtlich das Herstellungsdatum und nicht die Bezeichnung...


Die Bustreiber haben hier die Bezeichnung K589NP12, durch welchen Typ kann man die ersetzen?

Hier ein besseres Foto der Karte:


--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
06.02.2019, 10:15 Uhr
octron03blue



Hallo Alex,

der IC unter den Bustreibern ist ein K555LA2, entspricht 74LS30 bzw. DL030.

Die 3 darüber liegenden 3 großen Bustreiber sind nicht K589NP12, sondern K589IR12 = DS8212, so wie von mir in 002 beschrieben.
Viele Grüße
Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
06.02.2019, 10:19 Uhr
[priesthill]

Avatar von [priesthill]


Zitat:
Die 3 darüber liegenden 3 großen Bustreiber sind nicht K589NP12, sondern K589IR12 = DS8212, so wie von mir in 002 beschrieben.

Danke Frank... da mangelt es mir leider an Russisch-Kenntnissen...
--
VG, Alex!
[priesthill]

Dieser Beitrag wurde am 06.02.2019 um 10:20 Uhr von [priesthill] editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
06.02.2019, 10:34 Uhr
Deff

Avatar von Deff

Ich halte es für zu gewagt, sich allzusehr auf die sowj. DS8212 einzuschiessen, denn da gibt es noch ein größere Zahl an Fehler- und Defektmöglichkeiten.
Der Einsatz eines Logiktester scheint mir da unerlässlich!

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
06.02.2019, 11:27 Uhr
[priesthill]

Avatar von [priesthill]

Ich habe sogar einen Oszi hier, aber leider keine "Verlängerungskarte" zum messen...
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
06.02.2019, 11:51 Uhr
Deff

Avatar von Deff

Für Logikpegelmessungen ist der Oszi und der Betrieb der ABS im Gerät nicht zwingend notwendig.
Unter Kenntnis der IS-Innenschaltung und der Pinbelegung kann man sehr gut die Pegel nachvollziehen.
Übrigens solltest Du das 10,7MHZ-Keramikfilter oben rechts auch als mögliche Fehlerquelle sehen, da diese sehr häufig in den FM-ZF-Stufen von DDR-Rdf.-empfängern ihre Funktion wegen Alterstaubheit einstellen und gewechselt werden müssen.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 06.02.2019 um 11:54 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
06.02.2019, 21:36 Uhr
andy62



Hallo Alex,
die Bustreiber kannst du von mir bekommen.
Zur Fehlersuche würde ich die Karte ausserhalb mit 5V versorgen und erstmal mit dem Oszi prüfen ob der Oszillator mit dem Piezofilter, oben rechts auf deinem Foto, überhaupt schwingt. Dazu aber den EPROM von der Karte entfernen, da du sonst noch die -5V und +12V einspeisen müßtest.
Grüße
Andy

Dieser Beitrag wurde am 06.02.2019 um 21:39 Uhr von andy62 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
10.02.2019, 16:08 Uhr
octron03blue



Hallo Alex,
hattest Du schon Erfolg ?
Mich würde interessieren woran es lag.
Viele Grüße
Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
12.02.2019, 09:44 Uhr
[priesthill]

Avatar von [priesthill]

Hallo Frank,
bisher hatte ich noch keine Zeit, mich wieder damit zu befassen.
Ich melde mich aber auf jeden Fall wieder, sobald es etwas Neues gibt!
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
19.02.2019, 11:22 Uhr
[priesthill]

Avatar von [priesthill]

Gerade habe ich die Karte mal, ohne den EPROM an 5V gehängt und zumindest den Oszilator gemessen, er bringt saubere 10,7 Mhz.

Daraufhin habe ich den K555LA2 getauscht, was leider nicht den gewünschten Erfolg brachte.

Gib es jetzt noch etwas, was ich extern messen kann, oder sollte ich pauschal mal die Bustreiber tauschen?
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
19.02.2019, 19:53 Uhr
Lötspitze



Hallo Alex,

hast Du mal die Eproms der beiden Karten quergetauscht?

VG Matthias
--
___________________
...geboren, um zu löten.

Wer rennen soll, muß auch mal stolpern dürfen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
20.02.2019, 00:19 Uhr
[priesthill]

Avatar von [priesthill]

Ja, ich habe die Karte des funktionierenden PP, mit dem EPROM des defekten PP in den defekten PP gesteckt und er lief. Ebenso die Karte des Defekten, mit dem EPROM des Funktionierenden, im funktionierenden PP probiert - der Fehler wanderte mit der Karte mit.
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
20.02.2019, 11:24 Uhr
[priesthill]

Avatar von [priesthill]

Eben habe ich die 3 Bustreiber K589IR12 gegen neue DS8212 getauscht.
Leider war das auch nicht die Fehlerursache.

Jetzt bin ich mit meinem Latain so ziemlich am Ende...
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
20.02.2019, 11:54 Uhr
holm

Avatar von holm

..Deff hat doch schon geschrieben das das Käse ist die Dinger zu tauschen weil sie russisch und braun sind. Auch D195 sind öfter mal kaputt..mit der Karte sollte sich Jemand befassen der wenigstens ungefähr weiß was er tut. BTW: mir ist ziemlich unklar was auf dieser Karte wohl der Endstufenschaltkreis sein mag.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
20.02.2019, 12:50 Uhr
Deff

Avatar von Deff


Zitat:
[priesthill] schrieb
Eben habe ich die 3 Bustreiber K589IR12 gegen neue DS8212 getauscht.
Leider war das auch nicht die Fehlerursache.

Jetzt bin ich mit meinem Latain so ziemlich am Ende...


siehe #006!

Zitat:
[holm] schrieb
mit der Karte sollte sich Jemand befassen der wenigstens ungefähr weiß was er tut.


Ganz genauso sehe ich das auch!
Aber selbst mit einem Logikprüfstift hätte man eine zielgerichtetere Fehlersuche.

Ingo
--
Die Politik ist ein Versuch der Politiker, zusammen mit dem Volk mit den Problemen fertig zu werden, die das Volk ohne die Politiker niemals gehabt hätte. (Dieter Hildebrandt)

Dieser Beitrag wurde am 20.02.2019 um 12:53 Uhr von Deff editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
20.02.2019, 12:57 Uhr
[priesthill]

Avatar von [priesthill]


Zitat:
holm schrieb
..Deff hat doch schon geschrieben das das Käse ist die Dinger zu tauschen weil sie russisch und braun sind.

deff schrieb, er würde sich nicht altzusehr auf die Treiber einschießen.
octron03blue schrieb, er würde einen Tausch versuchen.
Da ich zehn Neue da hatte und zehn Minuten Zeit, habe ich sie getauscht.
Nun kann ich sie wenigstens als Fehlerquelle ausschließen.
--
VG, Alex!
[priesthill]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
20.02.2019, 12:59 Uhr
[priesthill]

Avatar von [priesthill]


Zitat:
Deff schrieb
siehe #006!

Es war doch kein großer Aufwand sie zu tauschen - und die Ausgewechselten lege ich mir als gebrauchten Ersatz zur Seite.


Zitat:
Deff schrieb
Aber selbst mit einem Logikprüfstift hätte man eine zielgerichtetere Fehlersuche.

Tut es ein Oszi nicht auch?
Mit Eurer Anleitung würde ich es gern versuchen.
--
VG, Alex!
[priesthill]

Dieser Beitrag wurde am 20.02.2019 um 13:00 Uhr von [priesthill] editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
20.02.2019, 13:33 Uhr
holm

Avatar von holm

Ohne Adapterkarte ist das blöd zu reparieren, woe willst du denn mit de Oszi messen?

Du kannst untersuchen ob die Synchronsignale am Karten Ausgang anliegen, möglicherweise mach die da ein Open Kollektor IC (D201 z.B.) dann sollten Pullups angeschlossen sein, sonst kann da nix kommen.

Wenn da völlige Ruhe ist, läuft wahrscheinlich die Teilerkette nicht, Auf der Karte werden aus dem Pixelclock als erstes die Zeichenpixel, danach die Anzahl der Zeichen und dann die Anzahl der Zeilen gezählt, Also probehalber die Zähler checken ob an 3,2,6,7 Wackelei vorhanden ist (Bei D193).
Wenn das der Fall ist die Ausgänge der Scheieregister und deren Takteingänge überprüfen, 2 D195 bilden einen Zeichenpuffer, die andewren Beiden das Ausgansscheiberegister, bei Alles sollte auf den Ausgängen (10,11,12,13 ..aus dem Kopf) Gewackel nachweisbar sein.

Gruß,
Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
021
20.02.2019, 13:58 Uhr
lokipepe



Habe die Pläne verschickt.
mfg
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
022
20.02.2019, 15:05 Uhr
octron03blue



Hallo lokipepe,
könnte ich bitte auch eine Kopie der Pläne bekommen ?
Vielen Dank schon jetzt !
Gruß
Frank
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
023
20.02.2019, 15:26 Uhr
lokipepe



Wird erst gegen 24 Uhr (nach der
Arbeit)
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
024
15.03.2019, 14:00 Uhr
Game

Avatar von Game

Bin auch gerade dabei einen Polyplay neu aufzubauen.
Adapterplatinen werde ich mir ohne Leiterplatte selber bauen.
Nur mit den Steckverbindern auf Alublech montiert und dann in Wickeltechnik (wire-wrap) verdrahtet.
Für die schnelle Fehlersuche baue ich mir einen Prüfstift mit 16-bit Binärzähler (4 Stück DL093), 3mm-LEDs und Reset-Mikrotaster.
Mit so einem Prüfstift kann man, auf Adress- und Datenbus, die Bit-Frequenzen gut am Flackern der LEDs beurteilen.
Während meiner Berufsausbildung 1986 hatte ich solch einen selbstgebauten Prüfstift bei einem Ingenieur gesehen, der im RAW-Dessau an einem MC80 arbeitete.
--
Messen ist Wissen [Klaus Schlenzig]
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
025
16.03.2019, 19:15 Uhr
lokipepe



so geht es auch:
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek