Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » K1003 Wiederbelebung » Themenansicht

Autor Thread - Seiten: -1-
000
11.01.2019, 20:36 Uhr
Greon



Hallo an Alle,
nach 2 Sicherungshaltern, 3 Thyristoren, 1 D110, 3 (bisher, kaum ist einer getauscht, geht der nächste kaputt) K155LI2 (D104) und 2 hängenden Tasten gibt er wieder was Lesbares von sich :-)))

Aktuell habe ich noch das Problem, das er als Grundanzeige nach dem Einschalten 0,00000078 08 anzeigt, wobei das Segment e (links unten) der ersten 0 fehlt, dieses aber i.O. ist (geprüft).
Nach dem Betätigen irgendeiner Taste erscheint die Fehleranzeige 008.0 377 F2, dazu steht einiges im HB, was mir aktuell aber nicht weiterhilft.

Die PROMs habe ich mehrfach ausgelesen und verglichen und sind i.O.
Die RAM-Karte ist im Moment 'raus.
ZVE und Bus scheinen i.O. zu sein - ich habe mir ein Test-EPROM gemacht, was erst einmal funktioniert.
Also vernute ich den Fehler im RAM auf der ZVE. Einen vernünftigen RAM-Test habe ich bisher noch nicht zusammenbekommen, weil die Anzeige so bescheiden anzusteuern ist, wofür man dann wieder RAM zum zwischenspeichern braucht...
Ein Schnelltest (Schreiben, Lesen und ein paar Segmente schalten) zeigt aber, das der RAM nicht komplett tot ist.

Kennt sich von Euch jemand vielleicht soweit aus (interne Zahlendarstellung oder Programmspeicheraufbau ...), dass er das obige Verhalten deuten kann?

Danke im Voraus
Olaf

Dieser Beitrag wurde am 11.01.2019 um 20:38 Uhr von Greon editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
11.01.2019, 22:44 Uhr
Rolli



durch welche Typen hast du die defekten Thyristoren ersetzt?

mfG
Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
12.01.2019, 07:57 Uhr
ambrosius



Mit dem K1003 hatte sich doch Micha intensiv beschäftigt ...
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
13.01.2019, 13:47 Uhr
Micha

Avatar von Micha

Hut ab vor Greon!
Meine Kenntnisse liegen schwerpunktmäßig eher auf der Software-Strecke, ich will versuchen zu helfen soweit ich kann...

Was die Hardware angeht hat 'TTL-Grab' mit Sicherheit viel mehr Ahnung von der Materie als ich.
--
Denken ist wie googeln, nur krasser.

Dieser Beitrag wurde am 13.01.2019 um 16:38 Uhr von Micha editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
13.01.2019, 21:03 Uhr
Greon



Gute Nachricht: Fehler gefunden!
Habe doch noch an meinem RAM-Test weitergearbeitet, so dass ich den fehlerhaften Speicher finden konnte. War eine harte Nuß, weil sich herausstellte, dass das Bit 3 nur bei bestimmten Bitmustern fehlerhaft war.
Nun ja ... in der dafür aufgewendeten Zeit hätte ich alle 8 Speicherchips mehrfach tauschen können, aber ich tausche ICs ungern "auf Verdacht".
Ergebnis ist ein RAM-Test, der vom EPROM läuft (falls irgendwer dafür noch Verwendung hat). Nebenbei habe ich auch den Original Anzeigentest, den Micha auf seiner Webseite dokumentiert hat, für ein EPROM aufbereitet.

@Rolli: Die Thyristoren habe ich provisorisch durch KT201/500 aus der Bastelkiste ersetzt, aber mittlerweile ein paar (fast) originale ST103/2 bekommen, die werden dann wieder eingebaut.

@Micha: Danke für das Kompliment!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
14.01.2019, 05:37 Uhr
ralle



Was ist das K1003 nun genau?
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
14.01.2019, 07:16 Uhr
felge1966

Avatar von felge1966



Gruß Jörg

Dieser Beitrag wurde am 14.01.2019 um 07:17 Uhr von felge1966 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
14.01.2019, 10:49 Uhr
ralle



Aha, ein Tischrechner. Mutter hat damit in der Kohle gerechnet.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek