Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Flohmarkt » HNS8 UV Leuchtstoffröhre f. MC80.2x? » Themenansicht

Autor Thread - Seiten: -1-
000
11.05.2018, 23:34 Uhr
holm

Avatar von holm

Hat noch Jemand eine funktioneirende HNS8 Leuchtstoffröhre für einen MC80.20 übrig?

Ich habe heute mit Gert einen von 2 MC80.22 repariert, beim 2. haperts am Zeilentrafo, es waren beide kaputt.
Dem reparierten fehlt jetzt noch die UV Röhre, wäre schön wenn ich noch ein Original bekommen könnte.

Notfalls probiere ich mal eine 8W Röhre aus so einem Tussengrill...

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 11.05.2018 um 23:35 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
12.05.2018, 07:16 Uhr
ambrosius



Wenn Du noch ein paar Tage warten kannst, könntest Du so eine Originalröhre von mir bekommen.
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
12.05.2018, 10:10 Uhr
RP



ich habe noch mindestens drei HV Wickel aus umbauten K7222 aufgehoben du musst nur die Anschlüsse für den MC80 Einsatz verlängern, die kannst du bekommen.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
12.05.2018, 10:50 Uhr
holm

Avatar von holm

Holger klar kann ich warten, ich werde aber indessen die funktionierende Lampe aus dem 2. MC80 da einbauen damit nur eine Baustelle bleibt. Ich hatte mal noch so einen kompletten Epromlöscher vom MC80.2x da, den habe ich an irgend Jemanden verschenkt ..und den 2. kleineren für den MC80.31 aufgehoben..latürnich den Falschen wie sich nun herausstellt.
Du weißt aber das die HNS8 eine 32cm lange stabförmige Latichte ist?

Ja Rolf, die Dinger würde ich gerne nehmen. Du hast wohl beim Ausbau die Drähte durchgekniffen?
Ich habe auch gestern 2 Mal einen ZTR umgebaut weil ich erst als ich ziemlich fertig damit war merkte das bei einer noch einzeln herumliegenden Spule das Ende der dünnen Zusatzwicklung (für Fokus) fehlte.
...ziemlicher Sackgang.
Interessanter Weise scheint diese Spule ordnungsgemäß zu arbeiten, ich wußte gar nicht das in meiner ÜHA78-Schrottkiste noch ein ganzer Wickel überlebt hatte.

Ich habe allerdings die Drähtchen von den Pins immer mühevoll heiß gemacht und abgewickelt..


Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 12.05.2018 um 10:51 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
12.05.2018, 12:46 Uhr
RP



abzwicken, durch gekniffen, was hältst du von mir? Die sind im K7222 nur oberhalb der Leiterplatte im Trafo verschaltet, reichen nicht für die Leiterplatten Montage des MC80, ist aber kein Problem, den Trafo im MC80 kannst du ohnehin besser im ausgebauten Zustand reparieren.

Rolf

ich meinte nicht die Anschlüsse der Spule sondern die Lötkontakte der Grundplatte mit Spülen Körper.

Dieser Beitrag wurde am 12.05.2018 um 12:50 Uhr von RP editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
12.05.2018, 15:36 Uhr
ambrosius



@003 Holm
Ja, ich meinte auch die dünne Leuchtstofflampe, nicht die aus dicke Röhre aus dem PRG. Aber eine komplette Löscheinheit (Stahlblechgehäuse, Einschub für die EPROMs, Regelelektronik für die Röhre) müßte bei mir auch noch herumliegen. Falls Du da Bedarf hast ...
Schönes Wochenende und
--
Viele Grüße
Holger
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
13.05.2018, 09:43 Uhr
holm

Avatar von holm

:-) Alles klar Rolf, Du meinst also die nicht passende Anschlußbestückung der Kontaktplatte unter der HV Spule...

Ich habe in den letzten Beiden Tagen ausreichend an Zeilentrafos "geschmiedet", ich kenne die nervige Arbeit also. Ich habe gestern den Nachmittag mit Experimenten mit anderen Hochspannungsspulen zugebracht. Eine alte DDR Wicklung (Scheibenwicklung, nur am Rande isoliert mit Anschluß für DY86) und eine ungarische Kleinere aber ähnlich gebaute.
Bei beiden bekomme ich ein für einen MC80 gutes Bild, allerdings dümpelt die Hochspannung bei 6-7KV herum und der "HOT" wird wahnsinnig hot..., der ganze Mist nimmt viel zu viel Strom auf bis an die Grenze dessen was das STZ liefern kann und dann abregelt..

Ich habe deswegen gestern noch die innenliegenden Wicklungen aus der Essigspule ausgebaut und einen weiteren Zeilentrafo gebaut, den probiere ich heute noch aus. Kann ja sein das der Erste ein Problem mit den Primärwicklungen hat...

@Holger:
Ok, dann ist das richtig. Im MC80 hat die aber 230V Speisung mit Starter und konventioneller Drossel.


Übrigens bei beiden MC80 wurde die Programmierfassung an der Front ausgebaut und dafür lag ein K0420 bei.
In einem der MC80 befand sich eine Karte die mich ins Grübeln brachte, 2 PIOs, usw, ein A210 mit Ladungspumpe, etliche SF1xx Transistoren und ein Drehschalter der nach hinten rausguckt.

In dem MC80 befanden sich auch "NonStandard" Programme, unter Anderem 2x Unterschiedliche
Menüeinträge für Adresse 8000 und Prom Programmiersoftware. Eine Software meinte nur "HARDWARE" als ich sie startete..machte erst was vernünftiges als ich oben besagte Platine einsteckte. Das ist ein Epromer der wohl 2708,2716,32,64 kann, den Promtyp muß man am Drehschalter einstellen...der Fassungsadapter fehlt wohl..wenn ich ihn nicht noc in Kisten finde..Kennt das Ding Einer?
Ich mache noch Fotos...



Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 13.05.2018 um 09:48 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
14.05.2018, 18:42 Uhr
andy62



Hallo Holm,
funktioniert bei deinem MC80 das Kassettenlaufwerk?
Bei meinem leider nicht. Da könnte ich dir eventuell mal die Ansteuerkarte zum testen schicken.
Grüße Andy
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
14.05.2018, 20:25 Uhr
holm

Avatar von holm

Ja, ich denke die funktioniert bei beiden MC80.22.
Ein LW1200 wollte nicht spulen, Reinigung des Riemens hat aber geholfen.

Ich habe erst kürzlich irgendwo gelesen das Dein BandLW nicht funktioniert, was war damit..kam beim Schreiben nix raus? Hast Du die Kassette vorher gelöscht? (Löschen, dann Ctrl-L).

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
14.05.2018, 21:47 Uhr
holm

Avatar von holm

So wie es aussieht habe ich es heute nun geschafft die Hochspannungswicklung des MC80 gegen eine alte DDR-Röhrenglotzenwicklung auszutauschen, allerdings habe ich in der "Zeilenendstufe" auch etliches umgebaut.
Als Endtransistor werkelt unter Einsparung des Darlingtontreibers jetzt ein IRFP460..das Zeug habe ich ja wie Streusand (..und seit dem vorletzten Treffen unberechigter Weise Einige von Euch auch).
Mit diesem FET hatte ich ganz schön zu tun die Ausgangsspannungen des Zeilentrafos runter zu bekommen, da kam teilweise locker das Doppelte raus, allerdings nicht aus der Hochspannung. Ich habe für die Fokusspannung und die Weneltvorspannung ein paar Rs ändern und die Anzapfungen am Trafo tauschen müssen, Bild ist jetzt bestens, Hochspannung liegt um die 11KV und das Ding ist mehrere Stunden damit gelaufen, Endtransistor und Trafo bleiben nun kalt und die +-15V vom STZ brechen auch nicht mehr zusammen.
Ich werde mir mal Mühe geben das Ganze noch irgendwie zu dokumentieren..

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Flohmarkt ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek