Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Flohmarkt » Suche: System-Disks fur den A7100 » Themenansicht

Autor Thread - Seiten: -1-
000
13.05.2017, 16:21 Uhr
MarNo84

Avatar von MarNo84

Hallo Freunde,

hat noch jemand die ein oder andere Systemdisk oder aber auch gern andere wie Software/Spiele fuer den Robotron A7100 im Bestand und koennte diese abgeben bzw. ne Sicherungskopie anfertigen? :-)

Leerdisks koennte ich zusenden - alternativ wuerden auch Images reichen, sofern mit teledisk, copyqm oder Imagedisk und aehnlichen Schreibbar :-)

Viele Gruesse,
Marcus

PS: mir ist in Erinnerung, dass hier im Forum noch Disks/Kopien zum A5120 von mir bekommen sollte - leider ist mir entfallen wer - also falls das noch aktuell ist, bitte kurze Mail/PM

PS2: bin noch bis 01.06. im Urlaub, koennte also mit Zusenden etwas dauern ;-)

Dieser Beitrag wurde am 13.05.2017 um 17:52 Uhr von MarNo84 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
13.05.2017, 17:24 Uhr
Enrico
Default Group and Edit


Du könntest mal auf Robbis HP schauen.
--
MFG
Enrico
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
13.05.2017, 17:28 Uhr
MarNo84

Avatar von MarNo84


Zitat:
Enrico schrieb
Du könntest mal auf Robbis HP schauen.


Hmm, meinst du die Robotron Seite? oder ein User hier, den ich grade nicht zuordnen kann? xD

Hast du einen Link?

Gruesse,
Marcus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
13.05.2017, 18:08 Uhr
Enrico
Default Group and Edit


Nein, ja, vermutlich, ja.

Edit:
ich bin mir sicher, dass ich von hier mir mal SCP1700 geholt hatte.
http://www.sax.de/~zander/index2h.html

Finde das aber nicht.

Edit2:

Dann eben per Mail.
--
MFG
Enrico

Dieser Beitrag wurde am 13.05.2017 um 18:17 Uhr von Enrico editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
13.05.2017, 18:33 Uhr
MarNo84

Avatar von MarNo84

Hi, super ist angekommen :-)
Werde ich die Tage nach meiner Rückkehr gleich antesten und Rückmeldung geben :-)

Dabke Dir.

Grüße,
Marcus
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
02.07.2017, 21:13 Uhr
jm2000



Hallo, suche auch eine funktionierende SCP Bootdisk für 7100 als TD0.
Könntet ihr die mir freundlicherweise zukommen lassen?
Gruß, Jan
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
02.07.2017, 22:45 Uhr
RP



Eine System Diskette für SCP für den A7100 und eine für den A7150 kann ich dir fertig machen, muss aber in Hohenstein-Ernstthal abgeholt werden.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
02.07.2017, 23:59 Uhr
TTL-Grab



Ich hab dir mal ein paar *.TD0 geschickt, die ich selbst hier mal bekommen habe
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
03.07.2017, 08:05 Uhr
jm2000



Danke Euch. Ich probiere erst mal die .TD0, sonst komme ich auf Rolf zurück :-)

Jan
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
06.07.2017, 18:48 Uhr
jm2000



Komisch. Ich habe keine Probleme, TD0 für EC1834 (z.B. DCP) zurückzuschreiben.
Die SCP Images will Teledisk bei mir nicht schreiben (auf DS/DD).

Hat jemand eine Idee? Das FD-55GFR 7193-U habe ich schon mal testweise auf 300rpm gejumpert, bringt nichts. Kann es am FDC liegen?

EDIT: ist auf 5.25 1.2MB gejumpert, andere Einstellungen bringen beim Boot FD Fehler (40)

EDIT2: ich habe mal Halt On Floppy Error abgeschaltet und die anderen Einstellungen durchprobiert -> macht keinen Unterschied, DCP Image schreibt er, SCP7100 bringt mit Sektor/Spur not found ab.

EDIT3: EC1834 kann die Dinger auch nicht mit teledisk schreiben, wäre ja zu schön gewesen.

Dieser Beitrag wurde am 07.07.2017 um 16:39 Uhr von jm2000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
06.07.2017, 20:52 Uhr
RP



Die 624K 16X256X80 machen vielen Laufwerken Probleme. Wenn es nicht gelingt bescheid geben, sollte den A7100 ohnehin wieder einmal hochfahren.

Rolf
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
07.07.2017, 07:43 Uhr
jm2000



Werde wohl auf Dich zurückkommen, so wie es aussieht. Siehe PM.

Jan

Dieser Beitrag wurde am 07.07.2017 um 07:52 Uhr von jm2000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
012
09.07.2017, 07:47 Uhr
jm2000



Das Ergebnis meiner Recherche soweit ist, dass es kein zuverlässiges, im Netz dokumentiertes Verfahren gibt, um Teledisk Images für SCP1700 mit einem (West-)PC zu schreiben.
Entweder man hat zufällig einen Controller erwischt, der das kann, ansonsten ist man auf Listen von "heissen Kandidaten" angewiesen, die es vielleicht könnten, z.B. die von Dave Dunfield: http://www.classiccmp.org/dunfield/img54306/pcfdc.txt
oder auch diese hier:
http://forum.classic-computing.de/index.php?page=Thread&threadID=11134
http://retro.icequake.net/dob/#pics

Diese Controller werden teils zu heftigen Gebrauchtpreisen gehandelt, was es unpraktikabel macht, mal schnell einen auszuprobieren.

Jan

Dieser Beitrag wurde am 09.07.2017 um 08:14 Uhr von jm2000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
013
16.07.2017, 16:57 Uhr
jm2000



Dank Forum habe ich jetzt erstmal eine Bootdisk, habe aber noch nicht aufgegeben. Was schon mal nicht funktioniert: GO477 mit WD37C65BJM, Winbond-Karte mit WD37C65CJM. Steht aber auch so in der Dunfield-Liste (
Ich werde noch ein paar ISA-Karten ausprobieren, falls etwas funktioniert, melde ich mich noch mal.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
014
19.07.2017, 15:13 Uhr
jm2000



So, letztes Update: mit AHA-1542B funktionierts.
Nicht nur mit dem Teac (siehe oben), sondern auch mit einem Mitsumi D509V2.

Dieser Beitrag wurde am 19.07.2017 um 16:44 Uhr von jm2000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
015
19.07.2017, 15:49 Uhr
holm

Avatar von holm

Auch der FDC auf dem billigen Seagate SCSI-Controller (ST01 oder ST02??) funktioniert... da ist irgend ein Chip von NS drauf.

Gruß,

Holm
--
float R,y=1.5,x,r,A,P,B;int u,h=80,n=80,s;main(c,v)int c;char **v;
{s=(c>1?(h=atoi(v[1])):h)*h/2;for(R=6./h;s%h||(y-=R,x=-2),s;4<(P=B*B)+
(r=A*A)|++u==n&&putchar(*(((--s%h)?(u<n?--u%6:6):7)+"World! \n"))&&
(A=B=P=u=r=0,x+=R/2))A=B*2*A+y,B=P+x-r;}

Dieser Beitrag wurde am 19.07.2017 um 15:49 Uhr von holm editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
016
19.07.2017, 16:47 Uhr
jm2000




Zitat:
holm schrieb
Auch der FDC auf dem billigen Seagate SCSI-Controller (ST01 oder ST02??) funktioniert... da ist irgend ein Chip von NS drauf.

Gruß,

Holm



Die Acer M5105 / GW2760EX soll evtl. auch gehen, wenn dem so ist, schreib ich hier noch mal.

Grüße, Jan
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
017
19.07.2017, 17:27 Uhr
robbi
Default Group and Edit
Avatar von robbi

Acer M5105 geht:
http://www.sax.de/~zander/mutos/mutos_sw.html
siehe unten rechts
--
Schreib wie du quatschst, dann schreibst du schlecht.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
018
19.07.2017, 18:14 Uhr
jm2000




Zitat:
robbi schrieb
Acer M5105 geht:
http://www.sax.de/~zander/mutos/mutos_sw.html
siehe unten rechts


LOL. Ich habe mir einen Wolf gegooglt, aber diese (Unter-)Seite von Hrn. Zander habe ich nicht gefunden :-)

Wahrscheinlich gibts bald eine im Flohmarkt.

Grüße, Jan

Dieser Beitrag wurde am 20.07.2017 um 07:56 Uhr von jm2000 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
019
21.07.2017, 17:27 Uhr
jm2000



Korrektur: das Mitsumi D509V2 kann es doch nicht zuverlässig, das Teac bisher schon.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
020
01.08.2017, 10:14 Uhr
jm2000



M5105 funktioniert wie erwartet auch.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Flohmarkt ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek