Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » Wer hat Erfahrungen mit alten NV-RAMs MK48Z02 ? » Themenansicht

Autor Thread - Seiten: -1-
000
11.05.2017, 17:14 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo an alle,

ich bin gerade dabei meine MK48Z02 (aus verschiedenen Produktionsjahren,
Herstellungsdatum rechts oben, YYMM) einer Funktionskontrolle zu unterziehen.
- geprüft wird mit ELNEC MEMprog2, Programm MK48Z02 bzw. DS1220AB
- schreiben 00/FF/00, dann Zufallsinhalt

dabei ist mir aufgefallen:
- einige ICs mit altem Herstellungsdatum funktionieren, andere nicht
- gibt es dafür eine Erklärung?

- einiger der mit "X" markierten ICs verlieren nach ca. 1 Tag einige Bits,
obwohl die Prüfung nach dem Schreiben fehlerfrei war; Grund Li-Batterie?
der DS1220Y hat dasselbe Verhalten


Hier ein Bild der Prüflinge:




mfg ralph
PS
Ich werde jetzt auch die Prüfung meiner MK48Z08 angehen
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
11.05.2017, 20:49 Uhr
ic-box24



Hallo,

da die Teile ohne Ausnahme ihre normale Lebensdauer um 100-200% überschritten haben, ist das Prüfen der Datenerhaltung vollkommen sinnlos. Selbst wenn sie heute noch ok sind, kann schon morgen der erste Datenverlust auftreten.
Wenn Du unbedingt diese Dinger einsetzen musst, dann mach ne neue Zelle dran.

VG
Andreas
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
11.05.2017, 21:06 Uhr
Guido
Default Group and Edit
Avatar von Guido


Zitat:
ic-box24 schrieb
Hallo,

da die Teile ohne Ausnahme ihre normale Lebensdauer um 100-200% überschritten haben, ist das Prüfen der Datenerhaltung vollkommen sinnlos. Selbst wenn sie heute noch ok sind, kann schon morgen der erste Datenverlust auftreten.
Wenn Du unbedingt diese Dinger einsetzen musst, dann mach ne neue Zelle dran.

VG
Andreas


Richtig! Die haben eine kleine Lithiumzelle drin, manchmal (meine zumindest) auch zwei. Die soll so bis zu 10 Jahre halten, häufig auch viel länger.
Aufschneiden kann man die prima, indem man vorsichtig reihum den oberen Rand in ca. 45° abfeilt. Der Deckel fällt dann ab. Drin ist dann nochmal ein "normales IC" und obendrauf die Zellen verdrahtet. Dort kann man problemlos neue anlöten, wenn man denn so kleine findet.
Habe ich einmal durch, funktioniert.

Guido
--
Der Mensch hat drei Wege, klug zu handeln.
Erstens durch Nachdenken: Das ist der edelste.
Zweitens durch Nachahmen: Das ist der leichteste.
Drittens durch Erfahrung: Das ist der bitterste.

Konfuzius
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
11.05.2017, 21:08 Uhr
Rolly2



Das geht relativ einfach. Ich habe das schon durch und ein Thema war das letztens auch hier. Die Lithium-Zellen sind irgend wann hin. Aufschleifen an der richtigen Stelle und eine externe Zelle andocken.

VG, Andreas
--
wie man denkt, so lebt man!
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
01.06.2017, 15:26 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo an alle,

Test-Ergebnisse weiterer Schaltkreise:

RAM wie MK48Z02, aber mit Uhrfunktion:
MK48T12B, Herstellung 9131: keine Uhrfunktion, RAM blockiert
MK48T02B, Herstellung 8942: keine Uhrfunktion, RAM blockiert

RAM wie MK48Z32, aber mit Uhrfunktion:
MK48T35, Herstellung 0127: keine Uhrfunktion, RAM blockiert
MK48T35, Herstellung 0128: keine Uhrfunktion, RAM blockiert
MK48T35, Herstellung 0128: keine Uhrfunktion, RAM blockiert
MK48T35, Herstellung 0220: keine Uhrfunktion, RAM blockiert
Alle ISs wurden aus 2015 ausgefallenen Geräten ausgelötet

Es liegt der Gedankte nahe, dass die 10 Jahre Haltbarkeit
für eine Dauernutzung garantiert sind. Das scheint bei
Schaltkreisen mit Uhrfunktion zu stimmen.

mg Ralph
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
01.06.2017, 23:02 Uhr
robbi
Default Group and Edit
Avatar von robbi

Mir waren in den letzten Jahren in den DOS-Rechnern die Akkus und DALLAS-IS ausgefallen. Im Internet gibt es dazu Anleitungen, die Schaltkreise zu reanimieren.
Ich habe das nachgemacht und an den empfohlenen Stellen (Pin 16 und Pin 20) ca. 3mm-Löcher gebohrt. Man kommt auf die Kontakte der internen Batterie und ich habe eine externe Batterie angelötet. Die hält nun 100 Jahre.



Nachtrag:
DALLAS 1220
--
Schreib wie du quatschst, dann schreibst du schlecht.

Dieser Beitrag wurde am 01.06.2017 um 23:05 Uhr von robbi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
12.06.2017, 17:20 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo robbi,

welcher DS1220 ist das?
Meine haben alle Pins dran.


mfg Ralph
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
12.06.2017, 23:10 Uhr
robbi
Default Group and Edit
Avatar von robbi

Ich bitte um Entschuldigung. Es ist ein DS1287!
Die Lithiumzelle habe ich mit Epoxydharz draufgeklebt und konnte nur die 12 erahnen, die 20 habe ich geraten, konnte ja nichts Anderes sein. Denkste.
Das Reparaturprinzip müßte aber immer ähnlich sein:
https://www.youtube.com/watch?v=NdlSfqto_0o
http://pc-restorer.com/replacing-cmos-batteries-in-old-pcs/
https://www.betaarchive.com/forum/viewtopic.php?t=22000
https://www.betaarchive.com/imageupload/1315669616.or.50593.jpg
--
Schreib wie du quatschst, dann schreibst du schlecht.

Dieser Beitrag wurde am 12.06.2017 um 23:35 Uhr von robbi editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
17.07.2017, 16:40 Uhr
rm2
Default Group and Edit
Avatar von rm2

Hallo an alle,

ein MK48Z02 ohne seine Batterie:



wer kennt die Anschlüsse?


mfg Ralph
--
.
http://www.ycdt.net/mc80.3x . http://www.ycdtot.com/p8000
http://www.k1520.com/robotron http://www.audatec.net/audatec
http://www.ycdt.de/kkw-stendal

Dieser Beitrag wurde am 17.07.2017 um 16:40 Uhr von rm2 editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek