Robotrontechnik-Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Mitglieder || Home || Statistik || Kalender || Admins Willkommen Gast! RSS

Robotrontechnik-Forum » Technische Diskussionen » A7150 GEDIT 2.01 » Themenansicht

Autor Thread - Seiten: -1-
000
23.01.2015, 00:29 Uhr
wpwsaw

Avatar von wpwsaw

Hallo liebes Forum

nach dem ich jetzt den Versuch einen A7150 mittels V24 und NC vergeblich mit einem XT zu verbinden, erst einmal bei Seite gelegt habe, will ich nun GEDIT zum laufen bringen.

zur Info, ich hatte vorher schon auf meinem A7100 unter SCP GEDIT 1.5 zum laufen bekommen, mit Plotter K6418 über IFSS (COM2) und K6313 über LPT1.

jetzt kämpfe ich am 7150 unter DCP 3.3, gleicher Plotter , gleicher Drucker.

Textausgaben und Hardcopy mit ALT-Graph,H/P funktionieren am Drucker. Bildausgabe am Drucker bzw. am Plotter funktionieren nicht.


Plotter habe ich mit "copy Datei COM2" getestet und funktioniert (Datei mit Plotterbefehlen). Leider scheint das XON/OFF Protokoll nicht so richtig zu funktionieren. Der Puffer des Plotters wird bei großen Dateien durchgeschoben und der Plotter bringt dann Mist. Das gleiche über V24 (COM1) klappt fehlerfrei.

zur Konfiguration von GEDIT, habe in der ASSIGN.sys für dcpgx.exe alle Treiber eingetragen. In der AUTOEXEC.BAT ist auch der MODE COM2: 9600,o,7,1 enthalten. Treiber werden auch in der vorgegebenen Reihenfolge geladen, erst L GRAF11.F50 und dann DCPGX und danach GEDIT. Alles andere funktioniert.

ich habe es auch mit und ohne COMDRV.SYS in der CONFIG.SYS probiert. Alles ohne Erfolg.

Vielleicht habe ich etwas übersehen.

beim durchgehen der MENUs habe ich unter DIENSTE zwei Kommandos, die nicht arbeiten

"Datei-Verz" und "GEDIT-Inst" beim Aufruf passiert nichts.

Vielleicht hat ja jemand eine Idee!!!

gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
001
23.01.2015, 23:55 Uhr
wpwsaw

Avatar von wpwsaw

Hallo noch einmal,

hat sich noch niemand mit einer Idee gefunden?

ich habe noch einige Tests gemacht. Wenn ich den Plottertreiber als ersten in die ASSIGN.SYS eintrage, fehlt der Startbildschirm von GEDIT und ich werde aufgefordert den Plotter bereit zu machen. Danach plottet der Plotter (COM2 IFSS ASP) den Arbeitsbildschirm von GEDIT. Wenn der Plotter fertig ist, ist nur der blinkende Kusor auf dem leeren Bildschirm (wie auch während des plottens) und das Programm hängt.

Das gleiche passiert mit dem Drucker wenn ich den Druckertreiber (an LPT1 ZVE) vor dem KGS-Treiber in die ASSIGN.SYS eintrage.

vielleicht hat doch jemand eine Idee.

gruß und Gute Nacht.

wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
002
24.01.2015, 13:21 Uhr
Alex-70



Welche GEDIT Version?
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
003
24.01.2015, 16:13 Uhr
wpwsaw

Avatar von wpwsaw

GEDIT 2.01 unter DCP 3.3
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
004
24.01.2015, 20:32 Uhr
Alex-70



Ich glaube das 2.01er geht nicht so wirkllich richtig. Nach viel Probiererei hatte ichs mal hinbekommen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
005
26.01.2015, 09:18 Uhr
wpwsaw

Avatar von wpwsaw

Hallo,

ich habe nun einige Versionen unter SCP und DCP getestet. Alle Versionen funktionieren, aber nicht mit allen Funktionen (Drucken, Plotten). Das liegt am Laden der Treiber während des Betriebes (nicht aus der ASSIGN.SYS). In den Versionen, wo eine INST-Funktion aufrufbar ist, kann man die Pfade der Verzeichnisse eintragen, bzw. die Treiber zuordnen. Dann funktioniert auch das Plotten und Drucken. Ansonsten läd GEDIT den erstenTreiber aus dem Speicher, welche mit ausführen der DCPGX geladen werden. Die Reihenfolge den Größten Treiber zuerst zu laden ist ja auch richtig. Funktioniert aber nur, wenn die Treiber unter GEDIT zugewiesen werden können. Ansonsten sollte man den KGS-Treiber zuerst laden, um wenigsten auf dem Bildschirm arbeiten zu können. Meine letzte getestete Version auf dem A7150 ist unter DCP3.3 eine GEDIT 3.02 Version. Hier konnte ich alles einrichten und es funktionierte auch alles. GEDIT3 kann Zeichnungen aus der Version 2 laden, leider nicht aus der Version 1. GEDIT2 kann bei mir aber auch keine Zeichnungen aus der Version 1 laden.

Oder gibt es da ein Programm für? Ich suche auch immer noch die Zeichnung der BURAN-Raumfähre, oder ein paae andere interessante Zeichnungen.

gruß
wpw
--
RECORD, CRN1; CRN2; PicoDat; LC80; Poly880; KC85/2,3,4,5 ; KC87; Z1013; BIC; PC1715; K8915; K8924; A7100; A7150; EC1834; ab jetzt ohne Tatra813-8x8 aber mit W50LA/Z/A; P3; ES175/2
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
006
11.09.2019, 10:48 Uhr
MGK



Hallo,

sorry, dass ich mal wieder einen alten Beitrag hoch hole, nur habe ich selbige Frage/Problem.
Ich versuche momentan einen CAD-Arbeitsplatz mit A7150, K6418 und K6405 wieder zum Leben zu erwecken. Der Plotter macht noch Probleme (habe dankenswerter Weise hier ebenfalls schon Hilfe gefunden), aber Rechner und K6405 funktionieren schon wieder. Nun fehlt mir die nötige Software zum großen Teil. Für das K6405 habe ich zwar einen angepassten (Maus-)Treiber, aber der geht nur an COM1 oder COM2 und damit leider nicht am KGS des A7150. Genauso habe ich vom GEDIT wohl nur noch Fragmente lesbar auf den alten Disketten. Daher hier meine Bitte um Hilfe. Hätte jemand bitte ein funktionierendes Paket aus Treibern und Gedit für mich? Vorhandene Zeichnungen würde ich natürlich auch gern nehmen.

Übrigens hatte ich bei der Reparatur des K6405 noch einen üblen Effekt am 7150. Im Tablet schloss ein Elko die +5V kurz, was im A7150 die linke Sicherung hinter der Frontplatte durchbrennen ließ. Da der 7150 ab dem Zeitpunkt des Ansteckens der defekten K6405 einen Grafik- und Tastaturfehler beim Selbsttest meldete, hat es eine ganze Weile gedauert dahinter zu kommen.
Gruß,
Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
007
11.09.2019, 13:59 Uhr
sebastian czech

Avatar von sebastian czech

unser A7150 im Museum arbeitet dank Rüdiger mit DCP, Gedit, K6405, K6328 und K6418. Frag ihn mal! Er hat eigentlich immer Kopien der Medien der Ausstellungsrechner, falls etwas kaputtgeht.

ciao
sebastian
--
biete 3-Raum-Computer 96m², Dusche, WC, Zentralheizung, Ferritkerngrill...(nicht ganz) ruhige Wohnlage....zum Zeitwert...
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
008
11.09.2019, 18:31 Uhr
ErnstD



9600 ist aber auch ein irrsinniges Tempo. Versuche mal den Hahn zuzudrehen und auf 2400 zurückzugehen.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
009
12.09.2019, 09:22 Uhr
MGK



Hallo,

Dachte nur, da hat jemand evtl. GEDIT+Treiber als Image oder so, halbwegs griffbereit rumliegen und habe deswegen mal gefragt.
Meine 7150-Disketten von vor 89 sind leider größtenteils Schrott. An den Laufwerken des 7150 liegt es jedenfalls nicht. Also wie schon gesagt, falls jemand mit GEDIT und Treibern helfen könnte, wäre das ganz super.
Ich kann ja mal versuchen Rüdiger zu fragen, man soll die Hoffnung nie aufgeben...

Gruß,
Micha
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
010
12.09.2019, 11:17 Uhr
ralle



Hab was, was nach DCP aussieht. Vor Jahren gesichert, weil ich die Diskette für was anderes brauchte. Kann ich dir per Mail heute abend schicken.
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
011
12.09.2019, 11:18 Uhr
ralle



Bis auf einer kgs7150.SYS alles noch da. Sogar eine Bedienungsanleitung von Holm in PDF.

01 b:kgs7150.sys
12 b:k6418ig.sys
21 b:k6314lr8.sys
--
Gruß Ralle

Wenn Sie dazu neigen, Bedienungsanleitungen zusammen mit dem Verpackungsmaterial wegzuwerfen, sehen Sie bitte von einem derart drastischen Schritt ab!...
... Nachdem Sie das Gerät eine Weile ausprobiert haben, machen Sie es sich am besten mit dieser Anleitung und ihrem Lieblingsgetränk ein oder zwei Stunden lang in Ihrem Sessel bequem. Dieser Zeitaufwand wird Sie dann später belohnen...

aus KENWOOD-Bedienungsanleitung TM-D700

Dieser Beitrag wurde am 12.09.2019 um 20:01 Uhr von ralle editiert.
Seitenanfang Seitenende
Profil || Private Nachricht || Suche Zitatantwort || Editieren || Löschen
Seiten: -1-     [ Technische Diskussionen ]  



Robotrontechnik-Forum

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek